顯示問題標籤 顯示所有問題
  • 已解決

Cannot Turn off bookmark alphasort

Since a recent Firefox update, Firefox has alpha-sorted my bookmarks automatically and I cannot turn this new feature off - this is annoying! I want to custom organise th… (閱讀更多)

Since a recent Firefox update, Firefox has alpha-sorted my bookmarks automatically and I cannot turn this new feature off - this is annoying!

I want to custom organise the order of my bookmarks - NOT by alpha-sorting.

The 'sort by name' menu option does not have a counter option - ie 'DO NOT sort bookmarks'

So how do I turn off book mark sorting ???

bloodline1 於 3 天前 詢問

cor-el 於 1 天前 解答

  • 已解決

"New" Firefox Search Result Hijacker

Hi, I recently downloaded and installed some Android emulator named "Andy". Unfortunately, the .exe also installed all kinds of other Software on my Windows 7 system. I … (閱讀更多)

Hi,

I recently downloaded and installed some Android emulator named "Andy". Unfortunately, the .exe also installed all kinds of other Software on my Windows 7 system.

I removed most of the unwanted Software but one problem remained: A search result hijacker was part of the package. It replaces the top 4 results with some cryptic redirect links that are luckily displayed in a different font, otherwise I wouldn't have noticed at all.

I tracked the issue down to a addon in Firefox (see attached screenshot) that I cannot remove, no matter what I try.

What I tried to remove it: - I tried to remove the addon via about:config - I tried to run Firefox in safe mode and uninstall it - I tried to factory reset Firefox - I Installed Avira and made a system scan - I installed MalwareBytes and made a system scan - I check all the extension folders for addons that I do not know but can't find anything - I checked my whole system for any xpi-files but couldn't find any.

I am out of ideas. I can disable the addon but thats about it. After a while Firefox will shut itself down and the next time I start it, the addon is on again. When I resinstall FIrefox, the same thing happens. The addon is always back.

When I inspect the element it loads some invisible icon file that is supposedly located in "src="jar:file:///C:/Windows/Installer/%7BB28AF4A4-C997-4A5B-A111-FD1E65138A8D%7D/%7B02E337C0-4D70-452D-AA64-92D0A8C5D953%7D.xpi!/icon48.png"", if that helps. But the location doesn't exist on my system.

Can anyone here help me? I alread sent a problem report via the official tool.

Sincerely Florian

flau 於 3 週前 詢問

flau 於 2 週前 解答

  • 已解決

Hmm. We’re having trouble finding that site.

I saw a post on this where they were instructed to go to safe mode and Viola! it works. That is fine, but it does not fix the problem. My Firefox browser opens all links… (閱讀更多)

I saw a post on this where they were instructed to go to safe mode and Viola! it works. That is fine, but it does not fix the problem.

My Firefox browser opens all links except what appears to be links from ads or forwarding links from a site to where something is being sold.

Whenever I click on one of these I get the, "Hmm. We’re having trouble finding that site." They open fine on Edge. Is there a setting on Firefox that is blocking these?

SJMaye 於 1 週前 詢問

SJMaye 於 4 天前 解答

  • 已解決

New CSS styles not picked in Firefox.

I am building a website and, for the last couple of days, when I make changes to the CSS file they are no longer being picked up by the browser by which I mean they aren'… (閱讀更多)

I am building a website and, for the last couple of days, when I make changes to the CSS file they are no longer being picked up by the browser by which I mean they aren't displayed in the web page nor in the developer tools inspector.

They are visible in Chromium browser and dev tools.

I have cleared the cache and refreshed the page to no avail. It is only when I restart the browser that the new style rules take effect in the browser and show up in the dev tools.

mt3ch 於 4 個月前 詢問

cor-el 於 4 個月前 解答

  • 已解決

Firefox Randomly Causes Wrong Characters to Type In

I have been avidly using Firefox for 10+ years. However, I notice a trend that if I have several Firefox tabs open for quite a while, it starts typing in some wrong chara… (閱讀更多)

I have been avidly using Firefox for 10+ years. However, I notice a trend that if I have several Firefox tabs open for quite a while, it starts typing in some wrong characters.

A list of character errors it makes is: é appears when typing slash beside shift on the right side. è appears when typing the apostrophe symbol beside enter. à appears when typing slash above enter ç appear when typing the right square bracket ^^ appears when typing the left square bracket (does not type anything 1st try, then enters that the 2nd try. Or if pressing it once, then backspace, it enters ^) / appears when typing key to the left of 1 at the top. É appears when typing a question mark. @ is working right now, although it usually does not work when this occurs.

Restarting the computer fixes it every time. This EXCLUSIVELY occurs times I have at least a few Firefox tabs open. I first came across this in Windows 7. In Windows 7, it made those character errors in Firefox but entered the correct characters when typed in apps like Word and Excel. It only occurred around once per month, I got by it by typing characters in Word then pasting them in Firefox until I got a chance to reboot. They pasted fine, just typing them gave the character errors.

With Windows 10 though, it is more than 10 times worse. I get these errors nearly every day. And in Windows 10, once the incorrect characters start getting typed in Firefox they also type that way in apps like Word too.

In msconfig.exe, I disabled all non-Microsoft services and disabled everything in the startup list, but it continues doing this.

Anyone have suggestions what to do? I honestly think the most likely explanation for this is Google bribing Microsoft to make it like this to drive people away from Firefox to use Chrome. That way Google can micromonitor us that much better.

crossr74 於 1 週前 詢問

cor-el 於 1 週前 解答

  • 已解決

Firefox Developer Edition will not start

I cannot get Firefox Developer Edition 84.ob2 to start, I can see it xcome up in Task Manager and then the app say suspended and it stops. Have tried all the suggestions … (閱讀更多)

I cannot get Firefox Developer Edition 84.ob2 to start, I can see it xcome up in Task Manager and then the app say suspended and it stops.

Have tried all the suggestions I can see in help but nothing works.

The option of running firefox.exe -p does not work, there is a crash report:

Source Firefox Developer Edition

Summary Stopped working

Date ‎18/‎11/‎2020 08:59

Status Report sent

Description Faulting Application Path: C:\Program Files\Firefox Developer Edition\firefox.exe

Problem signature Problem Event Name: BEX64 Application Name: firefox.exe Application Version: 84.0.0.7625 Application Timestamp: 5fb2ff14 Fault Module Name: StackHash_ac46 Fault Module Version: 0.0.0.0 Fault Module Timestamp: 00000000 Exception Offset: PCH_78_FROM_ntdll+0x000000000009C8F4 Exception Code: c0000005 Exception Data: 0000000000000008 OS Version: 10.0.19041.2.0.0.256.48 Locale ID: 2057 Additional Information 1: ac46 Additional Information 2: ac462b2fd07cc853b652b5104a1cf381 Additional Information 3: 7eba Additional Information 4: 7eba02d16b529d1dadfdb18b9d2da9b8

Extra information about the problem Bucket ID: 845348ebf4affc3e570d018771269f89 (1660985518800150409)

Mike 於 1 週前 詢問

FredMcD 於 1 週前 解答

  • 已解決

lost bookmarks etc after updating firefox

i have lost everything and struggling to get all my bookmarks back after a update from firefox- HELP! Is there a number where someone can talk me through this as I cant s… (閱讀更多)

i have lost everything and struggling to get all my bookmarks back after a update from firefox- HELP! Is there a number where someone can talk me through this as I cant seem to sort it from the support pages

pantelisgeorgiou 於 1 週前 詢問

FredMcD 於 1 週前 解答

  • 已解決

SEC_ERROR_UNKNOWN_ISSUER for Google and Youtube

I am getting a certification issue when trying to visit 2 specific sites which are some of the most visited sites in the web: https://www.google.com and https://www.youtu… (閱讀更多)

I am getting a certification issue when trying to visit 2 specific sites which are some of the most visited sites in the web: https://www.google.com and https://www.youtube.com

The error it shows when trying to visit these 2 pages, is SEC_ERROR_UNKNOWN_ISSUER.

I have tried to troubleshoot it and follow the solutions recommended at: https://support.mozilla.org/en-US/kb/error-codes-secure-websites#w_the-error-occurs-on-multiple-secure-sites

however none of the solutions described in this guide worked to solve my problem.

In that guide, one of the suggested solutions is to scan my system for any malware. I used the following: Windows Defender Maleware Bytes AntiMalware Karpersky TDSSkiller however the results are all clean.

In the guide, it suggested that I check the clock as well. The system clock however is synchronized.

Last, I have resetted Firefox Profile but this didnt fix the issue either.

I shall note that the issue appeared yesterday and so far nothing helped fixing it. Not even the system restarts.

The issue about visiting these two sites, is limited only to Firefox.

I can access https://www.google.com and https://www.youtube.com without problems using Google Chrome and the Opera Browser.

Also, Google Mail and Google Translate work fine on Firefox. These two sites can be accessed with Firefox without causing any SEC_ERROR_UNKNOWN_ISSUER errors.

SilentResident 於 1 週前 詢問

philipp 於 1 週前 解答

  • 已解決

Unable to visit any web pages after latest upgrade version 81.0.2

I have a customer who is unable to browse to any websites after version 81.0.2 was installed. They are also unable to open Options and other Menu items. Only Toolbar Menu… (閱讀更多)

I have a customer who is unable to browse to any websites after version 81.0.2 was installed. They are also unable to open Options and other Menu items. Only Toolbar Menu item that worked was Help > About. I have tried using Firefox in Safe Mode, I have refreshed Firefox, and I have renamed the AppData > Roaming > Mozilla folder forcing it to create a brand new user profile. The only security programs running are Windows Defender. Chrome and Edge work fine, so customer will use one of those until Firefox is fixed.

curtesser 於 1 個月前 詢問

curtesser 於 1 週前 解答

  • 已解決

Master password - Security request

Hi, I would love to see some sort of login pop-up in order to see the stored passwords on my Firefox browser on windows. Whether it being the windows login or the master … (閱讀更多)

Hi,

I would love to see some sort of login pop-up in order to see the stored passwords on my Firefox browser on windows. Whether it being the windows login or the master password on Firefox doesn't really matter but, what's annoying with the master password that I don't want is that it asks for my master password every time I'm trying to login to a website which becomes annoying real quick.

On android when trying to access the stored passwords a window shows up where you have to unlock with your android pattern/fingerprint/key pin to access the stored passwords. I would really like to have something like that in Firefox on Windows as well.

mazyarx 於 2 週前 詢問

cor-el 於 2 週前 解答

  • 已解決

Firefox 82.0.3 update: All my Bookmarks and Tabs gone

All my Bookmarks and Tabs have vanished after the Firefox 82.0.3 update yesterday. Related? Searching for hours, including Firefox site and cannot find solution. I notice… (閱讀更多)

All my Bookmarks and Tabs have vanished after the Firefox 82.0.3 update yesterday. Related? Searching for hours, including Firefox site and cannot find solution. I noticed 'Restore Previous Session' was recommended as a 'fix' at some links. Mine is grayed out...if that matters. I have VERY important bookmarks, including links related to Hurricane Sally destruction to my home. PLEASE HELP! I'm not very computer savvy, so 'instructions for dummies' would be helpful. PS...I was able to bookmark this page, but at least 100 bookmarks vanished. Tabs & Bookmarks are fine with Safari and Chrome. Unfortunately, I rarely used those and did not migrate most Bookmarks to them. Lesson learned. Thanks in advance John

gulfbeach47 於 2 週前 詢問

gulfbeach47 於 2 週前 解答

  • 已解決

Interactive Weather Radar Maps Not Working In Firefox

One feature at www.weather.com (Weather Channel) is their "weather in motion" feature which loads interactive weather radars. For some reason, this is not working on my … (閱讀更多)

One feature at www.weather.com (Weather Channel) is their "weather in motion" feature which loads interactive weather radars. For some reason, this is not working on my Firefox browser. It works fine in Chrome and Edge. The weather.com website loads just fine but the radar data (overlay on a map) will not load. IT WORKS FINE IN SAFE MODE. So i tried to disable all of my plug-in's, extensions and hardware acceleration in Firefox in regular mode. Still doesn't work. I created a new profile. Still doesn't work. I disabled the tracker feature in Firefox on that web page. Still doesn't work. I uninstalled and reinstalled Adobe Flash. Still doesn't work. Any ideas???

Firefox version 82.0 64 bit Running Windows 10 Professional

jlfptf 於 1 個月前 詢問

jlfptf 於 1 個月前 解答

  • 已解決

Firefox and problem with Missing Profile - nothing helps

Hi, Huge problem here. My Firefox won't start. There is a message that Profile is Missing, but no solution from support helps. Itried to reinstall app, romove profiles, c… (閱讀更多)

Hi, Huge problem here. My Firefox won't start. There is a message that Profile is Missing, but no solution from support helps. Itried to reinstall app, romove profiles, copy profiles from time machine when the app was running, even profile manager doesn't start from terminal - it throw same error.

I dont have any idea what's wrong. Someone something? Please help me.

OSX 10.13.6

maniex1 於 2 週前 詢問

maniex1 於 2 週前 解答

  • 已解決

missing part of window

Until recently, when I use the 'pay bills' part of my banks website, it showed the full list of payees. It no longer displays the list of payees. The second image shows … (閱讀更多)

Until recently, when I use the 'pay bills' part of my banks website, it showed the full list of payees. It no longer displays the list of payees. The second image shows the current display of the payees.

If I open a 'new private window' and then log on to the bank web site and 'pay bills' it shows the full list. The first image shows the list including only the first payee.

Why does the private window work and not the ordinary window????

Thanks, Terry

mdfirefox 於 3 週前 詢問

mdfirefox 於 3 週前 解答

  • 已解決

Netgear admin SEC_ERROR_INADEQUATE_KEY_USAGE

Firefox was updated to v82.0.2 yesterday, and since then I'm getting this error using Firefox to connect to my NetGear ReadyNAS admin page, which uses the original self-s… (閱讀更多)

Firefox was updated to v82.0.2 yesterday, and since then I'm getting this error using Firefox to connect to my NetGear ReadyNAS admin page, which uses the original self-signed certificate. Secure Connection Failed

An error occurred during a connection to anemone. Certificate key usage inadequate for attempted operation. This is the error:

Error code: SEC_ERROR_INADEQUATE_KEY_USAGE

   The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
   Please contact the web site owners to inform them of this problem.

Learn more…

It doesn't even display the certificate or give me the option to "Continue anyway". I have to use Chrome to connect, which make me even more unhappy! With the previous version of FF, I could log into the admin page. I should have the option to accept that the connection isn't trusted, and continue to work. This NAS is in my home network behind a router and admin access is password controlled. That's safe enough for my purposes.

CaptnBob 於 3 週前 詢問

cor-el 於 3 週前 解答

  • 已解決

Firefox 82 Crashes on Startup in Windows 10

Yesterday I updated Firefox to version 82 and now it won't start up, it seems to immediately crash. There is no error report dialog box. This is on Windows 10 with the la… (閱讀更多)

Yesterday I updated Firefox to version 82 and now it won't start up, it seems to immediately crash. There is no error report dialog box. This is on Windows 10 with the latest patches. I tried restarting the computer, installing Firefox 82 32-bit and 64-bit versions, uninstall + reinstall, and safe mode, but none of these work. (This is on a corporate laptop so I have a limited ability to change internal system settings.) The Windows error from the event log is:

Faulting application name: firefox.exe, version: 82.0.0.7592, time stamp: 0x5f8738dd Faulting module name: ntdll.dll, version: 10.0.17763.1432, time stamp: 0x80224f6f Exception code: 0xc0000409 Fault offset: 0x00000000000a4740 Faulting process id: 0x2998 Faulting application start time: 0x01d6a816d74b6186 Faulting application path: C:\Program Files (x86)\Mozilla Firefox\firefox.exe Faulting module path: C:\WINDOWS\SYSTEM32\ntdll.dll Report Id: 5ed88218-3f48-47be-8c6c-aa5af98c902b Faulting package full name: Faulting package-relative application ID:

I installed Firefox 81 and that works fine, but it constantly tries to updated and every time I restart it crashes again. It also seems like I can't access my saved logins/passwords in this older Firefox version because it's using a different profile. I'm trying to avoid updating Firefox on my other Windows 10 computer in case it fails in the same way.

Please let me know if you need any more information. Thank you.

fgennari 於 1 個月前 詢問

fgennari 於 1 個月前 解答

  • 已解決

Firefox is not opening correctly

Hi today I opened my linux installation and Firefox is only getting a window with the text: <toolbarbutton id="UITourTooltipClose" class="close-icon" <… (閱讀更多)

Hi today I opened my linux installation and Firefox is only getting a window with the text:

             <toolbarbutton id="UITourTooltipClose" class="close-icon"
</pre>

I tried to run from the console with the --MOZ_LOG_FILE flag and the generated file has absolutely no text in it.

Some information about my system: kernel: Linux localhost.localdomain 5.7.7-1-default #1 SMP Wed Jul 1 19:03:27 UTC 2020 (cba119b) x86_64 x86_64 x86_64 GNU/Linux

OS: openSUSE 20200715

DE: KDE 5.72.0 / Plasma 5.19.3

Version: 78.0.2-1.1 (according to zypper info MozillaFirefox command)

Gresthol 於 4 個月前 詢問

FredMcD 於 4 個月前 解答

  • 已解決

Firefox start with VPN Advertisement

Hello, This morning when I started Firefox, it uploaded and installed itself to the current level. I run Windows 7. Firefox reopened with the advertisement about Mozilla… (閱讀更多)

Hello, This morning when I started Firefox, it uploaded and installed itself to the current level. I run Windows 7. Firefox reopened with the advertisement about Mozilla VPN. IT CLEARLY displayed the OS Software levels it would support for the VPN, including but not limited to Windows/XP , 7, 8, and 10 . When I started the offer purchase it took me to the DOWNLOAD page which offers WINDOWS 10 download ONLY. Will this WINDOWS 10 download work with my Windows 7 ?? Confused here !

padgeseverin 於 1 個月前 詢問

cor-el 於 1 個月前 解答

  • 已解決

Suggestion (meta): Bug in navigation of this forum

Sorry if this is the wrong place to post, but I have a little suggestion about this forum. I love helping people and often browse the page https://support.mozilla.org/en-… (閱讀更多)

Sorry if this is the wrong place to post, but I have a little suggestion about this forum. I love helping people and often browse the page https://support.mozilla.org/en-US/questions/firefox?show=all&owner=mine to check if anyone has replied to discussions that I took part in. However, when I then click the link ## questions in the last 24 hours have no reply. Help solve them!, I am redirected to https://support.mozilla.org/en-US/questions/firefox?show=all&owner=mine&filter=recently-unanswered, which is always an empty list. Basically, the &owner=mine parameter is still present, but it should have been overriden by &owner=all. On mouse-over, I see that the link does include &owner=all but this does not seem forced as I still end up on a page where owner=mine.

While I think that this question is somewhat irrelevant to Firefox, contributors here should have experience with the site and therefore could help with meta issues.

Václav Trpišovský 於 1 個月前 詢問

jscher2000 於 1 個月前 解答

  • 已解決

Since latest windows update pages load at an extremely slow pace

Hi! As the title states, since the latest windows update (am now on 19041.508), anytime I go on a webpage on Firefox it's extremely slow to load, however once loaded the … (閱讀更多)

Hi! As the title states, since the latest windows update (am now on 19041.508), anytime I go on a webpage on Firefox it's extremely slow to load, however once loaded the page is as fast as it should be!

I don't have any antivirus other than windows defender, and disabling it/the windows firewall doesn't fix the issue, so it doesn't seem to be linked to that either, on the online forums such as this one I found it was also common to have issues caused by hardware acceleration, playing with that setting does not help either.

Another friend of mine has the same issue as me since the last update, so I'm assuming it's not something unique to my situation, is this a known issue for which a fix is available? Searching for one has yielded only outdated results.

Thanks a lot!

antoine.rincent 於 1 個月前 詢問

antoine.rincent 於 1 個月前 解答