Firefox informs me that my browser is being managed by my organization.

As I belong to no organization, I find this disturbing. Some of the settings being "managed" for me are not as I want them. How do I get access to them? FWIW. I am using … (閱讀更多)

As I belong to no organization, I find this disturbing. Some of the settings being "managed" for me are not as I want them. How do I get access to them? FWIW. I am using Firefox in Linux Mint. Thank you for your help.

owen58191 於 1 週前 詢問

jonzn4SUSE 最近回覆於 1 小時前

Firefox is using a very old geolocation

Whenever any website asks to access my location, and I allow it, Firefox tells that website that I am in a faraway place that I last visited over a year ago. What's worse… (閱讀更多)

Whenever any website asks to access my location, and I allow it, Firefox tells that website that I am in a faraway place that I last visited over a year ago. What's worse, this place happens to be a very niche medical facility, which is upsetting as I don't expect to be revealing my medical history just by allowing access to my location.

I am not using a VPN or proxy or anything of that sort. If I look up my IP address in GeoIP2 or iplocation.net, it shows the correct city that I am actually in. How can I force Firefox to update my location (or at least, get it to uncache this old location)?

I'm using Firefox 109.0.1 on Ubuntu 22.04.1 LTS.

Hayden Schiff 於 6 小時前 詢問

cor-el 最近回覆於 5 小時前

browser isn't autocompliting passwords

When I go to a website my username is automaticaly typed in, but my password isn't. And every time I log in it asks me to save the password and i click on 'allow' but it … (閱讀更多)

When I go to a website my username is automaticaly typed in, but my password isn't. And every time I log in it asks me to save the password and i click on 'allow' but it never seems to save it. When I go to saved login data it says that 'no synchronized login data' even though everything is checked correctly in the settings and it works just fine on other devices with this firefox account logged on. How do I fix this?

natapc 於 21 小時前 詢問

cor-el 最近回覆於 8 小時前

Changing primary password does not rewrite logins.json?

When changing the primary password I would expect the logins.json file being rewritten with new pairs of encryptedUsername and encryptedPassword (now encrypted based on a… (閱讀更多)

When changing the primary password I would expect the logins.json file being rewritten with new pairs of encryptedUsername and encryptedPassword (now encrypted based on a new primary password). But this is obviously not the case. But maybe I just didn't understand the way this works?

thefirefox 於 21 小時前 詢問

cor-el 最近回覆於 11 小時前

  • 已解決

credit card # shows up on new sites even though I do NOT have it saved - why?

Hello, I have my privacy settings set to NOT save credit card information yet in this past week, on two different new to me websites, my credit card information was alrea… (閱讀更多)

Hello, I have my privacy settings set to NOT save credit card information yet in this past week, on two different new to me websites, my credit card information was already there. Why would this be happening and how do I stop it? Thank you so much! Julie

JPK 於 17 小時前 詢問

JPK 於 15 小時前 解答

How to allow saved passwords to work in private viewing

Is there a way so that when I’m using private windows that the managed passwords will work? Even ever I’m in a private window I have to enter user ids and passwords for … (閱讀更多)

Is there a way so that when I’m using private windows that the managed passwords will work? Even ever I’m in a private window I have to enter user ids and passwords for sites that I have the passwords saved. If I go to a normal window it works fine. This makes using private windows too annoying at times to even use.

dmitche3 於 3 天前 詢問

dmitche3 最近回覆於 18 小時前

Autoplay in Youtube starts then after half second or second stops.

Youtube autoplay stopped to work properly. After previous video next video really starts automatically then, may be after half a second or second, the video stops and ret… (閱讀更多)

Youtube autoplay stopped to work properly.

After previous video next video really starts automatically then, may be after half a second or second, the video stops and returns to intro splash screen of the video. One must press Play to start this next video again. I tried next steps: 1. In Firefox Privacy and security settings / Autoplay: I allowed audio and video autoplay for all sites 2. On the left side of URL string for Youtube site I pressed the button and also allowed audio and video autoplay for the site. The image on this button changed. I reloaded Youtube - no effect, reloaded Firefox and Youtube - all the same.

3. I checked Youtube autoplay in Microsoft Edge browser - it works correctly.

What should be done in Firefox to restore autoplay? I don't remember when this problem appeared.

bvn123 於 1 個月前 詢問

PortaNav 最近回覆於 19 小時前

Data Breach

I received 3 mails tonight that said: Search results for your [edited from public] @frii.com account have detected that your email may have been exposed. We recommend you… (閱讀更多)

I received 3 mails tonight that said:

Search results for your [edited from public] @frii.com account have detected that your email may have been exposed. We recommend you act now to resolve this breach.

I am checking to see if these 3 emails are legitimately from Firefox and if this has occurred, how do I act to resolve this breach??

And how do I check the status without clicking on the link in the 3 emails - or is it safe to click on the links to find out more information about the possible data breaches??

Thank you [email removed from public]

phansengausman 於 1 天前 詢問

cor-el 最近回覆於 1 天前

data breach

A data breach happened in April 2019 which you reported to me today, 2/4/2023, but I have changed all passwords in the last month or so reported at risk, am I safe now th… (閱讀更多)

A data breach happened in April 2019 which you reported to me today, 2/4/2023, but I have changed all passwords in the last month or so reported at risk, am I safe now that it is almost 4 years after that breach?

terry_mcquade 於 1 天前 詢問

cor-el 最近回覆於 1 天前

Accessing devices on local network

My issue is that I have various devices on my network but I am unable to access them using username and password via a browser. for example I have a birdbox camera using … (閱讀更多)

My issue is that I have various devices on my network but I am unable to access them using username and password via a browser. for example I have a birdbox camera using 192.168.1.20, I am then asked for user name 'admin' password which is 'null' and on every device on network I am told that password or username are wrong. They are not?

I am using a dreytek router and addresses are bound in and on a mac. But it is the same issue on windows and any browser. could it be a router setting?

Thanks

Frank

FrankRussell 於 2 天前 詢問

Dropa 最近回覆於 1 天前

Disable auto https button doesn't work.

Disable auto https button doesn't work. I'm still getting error messages when trying to access web sites using only "http". Edge and Chrome still connect to "http". thx … (閱讀更多)

Disable auto https button doesn't work. I'm still getting error messages when trying to access web sites using only "http". Edge and Chrome still connect to "http". thx

jmontoya3 於 1 週前 詢問

cor-el 最近回覆於 1 天前

When i log into my bank and after I enter myt userid and password, I get:

After entering my userid and password, my bnak responds with: We don't recognize this device It looks like you're using a new device, or you changed its settings. Before … (閱讀更多)

After entering my userid and password, my bnak responds with:

We don't recognize this device

It looks like you're using a new device, or you changed its settings. Before you sign in, we need to confirm it's you.

This happens on many sites. How do I stop it?

Fred Stout 於 1 天前 詢問

jonzn4SUSE 最近回覆於 1 天前

  • 被鎖定

unable to connect with site

duplicate of /questions/1404216 thread. Somehow you have stopped my access to my bank online - PNCBANK. When I try to sign on, I get a message saying try another browser… (閱讀更多)

duplicate of /questions/1404216 thread.

Somehow you have stopped my access to my bank online - PNCBANK. When I try to sign on, I get a message saying try another browser. This has been happening now for about 6 days or so. Previously it worked just fine.

moserfd11 於 1 天前 詢問

Firefox won't stay my default browser. Every time I sign on after rebooting MS changes the default

Firefox won't stay my default browser. Every time I sign on after rebooting MS changes the default to I don't know what. It doesn't say what is the default. It wants ed… (閱讀更多)

Firefox won't stay my default browser. Every time I sign on after rebooting MS changes the default to I don't know what. It doesn't say what is the default. It wants edge I guess but I deleted the entire edge app and all its dlls. So how do I make the choice through the "set defaults" settings permanent?

bt.linder 於 3 天前 詢問

bt.linder 最近回覆於 1 天前

I am locked out of my account

I signed in to my account on my desktop today just as I have for years. I was asked to verify it was me. You sent me a code. I could not figure out where I was supposed t… (閱讀更多)

I signed in to my account on my desktop today just as I have for years. I was asked to verify it was me. You sent me a code. I could not figure out where I was supposed to enter that code. I saw no instructions where to type it in and I could not see any space to enter the code into. Now I am locked out. I have been on firefox for years. I am 76 years old now, a recent stroke victim, and this is very confusing to me. Can you make this simpler? Please explain where I need to type in the code you send and let me try again. Please reply. This is stressing me up. It all started today when I tried to add this account to a new iphone my kids got for me. I have only used android phones on my firefox account. I won't try to add firefox to the iphone again. iphones seem to be complicated enough as it is. I can use it on Microsoft I hope. but I still need firefox to continue working on my android desktop. Firefox has all my passwords for other apps stored on it. As well as the saved favorite websites I have placed on there over the years. Many, Many of them. I am used to having the firefox saved password function to quickly log me in to those applications . Please help me get it back up and running. please email me the solution to [email removed from public] William C

billdcoe 於 2 天前 詢問

James 最近回覆於 2 天前

what prevents from accessing the site https://www.googleadservices.com/

Regardless of the OS or Browser , trying to access the site https://www.googleadservices.com/ results with a failure described as "We can’t connect to the server at www.… (閱讀更多)

Regardless of the OS or Browser , trying to access the site https://www.googleadservices.com/ results with a failure described as "We can’t connect to the server at www.googleadservices.com."

Specifically this error message was just obtained on macOS Ventura 13.1 on my Intel based MacBook Pro using Firefox 109.0.1. It happens on all Windows machines I tried, on my iPad and iPhone.

I saw at least a million similar questions similar to this one, even more advices on how to address it - and no answer helps.

nik23 於 4 天前 詢問

nik23 最近回覆於 2 天前