顯示下列標籤的問題: 顯示所有問題

How do we disable QUIC with the latest ADMX or via registry entry on Windows 10

Hello, How can we disable QUIC with the latest ADMX or via registry entry on Windows 10. I see not settings under ADMX that can assist in doing so. I dont mind implemen… (閱讀更多)

Hello, How can we disable QUIC with the latest ADMX or via registry entry on Windows 10. I see not settings under ADMX that can assist in doing so. I dont mind implementing a registry entry in GPO as well.

Thanks

joel.escutia 於 6 天前 詢問

to turn off auto redirect

hi there, nowadays i am suffering a bad moment....because when i am trying to visit a website and trying to view an article the website automatically redirects to other s… (閱讀更多)

hi there, nowadays i am suffering a bad moment....because when i am trying to visit a website and trying to view an article the website automatically redirects to other sites,,,, and this is very disappointed..

so now i am asking for a solution to turn off auto redirect..

Jibon Barman 於 6 天前 詢問

Open previous windows and tabs

OPEN PREVIOUS WINDOWS AND TABS is unchecked but upon startup firefox always tries to do this and I get an error message. Computer crashes, shutoffs, sleep mode and Firefo… (閱讀更多)

OPEN PREVIOUS WINDOWS AND TABS is unchecked but upon startup firefox always tries to do this and I get an error message. Computer crashes, shutoffs, sleep mode and Firefox wants to go to my previous windows and tabs : I HAVE IT UNCHECKED FOR A REASON, I DON'T WANT TO GO TO PREVIOUS TABS.

charma_craven 於 6 天前 詢問

Firefox is creating cookies.sqlite.bak file when i enter twitch.tv

Hi, Today I discovered that firefox has logged me out of every site. I checked the cookies and there were cookies.sqlite and cookies.sqlite.bak. When I delete the newly … (閱讀更多)

Hi, Today I discovered that firefox has logged me out of every site. I checked the cookies and there were cookies.sqlite and cookies.sqlite.bak. When I delete the newly created cookies.sqlite and rename cookies.sqlite.bak to cookies.sqlite, I am logged back in to all sites and everything works fine. I notice that the cookies.sqlite.bak file is created when I go to twitch.tv. Can I check what is causing this problem and fix it somehow? I've already tried deleting the cookies just from the twitch.tv site, but that doesn't help.

ffyyyyyy 於 1 週前 詢問

ffyyyyyy 最近回覆於 6 天前

browser slow6 or 7 minutes to change screens skrool bar works half the time fix website

slow browser takes long time to change screens & i have hi speed inernet & side skrool bar works half the time &stay loged in dont work makes you log in ev… (閱讀更多)

slow browser takes long time to change screens & i have hi speed inernet & side skrool bar works half the time &stay loged in dont work makes you log in evertime fix website

raledj 於 6 天前 詢問

Ever since Firefox browser updated, my Home (specifically Shortcuts) has been glitching.

Ever since Firefox browser updated, my Home (specifically Shortcuts) has been glitching. They do not show up, no matter how many rows I add or subtract. Web search and R… (閱讀更多)

Ever since Firefox browser updated, my Home (specifically Shortcuts) has been glitching.

They do not show up, no matter how many rows I add or subtract. Web search and Recent activity still works (to an extent) but Shortcuts? Never again. Please fix it ASAP.

petramarq666 於 6 天前 詢問

How can I make different profiles appear in Sync as different entities?

Hi folks, I've searched, but I haven't found anything to help with this particular situation ... I love Firefox/Mozilla Sync and I use it a lot, but I've recently had a… (閱讀更多)

Hi folks,

I've searched, but I haven't found anything to help with this particular situation ...

I love Firefox/Mozilla Sync and I use it a lot, but I've recently had a desire/need to set up a scenario that some may think perculiar - let me set the scene ...

  • Work PC running Firefox - 1 profile
  • Work VDI running Firefox - 1 profile
  • Work laptop running Firefox - 2 profiles (work & personal)

Mainly for the sake of sending tabs to the appropriate Firefox profile on the laptop, I want/need to be able to config things in Sync to treat those 2 profiles as being different entities. Currently, it appears that all profiles on a device (or within the same user profile on a Windows computer) are treated as the same entity by Sync.

Any ideas on how to achieve what if trying to do? Is it possible with Firefox/Mozilla Sync?

Thanks for your time.

BTW., for clarity, if it matters, the devices listed above are all Windows. FWIW., I also use FF on Android and Linux ... and MacOS.

Graeme 於 5 天前 詢問

Webcam reversed

The webcam video image is being reversed or being flipped horizontally when using the latest version of Firefox. This is not happening in other browsers. I reset Firefox,… (閱讀更多)

The webcam video image is being reversed or being flipped horizontally when using the latest version of Firefox. This is not happening in other browsers. I reset Firefox, but the issue still occurs. Can you advise/fix please?

Peter G 於 5 天前 詢問

Question about Compatibility with SG Eats Reviews Site

Hi Firefox Support Community, I've been exploring the reviews on SGEats and noticed some performance issues while browsing the site using Firefox. The site has numerous … (閱讀更多)

Hi Firefox Support Community,

I've been exploring the reviews on SGEats and noticed some performance issues while browsing the site using Firefox. The site has numerous high-quality images and interactive elements which seem to cause slower load times and occasional lag.

Are there any specific Firefox settings or extensions that could help improve the performance for such media-heavy websites? Would enabling or adjusting hardware acceleration settings make a significant difference in this case? Are there known issues with Firefox handling similar content-rich websites, and if so, are there any recommended troubleshooting steps? I appreciate any insights or recommendations to enhance my browsing experience on SG Eats and similar sites.

Thanks!

potential resources for addressing performance issues in Firefox:

Troubleshooting and tips to make Firefox faster How to adjust performance settings in Firefox Looking forward to the community's feedback!

Hanzala Saleem 於 5 天前 詢問

No or slow connection with Firefox on Win 10, other browsers work fine and fast

I experienced problems with Firefox on different Windows 10 clients. The problems are only with Firefox, other browser like Chrome or Edge have no issues. The occasional … (閱讀更多)

I experienced problems with Firefox on different Windows 10 clients. The problems are only with Firefox, other browser like Chrome or Edge have no issues. The occasional issues are that Firefox loads the websites either very slow (~ 30 to 60 seconds) or sometimes not at all. At the same time, other browsers like Chrome or Edge load the same websites fast and reliably.

All affected clients have a fully patched Windows 10 with the latest build, up-to-date Firefox versions, recent processors and plenty of RAM and I periodically clean cookies/website-data/cache/history.

What could be the problem and the solution?

sansibarius 於 5 天前 詢問

Firefox browsing failure after upgrade to 126.0 (64-bit)

Firefox automatically updated itself to version 126.0 (64-bit) and it was unable to display any web sites. First I disabled Mozilla VPN but that did not fix my issue. Ne… (閱讀更多)

Firefox automatically updated itself to version 126.0 (64-bit) and it was unable to display any web sites.

First I disabled Mozilla VPN but that did not fix my issue. Next, I disabled Microsoft Defender firewall software to no effect.

Finally I updated the shortcut to Firefox on my taskbar to launch the browser. This fixed my issue.

Hopefully, this will save other users from the same pain.

astroman133 於 5 天前 詢問

astroman133 最近回覆於 5 天前

Games display 'disconnected' when attempting to access server.

Whenever I try going on to a multiplayer (e.g. .io) game website it will not let me access its server. The website itself works fine and I can access it but as soon as I … (閱讀更多)

Whenever I try going on to a multiplayer (e.g. .io) game website it will not let me access its server. The website itself works fine and I can access it but as soon as I press play or anything else it just says 'disconnected' or 'trying to reconnect to server'. please see if you can fix this as I couldn't find anything to resolve this problem do anything.

Tangtengtingtongtunk 於 5 天前 詢問

설치한 부가기능(확장프로그램)을 사용할 수가 없습니다. unable show me add-on program

확장프로그램을 설치했는데, 원래 대로라면 브라우저 상단 주소창 옆 도구 모음에 설치한 확장프로그램의 아이콘이 나타나야 하나 나타나지 않고 있습니다. '도구 모음 사용자 지정'으로 들어가서 직접 추가하려고 해도 추가할 수 있는 아이콘이 나타나지 않습니다. 이 외의 방법으로 사용할 수 있는 방법을 아무것도 … (閱讀更多)

확장프로그램을 설치했는데, 원래 대로라면 브라우저 상단 주소창 옆 도구 모음에 설치한 확장프로그램의 아이콘이 나타나야 하나 나타나지 않고 있습니다. '도구 모음 사용자 지정'으로 들어가서 직접 추가하려고 해도 추가할 수 있는 아이콘이 나타나지 않습니다. 이 외의 방법으로 사용할 수 있는 방법을 아무것도 찾을 수가 없는데 대체 어디서 어떻게 찾아서 어떻게 사용해야 합니까?

i installed a add-on program however this icon for using is not shown on browser's menu bar. there is not on personal setting, so i cannot find how do myself. wat should i do?

kotacji 於 4 天前 詢問

kotacji 最近回覆於 4 天前

PR_CONNECT_RESET_ERROR

I just did the most recent Windows 10 updates: KB5037768, KB5038350, KB5001716 My version is 22H2 for x64 and .Net 6.0.30 Upon finishing the update and rebooting, Fire… (閱讀更多)

I just did the most recent Windows 10 updates:

KB5037768, KB5038350, KB5001716

My version is 22H2 for x64 and .Net 6.0.30

Upon finishing the update and rebooting, Firefox gave me the PR_CONNECT_RESET_ERROR on all websites. Not other browser was having an issue. I've tried all the troubleshooting steps I can find. Is there an error fix based on what I am describing that I can now try?

Thanks!

revincent 於 4 天前 詢問

Firefox Launch Time Abyssmal

Every time I start up firefox, it takes about a full minute to load. It shows an outline of the UI, but does not become usable for a while, windows also puts up a "firefo… (閱讀更多)

Every time I start up firefox, it takes about a full minute to load. It shows an outline of the UI, but does not become usable for a while, windows also puts up a "firefox is not responding" window when the window is interacted with. After loading, opening a new window is unaffected, and page loading is snappy. just the initial launch is the issue. This remains true even after a clean uninstall + reinstall. Appdata folder was removed as well, and did not affect the issue. I do not have any antivirus software other than windows defender, so that should not be an issue. My hardware is also not likely to be at fault, as it is sufficiently up to date (upgraded within last year, not sharing specs here). Chrome starts up in less than a second for reference. Once again, a fresh install with a new profile has the same symptoms. Have tried every available guide to no effect.

Kizmel Sakura 於 4 天前 詢問

An error occurred during a connection to login.acg.aaa.com

Unable to login to my AAA account from my PC though I can with no issues on my android phone. security.tls.version.max is set to 4 SSL Report: login.acg.aaa.com (104.68… (閱讀更多)

Unable to login to my AAA account from my PC though I can with no issues on my android phone.

security.tls.version.max is set to 4

SSL Report: login.acg.aaa.com (104.68.100.81) shows A+ rating - https://www.ssllabs.com/ssltest/analyze.html?d=login.acg.aaa.com

Please help.

Max 於 4 天前 詢問

No push notification on Twitter/X ?

I had issue with notifications (showed up but when i click on them they didnt were redirecting to original tweet) so i cleaned cookies after cleaning cookies i doesnt hav… (閱讀更多)

I had issue with notifications (showed up but when i click on them they didnt were redirecting to original tweet) so i cleaned cookies after cleaning cookies i doesnt have option to turn on push notifications.

tibia74 於 1 週前 詢問

tibia74 最近回覆於 4 天前

Black Google Search page when click on new tab

When I click on a new tab, I get this black Google Search page, which I want to go to open my homepage. When I click on home, it does open my homepage. The image is att… (閱讀更多)

When I click on a new tab, I get this black Google Search page, which I want to go to open my homepage. When I click on home, it does open my homepage. The image is attached. Any help on how to get rid of it would be appreciated. I do use New Tab Override, but it doesn't seem to be working.

MountainMortakai 於 4 天前 詢問