顯示問題標籤 顯示所有問題

Firefox 91 Linux - WebGL stopped working

WebGL has stopped working. I think this has happened with Firefox 91. For example, http://webglsamples.org/aquarium/aquarium.html gives the error Status: WebGL creation f… (閱讀更多)

WebGL has stopped working. I think this has happened with Firefox 91.

For example, http://webglsamples.org/aquarium/aquarium.html gives the error Status: WebGL creation failed: * tryNativeGL () * Exhausted GL driver options. (FEATURE_FAILURE_WEBGL_EXHAUSTED_DRIVERS)

I'm running Firefox on Debian on ChromeOS.

On about:support, WebGL 1 Driver Renderer: Red Hat -- virgl WebGL 2 Driver Rendered: Red Hat -- virgl

There are no WebGL errors in about:support

I've tried the Troubleshoot Mode but that made no difference.

Rob 於 1 個月前 詢問

Rob 最近回覆 於 2 週前

I get a lot "Blocked Page" when navigating to a new domain in an open Firefox tab

This happens regularly for me, about 3 or 4 times per day. It used to be exclusively when I'm visiting https://translate.google.com. Today, however, it is also happening … (閱讀更多)

This happens regularly for me, about 3 or 4 times per day. It used to be exclusively when I'm visiting https://translate.google.com. Today, however, it is also happening on twitter.com.

When it happens however, it has always been when I'm navigating to one of those domains in open tab that I was using. Also, it has always been when I'm relying on the bar's autocomplete (for example, when I start typing "tra" and the rest is auto completed to translate.google.com) and I tap the Enter key. No amount of refreshes fixes the problem even if I disable cache (I disabled it from the network inspector in the web developer tools). There's only one warning message in the console saying "This error page has no error code in its security info". Also, even if I change URLs while under any of these 2 domains in that "broken" tab, I keep getting a blocked page. Changing to another domain, for example, google.com works. For example, If I change from https://translate.google.com to: - https://twitter.com gives a broken page - https://twitter.com/firefox gives a broken page - https://translate.google.com/?sl=auto&tl=en&text=Hello%20word&op=translate gives a broken page - https://support.mozilla.org works


However, if I just go to the url bar and tap "Alt" + "Enter", the page successfully opens in a new tab.

I'm using Firefox on Mac.

Danny 於 1 週前 詢問

FredMcD 最近回覆 於 1 週前

  • 已解決

Problem accessing https://www.thetrainline.com

When trying to access this website with Firefox 92.0 (Mac OS10.15.7), I get a message that my log in data (user ID, password) is not correct. However, using Safari my log… (閱讀更多)

When trying to access this website with Firefox 92.0 (Mac OS10.15.7), I get a message that my log in data (user ID, password) is not correct. However, using Safari my login is successful, and the same using my iPhone or iPad. I have raised the issue with the operator of the website, but thought that maybe there is something that can fix the problem directly in Firefox ??

olivier.p.thomas 於 1 週前 詢問

cor-el 於 1 週前 解答

As of today I am getting (forced) google.com.hk instead of google.com, how do I fix this?

It is insistent. I have found a 6 year old post that uses links that firefox no longer uses: https://support.mozilla.org/en-US/questions/1092276 The instructions there n… (閱讀更多)

It is insistent.

I have found a 6 year old post that uses links that firefox no longer uses: https://support.mozilla.org/en-US/questions/1092276

The instructions there no longer seem to work, I deleted cookies, closed firefox and ran CCleaner, it is still always redirecting me to .hk.

The site looks different, shitty and keeps asking me to log in or agree to some bullshit settings.

Very strange, has anyone seen this before?

Khan Solo 於 1 週前 詢問

Khan Solo 最近回覆 於 5 天前

Page redirects but only displays when "Esc" pressed

We have a strange problem. Two PCs, both Windows 10 (with all updates), Firefox (latest version). One one of them if I enter the website address www.boots.co.uk, within a… (閱讀更多)

We have a strange problem. Two PCs, both Windows 10 (with all updates), Firefox (latest version).

One one of them if I enter the website address www.boots.co.uk, within a few seconds the website for www.boots.com is displayed. No problem.

On the other PC, if I enter "www.boots.co.uk" in the address bar, the page looks as though it's loading, but nothing happens unless I press "Esc" or click on the "X" on the Firefox toolbar. At that point the www.boots.com website is displayed straightaway.

I've looked at the Firefox settings on both PCs, and they match. I'm at a loss to know why the redirect is working on one PC but not on the other.

I've quoted the Boots website as an example, but it happens on other websites too. And yes, I'm aware that I could just type "www.boots.com" and go straight there - now I know that's the correct website address - but it's the principle of the thing!

If we use a different browser on the offending PC, the redirect works as it should.

Any ideas what's going on here? My IT knowledge isn't up to this kind of problem solving, I'm afraid.

Matthew

Matthew B 於 1 週前 詢問

  • 已解決

Comments not accepted in Youtube "Comment failed to post" since upping to 92

Cannot post any comments successfully on Youtube. Disabled adblock, etc. Get the error "Comment failed to post." This happened occasionally with earlier Firefox browser, … (閱讀更多)

Cannot post any comments successfully on Youtube. Disabled adblock, etc. Get the error "Comment failed to post." This happened occasionally with earlier Firefox browser, but I assumed it was youtube auto-deleting my post for some keyword infraction.

spiritgumm1 於 6 天前 詢問

FredMcD 於 4 天前 解答

few months of not working

Just to let you know. the last few months firefox is not working very well with certain sites. It freezes and gets kicked off for to many cookies. I use firefox as primar… (閱讀更多)

Just to let you know. the last few months firefox is not working very well with certain sites. It freezes and gets kicked off for to many cookies. I use firefox as primary browser. work from home. i have been forced to switch to chrome or edge at times in the middle of business. not sure why it is happening or what to do about it. But figured should let you know.

john649 於 6 天前 詢問

jscher2000 最近回覆 於 6 天前

PR end of file error

After the last update, I get the "PR end of file" error on several of my trusted web sites, like my bank. I like FF and have used it for years, but keep getting frustrate… (閱讀更多)

After the last update, I get the "PR end of file" error on several of my trusted web sites, like my bank. I like FF and have used it for years, but keep getting frustrated with things like this. Its equally frustrating to have to wade thru the "fixes". I shouldnt have to do this. Brave is looking better and better

kridgerd 於 6 天前 詢問

FredMcD 最近回覆 於 6 天前

Screen objects misplaced on some sites

Using Firefox (92.0) on Win 10. I have noticed that some screen objects are displayed in different ways on Firefox than they are on Edge (and I presume other browsers). … (閱讀更多)

Using Firefox (92.0) on Win 10. I have noticed that some screen objects are displayed in different ways on Firefox than they are on Edge (and I presume other browsers). For a long time I thought the problem was errors in the Rite Aid web design. Yesterday I saw a similar problem on another site and decided to try another browser. The displays looked proper on Edge. See attached image which shows the same screen on the Edge browser (top) and Firefox (bottom). Part of the logon window is missing on Firefox. Other objects are affected also such as text size. I don't see any options in the Firefox config that would apply to this.

Rob 於 6 天前 詢問

cor-el 最近回覆 於 5 天前

Links do not load on firefox

When I am on a web page, I have to click the mouse right button and select open link on new tab or windows to be able to visit the link from the same page. For example w… (閱讀更多)

When I am on a web page, I have to click the mouse right button and select open link on new tab or windows to be able to visit the link from the same page. For example when I am on ollusa.edu, if I click academic and select schools and collages, the page will not open. I have to right click on the mouse and select open link on new tab or windows. I cleared my cache and cookies and still have the issue.

zaideemah 於 6 天前 詢問

jscher2000 最近回覆 於 6 天前

  • 已解決

When I firsr opne Firefox I get a message saying something like "We can't find that page."

When I first open Firefox I usually get a message that we cannot find that page. I have my start page set to Google. Then when I refresh the page it usually opens but som… (閱讀更多)

When I first open Firefox I usually get a message that we cannot find that page. I have my start page set to Google. Then when I refresh the page it usually opens but sometimes I need to refresh more than once. Then after that I can surf normally. Does anyone know what causes that? Is it an issue with my ISP or my router or something else? I though it might be the New Tab Override extension, but disabling it won't solve the problem. I have a 100 Mbps cable connection. I do not notice the same problem with Chrome.

john2621 於 6 天前 詢問

cor-el 於 5 天前 解答

Secure Connection Failed Error

I'm using Mozilla Firefox browser and whenever I open my website https://apkkiss.com, it gives me an error, Secure Connection Failed. Please guide me what's the issue and… (閱讀更多)

I'm using Mozilla Firefox browser and whenever I open my website https://apkkiss.com, it gives me an error, Secure Connection Failed. Please guide me what's the issue and how can I fix it?

Screenshot is attached.

Thank you

Linda Hale 於 4 天前 詢問

FredMcD 最近回覆 於 4 天前

Firefox Broswer deletes slashes before the word "wright" and "~wright" in URL addresses.

My Firefox Web Browser automatically, and unstoppably removes / before the word "wright" in URLs, leaving me unable to access any sites where the URL contains "/wright" o… (閱讀更多)

My Firefox Web Browser automatically, and unstoppably removes / before the word "wright" in URLs, leaving me unable to access any sites where the URL contains "/wright" or "/~wright". Is there any obvious reason why it is doing this? Can I work around this somehow? The site I am trying to access is http://www.astro.ucla.edu/~wright/CosmoCalc.html .

martenkimble 於 4 天前 詢問

FredMcD 最近回覆 於 4 天前

MY site not Working On Mozilla

Hey there! my site is over all good i'm open my site in mozilla but got Error by Mozilla blocked My site Here's site Url > [link hidden] Any Solution or please Gui… (閱讀更多)

Hey there! my site is over all good i'm open my site in mozilla but got Error by Mozilla blocked My site Here's site Url > [link hidden] Any Solution or please Guide me

zs1558743 於 4 天前 詢問

zs1558743 最近回覆 於 1 天前

Facebook

Firefox decided not to open up Facebook for me today, does for other websites and using same computer I can log in using Edge? Are you guys having problems today? ps h… (閱讀更多)

Firefox decided not to open up Facebook for me today, does for other websites and using same computer I can log in using Edge? Are you guys having problems today? ps have refreshed, no luck, then uninstalled, cleared the cache and reinstalled and still not luck. Any Hints?

Peter Downes 於 4 天前 詢問

jscher2000 最近回覆 於 3 天前

  • 已解決

Problem in Full screen scaling

Hi, I cannot make the chart in Firefox go into full screen like the one in Chrome. In Firefox, every time I click the chart's full screen button, it will just remove the … (閱讀更多)

Hi,

I cannot make the chart in Firefox go into full screen like the one in Chrome. In Firefox, every time I click the chart's full screen button, it will just remove the surrounding clutter but the chart's size won't change. Please help. Thank you in advance.

Marie 於 3 天前 詢問

cor-el 於 3 天前 解答