顯示問題標籤 顯示所有問題

Did Firefox really changed their logo (or fox will be gone in nearby future)?

Getting Started Page Check the icon in tab header and logo. It is new logo replacing the old Firefox logo. Firefox is no doubt my first preference but without fox it fee… (閱讀更多)

Getting Started Page Check the icon in tab header and logo. It is new logo replacing the old Firefox logo. Firefox is no doubt my first preference but without fox it feels different (fox is heart of this browser).

Akash Jadav 於 19 分鐘前 詢問

Unable to access most sites

Hi, I'm new to firefox, I'm trying on this new linux based config to change from chrome to firefox, and I've got an error on most of the different website I'm trying to j… (閱讀更多)

Hi,

I'm new to firefox, I'm trying on this new linux based config to change from chrome to firefox, and I've got an error on most of the different website I'm trying to join : "Hmm. We’re having trouble finding that site." For short it's the server not found error, but I can access thoses websites from an other browser.

I'd like to solve this problem, I already tried ipv6 disabling, and dns prefetching enabling from this help page : https://support.mozilla.org/en-US/kb/server-not-found-connection-problem and it still not resolve my problem.

It often resolve alone half an hour after I started firefox, but it is way too long...

Thanks a lot for helping me !

Matthieu

PS : domains I can't access : github, my school website, youtube sometimes...

matthieu.escande 於 1 天前 詢問

FredMcD 最近回覆 於 1 小時前

hover zoom not working

"Hover text not working on Copart site, works on same version 87 with windows 7 PC but not on my windows 10. If I switch to Edge it works fine, just not on FireFox. In … (閱讀更多)

"Hover text not working on Copart site, works on same version 87 with windows 7 PC but not on my windows 10. If I switch to Edge it works fine, just not on FireFox. In the copart site under an auction item I can click on the image and then the pointer will bring up a zoomed in window to the right of the image.

eric131 於 1 小時前 詢問

Youtube

I recently switched to Firefox, on the browser i was using before i was able to link whatever Youtube video i was watching right to the Roku connected to my TV. Is there … (閱讀更多)

I recently switched to Firefox, on the browser i was using before i was able to link whatever Youtube video i was watching right to the Roku connected to my TV. Is there a way to do this on Firefox?

Neurv 於 1 小時前 詢問

Becoming impossible to use websites

Reached the end of my tether. Recently Firefox has been stopping me loading up certain websites in full. For instance BBC Sounds - the play buttons won't work. Times a… (閱讀更多)

Reached the end of my tether. Recently Firefox has been stopping me loading up certain websites in full. For instance BBC Sounds - the play buttons won't work. Times and Guardian comments won't load.

Now flickr will not let me log in using Firefox.

This only happens with Firefox "pure". If I use private browsing, I don't have a problem.

It's nothing to do with addons; I've disabled all those. I've followed all of the instructions on the solve page; no effect. And even Firefox itself won't let me log in, saying that cookies need to be enabled; well, again, I've done everything that the website suggests, and it reads exactly as the website suggests, but nothing.

I confess I'm not good with these things so need pretty close instructions. But I've no idea why it's getting worse and worse. There was a power cut earlier but that seems as a side-effect to have thrown me out of flickr - and every time I try to log back in the site just sits there with address and password filled in.

vastarena 於 1 天前 詢問

RageE1der 最近回覆 於 4 小時前

Firefox can't load some websites but other browsers can in Windows 10 (version 20H2)

Dear Community, I have problem with my Firefox version 86.0 (64-bit). I have Windows 10 20H2 64-bit operating system. Firefox can't load some websites. For example I can… (閱讀更多)

Dear Community,

I have problem with my Firefox version 86.0 (64-bit). I have Windows 10 20H2 64-bit operating system. Firefox can't load some websites. For example I can load https://allegro.pl/ but I have problem sometimes with this website: https://allegro.pl/myaccount/newpayments_incoming.php

If you go there and use F5 key on keyboard (refresh website) sometimes this can't load. On other browser I don't have this issue. This very frustrated me because I can't work. On Windows 10 1909 on older machine (another computer) I don't have this issue with my firefox (this sam 86.0 version). So this is probably problem only with Windows 10 20H2.


Steps to reproduce:

1) Open new tab and go here: https://allegro.pl/myaccount/newpayments_incoming.php 2) Log in to your account for Allegro website (without account you can't load website) 3) When website loads normally you must refresh this website (F5 key on keyboard) few times (you must be patient, sometimes this can take some time) 4) When website can't load or it's load partly you can see that this stops loading when it try connect to analytics.google.com so I think that it is very strange behavior.

On other browsers on Windows 10 20H2 version this website works without issue. Only with Firefox I have a problem. On Windows 10 1909 version on another machine I can't notice this issue. Also on Ubuntu I don't have any problems with this website with firefox.

Can you fix it? I can't work on my computer with Windows 10 20H2 system. I musted to switch to another browsers (Google Chrome, Microsoft Edge). I contacted with owner of the website but this is not the first problem with Firefox on Windows 10 20H2 so you should fix it. I remember that I had some similar problems on another websites but I don't remember what was address for these websites.

Actual results:

Sometimes I can't load this website on Windows 10 20H2 64-bit: https://allegro.pl/myaccount/newpayments_incoming.php

When website can't load or it's load in a part you can see in the bottom of the browser that this stops when it try connect to analytics.google.com so it is very strange behavior.

This can be not problem only with this website.

Expected results:

I should load this website always: https://allegro.pl/myaccount/newpayments_incoming.php


I hope that you can fix it.

Peter 於 1 個月前 詢問

Peter 最近回覆 於 4 小時前

  • 已解決

youtube video not showing in website article

Hi i was checking the article of my website in Firefox and for some reason embedded YouTube video is not showing on Firefox browser. I've checked its working fine on chr… (閱讀更多)

Hi i was checking the article of my website in Firefox and for some reason embedded YouTube video is not showing on Firefox browser.

I've checked its working fine on chrome, opera and Windows default browser.

Best Chairs Reviews 於 16 小時前 詢問

cor-el 於 15 小時前 解答

Cannot access the log in page on banking website

I love firefox and I swear by it, but recently it has given me an issue continuously when trying to go to www.tdbank.com When I click on log in to online banking, a blan… (閱讀更多)

I love firefox and I swear by it, but recently it has given me an issue continuously when trying to go to www.tdbank.com When I click on log in to online banking, a blank screen appears with the message:

'''''Hmm. Looks like your browser's a bit out of date. Hum... parece que su navegador está un poco desactualizado. For a better online banking experience and full site functionality, please download the latest version of your favorite internet browser. Para lograr una mejor experiencia con Online Banking, le recomendamos descargar la versión más reciente de su navegador de Internet favorito. ''''

II will send an attachment with what I see. Please help me. No one seems to have any idea what to do.

cheezyelyah930 於 19 小時前 詢問

cor-el 最近回覆 於 16 小時前

Access code required by my banks every time I log on their website.

Since about two weeks ago, every time I try to log on to my banks or brokerage account, I am required to answer security questions or request an access code via email or … (閱讀更多)

Since about two weeks ago, every time I try to log on to my banks or brokerage account, I am required to answer security questions or request an access code via email or text. What setting(s) can I change to remedy this situation?

r.garan49 於 19 小時前 詢問

cor-el 最近回覆 於 18 小時前

Is there a setting hidden somewhere where I can force my preferred date format? Why do I have to contend with the dreadful date format when when visiting mozilla.org in english?

Hi! Since most content is in English and search engines always link to the English version, I usually browse the english version of mozilla pages. But here on support in … (閱讀更多)

Hi!

Since most content is in English and search engines always link to the English version, I usually browse the english version of mozilla pages. But here on support in particular I have to contend with the pathetic date format where you can't tell which is day or month or year. So why can't I find a way to set the date format. Even the majority of tiny websites/forums have an option to specify the date format.

avada 於 2 天前 詢問

avada 最近回覆 於 20 小時前

You don't have permission to access on this server. Reference #18.1e7fcd17.1618750961.1067fc89

Ever since the last update when I try to go to certain websites I get message I'm denied. I've tried clearing my history, and running in Safe Mode, but neither has fixed … (閱讀更多)

Ever since the last update when I try to go to certain websites I get message I'm denied. I've tried clearing my history, and running in Safe Mode, but neither has fixed the problem. When I use other browsers I can go to those sites with no problem.

Suzie 於 1 天前 詢問

FredMcD 最近回覆 於 1 天前

Can't use facebook on firefox

Hello, when I try to comment on facebook there is no "Press enter to post" and if after entering a text I press Enter on my keyboard the cursor goes to the line bellow wi… (閱讀更多)

Hello,

when I try to comment on facebook there is no "Press enter to post" and if after entering a text I press Enter on my keyboard the cursor goes to the line bellow without posting the text inputted. Second, if I want to chat with somebody inside the facebook page, after inputting the text, if I press Enter on my keyboard the text won't show inside the chat, it will just make the cursor to go to the line bellow. On the videos, the active buttons are only play and enable or disable sound. If I want to put sound at 10% is not possible. Also, if I want to unroll is not possible, if I want to go to specific time on the video is not possible. Al the buttons are available but I just can't use them all

Nicolae Florin Putura 於 1 天前 詢問

FredMcD 最近回覆 於 1 天前

can't sign in to one of my google accounts, but I can on another

one of my google accounts, which I have been able to sign in through firefox for years, suddenly started giving me an error message after entering my email address on the… (閱讀更多)

one of my google accounts, which I have been able to sign in through firefox for years, suddenly started giving me an error message after entering my email address on the google sign in page. I have another google account and I'm able to sign i using firefox just fine. The error message given is:

This browser or app may not be secure. Learn more Try using a different browser. If you’re already using a supported browser, you can refresh your screen and try again to sign in.

I'm using a windows 7 box and Firefox 85.0.2.

I'm able to sign in just fine when I use google chrome. I've cleared cache and data in the browser. I'm not sure what else to try. Any suggestions? Any other information I can provide to help identify the problem?

vseavello 於 1 週前 詢問

jonzn4SUSE 最近回覆 於 1 天前

Firefox won't open links in duckduckgo

Hello everyone, I'm an avid user of Firefox latest on Manjaro, up to date. Since yesterday, when I updated from Firefox 87.0-1 to 87.0-2, I have a strange bug using Duckd… (閱讀更多)

Hello everyone,

I'm an avid user of Firefox latest on Manjaro, up to date.

Since yesterday, when I updated from Firefox 87.0-1 to 87.0-2, I have a strange bug using DuckduckGo.

What happens ?

  • When on DuckduckGo result page, clicking a link won't open when using the "Open in another tab" setting
  • I will open the link if that setting is not used
  • I can open it in a new tab with the right-click menu, or by ctrl-clicking it.
  • When hovering above a link, the bottom-left tooltip does show up and the cursor does become a hand, suggesting the link should work. Alas, it doesn't.

What did I try ?

  • I did restart in "safe mode", with all addons disabled.
  • I did reset the cache.
  • I tried testing the same behavior on Google, and it did work as expected.
  • I tried DDG in another browser (Gnome Web/Epiphany), and it worked as expected.

I have yet to notice the same issue with any other website. Any Idea where I should report this minor, but annoying but ?

Thanks & Cheers, -- JAB

Jacques-Alexandre Bossu 於 4 天前 詢問

cor-el 最近回覆 於 1 天前