顯示問題標籤 顯示所有問題

I have updated my O/S from Ubuntu 18.04 to 20.10. Nothing else. Now Firefox is nearly useless

This is basically a copy of what I put in the Ubuntu forum. The problem is the same, no matter where I post it. Originally I was using Ubuntu 18.04 LTS. I thought it woul… (閱讀更多)

This is basically a copy of what I put in the Ubuntu forum. The problem is the same, no matter where I post it.

Originally I was using Ubuntu 18.04 LTS.

I thought it would be good to update to GG (20.10) though I did briefly try FF (20.04).

As the install was done on an existing 18.04 version things remained the same for programs, book marks, etc.

Ok, now the crunch: I USE Firefox ""A LOT"". When it loads, there are...... 8 x 6 windows of FireFox and each of those have anywhere from one to ""THIRTY"" tabs loading.

Believe me: ""It worked!!""

I could use it, also run other tasks as well - though a VM was pushing it with the RAM. But the entire machine worked.

Now, I am lucky if FireFox loads at all. Let alone let me browse.

When it loads some of the window's tops are flashing. A screen shot does not really show this. (I tried)

All that has changed is the O/S from 18.04 and Firefox from (what ever it was) to 83.0

I don't want this to be a finger pointing exercise between Mozilla and Ubuntu. I would prefer it is helpful to all.

What have I tried? I've tried starting FireFox with all addons disabled. Still happens.

I am going to try to remember to (next time) launch FireFox from a Terminal and pipe the output to a file to look for things.

The machine I am using has shown it is well up to being able to have this running. I have had it working for a few years like this.

This post is (for now) to establish there is a problem. I will post more information when I get it, rather than waiting to get it then post, as I feel there are a lot of people who have very similar problems and I want it known: ""You are not alone!""


Now a bit of extra stuff.

Other things which are weird: When I am watching stuff - youtube for example - the playback is/WAS jerky. I hadn't touched anything in the settings.

After digging around, I discovered that I had to turn ""OFF"" the hardware acceleration for the graphics. Question: How did it get turned on? (Semi rhetorical)

I have a lot of local pages I open with passwords. When I load them the CPU load goes through the roof and nearly invariably the program just exits. No crash report.

Which is a good 50% of how it happens. The other 50% is the machine just locks up and I have to power it down.

teeny_weeny 於 3 天前 詢問

nostromov 最近回覆 於 2 小時前

Bluetooth headsets continuously toggling call mode when using microphone

In recent weeks, calls with audio have become buggy in Firefox. Whenever I engage in a call that accesses the microphone while I have a bluetooth headset connected, the h… (閱讀更多)

In recent weeks, calls with audio have become buggy in Firefox. Whenever I engage in a call that accesses the microphone while I have a bluetooth headset connected, the headset starts continuously toggling call mode on and off for an extended duration. This can be anywhere from 10 seconds/3ish toggles to never-ending (meaning I got tired of waiting after about 3 minutes/55ish toggles).

Today I finally decided to debug further. Here are my findings:

  • Problem only exists in Firefox. I tested with Safari, Chromium, Slack and Discord, with no trouble presenting itself in any of them
  • Problem relates to all bluetooth headsets. I have tested with Sennheiser Momentum 2 Wireless and Steelseries Arctis Pro Wireless, with both exhibiting the problem in Bluetooth mode. If I have no bluetooth headsets connected, the problem does not present itself. There is also no problem if I connect the Arctis using the wireless base station (which in turn is connected to the laptop by USB) instead of bluetooth. Using the base station, call and non-call are exposed to my mac as different/simultaneous channels — this may have something to do with it.
  • Problem persists with hardware acceleration toggled off
  • Problem persists in safe mode
  • Problem persists in private mode
  • Problem persists both on Whereby.com and Discord.com. On Whereby, it also interferes with the camera. This leads me to believe it might have something to do with WebRTC, as I think both websites use it.
  • Problem persists after reinstalling Firefox
  • On a possibly related note: if I end the voice chat session after it has stabilised, call mode toggles off slowly and always sends a "start playing media" signal to my Mac, even if it didn't pause anything when toggling call mode on.

In sum, this leads me to believe there is some sort of bug in Firefox causing this, but the lack of other topics on here with the same problem makes me skeptical. I am open to any suggestions with regards to further testing I can do. This is obviously very annoying, and I would like to have bluetooth calls working again.

Lemonous 於 16 小時前 詢問

nostromov 最近回覆 於 3 小時前

Keyboard not working in tablet mode

I just installed the latest version of firefox (83.0)(64-bit). now when I use my MS surface in tablet mode, the virtual keyboard pops up for about a second and then disap… (閱讀更多)

I just installed the latest version of firefox (83.0)(64-bit). now when I use my MS surface in tablet mode, the virtual keyboard pops up for about a second and then disappears. Chrome and edge works ok. just firefox.

roberta5 於 15 小時前 詢問

rtpevehouse98 最近回覆 於 8 小時前

Symbol Translation (', >, < and many others)

Hi, we use the program "articulate storyline 3" to distribute learning lessons on forma.lms after the latest update of mozilla firefox a lot of symbol (how ', <, > … (閱讀更多)

Hi, we use the program "articulate storyline 3" to distribute learning lessons on forma.lms

after the latest update of mozilla firefox a lot of symbol (how ', <, > and many others) on the titles have a problem with html5 translation how you can see on attached pictures

this happens only after the last update and only on this browser (chrome, internet explorer and microsoft edge do not give problems)

we love firefox but if the problem it will not be resolved we will be forced to stop using it

thank you for you answer

fpiano 於 1 天前 詢問

cor-el 最近回覆 於 15 小時前

Firefox is already running, but is not responding. The old Firefox process must be closed to open a new window.

Hi, Firefox will not open on my PC as it thinks that it's already running. First off I tried a refesh but that didn't work as the same issue occured. I have uninstalled i… (閱讀更多)

Hi, Firefox will not open on my PC as it thinks that it's already running. First off I tried a refesh but that didn't work as the same issue occured. I have uninstalled it and re-installed again but the same issue happens. A lot of the help pages I have looked at ask you to do things via the Firefox menu but as I can't even open a browser I'm unable to make cahnges.

Ian R Dawes 於 21 小時前 詢問

Scribe 最近回覆 於 18 小時前

Metamask extension disappeared

I discovered that my metamask extension disappeared on its own from Firefox. It was not a lost pinned extension. The extension was not listed in the extensions any longer… (閱讀更多)

I discovered that my metamask extension disappeared on its own from Firefox. It was not a lost pinned extension. The extension was not listed in the extensions any longer.

I looked in the history and browser had not updated. Does anyone have an explanation? Did Firefox remove metamask for some reason?

Is there a way that I can view changes to the extensions somehow?

Thank you.

cortapanda 於 1 天前 詢問

Seburo 最近回覆 於 1 天前

Deleting History

Recently, I have been unable to delete Recent History either from the tool bar at the top of the screen or from Preferences. This is an older iMac for which Firefox is u… (閱讀更多)

Recently, I have been unable to delete Recent History either from the tool bar at the top of the screen or from Preferences. This is an older iMac for which Firefox is up-to-date. What is odd is that I am able to delete History when I use Safari as the active browser. I prefer using Firefox however, so what is wrong and how can I fix it?

rgren1 於 1 天前 詢問

FredMcD 最近回覆 於 1 天前

Constantly Crashing Firefox Tabs

My firefox tabs has been crashing, and it has been getting far far worse. Practically none of the tab will open longer than 5 milliseconds. Other browsers works perfectl… (閱讀更多)

My firefox tabs has been crashing, and it has been getting far far worse. Practically none of the tab will open longer than 5 milliseconds. Other browsers works perfectly fine. I tried starting it on safe mode, no good. Tried clean reinstalling firefox, no good.

Can anyone help me why firefox is specifically crashing? About a month ago it worked perfectly fine.


bp-6fcdddcf-9364-454b-b261-eb1ef0201129 bp-6313cc4d-414d-4a6d-a155-f48a20201129 bp-4f4a056c-b467-4b1b-8349-715710201129 bp-58e36541-9f24-4cc4-8173-77b5c0201129 bp-35662b35-b468-483c-bbdb-60c050201129 bp-7bfda4a0-329e-4e00-ae27-30bba0201129 bp-cbf8c777-09bd-435f-aaf8-ccdb10201129

skypasser 於 3 天前 詢問

cor-el 最近回覆 於 2 天前

Firefox unusable but doesn't crashes, freezes

***************************** The problem When I start firefox I see a blank page (this was not my starting page before the problem occured)(Image linked). The overall gr… (閱讀更多)

***************************** The problem When I start firefox I see a blank page (this was not my starting page before the problem occured)(Image linked).

The overall graphical window is not frozen but I can't open any webpage nor any local file. The option pages don't work either nor any of the about:XXX pages.

*************************** What I tired I cleared my cookie/cache. I tried firefox's safe mode. I refreshed firefox. I deleted my profile and created a new profile. I desactivated all my security software. I ran firefox with root privilege. Updated windows. None of that did solved the problem.

This problem persisted after I haved uninstalled Firefox, deleted my profile, deleted all mozilla directories in ProgramData, AppData, Program, cleaned up my disk with window's 10 utilitary and reinstalled firefox (I also tried a simple install unistall so I don't think I broke firefox by deleting files). When reinstalling firefox I tried both a 64 and a 32 bits install with current and older version none worked.

I scanned my PC for malwares, nothing found. I checked my memory as suggested in a troobleshooting page, (no problem found).

Firefox DOES WORKS in window's safe mode.

************************************ Observations I noticed via my firewall that firefox don't even send any package to the internet if I try to acess a website. Firefox does however acces 127.0.0.1 (at least it asks for permission). Firefox doesn't close if I use top right red cross, it does close if, in task bar I right click/close all windows or if I exit within the "three horizontal bar menu" I precise that my connection is ok and that MS Edge is working fine.

I repeat, Firefox works in window's safe mode.

I would really appreciate your help as I can't find any other thing to try.

a.ranaud00 於 3 天前 詢問

FredMcD 最近回覆 於 2 天前

Automatic launch of Firefox, also when other firefox windows are already open.

Hello, since months I have problem with automatic launch of Firefox on my computer, It's really insupportable. I'm ready to abandon firefox. I'm on windows 10 and I use … (閱讀更多)

Hello,

since months I have problem with automatic launch of Firefox on my computer, It's really insupportable. I'm ready to abandon firefox. I'm on windows 10 and I use Firefox 83. There is 3 different sessions on my computer and only one has the problem.... my session. Firefox launch a new windows always and regularely, when the computer start, and all the time during the use of my sessions. If i'm already on Firefox, a new windows open's.... If I close this one, few second after an other open's..... If I put this one on background, about 1 min after again an other open's. Like this always and indefinitevely. Whatever my use of the computer or the site to visit. Even when I don't use internet and use other software to work, Firefox starts up and goes in front of my software. If I let my session opened and I do nothings, after a certain time a lot of firefox windows are open. You can easily understand why I say that It's really insupportable... and this only with Firefox on my session.

My computer is protected with antivirus, and I did a full scan several time, I also tried with an other antivirus software. I used 2 softwares for detect malware... Nothing. I try to uninstall and reinstall Firefox, but the problem still the same after reinstall. I already set the "toolkit.winRegisterApplicationRestart" on "false" but firefox start alone again, again, again...

Does anyone has an idea of what is the problem and what I can do ?

Thanks.

GHOE70 於 3 天前 詢問

FredMcD 最近回覆 於 2 天前

Why is it so hard to find my recent bookmarks?

I use the star symbol to add bookmarks, and then when I try to look at those bookmarks that I have saved, I can't find them. They do not appear when I load the bookmarks … (閱讀更多)

I use the star symbol to add bookmarks, and then when I try to look at those bookmarks that I have saved, I can't find them. They do not appear when I load the bookmarks tool. Instead I see Firefox bookmarks and a list of ancient bookmarks. Please see the attached image. I have clicked on all the links in the attached image, and none of them show me my recent bookmarks. Can someone please tell me where my latest bookmarks are hiding? Thanks.

b98765 於 2 天前 詢問

cor-el 最近回覆 於 2 天前

when openinig firefox the logo is displaying like something

the browser is crashing and its taking too much memory and storage even though I have minimized memory usage through about:memory>minimize memory usage but no use afte… (閱讀更多)

the browser is crashing and its taking too much memory and storage even though I have minimized memory usage through about:memory>minimize memory usage but no use after few days it the logo is not displaying its displaying like in the figure attached and another thing is its taking tooo much time to open browser and also to load the page even though the net speed is good

luckyjuly1947 於 3 天前 詢問

cor-el 最近回覆 於 2 天前

HD Youtube videos stutter on only the current Firefox (in my case 78 esr)

Only one Browser has problems with HD videos (1080p + above) on youtube: Firefox in the most current version. I have tested so far only the one current latest version of … (閱讀更多)

Only one Browser has problems with HD videos (1080p + above) on youtube: Firefox in the most current version.

I have tested so far only the one current latest version of the ESR branch (78.3.x). But as visible from thousands of articles to this very particular problem (when i search the community help database for "Youtube videos stutter" i get multiple thousands of entries - i read only a handful of them to realize that they are all "closed" and not a single one "solved"), this problem persists since multiple years now.

I have a very old PC by my side with a very old Firefox (benchmark wise slower than my current PC by a factor of at least 3) ESR 52.9, which is able to play the same videos in the same HD resolution without the slightest stutter.

The drivers on that old system are - naturally - outdated by half a decade. THAT OLD OUTDATED system with THAT OLD OUTDATED Firefox is well able to play even multiple HD videos side by side. With-OUT any stutter.

Thus, you can easily deduce by logical reasoning that nighter any outdating of drivers whatsoever nor any outdating of anything else on the system, be it hardware wise or software wise, CAN AT ALL be the culprit of that stuttering.

While the former holds true, what you actually find in the communities help are completely useless and irrational tips of "upgrading the browser to the last version", "upgrading drivers" or "reinstalling any software" or the like.

Let me be clear: Nothing of the latter will ever help in overcoming the stuttering of current firefoxes at all. The only one measure that will help here is to revise the code that is underlying the video pipe.

Since the stuttering regularly only begins after about one to two minutes into the videos, it is strongly suggestive that something in the memory management - probably in the way resources becoming freed after use - is accumulating over time until the stuttering begins. Badly managed garbage collection, perhaps?

White-Gandalf 於 1 個月前 詢問

cor-el 最近回覆 於 2 天前

"The Media Could Not Be Played

For the last week or so, I've been having an issue with media not playing properly on websites. Specifically, when I read webpages which have embedded Twitter images or … (閱讀更多)

For the last week or so, I've been having an issue with media not playing properly on websites. Specifically, when I read webpages which have embedded Twitter images or videos, I see the message "The Media Could Not Be Played" where a screenshot of the media used to appear. There is a blue "Reload" button, and when I click it, I can briefly see the screenshot for a split second before "The Media Could Not Be Played" re-appears.

With YouTube videos, they fail to play and I get the message "An error occurred. Please try again later". This happens with both embedded videos on webpages, and directly on the YouTube website itself.

All of this media works properly when I open the same pages in another browser like Chrome. I would prefer not to switch browsers. Is there a way to fix this error?

box37 於 3 天前 詢問

FredMcD 最近回覆 於 3 天前

Refresh deleted everything

Hi! I just did a Firefox refresh to fix the slow browser issue and instead of saving all of my bookmarks and passwords, everything was deleted. I've tried to restore but … (閱讀更多)

Hi! I just did a Firefox refresh to fix the slow browser issue and instead of saving all of my bookmarks and passwords, everything was deleted. I've tried to restore but that is failing as well. How do I get everything back?

cstaten 於 3 天前 詢問

FredMcD 最近回覆 於 3 天前

cache always full

hey my cache always says its full even if i just emptied it if i go to settings and look its not even a full to 10% restarting the browser and the PC does nothing and i g… (閱讀更多)

hey my cache always says its full even if i just emptied it if i go to settings and look its not even a full to 10% restarting the browser and the PC does nothing and i get annoyed by the warning message by now

kevmomo07 於 4 天前 詢問

FredMcD 最近回覆 於 3 天前