顯示問題標籤 顯示所有問題

Firefox causes my news feed on facebook to scroll by its self

When I scroll to the bottom of my news feed on Facebook, the page scrolls by it's self, I'm NOT touching anything and the page scrolls up and down. been that way for a mo… (閱讀更多)

When I scroll to the bottom of my news feed on Facebook, the page scrolls by it's self, I'm NOT touching anything and the page scrolls up and down. been that way for a month now 8-16-22

crapjunkmail 於 1 個月前 詢問

crapjunkmail 最近回覆 於 5 天前

A small amount of videos don't end, but only when sound is disabled

I've been using Firefox for several years, and this has never happened before. This is a pretty strange problem and I'm having trouble describing it, so please bear with … (閱讀更多)

I've been using Firefox for several years, and this has never happened before. This is a pretty strange problem and I'm having trouble describing it, so please bear with me.

Since a day or two ago, I've been experiencing a problem where a small number of videos play, but once they get to right before the end, it'll abruptly stop. The play button looks as though the video is still playing even though it's really not, and clicking the play button does nothing. The only way to get the video to play again is to either refresh the page, move the progress bar back to a previous part of the video, or go all the way to the end of the video, in which case it'll allow me to replay it. The videos this problem happens on are completely random, but the problem persists on the same exact videos. This happens with both direct links to videos (i.e. videos like this one) and "embedded" videos (like videos on Reddit, TikTok, YouTube, etc). However, this only happens if the video has no sound or the sound is off, whether I've muted the tab or turned the sound off on the video directly. It also doesn't matter if the video is looped.

There's also a slightly different variation of this issue that seems to happen less often. With this problem, videos will stop right before the end like the videos that have the other problem, but only for a few seconds - after that, the video will end like normal and I can replay it.

I've tried restarting my computer, playing the problematic videos in a private window, disabling all of my extensions, using Troubleshoot Mode, refreshing Firefox, and even uninstalling and reinstalling Firefox. This problem does NOT happen on Microsoft Edge. I'm 99% sure it's because of the new update (105.0), as this issue has only started happening after I updated to it. I updated to 105.0.1 earlier today, and it's still happening. I'm thinking of going back to 104.0.2 if this glitch doesn't get fixed (or at least I don't get help) soon, because I know this issue will seriously get annoying after a while.

Two of the videos that have this problem are this video and this video. Note that both have the secondary version of this problem. I would have uploaded a video of the problem to this post, but this website doesn't let me, so I attached the best screenshot I could take instead.

Any help would be appreciated!

David_H23 於 2 天前 詢問

Fire fox flickers

When I go and open any website, a minute later Firefox flickers, it's been doing that for a month now. and I always get this too, a separate issue " This site is slowing … (閱讀更多)

When I go and open any website, a minute later Firefox flickers, it's been doing that for a month now. and I always get this too, a separate issue " This site is slowing down Firefox" yet it never says what site, and when Firefox is the only site open, it still does it.

crapjunkmail 於 1 個月前 詢問

crapjunkmail 最近回覆 於 5 天前

Banking logon page is distorted

I have been using Firefox for accessing my desktop online banking for some years. In the last few days, the images on the part of the logon page that requires card and s… (閱讀更多)

I have been using Firefox for accessing my desktop online banking for some years. In the last few days, the images on the part of the logon page that requires card and security details are stretched laterally, which prevents use. The text seems normal. See attached screenshot.

I can shrink the image to fit my screen, but I have not entered any details. The bank has checked their end and cannot find anything wrong: suggested that I switch browser - which worked.

I prefer to continue with Firefox, so wish to find a fix. Have I got some malware on-board, or is it an update issue?

I use Norton for security, and I've done a full sweep having updated. Nothing found. I use CCleaner very regularly - nothing found after checking for updates.

What do I need to do now, please?

paul.m.adams 於 6 天前 詢問

paul.m.adams 最近回覆 於 3 天前

Firefox doesn't work normally at lastest version in some website.

No, it is not problem about updating. i re-installed windows and firefox over 10 times, and 103 version with my laptop works great. but same version and same site with my… (閱讀更多)

No, it is not problem about updating. i re-installed windows and firefox over 10 times, and 103 version with my laptop works great. but same version and same site with my desktop doesn't work.

but when i installed 99 version on my desktop and finally i found that it works fine!

however i know the dangerous about using outdated browser... any idea...?

gpangmin 於 1 個月前 詢問

gpangmin 最近回覆 於 5 天前

Streaming Audio onlone

Firefox V105.0 64bit Win10 Pro - when streaming Audio, data download is too slow. The Player eventually catches up with the downloaded data and simply Quits when there is… (閱讀更多)

Firefox V105.0 64bit Win10 Pro - when streaming Audio, data download is too slow. The Player eventually catches up with the downloaded data and simply Quits when there is none left. This has never been a problem before until this last update . . . . I have tried with Avast's Secure Browser and with MS Edge Browser and BOTH these stream WELL AHEAD of playback - so the problem doesn't arise . . . . With these two Browsers playing an 8 minute .mp3, by the time the player has reached 5 minutes, ALL the remaining data has been downloaded . . . . I made a video from the screen (Bandicam) but the <add images> doesn't allow it . . . . Any Ideas? Or perhaps I wait for the next update and hope it gets fixed . . . . ATB Chris

c.n.miller 於 2 天前 詢問

c.n.miller 最近回覆 於 2 天前

Firefox (and firefox only) does not play audio of any kind on any device or site

Good morning. As the title suggests, Firefox suddenly doesn't work after a windows 10 update a few days ago. The videos play, but the audio doesn't work. Microsoft Edge p… (閱讀更多)

Good morning. As the title suggests, Firefox suddenly doesn't work after a windows 10 update a few days ago. The videos play, but the audio doesn't work. Microsoft Edge plays audio smoothly.

I tried to: - Clean the cache - Clean cookies - Check permissions for sites (automatically play Audio / Video etc.) - Restore Mozilla - Restart PC - Uninstall Mozilla - Check in the volume mixer that Mozilla was not muted - Check that the tab wasn´t muted. - Check in Settings > Sound to see that Mozilla is present among the various programs used by the Sound Card - Checked if Mozilla played with another account - Used Troubleshooting mode

I don´t know what else to do, I don´t recall touching anything but Bluetooth Settings from time to time to reconnect my Headphones.

diego.vida95 於 6 天前 詢問

diego.vida95 最近回覆 於 5 天前

view of same page, on same website, with same PC, is different of Mozilla vs Chrome

Mozilla is not rendering my website properly. The style of the Joomla 4 Cassiopeia Template is not displaying. The attached shows the comparison of last night. My user… (閱讀更多)

Mozilla is not rendering my website properly. The style of the Joomla 4 Cassiopeia Template is not displaying. The attached shows the comparison of last night. My users report mixed results on various browsers, but Chrome is solid. I am a long time Mozilla fan, and would like to continue. I have been thru a lot of your troubleshooting; did a complete delete and re-install, cleared Cache & Memory, can't seem to find the problem. Gerald W. Mead

jerrymead1 於 4 天前 詢問

New York times website - doesn't work on firefox. won't load.

i'm using an older dell computer with windows 10. I've updated firefox today. New York times - the website loads only partially now, prior to this update it would loa… (閱讀更多)

i'm using an older dell computer with windows 10. I've updated firefox today. New York times - the website loads only partially now, prior to this update it would load but links to continue reading the articles were not functional. About 3 months I've had these problems.

Loads perfectly on microsoft edge. I'd rather not switch browsers but being forced to unless a solution? thank you

rfeld 於 1 天前 詢問

tab startup problem

When I startup Firefox the new tab just spins and the screen is blank. It will spin until times out. However if I open another tab all is OK. If I open the second tab an… (閱讀更多)

When I startup Firefox the new tab just spins and the screen is blank. It will spin until times out. However if I open another tab all is OK. If I open the second tab and open a website directly it works. If I open a website from a shortcut it will open most of the time but not every time. Also the program opens all websites very slowly, sometimes over 30 seconds. Download of content is also very slow. It is not the internet connection because Edge open very quickly. I have uninstalled and downloaded newest version and reinstalled. This did nothing to improve performance. I have also checked all settings possible. No solution, Please help. I do not want to start using Edge. Please Help! Thank You

robertstevens331 於 4 天前 詢問

Problems reloading page

There is a chronic problem with the Droid version of Firefox. If I have a web page open, it does NOT matter which page, if I leave that and go to another app for a moment… (閱讀更多)

There is a chronic problem with the Droid version of Firefox. If I have a web page open, it does NOT matter which page, if I leave that and go to another app for a moment then return Firefox will not reopen/reload the page- the progress bar stops near completion and hangs. This is happening on two different Droid devices- a Samsung Galaxy Tab S2 running Droid 7.0 and a Samsung Note 9 running Droid 10.0. There is a way to clear this issue. I close the Firefox app, go to the Droid settings/App. I then Force Stop the app, go to Storage and clear Cache. When I restart Firefox the web page it was trying to load then loads properly. This problem happens continually- it does not mater if I am on Amazon, a news site, a forum, there is no different what place I am on the web. This is also happening with two separate devices running different versions of the Droid OS. The only common factor is Firefox for Android. I am getting sick and tired of having to jump through all these hoops just to resume looking at a page which was already successfully opened. I like Firefox but this chronic problem is not worth keeping it installed at this point.

rbaker2164 於 4 天前 詢問

Yahoo Mail

When opening an email with an attachment (either a pdf or picture) in Yahoo mail, the Yahoo mail tab closes and I have to then reopen it from History, Recently Closed Win… (閱讀更多)

When opening an email with an attachment (either a pdf or picture) in Yahoo mail, the Yahoo mail tab closes and I have to then reopen it from History, Recently Closed Windows. It's been dong this for some time now. Does anyone know how to fix this?

paul.hilleard 於 4 天前 詢問

Firefox will not open or respond on PC.

Non of the troubleshoot suggestions on the firefox help page worked. It worked fine till today. No issues in the past. No error msg no hang time. No changes to PC or soft… (閱讀更多)

Non of the troubleshoot suggestions on the firefox help page worked. It worked fine till today. No issues in the past. No error msg no hang time. No changes to PC or software.

yaronbrill 於 3 天前 詢問

Firefox

Trying to keep it brief. Not sure how that will go. lol A couple weeks ago Firefox started opening up tabs, and closing, tabs. Lots & lots of tabs. Sometimes at rand… (閱讀更多)

Trying to keep it brief. Not sure how that will go. lol

A couple weeks ago Firefox started opening up tabs, and closing, tabs. Lots & lots of tabs. Sometimes at random, other times I'd drag the mouse over a tab or page(no mouse button pressed) and it might open a new tab, open a link on the page, or close the tab, often time in multiples. Sometime whole bookmark folder link would be opened and in multiple sets.

With HP tech help they had me do a complete reinstall of Win11, then computer crashed and they ended up fixing it with the new SSDD. T comes back loaded with Win10 and I updated to Win11.

With only Edge it was fine. I did get one "Restoro" popup but that was it. I ran 4 different anti-malware apps and got one PUP that was maybe iffy at best. Installed a few add-ons and still ok.

When I installed FF and some add-ons (same ones in Edge) it started happening again. I tried uninstalling add-ons, inactivating them, even one at a time, and it all still happens. I thought I had it narrowed down to Roboform and/or facebook container but nope. Sometimes it's good for a while, other times it goes kind of haywire.

Very frustrated.

SDB 於 4 天前 詢問

Firefox tabs cause excessive session count.

When opening Firefox, the first few tabs work fine. But once i start to open too many, they begin to just time out until i restart my PC. I have looked on my router and i… (閱讀更多)

When opening Firefox, the first few tabs work fine. But once i start to open too many, they begin to just time out until i restart my PC. I have looked on my router and it is saying the session limit for my PC's IP is being exceeded. Hence, once ive opened a few tabs on Firefox, no browser or internet connection can work as the session limit has been reached. I have my session limit to 1500, Firefox should not be using 1500 sessions.

Any ideas?

Thanks

oliver45 於 3 天前 詢問

youtube videos are taking time to play, sometimes the message shows up i.e. "If playback doesn't begin try restarting your device"

unable to play youtube vidoes and other streaming videos as they are not playing at when we play, they play after sometime like after 10-12 seconds even though the video … (閱讀更多)

unable to play youtube vidoes and other streaming videos as they are not playing at when we play, they play after sometime like after 10-12 seconds even though the video buffer has loaded far ahead of the playtime, I have checked my internet and my dislpay drivers nothing is wrong with it.

srtolwala11 於 2 天前 詢問

I think Firefox is being sabotaged.

Over the past couple years, I keep encountering operational failures in Firefox that are not present in Chrome or any other browser. A few weeks ago, a website ( https://… (閱讀更多)

Over the past couple years, I keep encountering operational failures in Firefox that are not present in Chrome or any other browser.

A few weeks ago, a website ( https://investor.vanguard.com/home/ ) started returning "Unable to open [site]. Cannot locate the Internet server or proxy server." This is not a problem for Chrome, which opens the page almost instantly. Before that, the site wouldn't let Firefox log in after, literally, years of uneventful browsing there. In 2020, the login failure started, but didn't last long.

Earlier, I was at eBay, AliExpress & Etsy; each link took upwards of a minute to open and eBay's pages weren't loading images unless I started clicking in a non-random, but still experimental manner.

I'm using 105.0.1 (the latest, according to the popup).

If it matters, my OS is Windows 7 Pro.

jrlind55 於 2 天前 詢問

Warning when trying to open a window

When using GMX and trying to open the Cloud screens I keep getting a Warning screen and the page won't open and then I am logged out of my acct. I have attached a pic of… (閱讀更多)

When using GMX and trying to open the Cloud screens I keep getting a Warning screen and the page won't open and then I am logged out of my acct. I have attached a pic of the screen print as I cannot seem to add the screen print in the system. I need help to correct this issue.

Thanks Shirley

FreeSGC 於 2 天前 詢問

Firefox update 102.3.0esr (32-bit) error

Hi, upon booting the latest ESR update I'm encountering multiple error messages warning that: "The procedure entry point _o_memset could not be located in the dynamic lin… (閱讀更多)

Hi, upon booting the latest ESR update I'm encountering multiple error messages warning that:

"The procedure entry point _o_memset could not be located in the dynamic link library api-ms-win-crt-private-l1-1-0.dll."

What could cause that error, is it a known problem, and is a fix available ? I'm running the ESR under Windows 7 x64.

TIA!

equus9 於 3 天前 詢問

equus9 最近回覆 於 2 天前