顯示問題標籤 顯示所有問題
  • 已解決

very slow loading of web site

I've noticed I've had a number of new Firefox updates recently. I've also noticed it takes much longer to load my initial web site when I log into Firefox. That web site… (閱讀更多)

I've noticed I've had a number of new Firefox updates recently. I've also noticed it takes much longer to load my initial web site when I log into Firefox. That web site is my head page, MSN. It now takes much longer to load that site than before. Is it possible these updates have caused the problem? How can I see what is causing the lengthy wait time for my head page to appear. It takes much longer than it used to. Appreciate input into the issue. Thank you.

sciencemagic 於 2 天前 詢問

jonzn4SUSE 於 1 天前 解答

  • 已解決

Repeated crash on quit

iMac macOS 11.5 Firefox 90.0.2 Firefox pretty much crashed every time I quit. Doesn't matter if I'm looking at a web page or close all windows before quitting. Restarting… (閱讀更多)

iMac macOS 11.5 Firefox 90.0.2

Firefox pretty much crashed every time I quit. Doesn't matter if I'm looking at a web page or close all windows before quitting.

Restarting in Trouble Shoot mode doesn't help either.

The cause seems to be synchronisation - if I sign out of my account and no longer synchronise, the problem goes away and I can quit without Firefox crashing.

UKLarry 於 1 週前 詢問

UKLarry 於 17 小時前 解答

  • 已解決

Can´t paste in http://forum.worldoftanks.eu

Hello there, since the FF90.xx I can´t paste anymore in the World of Tank EU forum. I did refresh firefox and tried it without addons and in private mode and it does not … (閱讀更多)

Hello there,

since the FF90.xx I can´t paste anymore in the World of Tank EU forum. I did refresh firefox and tried it without addons and in private mode and it does not work. The only chance that I can paste is in the mobile version from the used IP.Board. I can´t even see the paste/einfügen option in the posting section.

I have some other members inside the community that reported the same issue to me.

It would be nice to get some help/ideas.

With best regards.

Dragokar

Dragokar 於 1 週前 詢問

Nemac 於 1 週前 解答

  • 已解決

Copy from Firefox not working on Ubuntu

I'm posting this as a question because other ones on the topic are closed for comments Anyway, I seem to have found the solution - sync clipboards using ClipIt (http://cl… (閱讀更多)

I'm posting this as a question because other ones on the topic are closed for comments

Anyway, I seem to have found the solution - sync clipboards using ClipIt (http://clipit.rspwn.com/) or some other clipboard manager

My case - hopefully FF devs find this useful: 1. Paste works - I paste screenshots, text copied from terminal, and other stuff 2. Copy text from FF page, or hitting a copy button on a page, works only partially - I can paste in other GUI apps but not in terminal

   The snippet does appear in ClipIt. When I select it, it becomes available to paste in terminal

3. Copy text from FF address box works - I can paste anywhere

The recommended solution from FF support is to "reset", which means "factory reset" - this doesn't solve the problem and kills all yous addins, bookmartks, settings, etc. FF support stop suggesting stupid solutions!

I have also played with the settings - there was something there wrt copy/paste - it worked for a few hours

My guess is that Firefox is doing something wrong when placing things in the clipboard. Placing in the wrong clipboard or maybe you should place it in multiple clipboards and please make it configurable in case you screw it.

yakov.b 於 4 天前 詢問

JP 於 4 天前 解答

  • 已解決

Browser won't open any sites

I'm out of tricks here. Last night I updated Windows on my desktop (Windows 10) and after several hiccups and restarts the computer is operating correctly...except for Fi… (閱讀更多)

I'm out of tricks here. Last night I updated Windows on my desktop (Windows 10) and after several hiccups and restarts the computer is operating correctly...except for Firefox. The browser window opens normally but clicking on any bookmark or typing a web addy manually does nothing...it just stays blank. When using a bookmark, no address propagates to the address bar. In an effort to fix this I have done Firefox refresh (a few times now), run Firefox in troubleshoot mode (a few times and at least once this caused Firefox to crash), uninstalled and reinstalled Firefox (twice, second time WITHOUT saving prior account settings), restarted computer and uninstalled adblocker.

Absolutely NO change from any of this. My laptop (Apple with Firefox) works fine and the desktop WILL browse just fine on MS Edge, so this is not a connectivity problem. Any ideas on fixing this would be greatly appreciated. TIA

Tim

tjhartney 於 1 週前 詢問

tjhartney 於 4 天前 解答

  • 已解決

Prints cut off but ONLY for B/W...color prints fine

Super weird issue that just started out of the blue the other day. When printing out of Firefox (I do this A LOT because I use online bookkeeping software), the right ed… (閱讀更多)

Super weird issue that just started out of the blue the other day. When printing out of Firefox (I do this A LOT because I use online bookkeeping software), the right edge of the print gets about 3/4" cut off, even when I have margins set to "no margins" and scaling set as "fit to page width." I noticed this while printing to my Brother B/W laser printer. Today I tried printing to my Canon COLOR laser printer and it prints fine, nothing is cut off. I changed the Color Mode for the same Canon printer to B/W and the print gets cut off. So, apparently whenever I print to a B/W printer or set the Color Mode to B/W, the image gets cut off. When Color Mode is set to Color, it prints fine. Any ideas how I can fix this? It's super annoying. I want to be able to print to my B/W laser printer. Thanks!

klkoch 於 1 週前 詢問

Jonathan Watt 於 4 天前 解答

  • 已解決

Print at reduced scale printing at correct scale but also cropped by same reduced scale

Problem with printing at reduced scale, did not notice it before a few days ago so could have been after a recent update. Am now using Firefox 90.0 for Linux Mint 19.3. P… (閱讀更多)

Problem with printing at reduced scale, did not notice it before a few days ago so could have been after a recent update. Am now using Firefox 90.0 for Linux Mint 19.3. Printing to US Letter size (which had been broken with "na_letter" being stuffed in to the config at one point, but I switched it back to "US Letter" and then it started working again a few months ago - Thank you).

I see some similar questions listed, so this may be simply adding information to something known:

Printing with "Fit to page fit" works fine, with correct preview. Print with scale set to 100% works fine, with correct preview.

Printing with scale set to less than 100% (say 70% or 80%) showed in the preview the page rescaled as expected. The actual printed output is also rescaled as expected, but the page size gets cropped at the right and bottom by what appears to be the same percentage, ending up with lost content. The bit that does print seems to match what is shown in the print preview perfectly, suggesting it would have been totally perfect if the print area had not been cropped along with reducing the text and image sizes.

I tried the "Print using the system dialogue" option, and the printed result had the same pathology.

Same problem also happens when I print to PDF. For this I tried doing the same thing twice, both scaled at 70%, and on comparing found that the preview in firefox had also become cropped a bit but not to the same extent. I did not notice any cropping for the first print to PDF, but now seem unable to get back to what I saw originally in the preview, with correct resizing and no cropping. Playing around some more with printing at 100% vs 70% vs 80% to "fit to page width", I seem to be getting changing crops happening each time in the preview for the reduced sizes.

But the preview and print are both still correct for 100% scaling and for "fit to page width".

Sample web page I used here was https://getpocket.com/explore/item/a-shoulder-workout-for-better-posture?utm_source=pocket-newtab The screen shot shows the preview after the first reduced print to PDF, with no settings changed. The little bit of side cropping seen in the preview did not happen when I did the first print to PDF.

douglasgilbertson 於 2 週前 詢問

Jonathan Watt 於 4 天前 解答

  • 已解決

Firefox 92.0.2. YouTube tab loads one CPU core completely. Firefox cannot be closed properly.

After BIOS update and replacing the CPU (9900k stepping R0) and updating the drivers for the video card from nVidia (without which it refused to work), this started like … (閱讀更多)

After BIOS update and replacing the CPU (9900k stepping R0) and updating the drivers for the video card from nVidia (without which it refused to work), this started like this. There were no other changes in the system at all. In addition to the impossibility to close the application normally and the full load of one processor core, as can be seen from the Task Manager, there are no other problems, everything works as usual. I've tried disabling all extensions (there are only a few of them). I also turned off hardware acceleration. I didn't reset the browser settings, because so far I really don't want to do this unless absolutely necessary. Also, my browser sent a dozen reports with logs.

I am trying to understand why this is happening and change the settings that I made changes to (as far as I remember), but nothing seems to help at the moment.

booya 於 4 天前 詢問

booya 於 4 天前 解答

  • 已解決

Completely lost LH bookmarks after a firefox crash where to restart where it was before ?

Hellow all An unexpected firefox crash has completely ruined where I was before. I am completely bewildered over this one. I lost my bookmarks so I´ve selected toolbars a… (閱讀更多)

Hellow all

An unexpected firefox crash has completely ruined where I was before. I am completely bewildered over this one. I lost my bookmarks so I´ve selected toolbars and the bit regarding new folder but nothing happens. This step by step approach isn´t working and in no time a time out occurs. I cannot restore and opening a new tab all I get is an unstoppable wheel. It´s pretty hopeless.

Has anyone any ideas ? rich

richwalters 於 4 天前 詢問

FredMcD 於 4 天前 解答

  • 已解決

Firefox not rendering PNGs/images

Had this problem for a while. Didn't know how to describe the effect; Firefox renders PNGs as glitched tartan images => screen-caps attached. I'm running 90.0.2. I did… (閱讀更多)

Had this problem for a while. Didn't know how to describe the effect; Firefox renders PNGs as glitched tartan images => screen-caps attached. I'm running 90.0.2. I did a Firefox refresh - the problem still persists. Works fine on Chrome based browsers.

awesome.darek 於 6 天前 詢問

jscher2000 於 5 天前 解答

  • 已解決

My website does not load properly on Mozilla Browser.

Hey, I have a custom build website, I do make changes consistently, But these changes aren't showing properly on firefox immediately. But on other browsers, these changes… (閱讀更多)

Hey, I have a custom build website, I do make changes consistently, But these changes aren't showing properly on firefox immediately. But on other browsers, these changes are shown immediately. Also the website few sections does not load well on this browser. I want to the website to load properly on every browser, as Mozilla has a good number of users too. here is my Yourdetail website link so if you can check if there is a problem there. Or is there any problem at my end

ehsanch80 於 2 個月前 詢問

cor-el 於 2 個月前 解答

  • 已解決

Firefox 90.x causing 5C temperature increase in CPU

Firefox 90.x (when opened - all cache clean, all history etc clean) causes temperature of mac to increase from 32 to 37C without actually doing anything. When browsing (w… (閱讀更多)

Firefox 90.x (when opened - all cache clean, all history etc clean) causes temperature of mac to increase from 32 to 37C without actually doing anything. When browsing (without plugins) normal new sites, temperature increases to 40C.

How can I DOWNGRADE to v 89.x without losing info? Thank you.

Al 於 6 天前 詢問

Al 於 6 天前 解答

  • 已解決

Secure Connection Failed

I get this recurring error when I access this site: "https://nikonrumors.com/". The issue comes and goes. May work fine for days/weeks. Here's the kicker: MS Edge & G… (閱讀更多)

I get this recurring error when I access this site: "https://nikonrumors.com/". The issue comes and goes. May work fine for days/weeks.

Here's the kicker: MS Edge & Google Chrome do not have this issue. When it isn't working with Firefox 90.0.2 (win10), it always works with Edge & Chrome, like now as I post this.

See image, thanks, Bruce

acct3 於 1 週前 詢問

TyDraniu 於 1 週前 解答

  • 已解決

mozilla pages don't load properly

Hi Any mozilla page doesn't load properly. I can't login (just get a picture of blue circle) or cannot install add ons. It gives weird pages. I don't have any add ons ins… (閱讀更多)

Hi Any mozilla page doesn't load properly. I can't login (just get a picture of blue circle) or cannot install add ons. It gives weird pages. I don't have any add ons installed and went back to factory settings, which didn't resolve the issue. Can you help? I have to access this support page by surfing with safari I am working on the latest OSX on Mac mini M1. Thanks! Elias

elias17 於 1 週前 詢問

cor-el 於 1 週前 解答

  • 已解決

Upon startup Firefox crashes Windows 10 yielding BSOD

Upon the subject action, Windows 10 takes a system/memory dump, sends it to Microsoft, and automatically restarts. Firefox appears to be initializing for about 3 seconds… (閱讀更多)

Upon the subject action, Windows 10 takes a system/memory dump, sends it to Microsoft, and automatically restarts. Firefox appears to be initializing for about 3 seconds (after clicking its shortcut) and then the crash occurs. The display of the initial Firefox landing page is not obtained.

The blue screen of death (BSOD) has this message: KMODE EXCEPTION NOT HANDLED

Also, the networking software (NETGEAR) is rendered inoperable and must be re-installed upon Windows restart. Otherwise, my system is stable. Maintenance is regularly applied as it becomes available.

Device Specifications: - Device name: LENOVO-71C72702 - Processor: Intel(R) Core(TM)2 Duo CPU E8400 @ 3.00GHz 3.00 GHz - Installed RAM: 4.00 GB (3.25 GB usable) - Device ID: D607D8C6-79B8-48DA-BE03-F72C10EF4442 - Product ID: 00330-80000-00000-AA092 - System type: 32-bit operating system, x64-based processor - Pen and touch: No pen or touch input is available for this display

Windows Specifications: -Edition: Windows 10 Pro - Version: 20H2 - Installed on: ‎6/‎9/‎2020 - OS build: 19042.1081 - Experience: Windows Feature Experience Pack 120.2212.3530.0

Firefox was a delight to use. But now not so much, as it's unavailable as described above.

If anyone has a fix, or a suggestion for obtaining one, it would be gratefully appreciated. Thanks!

Stripeman 於 1 個月前 詢問

Stripeman 於 2 週前 解答