顯示問題標籤 顯示所有問題
  • 已解決
  • 封存

Why won't Firefox COMPLETELY block video autoplay?

After following all the suggestions found by searching video autoplay, Firefox currently still autoplays videos with the sound muted. This is in websites other than thos… (閱讀更多)

After following all the suggestions found by searching video autoplay, Firefox currently still autoplays videos with the sound muted. This is in websites other than those like YouTube, such as news websites and the like. What I REALLY want is to COMPLETELY PREVENT automatic playback of any of these videos, and if necessary, whitelist domains like YouTube to allow autoplay. Is this even feasible?

Asked by gumby_dammit223 9 個月前

Answered by gumby_dammit223 9 個月前

  • 封存

I am a web developer,using jquery,when i do $("#target").focus() it doesnt work on mozilla 64 bit , but works fine on chrome and Edge, even older version of IE

I am a web developer,using jquery.js and jquery.ui.css ,when i do $("#target").focus() on document .ready function for my first element which is actually a select element… (閱讀更多)

I am a web developer,using jquery.js and jquery.ui.css ,when i do $("#target").focus() on document .ready function for my first element which is actually a select element ,it doesnt work on mozilla 64 bit , but works fine on chrome and Edge, even older version of IE.

Like it has focus, because when i click tab it highlight the next element with proper border very well, but the first element when focused is not having any blue or a ny color border to show user that the element is in focus??

Asked by apoorva.nagar 10 個月前

Last reply by apoorva.nagar 10 個月前

  • 封存

Firefox cannot keep track of the fact that it's already up to date

Mac OS X High Sierra 10.13.6 Here's the routine with FF on this machine: If FF 68.0.2 is running, after a while I will try to open a new tab and be told "Sorry we need to… (閱讀更多)

Mac OS X High Sierra 10.13.6

Here's the routine with FF on this machine: If FF 68.0.2 is running, after a while I will try to open a new tab and be told "Sorry we need to do one small thing to keep going, FF has been updated in the background, Restart FF" I do so. It opens up a new, clean profile in a new window (About FF now says 68.0.1 in this version of FF, and it downloads 68.0.2 and prompts to Restart FF (again)). At which point it runs "a new helper tool" and re-updates FF to 68.0.2. I then have to mess with about:profiles to go back to my profile. Things then run routinely for a few hours or a day, before the whole routine starts over again.

Alternately, if FF 68.0.2 is not running, if I open it (after opening and closing it several times without issue), I will get a message that "You've launched an older version of FF, Create New Profile or Quit". Create New Profile leads me through the routine above.

Versions of the above routine have happened not just between 68.0.2 and 68.0.1, but also between earlier version updates. That is, this has been going on for months. It does seem in the last couple of weeks that the interval of time has shortened and I'm having to do this routine everyday or even multiple times a day. I have no problems like this with FF on any other machine.

I've tried:

Trashing FF and re-dl'ing from Mozilla. No dice. Trashing FF, trashing Library/Cache/Mozilla and Firefox folders. No dice. Trashing FF, trashing Library/Application Support/Firefox/Profiles (and re-signing in to retrieve my existing bookmarks etc and re-setting up View and other Preferences). No dice.

If anyone has any ideas, I'll be grateful, thanks in advance.

Asked by david.doerksen 9 個月前

Last reply by david.doerksen 6 個月前

  • 已解決
  • 封存

TLS handshake for minutes, then fail. Computer restart always fixes

This started when I installed V68 on my Mac (I'm on 68.0.2 now, Mac is 10.12.6). About half the time when I start my computer in the morning, when I try to browse *any* … (閱讀更多)

This started when I installed V68 on my Mac (I'm on 68.0.2 now, Mac is 10.12.6). About half the time when I start my computer in the morning, when I try to browse *any* site (http or https), I get the TLS handshake attempt that lasts for several minutes, then connection fails.

BUT, *unlike other posts with this problem*, if I restart my computer (restarting FF does not fix it), all is well. A detail (not sure if relevant): the pages my (Comcast) server has local copies of, that is, my home page and a couple of very frequently accessed pages, I can access, but any other site, regardless of http or https, results in the TLS handshake "freeze 'n fail."

  • Edit: I just lost then, 10 mins later, regained my Comcast (internet, mail, cable). I did not re-start computer or FF, but when signal returned, I got the dreaded TLS Handshake Freeze 'N Fail. Again, computer restart let me come here to report.

Asked by ChrisG 8 個月前

Answered by ChrisG 5 個月前

  • 已解決
  • 封存

firefox is crashing and its not even open

I'll leave my PC alone and out of no where the firefox has crashed box will have pop up. This time I had TWO open and I havn't even use firefox in over 8 hours so how is … (閱讀更多)

I'll leave my PC alone and out of no where the firefox has crashed box will have pop up. This time I had TWO open and I havn't even use firefox in over 8 hours so how is it crashing IF i don't have it open seem slike they have somthing running when it shouldn't

Asked by furydeath9 10 個月前

Answered by furydeath9 10 個月前

  • 封存

Firefox runs but isn't usable and sits in the background

I've had a really odd issue with Firefox that has happened on my Windows 7 Ultimate machine. I can run the exe but it just sits there running in the background but never … (閱讀更多)

I've had a really odd issue with Firefox that has happened on my Windows 7 Ultimate machine. I can run the exe but it just sits there running in the background but never loads. I can see it in Process Explorer and can attempt to kill it with Process Explorer but it refuses to fully close. When killed it sits as a process that has no stacks visible for it. You can see one loan thread running that appears to be keeping it going without being able to close it.

I've uninstalled it several times and reinstalled but no joy, it continues to behave the same.

Screenshots are of Firefox in its dead process state. Where it appears to still be running yet isn't. Other shots are of it running but not usable. And an odd unsigned .dll is running.

Asked by whitingsteven 10 個月前

Last reply by whitingsteven 10 個月前

  • 封存

My Firefox explorer gets redirected when accessing Match.com, but my Chrome explorer can access Match.com? How do you fix this?

I open my Firefox web explorer, go to www.match.com and it gets redirected to this site: https://www.lexamore.nl/ But my Chrome web explorer does not have this problem. C… (閱讀更多)

I open my Firefox web explorer, go to www.match.com and it gets redirected to this site: https://www.lexamore.nl/ But my Chrome web explorer does not have this problem. Can somebody tell me what needs to be repaired??

Asked by georges5729 9 個月前

Last reply by McCoy 9 個月前

  • 已解決
  • 封存

https://remotedesktop.google.com/access doesn't work with FF68

Chrome Remote Desktop (https://remotedesktop.google.com/access) doesn't work with FF68 on MacOS. It's been working lovely thus far. Lot's of users are having the same iss… (閱讀更多)

Chrome Remote Desktop (https://remotedesktop.google.com/access) doesn't work with FF68 on MacOS. It's been working lovely thus far. Lot's of users are having the same issue: https://www.reddit.com/r/firefox/comments/ceg19l/google_remote_desktop_error/

What's up?

Asked by Miko 9 個月前

Answered by Miko 9 個月前

  • 已解決
  • 被鎖定
  • 封存

Firefox suddenly will not let me sign into the New York Times

On my lap top yesterday and my desktop, Firefox has logged my off and blocked me to my New York Times subscription. Different machines, different locations, different br… (閱讀更多)

On my lap top yesterday and my desktop, Firefox has logged my off and blocked me to my New York Times subscription. Different machines, different locations, different broadband providers. Whatever I do Firefox prevents a login. I have no problems with either Edge or Chrome, but Firefox has long been my preferred browser. Now my preferred browser is preventing me from accessing a favored website. I contacted the NYT and they suggested it was Firefox problem. Help. Thank you

Asked by Jim77 10 個月前

Answered by FredMcD 10 個月前

  • 封存

Downloads

Prior to the last update, whenever I had finished or cancelled downloading a file, I would go to the "All Downloads" page and click "Clear All Downloads" to get rid of an… (閱讀更多)

Prior to the last update, whenever I had finished or cancelled downloading a file, I would go to the "All Downloads" page and click "Clear All Downloads" to get rid of any that were done and they would go away. Now they don't anymore. Is there a different way of doing this?

Asked by Ken 10 個月前

Last reply by Ken 10 個月前

  • 封存

When I try to save an image, the pop up windows apperas as usual, but I click the Save button and nothing happens, like i did not click it.

It happens from time to time. Maybe three times a day. When I press the button, it does not get activated. As far as I know, one solution is to turn off visible file exte… (閱讀更多)

It happens from time to time. Maybe three times a day. When I press the button, it does not get activated. As far as I know, one solution is to turn off visible file extension in File Explorer, but I do like those extensions; they are very useful, so I do not want to do this. Here is one link which I was not able to save. And, after I browsed some other pages and returned to that page, i was able to save it without problems. Why is it so random? My antivirus is turned off. P.S. And now I was not able to close a Private window after I clicked the Close button many times. PSS. I guess, I tried to save the image after clicking on another image, so the name of the old image was going to become the name of the new image. Please, help, and thank you!

Asked by inyazserg 9 個月前

Last reply by inyazserg 9 個月前

  • 封存

when i visit www.investing.com , after 10-15 mins, pc crashes

whenever i visit this link https://in.investing.com/equities/asian-paints-chart or any link of this website, pc loads the tabs without any issue but after 10-15 mins, i c… (閱讀更多)

whenever i visit this link https://in.investing.com/equities/asian-paints-chart or any link of this website, pc loads the tabs without any issue but after 10-15 mins, i cant switch between tabs. While switching tab, a wheel kind of appear on this screen with a white background and 30-40 seconds, that pre-loaded content of that tab appears. Most the time one or two tab crashes . I have submitted the crash reports also.

bp-c70a6b49-1416-492d-8b5b-d1baf0190804	8/4/2019 2:24 PM
bp-094af878-34e1-4a3a-828f-3e4390190804	8/4/2019 2:24 PM
bp-3cfac81f-2039-4d78-af74-a19990190804	8/4/2019 2:24 PM
bp-d036aa45-c305-4d8f-9754-bd3a50190804	8/4/2019 2:24 PM
bp-d1c09987-6c70-4d86-acae-0cca70190804	8/4/2019 2:23 PM
bp-d5651bde-699b-4734-a815-cfd020190804	8/4/2019 2:23 PM
bp-3e2d65b3-0e19-4403-86b7-2bd800190804	8/4/2019 2:23 PM
bp-6d5a68b9-23f4-4f15-b250-66e8b0190804	8/4/2019 2:23 PM
bp-58f2352a-f8b5-477d-a774-1f7530190804	8/4/2019 2:22 PM
bp-4a02a834-5545-4b7c-b21e-a12220190804	8/4/2019 2:22 PM
bp-07d45116-4305-49f7-9ca7-7bd590190804	8/4/2019 2:22 PM
bp-0810e494-9a90-4669-86cc-b6f030190804	8/4/2019 2:22 PM
bp-15351932-c687-48e1-8a83-9f9350190804	8/4/2019 2:21 PM
bp-1c857457-3f8c-4c6c-bee3-035ff0190804	8/4/2019 2:21 PM
bp-bc7727b8-2685-42c6-b6c6-d7e650190804	8/4/2019 2:21 PM
bp-475afb7c-cba6-4ede-a91c-539e30190804	8/4/2019 2:20 PM
bp-1df4d3e6-c024-4350-927e-b0c640190804	8/4/2019 2:20 PM
bp-500e712c-e72e-4312-9bf7-819810190729	7/29/2019 10:05 AM
bp-74e9142c-e9e6-4dd2-a83f-cac980190718	7/18/2019 5:35 PM
bp-13aee320-0cfb-4c73-80cd-5cf950190713	7/13/2019 7:51 AM

Asked by misti 9 個月前

Last reply by misti 9 個月前

  • 封存

Firefox not loading page elements, no errors or warning on console

I'm very disappointed with Firefox, my website is simply not working, no errors or warnings at the console, just doesn't work... take a look at https://www.dentistinkaty.… (閱讀更多)

I'm very disappointed with Firefox, my website is simply not working, no errors or warnings at the console, just doesn't work... take a look at https://www.dentistinkaty.com, it works perfectly in other browsers like Edge, Chrome or Opera, just not working on Firefox... the browser reports to load all objects buy my page looks, well... no style, no pictures... what's going on? I'm building my page according to standards, this makes no sense...

Asked by Guillermo 9 個月前

Last reply by jscher2000 9 個月前

  • 已解決
  • 封存

On starting Firefox I get 2 homepages instead of one

I am using Firefox version 68.0.1 on my laptop with Ubuntu 18.04LTS. Browser is Google.uk Every time I start Firefox it gives two homepages instead of one. This means if … (閱讀更多)

I am using Firefox version 68.0.1 on my laptop with Ubuntu 18.04LTS. Browser is Google.uk Every time I start Firefox it gives two homepages instead of one. This means if I start typing something too quickly - some of the type goes on the first homepage and some on the second ! I find this very annoying.

Asked by mgs1 9 個月前

Answered by mgs1 9 個月前

  • 封存

google photos gallery does not load. have tried many suggested fixes. what's wrong with google photos on firefox?

when I click on an album, I can see the photos, when I click on "photos" to see all, there are just gray boxes where the pics should be. If I click on a gray box, I can s… (閱讀更多)

when I click on an album, I can see the photos, when I click on "photos" to see all, there are just gray boxes where the pics should be. If I click on a gray box, I can see the individual photo, but can't see them in the "gallery" view. this still happens with all addons disabled

Asked by mijff 9 個月前

Last reply by TyDraniu 8 個月前

  • 封存

network.http.spdy.enabled always reset to false

Hello, I have Firefox 68.0.2 installed on W7. I discovered that since recently network.http.spdy.enabled always reset to false ... tried to solve by following different s… (閱讀更多)

Hello, I have Firefox 68.0.2 installed on W7. I discovered that since recently network.http.spdy.enabled always reset to false ... tried to solve by following different solutions described on mozilla website ... tried to solve by reinstalling completely firefox software ... tried to solve by deleting completely the Mozilla User Roaming profile ... C:\Users\XXX\AppData\Roaming\Mozilla\Firefox\Profiles\ ... ... but nothing change/fix ... network.http.spdy.enabled is always to false and network.http.spdy.enabled.http2 is always to true with the consequence that google, cloudflare, ... websites are no longer working with http/2. Is that a known issue ? Thank You in advance for your help Best Regards, Vincent

Asked by Vincent Blondel 8 個月前

Last reply by alex_mayorga 8 個月前

  • 已解決

Font rendering on a specific website

Hello, I have a trouble with font rendering on one specific website - https://www.checkpoint.com. Text on this site looks quite ugly (see font01.png). But if I open "Web … (閱讀更多)

Hello,

I have a trouble with font rendering on one specific website - https://www.checkpoint.com.

Text on this site looks quite ugly (see font01.png).

But if I open "Web Developer" -> "Inspector" -> "Fonts" -> "All fonts on page", then I can see the text renderred correctly in the preview field (see font02.png).

So text uses "DIN WXX Regular" font, but I do not understand, why Firefox cannot render it on the web page in the same manner as in the Developer tools?

Any clue how to fix it?

Browser: Firefox 68.2.0esr (64-bit) OS: Debian Bullseye

Thanks Zbynek

Asked by Zbynek Michl 5 個月前

Answered by Zbynek Michl 3 個月前

  • 封存

Click on checkbox(es) in a webpage doesn't select/deselect the row(s)

Experts, We have an application developed in Java(Struts), in pages having tables with checkboxes to select/deselect rows. Firefox version: 68.0.1(64-bit) Firefox Quantu… (閱讀更多)

Experts,

We have an application developed in Java(Struts), in pages having tables with checkboxes to select/deselect rows.

Firefox version: 68.0.1(64-bit) Firefox Quantum and Regular Firefox as well

Issue Description: The click to the checkboxes do not work at all with latest Firefox versions, while they work seamlessly with older Firefox versions (52.0.2/32-bit and below, I have tested) or any other latest browsers(Chrome for example).

Please check the screenshots that shows how it looks in latest versions vs the same page in old versions:

We have tested this on Windows 10 and Mac OSs as well, and the issue remains the same with the latest Firefox versions. I came across similar(not exact) issues in the support forum but none of them were exact or even suggested any workaround / fix / rootcause.

Ask: Need to understand if something is broken in latest Firefox builds or is there any setting/extension that may bring backward compatibility. Please note that in other browsers, we don't see this problem.

Edit: Uploaded non-working snapshot.

Thanks, susenj

Asked by susenj 10 個月前

Last reply by susenj 9 個月前

  • 封存

modified cursor (white cross)

Hello, Since a couple of days my cursor on firefox is modifier and i can fixed him. It's like a white cross with point in the middle) (exit white arrow). Someone have a s… (閱讀更多)

Hello,

Since a couple of days my cursor on firefox is modifier and i can fixed him. It's like a white cross with point in the middle) (exit white arrow).

Someone have a solution ?

TY

Asked by dirich_gwen 9 個月前

Last reply by cor-el 8 個月前