顯示下列標籤的問題: 顯示所有問題
  • 已解決

captcha not working...never ends

On a couple of websites, but in particular Rogers.com, the captcha just never ends. It asks to click on all the bicycles, I click on them one at a time until no more app… (閱讀更多)

On a couple of websites, but in particular Rogers.com, the captcha just never ends. It asks to click on all the bicycles, I click on them one at a time until no more appear, hit verify, it brings up something else. It will do this dozens of times and just never ever end.

Switch over to Edge, does the same. Switched to chrome and it works fine. Has google done something to captcha to deny it working on other browsers?

I have checked to see firefox is up to date and it is. I have disabled all extensions/addons. I have run malware/virus scans. On the Rogers community forums there are all kinds of people having problems but there are no solutions on how to fix. Oddly (or not) the problems are similar...captcha won't work on Edge, Firefox but will work on Chrome.

Rye Encoke 於 3 個月前 詢問

zeroknight 於 3 個月前 解答

  • 已解決

Firefox does not appear in volume mixer in Windows 11

I have a Lenovo ThinkPad X1 Yoga Gen 6 (20XY005MGE) with Win11 Pro. All of a sudden, Firefox does not play any sound. I notice that it does not show up in the volume mix… (閱讀更多)

I have a Lenovo ThinkPad X1 Yoga Gen 6 (20XY005MGE) with Win11 Pro.

All of a sudden, Firefox does not play any sound. I notice that it does not show up in the volume mixer. I tried:

Youtube does not play sounds, the Spotify page notices that it cannot play sound (the spotify App for Windows works fine, though). News sites (tagesschau.de / video, deutschlandfunk.de / audio) play the video, but no sound.

I had the problem a few months ago already but I cannot recall the solution :(

Thanks for helpful hints!

Wolfgang-Hannover 於 3 個月前 詢問

Wolfgang-Hannover 於 3 個月前 解答

  • 已解決

Linux - 121 update changed cursor

After updating to version 121, the cursor theme, while having it on the window, changes from the default one (Breeze) to Adwaita while also getting like 2x bigger. How do… (閱讀更多)

After updating to version 121, the cursor theme, while having it on the window, changes from the default one (Breeze) to Adwaita while also getting like 2x bigger. How do I change it back to default theme and size?

April22 於 3 個月前 詢問

April22 於 3 個月前 解答

  • 已解決

Profile Root Directory does not exist

In the about:profiles page I can see that the Root Directory for my current profile is: /home/username/.mozilla/firefox/no9r1iq5.default-release-1681391696978 When I clic… (閱讀更多)

In the about:profiles page I can see that the Root Directory for my current profile is: /home/username/.mozilla/firefox/no9r1iq5.default-release-1681391696978 When I click the Open Directory button it does nothing. When I manually navigate to /home/username/.mozilla/firefox I can see that there is no folder there called no9r1iq5.default-release-1681391696978

The Local Directory is show as: /home/username/.var/app/org.mozilla.firefox/cache/mozilla/firefox/no9r1iq5.default-release-1681391696978 This exits and opens with the Open Directory button.

If I search for no9r1iq5.default-release-1681391696978 in the file manager, I see that there are two folders with this name, on at the Local Directory path shown above and the other at: /home/username/.var/app/org.mozilla.firefox/.mozilla/firefox My assumption is that this is actually the Local Folder (it contains files with today's date)

My question is, why does about:profiles show the wrong path for the Local Directory or why is the actual Local Directory in the wrong place (it appears that the path shown in about:profiles is the normal default location)?

I tried creating a new profile and it was created in exactly the same way: the Local directory path is: /home/username/.var/app/org.mozilla.firefox/.mozilla/firefox but about:profiles says it is: /home/username/.mozilla/firefox

I would rather have my profile in the normal default location but I want to ensure that I don't leave pointers to the wrong location that could cause problems.

I am running Firefox 121.0 (64-bit) from flathub on Debian GNU/Linux 12 (bookworm).

Any help appreciated.

Chris 於 3 個月前 詢問

zeroknight 於 3 個月前 解答

  • 已解決

Firefox massive frame drops when playing Youtube 8k video

Firefox use 100% of my cpu and drops frames when playing 8k video (gpu acceleration setting is turned on). Chrome instead have no frame drops and does not use 100% of the… (閱讀更多)

Firefox use 100% of my cpu and drops frames when playing 8k video (gpu acceleration setting is turned on). Chrome instead have no frame drops and does not use 100% of the cpu.

I tried to google it and use some solution, but no effect in my case.

hardware: cpu: ryzen 5600x gpu: rtx 4070 ram: 32 gb monitor: LC27 JG50QQIXCI (qhd 16:9 144hz)


PS: 1st picture firefox, 2nd chrome.

V4kodin 於 3 個月前 詢問

V4kodin 於 3 個月前 解答

  • 已解決

Firefox displays html code on .xml page instead of rendering text

Firefox displays text on the .xml page as html code instead of rendering is as normal text. The layout and images on the page look as they should. There is nothing wrong… (閱讀更多)

Firefox displays text on the .xml page as html code instead of rendering is as normal text. The layout and images on the page look as they should.

There is nothing wrong with the page, as it is rendered perfectly in Chrome.

In addition, this page doesn't display at all on the phone. When I click on the link it asks me to download it and then asks me which app I want to open it with - instead of simply rendering the page.

I have seen some old threads on this topic, it looks like this issue haven't been resolved for few years.

My question is not just about fixing it in my browser but at the root cause. This page is the RSS feed of my podcast which many people want to access and many use Firefox as their browser. Unless I tell everyone to use Chrome instead.

Can someone help? thanks.

etcetera777 於 3 個月前 詢問

etcetera777 於 3 個月前 解答

  • 已解決

Backup Your Firefox Data - Open Tabs

With 'Back up your Firefox data' it says it saves all open tabs. What is meant by 'open' tabs? Is it tabs that I have clicked on during my session? I have just over 30… (閱讀更多)

With 'Back up your Firefox data' it says it saves all open tabs.

What is meant by 'open' tabs? Is it tabs that I have clicked on during my session?

I have just over 300 tabs, will Firefox save all of those tabs in the cloud or only the tabs I clicked on during a session?

Kraftwerk 於 3 個月前 詢問

jscher2000 - Support Volunteer 於 3 個月前 解答

  • 已解決

Firefox Extensions Not Showing On Toolbar

I see where other people have posed this question but the procedure offered is not available to me. I am using Firefox (Flatpak) version 121.0 on an Ubuntu 22.04 laptop.… (閱讀更多)

I see where other people have posed this question but the procedure offered is not available to me.

I am using Firefox (Flatpak) version 121.0 on an Ubuntu 22.04 laptop.

On installing a new extension I should either see the extension's icon on my toolbar or else have a clear means of adding it. I have neither.

Clicking on the jigsaw icon in the toolbar, I get migrated to the about:addons page. On clicking the Extensions tab, I get the screen listing all installed extensions. Each extension has a ... icon beside it. But when I click on this, there is no "Pin To Toolbar" option.

What is wrong here ?

tamjk 於 2 個月前 詢問

tamjk 於 2 個月前 解答

  • 已解決

cloudflair block

One of the websites I use now gives me the following error: Please unblock challenges.cloudflare.com to proceed Microsoft edge does not have this problem, but I don't lik… (閱讀更多)

One of the websites I use now gives me the following error: Please unblock challenges.cloudflare.com to proceed Microsoft edge does not have this problem, but I don't like using edge. I used my search and found many causes. I did the following: Went to my firefox settings and cleared cookies and history I ran two security programs, bitdefender and maleware bytes I still have the problem.

markminnc 於 2 個月前 詢問

markminnc 於 2 個月前 解答

  • 已解決

CAN NOT find the file path location of Firefox.exe application.

Hello, James here. I CAN NOT find the Firefox application file location. There is no option to show file path upon right click of the desktop icon and I can not locate i… (閱讀更多)

Hello,

James here. I CAN NOT find the Firefox application file location. There is no option to show file path upon right click of the desktop icon and I can not locate it in File Explorer. I have done an entire (C:) drive search and turned up nothing. C:\Users\(username)\AppData\Local\Mozilla Firefox does not exist in my file system. I am at a loss here and it's driving me bonkers!

jbab52 於 2 個月前 詢問

Paul 於 2 個月前 解答

  • 已解決

How to set PDF viewer in firefox to dark mode again (after it stopped working)

I view a lot of pdf documents via firefox, the light gray background makes my eyes and head hurt after prolonged usage. In the past I found a solution on this forum that… (閱讀更多)

I view a lot of pdf documents via firefox, the light gray background makes my eyes and head hurt after prolonged usage. In the past I found a solution on this forum that advised to set pdfjs.viewerCssTheme to "2" in about:config. This set the background of pdf viewer to black/dark gray. This has worked for years until recently when the pdf viewer switched to light mode again (pic 1). I checked the about:config settings for pdfjs.viewerCssTheme but there appears to be no change. I tried restarting the browser, setting the theme to 0 and to 2 again, updating browser. Sadly the theme is still light gray. Is there a way to change it again? The desired outcome is in pic 2. I do NOT want to change the color of the pdf pages themselves.

K 於 3 個月前 詢問

zeroknight 於 3 個月前 解答

  • 已解決
  • 被鎖定

How to disable protection, or enable dark mode, for Firefox pages

I've always liked the Firefox New Tab page, with Pocket, and until today, DarkReader plugin has always worked. But now it says that it can't because the page is protecte… (閱讀更多)

I've always liked the Firefox New Tab page, with Pocket, and until today, DarkReader plugin has always worked. But now it says that it can't because the page is protected.

I tried the solution to use bookmarklets, suggested in https://support.mozilla.org/en-US/questions/1350781, but it didn't have any effect (https://sanketmehta7.github.io/DarkMode-JS-BookMark/

If I can't find a solution, I'll just ditch Pocket, and use Google as my first page, or something. Or maybe ditch Firefox, which doesn't seem to think that dark mode is important. I don't like being blinded by the light.

Jeff Learman 於 3 個月前 詢問

cor-el 於 3 個月前 解答

  • 已解決

In last 2 weeks I no can no longer skips ads on YouTube videos

Suddenly almost everytime I load a YouTube video I have to watch 2 - 4 min of ads, sometimes two in a row before the video starts. I no longer have the skip ad button. … (閱讀更多)

Suddenly almost everytime I load a YouTube video I have to watch 2 - 4 min of ads, sometimes two in a row before the video starts. I no longer have the skip ad button. If I load the same link in Chrome or Edge I don't have this problem. My search engine is Duck Duck Go, but if I go to Google first and then to the video I still have the problem. I also have the Maleware Bytes ad blocker installed. Any suggestions?

eberger5 於 3 個月前 詢問

eberger5 於 3 個月前 解答

  • 已解決

Suddenly cant delete emails in outlook.live.com

Starting this morning I suddenly cant delete or mark emails as read in Outlook.live.com. Even if I open an email, and it appears as read after that, if I refresh or leave… (閱讀更多)

Starting this morning I suddenly cant delete or mark emails as read in Outlook.live.com. Even if I open an email, and it appears as read after that, if I refresh or leave the page and come back, its marked as read again.

I tried dropping all add-ons (a kill switch to drop all add-ons and re-activate them is still a feature I feel Firefox needs, I have to click every single one of them every time) to no avail.

I was in the process of writing this question on the Microsoft forums (which is usually like whizzing in the wind) when I thought to try a different browser. I had zero issues and Outlook.live.com worked perfectly normal on Microsoft Edge.

This HAS to be a bug in a recent update in Firefox

Adrenoreceptor 於 3 個月前 詢問

Adrenoreceptor 於 2 個月前 解答

  • 已解決

Last update broke add-ons overflow menu

After the last update, my add-ons overflow menu no longer works from the puzzle icon. It won't expand completely and you can't scroll down, therefore, I can't add or remo… (閱讀更多)

After the last update, my add-ons overflow menu no longer works from the puzzle icon. It won't expand completely and you can't scroll down, therefore, I can't add or remove add-ons to the bar. See Image.

dsa65 於 2 個月前 詢問

dsa65 於 2 個月前 解答

  • 已解決

Youtube very laggy recently?

basically just the title. In the last couple days youtube.com specifically has been borderline unusable for me on firefox. All other websites work fine for me on firesfox… (閱讀更多)

basically just the title. In the last couple days youtube.com specifically has been borderline unusable for me on firefox. All other websites work fine for me on firesfox and youtube has no issues on other browsers.

Dartagnan Rozycki 於 3 個月前 詢問

TyDraniu 於 3 個月前 解答

  • 已解決

Firefox randomly crashes when switching tabs

Firefox has recently (within about a week or so) begun to crash randomly for me when switching between open tabs. The problem can be reliably replicated with ~6 tabs open… (閱讀更多)

Firefox has recently (within about a week or so) begun to crash randomly for me when switching between open tabs. The problem can be reliably replicated with ~6 tabs open, while quickly cycling between them. Firefox has been updated, and the crash still occurs even in troubleshooting mode. The most recent reported crash is Crash ID: 54793083-0841-470c-ae8a-687030240105. The flagged 'Crash Reason' is EXCEPTION_ACCESS_VIOLATION_WRITE

erikander87 於 3 個月前 詢問

erikander87 於 3 個月前 解答

  • 已解決

Firefox Flatpak no hardware acceleration for h264 video

Hello, I am using the Flatpak Version of Firefox on Manjaro Linux. I have hardware accelerated video playback on Youtube for VP9 but not for H.264 on YouTube and Twitch.… (閱讀更多)

Hello,

I am using the Flatpak Version of Firefox on Manjaro Linux. I have hardware accelerated video playback on Youtube for VP9 but not for H.264 on YouTube and Twitch. I can verify that with intel_gpu_top. My hardware should be capable to do hardware decode. You can see in the provided screenshots, that it should work from the configuration standpoint. Do I missing something here or is this maybe a bug? I can provide any further information if needed.

Erik.Schick 於 3 個月前 詢問

zeroknight 於 3 個月前 解答