顯示問題標籤 顯示所有問題

New Bookmarks In Firefox Have Folder already Allocated.

When I go to create a new bookmark in firefox I find that the file name is already allocated, and that file name is appearing on all old bookmarks as well. Instead of say… (閱讀更多)

When I go to create a new bookmark in firefox I find that the file name is already allocated, and that file name is appearing on all old bookmarks as well. Instead of saying Other Bookmarks it says Location. This is only happening since I moved to Version 95.0 I have had to stop trying to create new bookmarks, and would appreciate any help I can get.

OneTrueFriend 於 1 個月前 詢問

OneTrueFriend 最近回覆 於 4 天前

Lost Precious Sessions/Tabs even when 'Open Previous Windows and tabs' is Enabled, Must be using Google Chrome :(

I always have automatic updates enabled, using latest Firefox version. I have enabled the options 'Open Previous Windows and tabs' or in earlier versions it was 'restore … (閱讀更多)

I always have automatic updates enabled, using latest Firefox version. I have enabled the options 'Open Previous Windows and tabs' or in earlier versions it was 'restore previous sessions' on my system windows 10 pro from past 2 years.

I have lost about 15+ precious tabs in firefox (1 week of my research work). Even in history it is not showing those tabs.

I was doing my research work / thesis, gone through about 500+ webpages / articles and selected the best, and aligned the tabs in sequence. Today i have opened the 'Private Window' doing some surfing, After few minutes I closed my 'Firefox window of research' as that was using 'too much' amount of ram. After 15 minutes i have closed the 'Private Window' also.

When i opened firefox again all my tabs of Research Windows (1 week of my work) are gone, not even in history.

I must be using Google Chrome for that because chrome does not have any issues with 'Restoring Sessions' with 'Incognito Window'.

mayank.programmer 於 5 天前 詢問

Appearance of Gmail in Firefox

HI After using Chrom for num of years I have now reverted (upgarded!?) for Firefox. However what's casuing me to regret my decision is the layout og Gmail in the browswer… (閱讀更多)

HI After using Chrom for num of years I have now reverted (upgarded!?) for Firefox. However what's casuing me to regret my decision is the layout og Gmail in the browswer. Most of the labels and text are surround by a white Highlight or box which looks ugly. I have exhauste dverything I know to get the text to look like Gmail in Chrome with no success. See attached screen shot of comparison. Could you please give some idea so That I can stay with Firefox Kind regards Chris

xxchrishillxx 於 3 週前 詢問

xxchrishillxx 最近回覆 於 2 天前

Websites do not load

Hello, I have a problem with opening 2 or 3 websites. I get an error message which is basically the same as if the page did not exist. It does exist though. I tried a dif… (閱讀更多)

Hello,

I have a problem with opening 2 or 3 websites. I get an error message which is basically the same as if the page did not exist. It does exist though. I tried a different browser and there it works. I also created a new Firefox profile and I can access the sites without issues this way. So the problem must be with my original standard profile. Can you suggest me how to fix this? I already selected these specific websites and had Firefox forget about them in my browsing history, but sadly this does not solve the issue. They are still unavailable.

I don't mind losing pretty much everything attached to this profile in order to solve the issue and be able to open the sites again. Saved logins would be cool to keep, but I can sacrifice those too if there is no other option. The only exception is my browsing history. I do need that one and cant afford to lose it, which is why I do not simply switch over to a new profile. Of course if there is a way to export my entire history to another new profile, then I'd happily take this path too. Just no idea how. Thanks for reading! I hope all is clear, I am not an English native speaker.

I have Firefox 96.0.1 and Windows 11.

thomas-buetow 於 4 天前 詢問

thomas-buetow 最近回覆 於 2 天前

Help With Customizing Bookmark Menu

After today's Firefox update my bookmarks menu now has a black background how can i change it back to a white background with black font? I added a dark theme which chang… (閱讀更多)

After today's Firefox update my bookmarks menu now has a black background how can i change it back to a white background with black font? I added a dark theme which changed the bookmarks menu background to a black background.

Thank you very much in advance

gelpak17 於 1 週前 詢問

gelpak17 最近回覆 於 4 天前

Problems accessing secure sites using FireFox

FireFox has been my default browser for many years and it has been great, no problems. Within the past three months, however, I've been unable to access financial sites … (閱讀更多)

FireFox has been my default browser for many years and it has been great, no problems. Within the past three months, however, I've been unable to access financial sites that I regularly use. The first was in October when one site upgraded its account access security. Initially, FireFox worked after the upgrade, but then I could no longer log into my account. I spoke to support staff for that website and they said they've been receiving complaints from other clients who use FireFox and suggested I use another browser, which I did and was able to access my account. Today another financial site suddenly blocked access using FireFox with a message that I needed to unblock cookies for the site, so I went into FireFox security settings and added the site's address to the exceptions list, but still could not enter the site. I am having no problems logging onto these sites with another browser, but FireFox is not working. Any suggestions? I would like to keep FireFox as my default browser, if that's possible. Thanks!

whitmanjohnson67 於 1 週前 詢問

whitmanjohnson67 最近回覆 於 4 天前

KEEP ME SIGNED IN/NO NOT WORKING IN MY LIVE.COM ACCT

SINCE THIS DOESN'T HAPPEN WHEN I SIGN INTO MY LIVE.COM EMAIL WHEN I USE EDGE, MICROSOFT SAYS THAT THIS IS A FIREFOX PROBLEM. MAYBE! AFTER I ENTER MY LOGIN PASSWORD TO GE… (閱讀更多)

SINCE THIS DOESN'T HAPPEN WHEN I SIGN INTO MY LIVE.COM EMAIL WHEN I USE EDGE, MICROSOFT SAYS THAT THIS IS A FIREFOX PROBLEM. MAYBE!

AFTER I ENTER MY LOGIN PASSWORD TO GET INTO MY LIVE.COM EMAIL, I AM RE-DIRECTED TO A WINDOW THAT ASKS IF I WANT TO STAY SIGNED IN (KEEP ME SIGNED IN). THE 2 CHOICES AVAILABLE ARE "NO" AND "DON'T SHOW THIS WINDOW AGAIN". NEITHER OF THESE 2 BUTTONS WORK AS I KEEP GETTING THEM EVERY TIME I LOG INTO MY EMAIL.
ONE THING I HAVE NOTED IS THAT IF I GO BACK 1 PAGE FROM THE "KMSI" PAGE, THIS OFTEN TAKES ME TO MY LIVE.COM EMAIL INBOX. THIS MAKES ME THINK THAT I AM BEING RE-DIRECTED TO THE "KMSI" PAGE! AS STATED EARLIER MS SAYS THIS IS A FIREFOX PROBLEM BECAUSE WHEN I LOG IN USING EDGE, THE BUTTONS WORK AND THE "KMSI" WINDOW DOESN'T RE-APPEAR!

THIS HAS BEEN GOING ON/OFF SINCE 11/18 AND HAVE BEEN TRYING TO GET MICROSOFT TO FIX THE PROBLEM SINCE THEN. ANY HELP IS GREATLY APPRECIATED! SINCERELY, D

DOLSZOWY 於 5 天前 詢問

DOLSZOWY 最近回覆 於 1 天前

Trying to recover session

So i just started having issues where my pc is starting to hot and won't boot up fully. I am working on that but i can hook up the ssd i have in that computer to another… (閱讀更多)

So i just started having issues where my pc is starting to hot and won't boot up fully. I am working on that but i can hook up the ssd i have in that computer to another work computer that i have but it does not have all of my work stuff since i have been working from home due to covid. Is it possible to load up the session i had on my original ssd that is now currently going to be setup as an external drive for my work computer until i can fix my home pc? I ask because i had alot of tabs open with work related stuff that i had not bookmarked at the time so i really need to restore that session so i can recover that work. Any help would be much appreciated.

halla5216 於 4 天前 詢問

halla5216 最近回覆 於 3 天前

Tabs "Jump" back and forth very quickly.

Win 10. Using FF 96.0. My entire tab row shifts back and forth very rapidly. This has been happening continuously for the past several versions of FF. Condition is also … (閱讀更多)

Win 10. Using FF 96.0. My entire tab row shifts back and forth very rapidly. This has been happening continuously for the past several versions of FF. Condition is also worsens somewhat when I move the mouse. Occasionally, closing a particular tab stops this action but I cannot determine which type of tab does this. This is driving me crazy. Please HELP!! (Is there some way I can send a video from my iphone?)

Mort 於 1 週前 詢問

Mort 最近回覆 於 1 天前

unwanted dark mode

Recently (past several months) firefox has been taking every light mode theme I choose and changing it to dark mode. Do. Not. Want. Once a theme has been "changed", I can… (閱讀更多)

Recently (past several months) firefox has been taking every light mode theme I choose and changing it to dark mode. Do. Not. Want.

Once a theme has been "changed", I can never use it in light mode again. So I'm left mode-hopping in the hopes of being able to get a readable light mode for a couple days, until I have to change again.

I've checked other questioners but their answers didn't solve this.

carmanj 於 4 天前 詢問

carmanj 最近回覆 於 3 天前

"Secure Connection Failed"

Have been getting the "Secure Connection Failed" clicking on google search hits - simple as clicking on the first hit of "wiki wordle" google search would trigger this e… (閱讀更多)

Have been getting the "Secure Connection Failed" clicking on google search hits - simple as clicking on the first hit of "wiki wordle" google search would trigger this error.

OS Edition Windows 10 Pro Version 20H2 Installed on ‎Tue ‎20 ‎11 ‎10 OS build 19042.1466

Firefox 96.0 as of 2022-01-13

Error: Secure Connection Failed

Error info: An error occurred during a connection to www.google.com. SSL peer was not expecting a handshake message it received. Error code: SSL_ERROR_HANDSHAKE_UNEXPECTED_ALERT

   The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.

Rudy 於 1 週前 詢問

Rudy 最近回覆 於 3 天前

Browser Theme support changed... breaking my customization.

Ffff Firefox 96 ruined the "System Theme" theme. Now all tne UI is the same light shade instead of parts of it being gray, the New Tab button was also modified in v96. h… (閱讀更多)

Ffff Firefox 96 ruined the "System Theme" theme. Now all tne UI is the same light shade instead of parts of it being gray, the New Tab button was also modified in v96. https://cdn.discordapp.com/attachments/628080126630035466/931176133397987338/unknown.png

I tried overriding the colour in chrome.css which works... when I define a random colour like #111111 but it doesn't work when I define the desired #e4e4ea colour. I assume Paint 3D & GIMP are giving the correct hexadecimal colour codes when using their Colour Picker's.

  1. TabsToolbar {

height: var(--tab-min-height) !important; margin-bottom: 1px !important; background-color: #e4e4ea !important;}

Franpa 於 1 週前 詢問

Franpa 最近回覆 於 3 天前

Private History and Cookies remain forever.

I open a new private window, go to a website such as Wikipedia, and use the in site search bar to search for say "dogs". Then close all private windows and all other Fi… (閱讀更多)

I open a new private window, go to a website such as Wikipedia, and use the in site search bar to search for say "dogs". Then close all private windows and all other Firefox windows, and re open a new regular Firefox window, both my search for "Wikipedia" is remembered by the search bar, and my search for "dogs" is remembered by Wikipedia. Clearing my cookies and deleting my browsing history does nothing to fix this. Reinstalling Firefox has also done nothing to fix this. Every bit of information i can find on the topic says Firefox's private browsing mode deletes cookies and history upon closing all windows, but this is not the case for me. My temporary patch is to remove all address bar suggestions from everywhere, but i only want private browsing mode to function as intended. Thank you for reading all this and i hope you can assist.

Azathoth 於 5 天前 詢問

Firefox Shortcut tiles not displaying thumbnail pictures

Hello all, Yesterday I tried to add another website to the rows of shortcuts. As usual I entered the Title, the website url and another url for the custom image location(… (閱讀更多)

Hello all, Yesterday I tried to add another website to the rows of shortcuts. As usual I entered the Title, the website url and another url for the custom image location(optional)

However, this time after clicking the Preview button it does display an image, BUT after clicking the Save button it does not display the thumbnail image on the actual tile.

I tried it now with several different websites and NONE are displaying the images. I do have three rows of shortcut tiles with websites that DO display the thumbnail image but those are all from a few weeks back.

Why is this suddenly not working correctly any more??

schijtmail 於 1 週前 詢問

schijtmail 最近回覆 於 2 天前

Working from home: Problems logging into work server with microphone headset via Firefox desktop browser.

Frankly, I find this very confusing, so not sure what is going on. To connect to the server at work in order to perform over the phone interviews, I need two tabs open in… (閱讀更多)

Frankly, I find this very confusing, so not sure what is going on.

To connect to the server at work in order to perform over the phone interviews, I need two tabs open in Firefox. The first is for a software dialer called Softphone, and the second tab accesses web based interview software called Confirmit CATI.

Attempting to log into the dialer from CATI results in "Incorrect Extension" errors even though the extension number is correct.

What I discovered today purely by chance, is that in the menu on the top left of the Firefox browser, when I have the above setup activated, there appears a new additional menu option called "Tabs sharing devices", and if I click on this, a "Microphone" labeled drop-down displays, then if I click on that, a further option is displayed regarding Permissions for the Softdial app to use my headset microphone with a "Use the microphone - Allowed" dialogue box where you can enable or disable permission for the Softdialer to use my headset microphone.

What is strange is that if I open this above described microphone permissions dialogue box without changing any settings, I am able to log into my work server successfully (?)

This seems like some sort of glitch or bug which is preventing a clean connection to my workplace.

I would be very grateful if some one could advise me as to what I can do to fix this, or is it some sort of software bug that needs to be fixed by Mozilla or Microsoft. It's driving me nuts.

If you need any more information, please let me know.

Thanks in advance for any helpful advice regarding this problem.

Dr Strangemind 於 4 天前 詢問

Firefox keeps crashing upon watching Twitch, YouTube, or browsing Reddit

Hi, I'm very lost as to why Firefox has suddenly starting crashing on me very frequently over the past 3 or so days, after Firefox's latest update. I first noticed it whe… (閱讀更多)

Hi, I'm very lost as to why Firefox has suddenly starting crashing on me very frequently over the past 3 or so days, after Firefox's latest update. I first noticed it when I tried watching streams on Twitch, then I also noticed it on YouTube, and then when casually browsing Reddit. I've gone through all the troubleshooting steps:

  • I've made sure Windows is up to date
  • Firefox is up to date
  • My drivers are all up to date
  • There are no viruses/malware/any issues with my firewall settings and computer security, I've tested and checked everything
  • The crashes DO still happen in Troubleshooting Mode
  • I've checked my RAM using Windows Memory Diagnostic for errors and there are none
  • I've refreshed Firefox, I've cleared my cache, I've done an entire clean uninstall and reinstall of Firefox
  • I'm able to watch streams, videos, and browse Reddit just fine on my other devices and on Google Chrome. This is only an issue I'm encountering with Firefox, which is super disappointing because I've never had a single issue in the past several years I've been using it as my browser ):

I've submitted so many crash reports because it's been crashing so often, but here's the Report ID of the most recent: bp-0b0dac91-ec69-4c9e-a8c0-a622b0220116

I'm so confused and have no idea why this is happening. Any help at all would be greatly appreciated. Thanks!

BumbleBreeBee 於 5 天前 詢問

UP and DOWN TAB is shown while on Binance or ANY other Trading PAGE

hi, UP and DOWN TAB is shown while on Binance or ANY other Trading PAGE, this is not only SUPER, or REALLY Bothersome, Affects the Daily TRADES, you REALLY need to fix th… (閱讀更多)

hi, UP and DOWN TAB is shown while on Binance or ANY other Trading PAGE, this is not only SUPER, or REALLY Bothersome, Affects the Daily TRADES, you REALLY need to fix this like NOW.

hector__garcia 於 4 天前 詢問

Menu Bar Size

Hello, I love your browser. However, I have noticed that with each update the menu size has gotten smaller and smaller. Can you please tell me where I can make the adj… (閱讀更多)

Hello,

I love your browser. However, I have noticed that with each update the menu size has gotten smaller and smaller. Can you please tell me where I can make the adjustment size to my preference. I have looked for addons, and through countless old videos trying to accomplish this but it's simply not happening.

I have the current version for 64bit systems, which is 96.0.1. Please help.

-Phil

Ngenus11 於 4 天前 詢問