顯示下列標籤的問題: 顯示所有問題
  • 已解決
  • 封存

White and Black blocks appearing together with mouse movement

Hi, Description: Sometimes when I move my cursour over certain elements on a website, black or white Blocks appear. These Blocks are always rectangular but usually not sq… (閱讀更多)

Hi, Description: Sometimes when I move my cursour over certain elements on a website, black or white Blocks appear. These Blocks are always rectangular but usually not sqare. Oftentimes the block will have Diagonal lines running up to the top left corner of the Box. The apperance seems to be connected to mouse movement. They pop up and dissapear only when the mouse is moved. And stay when they have appeard and the mouse isn't moved. Esspecially highliting things makes them occur. Example images are provided. Occurance: They are not limited to one website, though they don't seem to appear everywhere. Their occurace seems to be consistent. They are not limited to websites however. White boxes can also appear over highlighted text in the URL, regardless of the website. Example image is attatched The Boxes occur in no other Browser and in no other Programm. They have been there for a while, so it's not the version. Tried Fixes: I uninstalled and reinstalled Firefox. The boxes also appear in Private windows. I used the suggested feature for removing all settings and addons. Interestingly if I run firefox in Troubleshooting mode none of the Boxes appear.

Like I said, I only have these issues in the Firefox browser, so if it is a problem with my system itself I'd love to get your Ideas to what might cause them.

laurenz.j.schleicher 於 8 個月前 詢問

cor-el 於 8 個月前 解答

  • 已解決
  • 封存

why are obsolete articles archived?

i searched for how to bookmark an entire window. google gave me: https://support.mozilla.org/bm/questions/94180 as well as https://support.mozilla.org/eu/questions/114479… (閱讀更多)

i searched for how to bookmark an entire window. google gave me: https://support.mozilla.org/bm/questions/94180 as well as https://support.mozilla.org/eu/questions/1144799 there are probaby many others.

1. both are archived. 2. both are obsolete. Unless I am doing something wrong, in the BOOKMARKS menu there no longer exists "BOOKMARK ALL TABS"

So, why, when an article is archived is it not marked as to what versions of FF it applies? another way to think of this: Why archive a question that WILL ALWAYS BE A RELEVANT QUESTION?

and what is worse: why does searching for "bookmark all tabs" come up empty searching FF help?

Another way: Stop changing FF so much !!!! It is a pain the you-know-what.

And, why does searching for "BOOKMARK ALL TABS" in FF doc come up empty? No wonder the same questions are asked over and over again.

Joe P 於 8 個月前 詢問

cor-el 於 8 個月前 解答

  • 已解決
  • 封存

Secure Connection Failed On One Computer, but Not Others

I'm running into a very strange issue where on my personal computer, I'm unable to log in to the below website, receiving a "Secure Connection Error." I know normally, t… (閱讀更多)

I'm running into a very strange issue where on my personal computer, I'm unable to log in to the below website, receiving a "Secure Connection Error." I know normally, this would be a certificate issue on the website's side, but in this case, I don't believe it is. The issue being is I can access the site using Firefox on both my phone and other computers just fine. It just appears to be my desktop having the issue.

Are there any recommendations for fixing this issue? I've attempted clearing browser history, doing fully clean installs of Firefox, other browsers, shutting off my VPN, and DNS flush.

To note: this is a SSO site for logging into Opera products - in my case GameMaker Studio 2. I was, at least, able to login a few weeks ago. I'm using Windows 11, currently fully updated as of writing this. I'm using NordVPN, but so are other systems that allow me to sign in.

https://id.gamemaker.io/account/opera_sso (redirects to auth.opera.com)

dpeterssk 於 8 個月前 詢問

dpeterssk 於 8 個月前 解答

  • 已解決
  • 封存

Tab Icon keeps appearing and then disappearing every 10 or so minutes

I visited the website https://quantumbridge.app and somehow it installed something into my Firefox so that the website loads on my toolbar as an icon for a couple of seco… (閱讀更多)

I visited the website https://quantumbridge.app and somehow it installed something into my Firefox so that the website loads on my toolbar as an icon for a couple of seconds and then disappears. I have tried turning all of my extensions off and it still appears. I have tried researching how to fix this but I have had no luck.

Chris Grim 於 8 個月前 詢問

ARMAN KHAN 於 8 個月前 解答

  • 已解決
  • 封存

How to disable background connections made by Firefox to download icons for top sites page and site screenshot for recently visited sites.

Background connections made by Firefox to fetch icons and site screenshot without user permission is a privacy flaw. I have noticed this through about:processes.

firefoxenjoyer 於 9 個月前 詢問

zeroknight 於 8 個月前 解答

  • 已解決
  • 封存

Search engine does not open in new tab?

Hi; Search engine does not open in new tab. This is not how it used to work. Not sure when this started, possibly when windows updated to Win11(2 weeks ago), but not sure… (閱讀更多)

Hi; Search engine does not open in new tab. This is not how it used to work. Not sure when this started, possibly when windows updated to Win11(2 weeks ago), but not sure. I think there used to be a setting for opening a search in new tab, but I can not find it. I have "Add search bar in toolbar" checked. I use DDG as search engine. I did lookup in FF help but found 10yr old answers. I am sure many things have changed since then.

Also when searching FF help is there a way to sort by newest first?

TIA

newdino 於 9 個月前 詢問

zeroknight 於 9 個月前 解答

  • 已解決
  • 封存

can't view details on google drive

I've read many suggestions here and tried them but nothing seems to fix the error of can't load details on the google drive page in firefox. Other browsers works find. … (閱讀更多)

I've read many suggestions here and tried them but nothing seems to fix the error of can't load details on the google drive page in firefox. Other browsers works find. I've disabled all the extensions I use, themes and all that and still won't load details.

Tim 於 8 個月前 詢問

zeroknight 於 8 個月前 解答

  • 已解決
  • 封存

How to ignore the "Reduce motion" option set in the OS?

I have enabled the "Reduce motion" in macOS to limit animations when using app exposé or switching between desktops. Firefox seems to read this option from the OS and lim… (閱讀更多)

I have enabled the "Reduce motion" in macOS to limit animations when using app exposé or switching between desktops. Firefox seems to read this option from the OS and limit its animations, such as the loading animation shown next to a tab description when loading a window.

Is there an option to ignore the OS settings and enable all animations in Firefox?

mahdi.nazemi 於 9 個月前 詢問

mahdi.nazemi 於 9 個月前 解答

  • 已解決
  • 封存

Google Drive doesn't show info

For a while Google Drive's cloud interface hasn't been able to show "information" about files, i.e. pictures, text, file-data. The fault is not present in Android, Chrome… (閱讀更多)

For a while Google Drive's cloud interface hasn't been able to show "information" about files, i.e. pictures, text, file-data. The fault is not present in Android, Chrome and Edge so it is not Google Drive that is buggy. I'd rather not change to another web browser. Please present a fix. Janne G win 10 home, v 22H2, OS-v 19045.3570, Windows Feature Experience Pack 1000.19052.1000.0

Jannne 於 8 個月前 詢問

cor-el 於 8 個月前 解答

  • 已解決
  • 封存

All attempts to install addons returns "Installation aborted because the add-on appears to be corrupt."

I'm at a loss here, problem is in subject line. This has happened for a long while and has persisted through various versions, I have attempted to: - Alter my antivirus … (閱讀更多)

I'm at a loss here, problem is in subject line. This has happened for a long while and has persisted through various versions, I have attempted to:

- Alter my antivirus and internet protection settings to allow as much traffic as I can. - Download addons as XPInstall files and try and use the File -> Open File option in the Menu Bar - only returns a line about not having permission, despite having Admin permission.

My Firefox Version is the current 118.0.2 (see: attached image).

Thanks in advance.

Stone Flower 於 8 個月前 詢問

cor-el 於 8 個月前 解答

  • 已解決
  • 封存

Bookmarks don't work

After the last update clicking on a bookmark no longer opens the site. My bookmarks are all there they just don't work. Anyway to fix this or should I finally move to Chr… (閱讀更多)

After the last update clicking on a bookmark no longer opens the site. My bookmarks are all there they just don't work. Anyway to fix this or should I finally move to Chrome?

pamelaann0652 於 9 個月前 詢問

cor-el 於 9 個月前 解答

  • 已解決
  • 封存

How to get rid of "Request for font YOUR_FONT_NAME_HERE blocked at visibility level 2 (requires 3)" warning and get your font working?

I updated from version 106 to the latest version just now and my user-defined fonts stopped displaying on a local HTML page (stored locally on my computer); this warning … (閱讀更多)

I updated from version 106 to the latest version just now and my user-defined fonts stopped displaying on a local HTML page (stored locally on my computer); this warning showing up in the console: "Request for font FONT_NAME_HERE blocked at visibility level 2 (requires 3)."

I specify fonts using "font-family" property (CSS).

Help me out here, please. How can I fix this (so my pages look proper again)?

Thank you.

antizilla 於 8 個月前 詢問

zeroknight 於 8 個月前 解答

  • 已解決
  • 封存

Config for left click open in same tab, middle mouse open in new tab

Currently i found the configuration for opening in the same tab, and that middle mouse will open a new tab. However, the new tab from middle mousing, just opens the same… (閱讀更多)

Currently i found the configuration for opening in the same tab, and that middle mouse will open a new tab. However, the new tab from middle mousing, just opens the same tab as where I middle moused. It does not appear to be loading/opening the link I clicked. Ive tried a few items in about:config but havent found one that makes it load the middle moused link.

DrunkPhionex M 於 9 個月前 詢問

DrunkPhionex M 於 9 個月前 解答

  • 已解決
  • 封存

Shrink tab width

I need to shrink the size of my tabs, which remains constant no matter how many are open. If I have four open, I get the "+" for a new tab at the end of the tab bar. If… (閱讀更多)

I need to shrink the size of my tabs, which remains constant no matter how many are open. If I have four open, I get the "+" for a new tab at the end of the tab bar. If there are five open, the tabs consume the entire width of the browser window and the "+" sign disappears. It is not found in the "customize toolbar" menu. I have tried restoring tool bar defaults and changing the uidensity to 1, but neither change shrinks the size of the tabs or gives me the "+" option.

What do I need to do to get back to the way it used to work?

WFiske 於 9 個月前 詢問

cor-el 於 9 個月前 解答

  • 已解決
  • 封存

Youtube shorts broken (118.x)

Not exactly sure when it started, but youtube shorts are broken in Firefox now. You can scroll to the next video fine, but if you continue to scroll to the next after th… (閱讀更多)

Not exactly sure when it started, but youtube shorts are broken in Firefox now.

You can scroll to the next video fine, but if you continue to scroll to the next after that (3rd consecutive video) you get redirected to the first video you started with.

I did try to restart FF in Safemode, but no change. In other browsers (Chrome, Edge) its still working.

cf0815 於 9 個月前 詢問

cf0815 於 9 個月前 解答

  • 已解決
  • 封存

h264 Hardware decoding not working

My potato pc(amd A8-7600, 8G ram, rx560 2G) is not capable of YouTube vp9 hardware acceleration, but I played 1080p 60fps videos without difficulty using add-ons that for… (閱讀更多)

My potato pc(amd A8-7600, 8G ram, rx560 2G) is not capable of YouTube vp9 hardware acceleration, but I played 1080p 60fps videos without difficulty using add-ons that force h264 decoding, but the videos started stuttering a while ago. At first, I thought it was add-ons problem, but other than YouTube, too

I used the translation app because I was not good at English

maky00 於 9 個月前 詢問

maky00 於 8 個月前 解答

  • 已解決
  • 封存

403 error Firefox only

I am running Firefox 118.0.2 64 bit on windows 10 22H2. For one particular website I get a 403 error on Firefox, the site opens normally on Edge. I do not have any add … (閱讀更多)

I am running Firefox 118.0.2 64 bit on windows 10 22H2. For one particular website I get a 403 error on Firefox, the site opens normally on Edge. I do not have any add ons or extensions that block websites. I have cleared cache and cookies and tried to open the site in troubleshooting mode, no luck. I have also disabled BitDefender, same results. Any suggestions are appreciated.

zenkerlinda 於 9 個月前 詢問

cor-el 於 9 個月前 解答

  • 已解決
  • 封存

Bookmark Multiple Tabs into A Single Folder Has Stopped Working

Several months ago I lost the ability to bookmark multiple tabs into a new Folder. When I perform the procedure and give the new folder a unique name, the selected bookma… (閱讀更多)

Several months ago I lost the ability to bookmark multiple tabs into a new Folder. When I perform the procedure and give the new folder a unique name, the selected bookmarks appear in the generic "Bookmarks Menu" section and the folder I specified with the unique name is created but is empty. Also, I cannot even store a single tab to an existing folder of Bookmarks. When I select the existing folder after CNTRL+D, the bookmark just goes to my generic "Bookmarks Menu" section and not to the existing folder I selected. I have reloaded Firefox but the problem continues. Can someone help me? Thanks.

bobdawsonvenice 於 9 個月前 詢問

zeroknight 於 9 個月前 解答

  • 已解決
  • 封存

Tabs from previous session no longer open on startup.

I'm running version 118.02.2 (64-bit) of Firefox on Windows 12. I *always* have the 'Open previous windows and tabs' checked. Starting yesterday, Firefox opens with nothi… (閱讀更多)

I'm running version 118.02.2 (64-bit) of Firefox on Windows 12. I *always* have the 'Open previous windows and tabs' checked. Starting yesterday, Firefox opens with nothing other than a blank page. Luckily for me, this has happened in the past and I have a Bookmarks Menu folder with my default tabs saved. Even so, it's still frustrating.

CdnBookLover 於 9 個月前 詢問

cor-el 於 9 個月前 解答

  • 已解決
  • 封存

HTML backup (bookmarks)

Am I understanding this correctly? HTML backup (bookmarks) doesn't support tags and annotations, but JSON backup does, and JSON backup doesn't preserve the website favi… (閱讀更多)

Am I understanding this correctly?

HTML backup (bookmarks) doesn't support tags and annotations, but JSON backup does, and JSON backup doesn't preserve the website favicons, but HTML backup does?  

So, what I can do, is restore my (saved) bookmarks using JSON backup, then restore the HTML backup, this would get my tags and annotations, and the website favicons back? But the downside, I will need to remove duplicates?

Teagan 於 9 個月前 詢問

cor-el 於 9 個月前 解答