顯示問題標籤 顯示所有問題
  • 封存

Youtube videos stutter for a second every 30 or so seconds?

I will watch a video on YouTube (any video) and the PICTURE will pause a second while the audio continues uninterrupted (no matter the quality I put it on). It happens ev… (閱讀更多)

I will watch a video on YouTube (any video) and the PICTURE will pause a second while the audio continues uninterrupted (no matter the quality I put it on). It happens every 20-50 seconds (even while not in full screen). I have adobe flash player installed.

28dayslate 於 5 年前 詢問

28dayslate 最近回覆 於 5 年前

  • 封存

Flash is crashing Firefox

FF was acting normally all day, including YouTube. I viewed some instructional videos, and they played fine. Then in the evening, I went to YouTube, and FF started cras… (閱讀更多)

FF was acting normally all day, including YouTube. I viewed some instructional videos, and they played fine. Then in the evening, I went to YouTube, and FF started crashing constantly. Sometimes a video would play for a few seconds before crashing, other times FF would crash as soon as I clicked on something. I changed absolutely nothing, no settings, nothing since when it was working fine earlier in the day. Sometimes it crashes even when I'm not playing any video. I assume that some video on the site I'm on probably started automatically (ads).

I've been looking through tons of questions, threads, etc. The only thing I can find is that it's probably related to Flash. I've uninstalled it (v17), reinstalled v18, hardware acceleration is off, Windows updated, etc. I can't find anything else to try.

Below are the crash reports. There's only four because usually when FF crashes I usually don't take the time to submit the report, so these are all from today:

bp-21329c08-0ba9-4ded-b9bf-bb19e2150612 bp-1dd0fd8d-d04b-48d8-8d17-3c1a32150612 bp-141d79d4-8e59-4d81-96e0-3dd252150612 bp-c7dc4c7f-c7eb-46a9-87a7-e8b222150612

One of the crash reports noted this: Related Bugs

723133 VERIFIED FIXED Crash Report [@ PluginWndProcInternal ] stack overflow from infinite recursion

But I can't figure out what to do to fix it. Any ideas?

LGG62 於 5 年前 詢問

jscher2000 最近回覆 於 5 年前

  • 已解決
  • 封存

Spinner box controls not displaying

One installation of Firefox 38.0.5 on windows 8.1 does not display spinner box controls (see attached image). They are there but with 1 or 2 pix height as clicking the gr… (閱讀更多)

One installation of Firefox 38.0.5 on windows 8.1 does not display spinner box controls (see attached image). They are there but with 1 or 2 pix height as clicking the grey bar sometimes increases and sometimes decreases the numeric value.

Tried creating a new profile with no addons. Same problem. Haven't tried reinstalling Firefox yet.

This is not a problem with the website as this occurs on all sites with this type of form element.

It is also probably not a Firefox bug as I have Firefox 38.0.5 on Windows 7 at work that displays these form elements correctly.

Zoom (Ctrl +/-) does not change the erroneous appearance of the controls.

Any idea how to fix this?

tomlut 於 5 年前 詢問

cor-el 於 5 年前 解答

  • 已解決
  • 封存

All Google websites don't load for me in latest version

In both versions 34. and 35. when I go to any Google site I get a pop-up box "Opening" with a message about opening 'application/octet-stream' and asking what should Fire… (閱讀更多)

In both versions 34. and 35. when I go to any Google site I get a pop-up box "Opening" with a message about opening 'application/octet-stream' and asking what should Firefox do with it. This never happened to me in version 33. and I have scoured the message boards looking for others reporting this problem but can't find it so must be something with my system config but I don't know how to troubleshoot it. Running Windows 8.1, Kaspersky virus protection on a Dell Envy AMD A10 processor ... I like Firefox and don't want to stay on version 33 so any help is appreciated.

boarderdog 於 5 年前 詢問

boarderdog 於 5 年前 解答

  • 已解決
  • 封存

Shopping banner pops up over search box.

When I go to the google homepage and begin typing my search, it jumps from the middle of the screen to the top (presumably to make way for the results). However, as I con… (閱讀更多)

When I go to the google homepage and begin typing my search, it jumps from the middle of the screen to the top (presumably to make way for the results).

However, as I continue to type, I very often get a shopping banner that pops up right over the search box, immediately stopping me from typing [see attached image]. I then have to hit the 'X' on the right hand side of the banner before I can continue typing my search.

It's incredibly annoying, as sometimes it will keep triggering every time I click back in the search box.

It seems to be triggered if what you're typing relates to something you could buy, so for instance, if you were to type in the name of a book or film, it would pop up with a link to ebay or amazon, and give you the best price for that item.

It's not in my add-ons. I'm on XP, using Firefox 38.0.5

Is this adware or something Mozilla have added, thinking it would be a useful tool?

OurJud 於 5 年前 詢問

jscher2000 於 5 年前 解答

  • 封存

Weird issue on flash based chat sites - unable to scroll...

I have been chatting on a couple of sites based on 123 Flash Chat software. During the last week, I have been unable to scroll in any direction while in these sites. Al… (閱讀更多)

I have been chatting on a couple of sites based on 123 Flash Chat software. During the last week, I have been unable to scroll in any direction while in these sites. All of the other functions in the rooms work fine. I completely nuked Flash Player and reinstalled it - the problem is still there. Does anyone know what might be causing this problem?? It is really annoying to have to use the scroll bar instead of the mouse if I miss something.

I am on a Mac Pro running OS 10.10.2. Flash Player is up to date. Firefox is version 37.0.1. I am using the same extensions that I have always used - AdBlockPlus, Facebook Purity, Classic Theme Restorer, and FlashBlock (the chat sites are in the white list for this extension).

If anyone has any ideas, your input will be greatly appreciated.

P.S. One other problem is that when I try to use a keyboard shortcut when I am in one of the two chat windows to open a new window, it does nothing. If I go to another website window, the keyboard shortcut works just fine.

Brian 於 5 年前 詢問

Brian 最近回覆 於 5 年前

  • 已解決
  • 封存

Firefox ver. 37 and 38 distort my PC screen display so I can't use it.

After behaving faultlessly forever, suddenly with ver. 37.0.2 when I opened Firefox browser it distorted the screen so much that I had to discard it. The only time the di… (閱讀更多)

After behaving faultlessly forever, suddenly with ver. 37.0.2 when I opened Firefox browser it distorted the screen so much that I had to discard it. The only time the distortion occurs is with Firefox. I have reinstalled it several times and reset it but no solution. I am now using Chrome but don't like it much. Can someone help with this Firefox problem. I can send a photo of the distorted screen as an SMS or to an email address. Local IT gurus can't explain the cause.

peterfin0 於 5 年前 詢問

cor-el 於 5 年前 解答

  • 封存

Tabbrowser.xml script errors

Sometimes when I'm doing some casual browsing, Firefox will hang and about twenty seconds later I'll receive a popup message stating that Script: Chrome://browser/conten… (閱讀更多)

Sometimes when I'm doing some casual browsing, Firefox will hang and about twenty seconds later I'll receive a popup message stating that Script: Chrome://browser/content/tabbrowser.xml:2088 [sometimes also entries: 2054 and 2077] have stopped responding. Occasionally, I'll see if the script will respond by selecting 'continue' but it always hangs until I stop the script.

The entries seem to always differ from the last on what has stopped responding. It's more often 2088 rather than the other two mentioned. The browser will not let me continue without the script because it will hang and send me another error until I choose to stop the script entirely.

I am unsure of what the script wants me to do in order to stop it from becoming unresponsive.

While it is not a major issue for me, it causes an annoyance in that whenever this occurs and I stop the script, the tabs will not close. Any tab I open becomes permanent until I restart Firefox.

Hopefully someone here can help me as I have not found any solution or mention of this issue (with solution) elsewhere.

Painquake 於 5 年前 詢問

Painquake 最近回覆 於 5 年前

  • 已解決
  • 封存

Graphical glitches in YouTube HTML5 player

When I've been playing YouTube videos lately, I've noticed that a bunch of black boxes have been appearing over the player interface (The controls below the video) while … (閱讀更多)

When I've been playing YouTube videos lately, I've noticed that a bunch of black boxes have been appearing over the player interface (The controls below the video) while the video is playing. Unfortunately, I can't provide a good screenshot, as the boxes come and go too quickly for me to get them. This issue still occurs if I restart Firefox in safe mode. I think it started happening with Firefox 37.

aroskuski 於 5 年前 詢問

aroskuski 於 5 年前 解答

  • 已解決
  • 封存

Videos don't load

Ever since some update, Firefox won't load Vines or Tumblr videos, but load YouTube videos, Facebook videos, and pretty much everything else. I've disabled hardware accel… (閱讀更多)

Ever since some update, Firefox won't load Vines or Tumblr videos, but load YouTube videos, Facebook videos, and pretty much everything else. I've disabled hardware acceleration, addons, and tried most (if not every) solution given here.

dragonkid828 於 5 年前 詢問

dragonkid828 於 5 年前 解答

  • 已解決
  • 封存

search dropdown always on top of & blocks typing, on screen keyboard annoyance

Hi I use the windows On screen keyboard 95% of the time. And I like to place it generally in the middle of the window when using it. When I need to type into the search b… (閱讀更多)

Hi

I use the windows On screen keyboard 95% of the time. And I like to place it generally in the middle of the window when using it. When I need to type into the search box, and even though the On screen keyboard is set to Always On Top, it always goes UNDER the dropdown search suggestions list, which blocks my ability to keep typing. I then have to stop typing and move the OSK to the right or left beyond the right or left edge of the search box, or move it to the very top of the window or very bottom out of the way of the dropdown. This then highlights the text I've already typed, forcing me to click at the end of it or start over (once I've moved the OSK out of it's way). Even if I have search suggestions turned off there is still a dropdown that blocks the OSK (the position/size/length of the search box along the top and the position of the OSK are where I like them bc of my poor vision). The address bar does the same thing. I want to know if there is a way to keep the dropdown search box UNDER the OSK while I'm typing? It's a long question I apologize, but it's a bit wordy to describe. see the photo and I'm sure you'll understand what I'm talking about. The OSK is always set to "Always On Top" in Win 7 prem.

thanks for your helpful reply mark

mjimih 於 5 年前 詢問

mjimih 於 5 年前 解答

  • 封存

Why can't I print yahoo emails to show the attachments which appear in the email?

I am using Windows 7 and the latest version of Firefox with several Brother printers. The body of the email prints okay but Firefox will not print a received or sent ema… (閱讀更多)

I am using Windows 7 and the latest version of Firefox with several Brother printers. The body of the email prints okay but Firefox will not print a received or sent email which shows the attachments which appear on the email. In Yahoo the attachments are in blue but even the black text which states there are attachments does not print. Is this a Firefox problem or a Yahoo problem? Anyone have an answer? Aspen

Aspen 於 5 年前 詢問

Aspen 最近回覆 於 5 年前

  • 封存

Firefox accepts Ad-Aware security toolbar, says it is operative, but the toolbard does not show.

I downloaded the Ad-Aware Security toolbar about a year ago. Firefox accepted it. It showed. And it functioned, correctly. Then, suddenly, it disappeared. It did not show… (閱讀更多)

I downloaded the Ad-Aware Security toolbar about a year ago. Firefox accepted it. It showed. And it functioned, correctly. Then, suddenly, it disappeared. It did not show on my homepage or any page. It disappeared also from the list of extensions.

I uninstalled it and re-loaded it. Firefox accepted it. But again it did not show, though Firefox said it showed. I repeated the process twice more. Still the same problem recurred.

Then I uninstalled Ad-Aware itself and the Ad-Aware toolbar and reloaded a newer version and also loaded the Ad-Aware toolbar again. And again Firefox accepted the toolbar and said it was active, but the toolbar did not show. Where I say Firefox said the toolbar was active or that Firefox said it showed, I mean this: When I right-click on the toolbar area at the top of my home page or any page, I see Ad-Aware toolbar checked, just as I see checked my AVG safe search toolbar. The AVG toolbars actually shows as a working toolbar. The Ad-Aware does not show.

This is the second time I have reported this problem. Firefox did not respond the first time.

CaproLupo 於 5 年前 詢問

FredMcD 最近回覆 於 5 年前

  • 已解決
  • 封存

Secure Connection Failed

An error occurred during a connection to 192.168.1.24:2400. SSL received a weak ephemeral Diffie-Hellman key in Server Key Exchange handshake message. (Error code: ssl_er… (閱讀更多)

An error occurred during a connection to 192.168.1.24:2400. SSL received a weak ephemeral Diffie-Hellman key in Server Key Exchange handshake message. (Error code: ssl_error_weak_server_ephemeral_dh_key)


Am getting this error .. how do i solve ?

shashi_shas 於 5 年前 詢問

cor-el 於 5 年前 解答

  • 已解決
  • 封存

Private CA certs cause SEC_ERROR_BAD_DER in FF38, works fine in FF36 (OSX)

FF36 works fine, FF38 fails (at least on OSX - other OSes not yet tested, we've frozen FF updates until this is resolved). Chrome and Safari work. We have an internal CA… (閱讀更多)

FF36 works fine, FF38 fails (at least on OSX - other OSes not yet tested, we've frozen FF updates until this is resolved). Chrome and Safari work.

We have an internal CA to generate certificates, when we started updating to FF38 found that we get SEC_ERROR_BAD_DER when trying to connect to servers using these certificates. At first thought it was perhaps because we had not yet upgraded to SHA256 certificates, but I upgraded one and tested and still get the error.

From Wireshark I can see the following: 1: TLS handshake starts, the server responds 2: client asks for a change cipher spec 3: server responds with encrypted handshake message 4: browser shows SEC_ERROR_BAD_DER

This is occurring on both Apache 2.2.x and Tomcat web servers, across multiple physical servers (CentOS 6.x).

Every web based tool I can find says there is zero problems with our certificates, and all other browsers agree.

I have tried playing with the settings in about:config based on some googling (insecure_fallback_hosts, version.fallback-limit, version.min) and none made any difference.

jvaughn 於 5 年前 詢問

jvaughn 於 5 年前 解答

  • 封存

Kernel panic on startup?

I have a very strange and persistent kernel oops when I try to start FF 39.0, This is for a clean install with a new clean profile. Please understand this problem has sud… (閱讀更多)

I have a very strange and persistent kernel oops when I try to start FF 39.0, This is for a clean install with a new clean profile.

Please understand this problem has suddenly started to happen after months of working without any problem except for an occasional crash while watching programs from www.bbc.co.uk/iplayer. Following a particularly nasty occurrence I was forced to Ctrl Alt F3 login as root and reboot. (ie my X session was locked out) Now whenever I try to start FF 39.0 I get the kernel oops!

The command line result is below and a snippet from /var/log/messages is attached.

The exceeding odd behaviour is that I can run the old Fedora 17 package managed version 22.0 of FF without any problems. I also have a Google Chrome version which runs perfectly.

I have re-installed Firefox, and the flash plugin (11.2.202.468), and even the kernel!

I do not understand much of the following dumps, what can I do to illuminate the problem?

TIA Charles Bradshaw

~o~

Command line result running 39.0 from the install directory:

[brad@p2800 firefox]$ ./firefox

Message from syslogd@p2800 at Jul 7 16:23:40 ...

kernel:[18148.112012] Process firefox (pid: 4215, ti=ece7a000 task=f192e900 task.ti=ece7a000)

Message from syslogd@p2800 at Jul 7 16:23:40 ...

kernel:[18148.112012] Stack:

Message from syslogd@p2800 at Jul 7 16:23:40 ...

kernel:[18148.112012] Call Trace:

Message from syslogd@p2800 at Jul 7 16:23:40 ...

kernel:[18148.112012] Code: 7d fc 89 ec 5d c3 90 8d 74 26 00 c7 43 34 00 00 00 00 b9 50 87 c0 c0 89 da c7 43 38 00 00 00 00 89 f8 e8 34 e8 ff ff 89 c6 eb 91 <0f> 0b 8d b4 26 00 00 00 00 8d bc 27 00 00 00 00 55 89 e5 57 56

Message from syslogd@p2800 at Jul 7 16:23:40 ...

kernel:[18148.112012] EIP: [<c04c0110>] __audit_syscall_entry+0xf0/0x100 SS:ESP 0068:ece7bfa4

Segmentation fault

~o~

Snippet from /var/log/messages Jul 7 16:23:40 p2800 kernel: [18148.111629] ------------[ cut here ]------------ Jul 7 16:23:40 p2800 kernel: [18148.112012] kernel BUG at kernel/auditsc.c:1772! Jul 7 16:23:40 p2800 kernel: [18148.112012] invalid opcode: 0000 [#7] SMP Jul 7 16:23:40 p2800 kernel: [18148.112012] Modules linked in: fuse lockd sunrpc nf_conntrack_netbios_ns nf_conntrack_broadcast ip6t_REJECT nf_conntrack_ipv4 nf_defrag_ipv4 nf_conntrack_ipv6 nf_defrag_ipv6 xt_state nf_conntrack ip6table_filter ip6_tables arc4 rt2800usb uvcvideo rt2x00usb rt2800lib rt2x00lib snd_hda_codec_idt videobuf2_vmalloc videobuf2_memops mac80211 videobuf2_core videodev snd_hda_intel cfg80211 snd_usb_audio snd_usbmidi_lib snd_hda_codec media snd_rawmidi snd_hwdep snd_seq rfkill serio_raw crc_ccitt iTCO_wdt iTCO_vendor_support lpc_ich snd_seq_device mfd_core mperf snd_pcm i2c_i801 dcdbas snd_page_alloc snd_timer snd soundcore e100 mii microcode binfmt_misc hid_logitech_dj i915 video i2c_algo_bit drm_kms_helper drm i2c_core Jul 7 16:23:40 p2800 kernel: [18148.112012] Pid: 4215, comm: firefox Tainted: G D 3.9.10-100.fc17.i686.PAE #1 Dell Inc. Dell DV051 /0JC474 Jul 7 16:23:40 p2800 kernel: [18148.112012] EIP: 0060:[<c04c0110>] EFLAGS: 00210202 CPU: 0 Jul 7 16:23:40 p2800 kernel: [18148.112012] EIP is at __audit_syscall_entry+0xf0/0x100 Jul 7 16:23:40 p2800 kernel: [18148.112012] EAX: 40000003 EBX: ecda9800 ECX: b535bc51 EDX: 00000021 Jul 7 16:23:40 p2800 kernel: [18148.112012] ESI: 00000001 EDI: f192e900 EBP: ece7bfb0 ESP: ece7bfa4 Jul 7 16:23:40 p2800 kernel: [18148.112012] DS: 007b ES: 007b FS: 00d8 GS: 00e0 SS: 0068 Jul 7 16:23:40 p2800 kernel: [18148.112012] CR0: 80050033 CR2: b302b680 CR3: 307eb000 CR4: 000007f0 Jul 7 16:23:40 p2800 kernel: [18148.112012] DR0: 00000000 DR1: 00000000 DR2: 00000000 DR3: 00000000 Jul 7 16:23:40 p2800 kernel: [18148.112012] DR6: ffff0ff0 DR7: 00000400 Jul 7 16:23:40 p2800 kernel: [18148.112012] Process firefox (pid: 4215, ti=ece7a000 task=f192e900 task.ti=ece7a000) Jul 7 16:23:40 p2800 kernel: [18148.112012] Stack: Jul 7 16:23:40 p2800 kernel: [18148.112012] b535bc51 00000041 00000001 ece7a000 c09a82da 00000000 b6e338d4 00000041 Jul 7 16:23:40 p2800 kernel: [18148.112012] 00000001 00000061 00000021 0000007b 0000007b 00000000 00000033 00000021 Jul 7 16:23:40 p2800 kernel: [18148.112012] b76ea424 00000073 00200292 bf8e427c 0000007b 00000000 00000000 Jul 7 16:23:40 p2800 kernel: [18148.112012] Call Trace: Jul 7 16:23:40 p2800 kernel: [18148.112012] [<c09a82da>] sysenter_audit+0x1e/0x25 Jul 7 16:23:40 p2800 kernel: [18148.112012] Code: 7d fc 89 ec 5d c3 90 8d 74 26 00 c7 43 34 00 00 00 00 b9 50 87 c0 c0 89 da c7 43 38 00 00 00 00 89 f8 e8 34 e8 ff ff 89 c6 eb 91 <0f> 0b 8d b4 26 00 00 00 00 8d bc 27 00 00 00 00 55 89 e5 57 56 Jul 7 16:23:40 p2800 kernel: [18148.112012] EIP: [<c04c0110>] __audit_syscall_entry+0xf0/0x100 SS:ESP 0068:ece7bfa4 Jul 7 16:23:40 p2800 kernel: [18148.214174] ---[ end trace 646e311cf2d23b89 ]---

bradcan 於 5 年前 詢問

bradcan 最近回覆 於 5 年前

  • 封存

Firefox 33 home-page search bar changed in 39

I have upgraded a few times recently to 37 and now to 39 but the firefox homepage search bar has lost all of my history and more importantl, I used to be able to double-c… (閱讀更多)

I have upgraded a few times recently to 37 and now to 39 but the firefox homepage search bar has lost all of my history and more importantl, I used to be able to double-click on it to bring up a list of recent searches. Oh yeah, and the font has been changed and is now too big :(

Is there anything I can do to import / get back my list of old searches and change the other bits? If not I will be stuck on 32 / 33 for ever!

Cheers, Jason.

oakcraft 於 5 年前 詢問

the-edmeister 最近回覆 於 5 年前

  • 封存

I get a blank screen,despite reinstalling and none of the dropdowns work

I'm using a Mac, OS 10.7.5. Firefox has worked perfectly on it for years. Today it is just showing a blank screen with just the traffic light buttons in the top left corn… (閱讀更多)

I'm using a Mac, OS 10.7.5. Firefox has worked perfectly on it for years. Today it is just showing a blank screen with just the traffic light buttons in the top left corner. None of the dropdown menus work. he Safe Mode dialogue is also completely blank when I try that. I have tried reuploading Firefox and have deleted the prefs file. Nothing seems to work....

JezMacB 於 5 年前 詢問

John99 最近回覆 於 5 年前

  • 封存

want default printer to be always Print to File

I am attempting to set up my default printing options by editing the about:config but firefox seems to ignore them when I call the print command I am looking to have def… (閱讀更多)

I am attempting to set up my default printing options by editing the about:config but firefox seems to ignore them when I call the print command

I am looking to have default behavior to just save the page to my disk as a pdf which I can do manually but for some reason but setting about:config to default to this behavior is not working

I altered the about:config file to the following I set print_printer to "Print to File" print.print_to_filename was set to "/home/username/filename" print.print_to_file was also set to true

I reset firefox after making the changes and when I attempt to print a web page it still selects my physical printer, the location and file name are ok once I select "Print to File" I just want it to actually use that as the default printing device not my office printer.

To make extra certain the settings were correct I reset the about:config values to default restarted firefox set print.save_print_settings to true restarted firefox printed a page selecting the values I wanted, printing the page to a pdf file. went back to about:config noted the values were what I wanted and set print.save_print_settings back to false, restarted firefox And it is still selecting my office printer.

If it matters the printer is an HP, would rather not uninstall it.

magpi 於 5 年前 詢問

magpi 最近回覆 於 5 年前