顯示下列標籤的問題: 顯示所有問題

Rpg Mo doesnt work right in my browser, how can i fix that?

when I try to click drop down menus on rpg mo, like settings/game options or anything in the gear drop down menu it wont let me click. I can't play rpg mo is there a reas… (閱讀更多)

when I try to click drop down menus on rpg mo, like settings/game options or anything in the gear drop down menu it wont let me click. I can't play rpg mo is there a reason for this like is it not html they are using but it works on windows? I am using suse linux leap.

eric.justin.allan 於 3 個月前 詢問

zeroknight 最近回覆於 3 個月前

Lame game

I play a game at Vegas World. It's basically a free online slot machine site. I have played it for years with Chrome. Recently switched to Firefox. Playing an auto spin s… (閱讀更多)

I play a game at Vegas World. It's basically a free online slot machine site. I have played it for years with Chrome. Recently switched to Firefox. Playing an auto spin slot game, Firefox gets slow and hangs after about 25 spins. Chrome will go for 10,000 spins. So, Firefox is useless on game sites. I don't really expect a fix or solution. And I don't actually expect to use Firefox by the end of the day.

wisemagic1 於 2 週前 詢問

zeroknight 最近回覆於 1 週前

Firefox shows red tint in images that I upload

When I upload an image with Firefox, it typically shows a red tint. I've seen similar reports from decades ago so I disabled `gfx.color_management.mode` in `about:config`… (閱讀更多)

When I upload an image with Firefox, it typically shows a red tint. I've seen similar reports from decades ago so I disabled `gfx.color_management.mode` in `about:config`, but that didn't help, even after restarting the browser and the computer. I disabled a couple of related settings, but that also didn't help. What else could I try?

leonhard 於 2 個月前 詢問

zeroknight 最近回覆於 2 個月前

Unable to play live videos/streams on ubuntu

Over the past few weeks I've been unable to watch live videos on Firefox on Ubuntu 22.04. I thought it was just an issue with Twitch but I realized the problem also persi… (閱讀更多)

Over the past few weeks I've been unable to watch live videos on Firefox on Ubuntu 22.04. I thought it was just an issue with Twitch but I realized the problem also persists on live videos on Youtube and did some troubleshooting which didn't solve the issue. The only solution I was able to find for Ubuntu said to install ffmpeg, which I already had, but I made sure it was upgraded, refreshed Firefox, and still have the issue. Currently I'm on Firefox 121.0 but I've had this issue since before I updated it. I dual boot Ubuntu and Windows and am not having this issue when I boot Windows on the same computer and Firefox profile.

libbycjones 於 1 個月前 詢問

zeroknight 最近回覆於 1 個月前

restore session failure

Today when I closed Firefox and reopened it the option to restore previous session was not shown, as a result I have lost half my pinned tabs (I managed to redo the rest … (閱讀更多)

Today when I closed Firefox and reopened it the option to restore previous session was not shown, as a result I have lost half my pinned tabs (I managed to redo the rest from bookmarks) which were vital. I tried going into history but the option was greyed out.

This happened yesterday too but after redoing half my tabs I went to open gmail and it restored all my tabs, I tried the sane today but it failed so am stuck with half my tabs.

Please do not suggest I use synch as I only use one device.

a.frayed.knot.mate 於 5 個月前 詢問

cor-el 最近回覆於 5 個月前

YouTube no longer always to play video resolution above 360p in FireFox anymore.

Why does FireFox not allow me to play videos in Youtube above the resolution 360p. Since now FireFox won't allow me to play YouTube videos from 720p or 1080p anymore. Whi… (閱讀更多)

Why does FireFox not allow me to play videos in Youtube above the resolution 360p. Since now FireFox won't allow me to play YouTube videos from 720p or 1080p anymore. While other browser's allow me to play above 360p up to 4K resolution. What is going on with FireFox this never happen before until the upgrade of FireFox in Manajaro ARM.

ltheocha 於 4 個月前 詢問

zeroknight 最近回覆於 4 個月前

How completely disable firefox activity in background?

Firefox consumes a lot of processor time in background. How to disable it? Following options do nothing: Use recommended performance settings - dasabled Use hardware ac… (閱讀更多)

Firefox consumes a lot of processor time in background. How to disable it?

Following options do nothing: Use recommended performance settings - dasabled Use hardware acceleration when available - disabled browser.tabs.remote.autostart = false

Andrey Sherstobitov 於 2 個月前 詢問

Terry 最近回覆於 1 週前

Video Playback Issue on Fedora 38 - "Media Playback Aborted due to Corruption"

I'm encountering consistent video playback issues on Firefox while running Fedora 38. The error message I receive when attempting to play videos from certain sites, notab… (閱讀更多)

I'm encountering consistent video playback issues on Firefox while running Fedora 38. The error message I receive when attempting to play videos from certain sites, notably LinkedIn and Twitter (now X), is:

  • The media playback was aborted due to a corruption problem or because the media used features your browser did not support.*

Furthermore, when examining Firefox's console while attempting to play a video, I observed the following error:

  • [Child 5999, MediaDecoderStateMachine #1] WARNING: Decoder=7fdb3c55a100 Decode error: NS_ERROR_DOM_MEDIA_FATAL_ERR (0x806e0005) - mozilla::MediaResult mozilla::FFmpegDataDecoder<60>::InitDecoder(AVDictionary**): Couldn't open avcodec: file /builddir/build/BUILD/firefox-118.0/dom/media/MediaDecoderStateMachineBase.cpp:166*

Steps to Reproduce: 1. Navigate to LinkedIn or X (previously Twitter). 2. Attempt to play any video content. 3. Observe the aforementioned error.

Additional Details: - OS: Fedora 38 - Firefox version: Initially 117.0.1, then updated to 118, both 64-bit. - This issue does not occur on Google Chrome on the same system. - I have attempted the following troubleshooting steps without success:

 1. Updated Firefox to the latest version.
 2. Enabled DRM content.
 3. Booted Firefox in Safe Mode.
 4. Disabled hardware acceleration.
 5. Cleared cache and cookies.
 6. Used a Flatpak version of Firefox.

This issue has significantly impacted my user experience, and I hope to find a resolution soon. Any assistance or guidance would be greatly appreciated.

Thank you!

rusty_python 於 4 個月前 詢問

Luiz Felipe F M Costa 最近回覆於 4 個月前

Tabs not switching until windows are resized

This isn't a constant issue for me, but occasionally the browser will suddenly break such that when I switch tabs, nothing actually updates until I do something like rest… (閱讀更多)

This isn't a constant issue for me, but occasionally the browser will suddenly break such that when I switch tabs, nothing actually updates until I do something like restore/maximise the window. I can still interact with the page itself, but whether using the mouse or keyboard shortcuts, changing, opening, or closing tabs, or even typing in the navigation bar, won't do anything until I resize the window again. I haven't been able to figure out any pattern to when this state triggers, but after it does, it doesn't clear up without closing and reopening the browser. I have recorded a video showing this behavior but I am unable to upload it here, and still images would not properly convey the issue.

rubegoldbergguy 於 3 個月前 詢問

zeroknight 最近回覆於 1 週前

Restore previous session though unchecked always tries to restore previous session on startup. It's annoying! (Revived)

I'm having the exact same problem as what was originally mentioned in this post from 4 years ago. The "chosen solution" was to exit firefox through the hamburger menu,… (閱讀更多)

I'm having the exact same problem as what was originally mentioned in this post from 4 years ago.

The "chosen solution" was to exit firefox through the hamburger menu, which I find to be absolutely ridiculous. You mean to tell me that even though I close EVERY OTHER APPLICATION either using the "X" close button or a custom keybinding that I've set for my own personal convenience, firefox requires me to exit through a menu every time in order to make it behave the way I've told it to? No. Absolutely not. If I tell firefox that I don't want it to save my last session, that means I DON'T WANT IT TO SAVE MY LAST SESSION. If I've deselected the "open previous windows and tabs" option in the settings, then under no circumstances should it be trying to open my previous windows and tabs.

I've tried the suggestion to change the value of browser.sessionstore.max_resumed_crashes from 1 to 0. The problem persists, I assume because firefox considers being closed using the close button to be a "crash", which is interesting.

I the other suggestion further down in the thread was to set browser.sessionstore.resume_from_crash from true to false, which will prevent firefox from recovering a session from a crash. This is hardly an appropriate solution. I want firefox to resume my last session if there is a legitimate (key word LEGITIMATE) crash, because my session was closed against my will due to something that went wrong. Being able to recover my last session in such a situation is nice. I do not, however, want firefox to resume my last session when I explicitly closed the last session myself, which would be the difference between a crash recovery and restoring a previous session. If no crash occurred, I don't need a crash recovery, and aside from a crash, I don't want my previous session to be restored.

Are there any solutions to this at all? Because this is one of the biggest reasons why I stopped using firefox. I want to come back to firefox because everything else that's worth using is either dog shit, or Chromium-based (i.e. also dog shit). However, I find this broken feature to be somewhat of a security issue. If a bad actor somehow gains access to my system, I don't want him to be able to open firefox and have access to my last browser session because I closed firefox using a keyboard shortcut instead of closing it through a goddamned menu.

zoltan955342 於 3 個月前 詢問

zeroknight 最近回覆於 2 個月前

How to automatically remove all tracking codes and tags in URL's?

The new selection "Copy without site tracking" may eliminate certain codes, but does not remove all invasive data (my term). Consider this common URL occurrence: link te… (閱讀更多)

The new selection "Copy without site tracking" may eliminate certain codes, but does not remove all invasive data (my term). Consider this common URL occurrence:

link text

The new filter does absolutely nothing to this and when I pass this kind of URL on to others, I do not want to include all that crapola. Currently I have to manually edit the link, which can really get tiresome when passing on a lot of links.

Is there a way to modify anything in Firefox to accommodate this?

Slick 於 2 個月前 詢問

zeroknight 最近回覆於 2 個月前

Firefox crashing repeatedly

Firefox seems to crash repeatedly and generates no crash reports, just freezes up my pc. It works in troubleshooting mode but even after refreshing, the problem persists.… (閱讀更多)

Firefox seems to crash repeatedly and generates no crash reports, just freezes up my pc. It works in troubleshooting mode but even after refreshing, the problem persists. Surprisingly, it will consistently crash if I go to `about:support` (except in troubleshooting mode). Any help would be appreciated!

Bilal Musani 於 5 個月前 詢問

zeroknight 最近回覆於 4 個月前

Getting a Unicode glyph to show correctly - specifically U+2A75

I am working on a website that uses Unicode extensively. Some glyphs do not show correctly. In particular U+2A75, which is double equals. I am using Ubuntu, and I have i… (閱讀更多)

I am working on a website that uses Unicode extensively. Some glyphs do not show correctly. In particular U+2A75, which is double equals. I am using Ubuntu, and I have installed Unifont. In the image, I have opened Firefox on the right and Chromium on the left, the URL is https://www.compart.com/en/unicode/U+2A75 Chromium is displaying the page correctly, Firefox is not. However, in both cases, the character is correctly displayed in the text in the Tab header after the favicon. browser.display.use_document_fonts is set to 1 I have read the Support page on editing fonts. Inspecting the element as suggested in the 'Editing Fonts' page, (see 2nd image uploaded), I see - in the source pane on the left, the character is correctly displayed (as in the tab text) - the Font being used to display the character in the rendered HTML is 'Source Sans Pro', which probably does not have the glyph for U+2A75. - the Font supplied by the website (presumably it does have the glyph) is list as a font, but I can't find a way to have it display the element.

I have tried to change the font family for the selected element in the Rules pane, but that does not work.

I have tried a variety of other changes in about:config but nothing seems to work.

I have two thoughts - the Font family for some Unicode ranges may be set for security reasons, and so U+2A75 is forced to some other Font - the fallback mechanism is not working to select a font when the glyph is not in the first family.

Richard Hainsworth 於 2 個月前 詢問

zeroknight 最近回覆於 1 個月前

Firefox does not play videos on after Ubuntu upgrade

A few days ago Ubuntu (22.04 LTS) showed me a message saying I can upgrade my OS (or something along those lines). I click on agree (any button that would let me proceed)… (閱讀更多)

A few days ago Ubuntu (22.04 LTS) showed me a message saying I can upgrade my OS (or something along those lines). I click on agree (any button that would let me proceed) and the upgrade took place (without restarting). Along with the upgrade Firefox was also updated to its latest version at the time (119.0). Since then, videos on Twitter play but without sound. On some other websites also none of the videos play. On YouTube, Firefox shows me a message saying "To play video, you may need to install the required video codecs" but the videos play fine; I haven't tried other websites but I assume all would have some issues. Google Chrome however doesn't have this issue and all videos play without any issues.

Note that I have not restarted my computer since the upgrade. I doubt this could be an issue but please let me know if you think this could be the issue.

I did the followings and restarted Firefox but none have worked so far for Twitter and some other random websites that I come across, but they resolved the issue for YouTube and now YouTube videos play, although I still get that codec message at the top of the tab:

sudo apt-get install ffmpeg sudo apt install ubuntu-restricted-extras sudo apt install libavcodec-extra

Someone told me this is because the default Firefox on Ubuntu 22 comes as a snap package and I should install the APT package manually instead so that it works. I prefer not to do this because I have lots of tabs open and have manually changed lots of the settings (including in about:config) that I want to preserve. I would also like to preserve the history of visited websites and keep the current cookies (don't really want to keep entering username/password on the same websites again). So the best way for me is to fix the issue for the default Firefox on Ubuntu 22.

Could you help me figure out what I should do to fix this issue?

Warrior 於 3 個月前 詢問

zeroknight 最近回覆於 3 個月前

disruption forced restart

Reopening https://support.mozilla.org/en-US/questions/1412054 As you can see from https://github.com/linuxmint/linuxmint/issues/577 this issue is caused by Mozilla not c… (閱讀更多)

Reopening https://support.mozilla.org/en-US/questions/1412054

As you can see from https://github.com/linuxmint/linuxmint/issues/577 this issue is caused by Mozilla not caused by Linux Mint as accused in questions/1412054

Can you be honest and address this?

jmss 於 2 個月前 詢問

zeroknight 最近回覆於 2 個月前

Tab bar suddenly moved to top, above location and other toolbars? How to fix?

I accidentally hid the menu bar and toolbars (with an accidental keyboard shortcut, I think), and when I re-enabled them, now the tab bar is above the location bar instea… (閱讀更多)

I accidentally hid the menu bar and toolbars (with an accidental keyboard shortcut, I think), and when I re-enabled them, now the tab bar is above the location bar instead of right above the content windows. How do I move it back? I can't find the "browser.tabs.onTop" setting in about:config, or any check box in the View menu, settings, etc.

I'm using Firefox 119.0.1 on Ubuntu Linux.

Thanks!

reedhedges 於 3 個月前 詢問

cor-el 最近回覆於 3 個月前

frequent crashes of firefox running on fedora 38 workstation

As the title says, after a certain update(I'm not sure which, probably within the last few months or so), firefox on my machine starts crashing randomly. Some crash repor… (閱讀更多)

Bee Rath 於 2 週前 詢問

cor-el 最近回覆於 2 週前

Can't log in to Firefox Account for Sync

Hello, When I try to log in to my Firefox Sync account with my email address ( morgan@eml.cc ), it takes my password and then says I have to put in a verification code t… (閱讀更多)

Hello,

When I try to log in to my Firefox Sync account with my email address ( morgan@eml.cc ), it takes my password and then says I have to put in a verification code that was emailed to me. I put in that code, and then instead of logging me in, sends me back to the password page with a message that my password was wrong.

However, if I intentionally put in the wrong password, it immediately tells me it was wrong instead of doing the verification code thing. So I feel pretty certain I'm putting in the right password.

I had to create a new account just to ask this question; thankfully I had an email address I hadn't associated with a Firefox account yet.

Thanks in advance!

-Morgan

morgan.wahl 於 5 個月前 詢問

jonzn4SUSE 最近回覆於 1 個月前

Can't sign into my navy federal credit union account

Every time firefox has updated this year it prevents me from signing into my Navy federal credit union account. I get the following error message; Access Denied You don'… (閱讀更多)

Every time firefox has updated this year it prevents me from signing into my Navy federal credit union account. I get the following error message; Access Denied You don't have permission to access "http://signon.navyfederal.org/siteminderagent/forms/mfa.fcc" on this server.

Reference #18.82b3417.1697332724.50b30aec

I have had to turn off the ad blockers in the past and delete all the history including sign ins to get it to work again. This update I again went through all of that and also tried turning off every extension, turning off firefox tracking blocker and even reset the network setting to no proxy. Nothing works. Will I have to go back to using the google spyware browser just so I can do my banking? Or can this problem finally be fixed? If firefox worked with NFCU forten years prior without any difficulty I don't know why it cant be fixed.

mrsmelser 於 4 個月前 詢問

zeroknight 最近回覆於 4 個月前