顯示問題標籤 顯示所有問題
  • 被鎖定

Help... long running scripts have been crashing my browser for months now.

Long running scripts have been a constance daily occurrence every time I use my desktop computer since seems like forever. This is the latest one: chrome://calendar/conte… (閱讀更多)

Long running scripts have been a constance daily occurrence every time I use my desktop computer since seems like forever. This is the latest one: chrome://calendar/content/calendar-base-view.xml:198..... Not sure if they are all calendar scripts because I'm not always given any script info, just a non responding error message sometimes. I asked for help once before and tried what was suggested, as best I could, but I still have the aggravating problem just as often as ever. However, admittedly I'm not all that computer savy and am more of a user than I am a fixer. My browser is up-to-date and I also reloaded a new one recently. Add-ons are also disabled. Any help at all will be appreciated, thanks.

Asked by BJ 5 個月前

Last reply by BJ 3 個月前

  • 已解決

Firefox crashes

Firefox crashes on opening with immediate werfault.exe. I upgraded from Win 7 to Win 10 32-bit with upgrade that preserved files & programs. Everything works but fire… (閱讀更多)

Firefox crashes on opening with immediate werfault.exe. I upgraded from Win 7 to Win 10 32-bit with upgrade that preserved files & programs. Everything works but firefox. I've tried uninstall/install, uninstall & extensive removal of all remaining mozilla/firefox files and cleaned registry with regedit all relevant instances of firefox. then reinstalled but still failed in the same way.

Asked by rebob7 4 個月前

Answered by rebob7 4 個月前

  • 已解決

Web pages load slowly.

Web pages are loading painfully slowly, 11-34 seconds, some never load before timing out. Other browser (Edge) is loading pages quickly. Internet connection reasonably … (閱讀更多)

Web pages are loading painfully slowly, 11-34 seconds, some never load before timing out. Other browser (Edge) is loading pages quickly. Internet connection reasonably fast (35.7 Mbps). I tried the following:

  - Safe Mode, no change.
  - Refreshed Firefox, no change.
  - Disabled Antivirus and Firewall, no change.
  - Disabled Network Proxy, no change.
  - Content Process Limit set at 8.
  - Firefox is using 550 MB of memory (out of 10.2 GB)

There are instances when Firefox does load pages quickly, but they are increasingly infrequent and not predictable.

Asked by moldyfly 5 個月前

Answered by cor-el 5 個月前

  • 已解決

Google Voice page will not load - what the H3LL did you (developers) do to Firefox NOW???

Up until you pushed ver 71 Firefox on me, I had ZERO problems with Google Voice page loading. Now only the banner on the page load with my acct name and icon and the rest… (閱讀更多)

Up until you pushed ver 71 Firefox on me, I had ZERO problems with Google Voice page loading. Now only the banner on the page load with my acct name and icon and the rest of the page is BLANK except for the never ending spinning circle in the middle .... are you taking lessons in buggyness from CrApple OS??? My Voice account open just fine and fast on Opera, Brave, Vivaldi, and Edge Beta!!! Maybe you (Mozilla) should switch to the Chrome engine too, you are too buggy 90% of the time! PC - Win 7 32-bit, ALL UP TO DATE!

Asked by KeithBenicek 6 個月前

Answered by crankygoat 5 個月前

  • 已解決

Firefox crashes on start-up: bp-acb5e759-cf3c-4d14-a1dc-d054b0191219

Including in safe mode. Have tried uninstalling with Revo Uninstaller, deleting Mozilla folders in \AppData\Local, \AppData\LocalLow, and \AppData\Roaming, then re-insta… (閱讀更多)

Including in safe mode. Have tried uninstalling with Revo Uninstaller, deleting Mozilla folders in \AppData\Local, \AppData\LocalLow, and \AppData\Roaming, then re-installing; this should be a clean install.

Can anyone interpret the error code? Thanks in advance.

Asked by paolo-56 5 個月前

Answered by paolo-56 5 個月前

  • 已解決

Some fonts not displaying correctly

Hi all, On some sites (I think it has something to do possibly with code snippets because these always display incorrectly) Firefox is showing this illegible font as per… (閱讀更多)

Hi all,

On some sites (I think it has something to do possibly with code snippets because these always display incorrectly) Firefox is showing this illegible font as per the screenshot. I've also attached a Chrome screenshot to show how it should be displaying. I have not been able to find a fix online for this. I have done the suggestions of clearing cache, checking font settings etc that I could find in the options, but made no difference. Please could anyone help? It's driving me mad because I can't make out the font at all!

Michael.

Asked by Michael 5 個月前

Answered by Michael 5 個月前

  • 封存

Hello I am a Firefox user and I just updated Firefox to the latest version.I get my desktop Instagram from Firefox browser. I have all the extensions for I

Hello I am a Firefox user and I just updated Firefox to the latest version.I get my desktop Instagram from Firefox browser. I have all the extensions for Instagram o… (閱讀更多)

Hello I am a Firefox user and I just updated Firefox to the latest version.I get my desktop Instagram from Firefox browser. I have all the extensions for Instagram on my Firefox add ons. I was able earlier this week to to be able to send Instagram videos to the desktop to save in a file. I can no longer send any Instagram videos to my desktop. reached out to one of the Instagram Extensions developer for Fire fox and chrome in which by the way I can send to desk top. The developer seems to think it has something to do with a code between Instagram and Firefox Please help. I want to say with Firefox and not Chrome but I may have to If i want the videos to go to my desktop. I also ran Firefox with addon disabled changed Firefox and Instagram passwords i do not know what to do Please help

Asked by Mary 6 個月前

Last reply by Mary 6 個月前

Some websites load but do not function properly

Some websites load but are not functioning properly, for example: Kelloggs Family Rewards home page works fine, but when I try to log in, I just get circles and it never … (閱讀更多)

Some websites load but are not functioning properly, for example: Kelloggs Family Rewards home page works fine, but when I try to log in, I just get circles and it never loads. Chrome works fine. Or my health insurance web site, some buttons work, others do not, but works fine in Chrome. I have cleared cache, cookies, disabled add-ons, started Firefox in safe mode, restarted my computer, scanned for malware with 2 different software packages, disabled Java Script (which made no pages load), most recent version of Firefox is installed. What am I missing? Please help.

Asked by ravendragonwing 5 個月前

Last reply by cor-el 5 個月前

  • 封存

Firefox logged me in...without entering login information

I have a Firefox account and use it to sync across devices; being able to sync and then completely log out on one device is a primary reason I use Firefox. I log out of d… (閱讀更多)

I have a Firefox account and use it to sync across devices; being able to sync and then completely log out on one device is a primary reason I use Firefox.

I log out of devices that I do not own when I'm exiting Firefox. Today I opened Firefox on a device that I'm 100% certain I logged out of yesterday - and found that my bookmarks, bookmarks bar, and add-ons were already visible and active, and one of my add-ons was already logged in.

I verified that the Firefox Sync / login screen showed that no one was logged into the Firefox account, and then I logged in using my usual credentials. It reflected that I was then logged in, but everything else remained visible.

I followed Firefox instructions for viewing the logs, and strangely, there was no log. I went up a directory, and found that all the logs were in the 'failed' directory. Clicking on each of the failed subfolders shows only: ids []

This is very concerning because it entirely negates the security and privacy aspects of having a login. I was not logged into Firefox - and the Firefox interface confirmed that this morning, in addition to confirming it when I logged out yesterday - yet somehow not only were my personal bookmarks showing, but one of my add-ons was also logged in, providing further access to anyone who might have opened a Firefox window from this device.

Asked by FFuser2019 6 個月前

Last reply by Wesley Branton 5 個月前

  • 已解決

How to open fresh install of Firefox when it tells you there is already a version open?

Hi, I have spent hours dealing with this issue. I hope someone is able to assist me. I ran into some issues with Firefox so I went to reinstall it but I am unable to ope… (閱讀更多)

Hi,

I have spent hours dealing with this issue. I hope someone is able to assist me.

I ran into some issues with Firefox so I went to reinstall it but I am unable to open it. I noticed even after uninstalling it it was still showing up when I do control/alt/del. I have tried to close it but it won't close. I have tried almost every option I can find online to force close it.

My issue is when trying to open my new version of Firefox I am told I have a version running and must close it.

I have tried to delete it I don't know how many times.

I am running Windows 10.

Is someone able to assist me? It would greatly be appreciated.

I hope someone can help me as this is getting very frustrating.

Thank you .

Asked by gwshaw46 5 個月前

Answered by gwshaw46 5 個月前

  • 已解決
  • 封存

Malicious Extensions

I downloaded a malicious add-ons extension called "YouTube to MP3 Convert Button" by "Firefox user 6248547". All it did was open a video conversion website, which worked … (閱讀更多)

I downloaded a malicious add-ons extension called "YouTube to MP3 Convert Button" by "Firefox user 6248547". All it did was open a video conversion website, which worked for the first video I tried (with alot of popups) but the second video I tried, it redirected me to a fake Firefox update page. As soon as I tried to cancel it, a login popup kept appearing and all my open tabs immediately went haywire trying to do some kind of redirect, and I it would not let me click on anything. I quickly ended the process to force close the browser, restarted Firefox and cleared my cache and uninstalled the extension. I am concerned about what kind of malware this may have installed on my machine. I reported this user over a month ago, but it is still available on the add-on page, and other people also commented about it having malware. Any suggestions?

Asked by orange2dope 7 個月前

Answered by orange2dope 7 個月前

  • 封存

sub-pages from our nextdoor webpage do not display, watching the ststus in the lower right looks lime the should load and display. this is on my Macbook

On our Nextdoor webpage https://nextdoor.com/ (social media type), sub-pages do not display. The main page loads, but the links I click do not. I see the status in the lo… (閱讀更多)

On our Nextdoor webpage https://nextdoor.com/ (social media type), sub-pages do not display. The main page loads, but the links I click do not. I see the status in the lower left looking like it is loading, but it does not display. This happens on my Macbook Pro , bit works fine on my iMac and in Safari on my MacBook Pro. What setting is messed up? If I go to other sites, it works just fine?

Asked by decmcinco 6 個月前

Last reply by FredMcD 6 個月前

  • 已解決

Google profile pictures not showing (lh3.googleusercontent.com)

Hi, Firefox is not showing the Google profile pictures (image1). - It works on other browsers. - I tried safe mode. - I restarted with addons disabled. - I cleared cache … (閱讀更多)

Hi, Firefox is not showing the Google profile pictures (image1).

- It works on other browsers. - I tried safe mode. - I restarted with addons disabled. - I cleared cache and cookies. - Browser is up to date.

nothing.

Any image from https://lh3.googleusercontent.com doesn't show. I get image2 when I right click "View image" on the profile pictures that don't show.

How can I fix this?

Thanks.

Asked by mrwndk9 5 個月前

Answered by mrwndk9 5 個月前

Lockwise in FF 71.0 64bit recording asterisks as password? On "no username" UID? Thanks

I clicked the green "Automatically add" button for "Troubleshooting information:" just below this text box, and it took me to a dead page, and lost everything I had typed… (閱讀更多)

I clicked the green "Automatically add" button for "Troubleshooting information:" just below this text box, and it took me to a dead page, and lost everything I had typed (yeah, rookie mistake on my part, fine)... the landing page address: https://addons.mozilla.org/firefox/downloads/latest/426841/addon-426841-latest.xpi ..

.. with text: "

Add-ons

We're sorry, but we can't find what you're looking for.

The page or file you requested wasn't found on our site. It's possible that you clicked a link that's out of date, or typed in the address incorrectly. "

..... and continuing on for a bit after that.

basic problem is described in subject line. I could gripe endlessly about prior disclosure, and how appalling it is to see this problem persist over several versions, but mostly I'm curious how it does not seem to have been asked / answered yet?

I will upload screencaps if needed, but I am going to a banking website, entering UID & password, and telling FF to update the password. Not only does it not update for that UID, instead putting it into the "no username" storage for this website, but it is storing asterisks (in the same amount as the actual password) instead of the password. Yes, I clicked on the little "eye" next to the password field under Tools.Options.Privacy .. and yes, I tried trusting and just using the stored password both for the UID (it kept the old password) and also for the "no username" and neither works. I can update the password manually when under Tools.Options.Privacy, but I do not have the time nor inclination to do this for hundreds of logins.

This is entirely unacceptable, and needs to be fixed post haste.

Now copying and pasting everything I typed here, because I fully expect that I'll click "Post Question" and all will be lost...


FF 71.0 64bit updated 09 Dec 2019 - Win7 home 64 bit .. hardly any addins/plugins as the ones I used have mostly been deprecated through all the updates.

My profile along with stored passwords has been carried forward through at least three years of updates with no problems, prior to Quantum.

Asked by chris142 5 個月前

Last reply by chris142 5 個月前

AMozilla folders in my AppData/Roaming profiles - legit or malware?

There is a folder called 'Amozilla' containing a folder called 'AFirefox' under Users/_____/AppData/Roaming, in addition to the regular Mozilla folder. The Amozilla files… (閱讀更多)

There is a folder called 'Amozilla' containing a folder called 'AFirefox' under Users/_____/AppData/Roaming, in addition to the regular Mozilla folder. The Amozilla files are all from 2018 - no recent use. Are these legitimate? Safe to delete?

The regular Mozilla folder contains two Firefox profile folders: one with recent files, the other all from 2018. Safe to delete the defunct profile folder? (I am the only user of this computer.)

Thanks.

Asked by jell 4 個月前

Last reply by IanBJones 1 個月前

无限创建*-wal和*-shm文件

操作系统:windows7 x64 火狐版本:71.0 (64 位) 问题: Firefox运行时在c:\user\*\appdata\loacal\temp文件夹下无限创建*-wal和*-shm文件(大约每两秒创建一次),大量占用C盘空间,导致系统卡顿蓝屏。 已排查: 禁用所有扩展项,无效。 重新安装各种版本,无效。

Asked by qiangwushuang 5 個月前

Last reply by cor-el 5 個月前

Hi, Firefox crashes by itself. Tried both safe mode and reinstalling it- nothing works. It just closes by itself without any crash report. Is very ANNOYING

My version of Firefox is 71.0 (32-bit). I tried to reinstall Firefox (did not help), I tried safe mode ( did not help). I tried to disable and enable hardware accelerati… (閱讀更多)

My version of Firefox is 71.0 (32-bit). I tried to reinstall Firefox (did not help), I tried safe mode ( did not help). I tried to disable and enable hardware acceleration (did not help). Firefox just CLOSES by itself, and there is not crash reports. Is very annoying. Did RAM test- everything is ok. GPU drivers are also new (nvidia).

Flash plugin is not the problem- it was installed during this whole mess.

Asked by bratjal 5 個月前

Last reply by cor-el 5 個月前