顯示問題標籤 顯示所有問題
  • 已解決
  • 封存

Real Player Browser Download Plugin button in Firefox 10 stopped appearing on videos.

The Real Player Browser Download Record Plugin 15.0.1 in Firefox 10 stopped appearing on all videos. It was working from 1/31 to 2/3 and now doesn't show at all. A clean … (閱讀更多)

The Real Player Browser Download Record Plugin 15.0.1 in Firefox 10 stopped appearing on all videos. It was working from 1/31 to 2/3 and now doesn't show at all. A clean reinstall of Real Player 15 Plus doesn't fix this. OS is Windows 7 Home Premium. As usual after a F.F. upgrade, the download button works on Internet Explorer. Now it's the weekend and Real's Developers aren't even working! The Developers of both companies need to coordinate this once and for all. Norton started doing this with Mozilla at my suggestion for the Norton Tool Bar and there no longer is any delay in compatibility. Please contact Real Player tech support to complain. Their Case Manager told me that the three week compatibility delay with Real Player 14 last year would never happen again. I wouldn't bet on it.

  Update Note: This thread is now also about "Adobe Flash 11.3 doesn't load video content"  because people having that problem started posting here.

locked by a moderator - 07-11-2012 07:47 UTC

CheckMate 於 8 年前 詢問

CheckMate 於 8 年前 解答

  • 已解決
  • 封存

searchnu.com

My Firefox browaer starts with searchnu rather than Google. When I try to reset it it says that the searchnu tool bar has not allowed the change to take place. How do I s… (閱讀更多)

My Firefox browaer starts with searchnu rather than Google. When I try to reset it it says that the searchnu tool bar has not allowed the change to take place. How do I step by step remove this malware program. My pc tools won't remove it

nlmiles 於 8 年前 詢問

Matt_G 於 8 年前 解答

  • 已解決
  • 封存

Support A Very High Speed Modem

I Will Be Doing Away With My High Modem To A Very High Speed Modem(DOCIS 3.0) Can Firefox (Version 10.0) Handle This? I Will Be Running At Approx. 5mbs/sec---Upload And A… (閱讀更多)

I Will Be Doing Away With My High Modem To A Very High Speed Modem(DOCIS 3.0) Can Firefox (Version 10.0) Handle This? I Will Be Running At Approx. 5mbs/sec---Upload And Approx. 20mbs/sec Download. Thanking You In Advance. JOE e-mail---JOE1547@COMCAST.NET

JOE1547 於 8 年前 詢問

the-edmeister 於 8 年前 解答

  • 已解決
  • 封存

Problem with youtube and other video websites

I have a problem with youtube and other video websites: Everything is up to date (flash, FF, my plug ins..) but i keep getting freezes when the video loads. I can hear so… (閱讀更多)

I have a problem with youtube and other video websites:

Everything is up to date (flash, FF, my plug ins..) but i keep getting freezes when the video loads. I can hear sound but i can only see the first frame of the video.

I've reinstalled flash/firefox or tried updating them again for about 4 times now and my cookies/cache has also been errased which i usually don't do. If i enter FF's safe mode it also freezes.

I hope someone could help out, i've searched for answer on google before and tried everything i saw but it didn't helped.

grts, agrash

agrash 於 8 年前 詢問

Tomika76 於 8 年前 解答

  • 已解決
  • 封存

ALL email hyperlinks in firefox do nothing, but they ALL work fine in any other browser?

If I click on ANY email link on ANY website in Firefox...nothing happens. Firefox and Thunderbird are default, and double checked the mailto within Firefox. Any other bro… (閱讀更多)

If I click on ANY email link on ANY website in Firefox...nothing happens. Firefox and Thunderbird are default, and double checked the mailto within Firefox.

Any other browser...everything works fine!

How do I fix this???

schwilley 於 8 年前 詢問

cor-el 於 8 年前 解答

  • 已解決
  • 封存

firefox 10 crashes when a custom plugin for audio recording is used

Firefox 10 crashes when a custom audio plugin is used to record audio. Crash Report: Signature pr_FindSymbolInLib More Reports Search UUID d8407ae9-692c-48d0-8124-aa257… (閱讀更多)

Firefox 10 crashes when a custom audio plugin is used to record audio.

Crash Report:

Signature pr_FindSymbolInLib More Reports Search UUID d8407ae9-692c-48d0-8124-aa2572130808 Date Processed 2013-08-08 17:15:04.213447 Uptime 0 Install Age 80926 since version was first installed. Install Time 2013-08-07 18:46:11 Product Firefox Version 10.0.12esr Build ID 20130103094221 Release Channel esr OS Windows NT OS Version 6.1.7601 Service Pack 1 Build Architecture x86 Build Architecture Info GenuineIntel family 6 model 37 stepping 2 | 4 Crash Reason EXCEPTION_ACCESS_VIOLATION_READ Crash Address 0xc

RAW DUMP: OS|Windows NT|6.1.7601 Service Pack 1 CPU|x86|GenuineIntel family 6 model 37 stepping 2|4 Crash|EXCEPTION_ACCESS_VIOLATION_READ|0xc|0 Module|plugin-container.exe|10.0.12.4751|plugin-container.pdb|363DC590C2B046D1928E26EF9740CA6E2|0x00810000|0x00815fff|1 Module|comctl32.dll|6.10.7601.17514|comctl32.pdb|B4CE90AAB95E4B89A22A7711DFD7E6EF2|0x6f890000|0x6fa2dfff|0 Module|xul.dll|10.0.12.4751|xul.pdb|0713661C29384117B68A3B841E04A99A2|0x71500000|0x7249ffff|0 Module|mozjs.dll||mozjs.pdb|3DA317EAAF2F4D3199E1A2D1EF991F152|0x724a0000|0x72671fff|0 Module|smime3.dll|3.13.5.0|smime3.pdb|58F7D72634C54977B13C4A9ABECE79C51|0x72680000|0x72697fff|0 Module|ssl3.dll|3.13.5.0|ssl3.pdb|E98A36351A104C93AEDCE11791A9D3F01|0x726a0000|0x726c4fff|0 Module|nss3.dll|3.13.5.0|nss3.pdb|D77D83396DC745BDBD110434E9223CF51|0x726d0000|0x7276cfff|0 Module|nssutil3.dll|3.13.5.0|nssutil3.pdb|9CE86535436D4668A7F5AEAF3F1CA8E41|0x727a0000|0x727b7fff|0 Module|mozsqlite3.dll|3.7.7.1|mozsqlite3.pdb|A88D83A112CA49ECB77591DFDC83F3D82|0x727c0000|0x72886fff|0 Module|mozalloc.dll|10.0.12.4751|mozalloc.pdb|3D520E32A37D4FFF879289AA795BE58C2|0x72890000|0x72895fff|0 Module|nspr4.dll|4.9.0.0|nspr4.pdb|8F5CB8C77F184A99A339287357C113072|0x728b0000|0x728dcfff|0 Module|plds4.dll|4.9.0.0|plds4.pdb|C07A2CAA4448492F883A8E82BE9689FD2|0x728e0000|0x728e6fff|0 Module|plc4.dll|4.9.0.0|plc4.pdb|58EA5B8832984680AF7BF2D9CC5361A42|0x728f0000|0x728f6fff|0 Module|mozutils.dll|10.0.12.4751|mozutils.pdb|CEB347916D294B25AFB7027EE0A836F32|0x72900000|0x7290cfff|0 Module|dwmapi.dll|6.1.7600.16385|dwmapi.pdb|D8D91B3F339A4FDC960FC7121D146DF42|0x739d0000|0x739e2fff|0 Module|uxtheme.dll|6.1.7600.16385|wuxtheme.pdb|20C669C0018E406295BFA56B7C93850F2|0x739f0000|0x73a6ffff|0 Module|winspool.drv|6.1.7601.17514|winspool.pdb|B165BBE7CD8C4F39BE373C0D9DFCD77B2|0x73b90000|0x73be0fff|0 Module|msvcr80.dll|8.0.50727.6195|msvcr80.i386.pdb|54C9E2F351544D1CB39517DC4B299EA81|0x74030000|0x740cafff|0 Module|msvcp80.dll|8.0.50727.6195|msvcp80.i386.pdb|E8A9423E890A4ADDB38F8F756268437C1|0x740d0000|0x74156fff|0 Module|winmm.dll|6.1.7601.17514|winmm.pdb|7AFD98FCAAD34F6B8B31A4667C4E2BFC2|0x74180000|0x741b1fff|0 Module|msimg32.dll|6.1.7600.16385|msimg32.pdb|13C89B70614E4E7FB1C677D443D15D182|0x74420000|0x74424fff|0 Module|wsock32.dll|6.1.7600.16385|wsock32.pdb|0AAE6683A7F540DFB265DCD12B7BD0FB2|0x750a0000|0x750a6fff|0 Module|version.dll|6.1.7600.16385|version.pdb|52234E5C7EC44646B62D56357B2C94872|0x757f0000|0x757f8fff|0 Module|PGPmapih.dll|10.2.0.2401|PGPmapih.pdb|5CAD47CF04F3473E8741DCC49382C9121|0x75800000|0x7580dfff|0 Module|CRYPTBASE.dll|6.1.7600.16385|cryptbase.pdb|E62FEAE559EE4CD995614215B01AC2102|0x758d0000|0x758dbfff|0 Module|sspicli.dll|6.1.7601.17856|wsspicli.pdb|3098DDD636D246ABBB226C68C351E6451|0x758e0000|0x7593ffff|0 Module|user32.dll|6.1.7601.17514|wuser32.pdb|0FCE9CC301ED4567A819705B2718E1D62|0x75940000|0x75a3ffff|0 Module|advapi32.dll|6.1.7601.17514|advapi32.pdb|3F32049F550C42B09CF114A1FB8A97E92|0x75ad0000|0x75b6ffff|0 Module|ws2_32.dll|6.1.7601.17514|ws2_32.pdb|18C960B958404C4F80F686EE978A33D42|0x75b70000|0x75ba4fff|0 Module|imm32.dll|6.1.7601.17514|wimm32.pdb|35DD4069EB2A43BF869D6E311FAD09452|0x75bb0000|0x75c0ffff|0 Module|kernel32.dll|6.1.7601.17965|wkernel32.pdb|D08F1E131D1F4D97B4AB2F64E00CFC8B2|0x75c10000|0x75d1ffff|0 Module|psapi.dll|6.1.7600.16385|psapi.pdb|A895A052F325481B9E2DA00A29E8D5DF2|0x75d20000|0x75d24fff|0 Module|msvcrt.dll|7.0.7601.17744|msvcrt.pdb|F1D253F9555C46DF8076400A52B3A9292|0x75d30000|0x75ddbfff|0 Module|shell32.dll|6.1.7601.17859|shell32.pdb|1489BCD8E80C441E91308A093631DE5E2|0x75de0000|0x76a29fff|0 Module|KERNELBASE.dll|6.1.7601.17965|wkernelbase.pdb|E1609DE3233B4EDF8211CF7E83211B401|0x76a30000|0x76a76fff|0 Module|oleaut32.dll|6.1.7601.17676|oleaut32.pdb|68047829A4754E789AC1C8035BA168CD2|0x76ab0000|0x76b3efff|0 Module|ole32.dll|6.1.7601.17514|ole32.pdb|5061F11A9A57433595EA5EA75A156F4B2|0x77010000|0x7716bfff|0 Module|shlwapi.dll|6.1.7601.17514|shlwapi.pdb|E128B1CEE2EB438C8646E6967118F33E2|0x77170000|0x771c6fff|0 Module|lpk.dll|6.1.7600.16385|wlpk.pdb|C39166A53CCE43F0ADF876B9C637A1EA1|0x771d0000|0x771d9fff|0 Module|nsi.dll|6.1.7600.16385|nsi.pdb|D15A81679FAE4A7392344B6FD26867942|0x77270000|0x77275fff|0 Module|sechost.dll|6.1.7600.16385|sechost.pdb|7AF14D02D41E4CD6942745FE0E6372B11|0x77280000|0x77298fff|0 Module|gdi32.dll|6.1.7601.17514|wgdi32.pdb|08A541B5942242BDB4AEABD8C87E4CFF2|0x772a0000|0x7732ffff|0 Module|comdlg32.dll|6.1.7601.17514|comdlg32.pdb|96BC483CDFF04D1AAFE462F093B954EC2|0x77550000|0x775cafff|0 Module|rpcrt4.dll|6.1.7601.17514|wrpcrt4.pdb|FAC24015130D4D7FAAA77EA36ED5AF1C2|0x775d0000|0x776bffff|0 Module|msctf.dll|6.1.7600.16385|msctf.pdb|173DAEF86B2548DBA6134EB74C4D2F232|0x77810000|0x778dbfff|0 Module|usp10.dll|1.626.7601.17514|usp10.pdb|F49786E2C7C54EA99E7C37120CDAEB9C1|0x778e0000|0x7797cfff|0 Module|ntdll.dll|6.1.7601.17725|wntdll.pdb|D74F79EB1F8D4A45ABCD2F476CCABACC2|0x77d80000|0x77efffff|0 0|0|nspr4.dll|pr_FindSymbolInLib|hg:hg.mozilla.org/releases/mozilla-esr10:nsprpub/pr/src/linking/prlink.c:9e1102e58ac8|1100|0x0 0|1|nspr4.dll||||0x3cd0 0|2|xul.dll|mozilla::plugins::PluginModuleChild::Init(std::basic_string<char,std::char_traits&lt;char&gt;,std::allocator&lt;char&gt; &,void="" &gt;="" *)|hg:hg.mozilla.org="" *,base::messagepumpwin::dispatcher="" *,ipc::channel="" *,messageloop="" 0|3|xul.dll|mozilla::plugins::pluginprocesschild::init()|hg:hg.mozilla.org="" 0|4|xul.dll|xre_initchildprocess|hg:hg.mozilla.org="" 0|5|plugin-container.exe|wmain|hg:hg.mozilla.org="" 0|6|plugin-container.exe|__tmaincrtstartup|f:="" 0|7|kernel32.dll|basethreadinitthunk|||0x12="" 0|8|ntdll.dll|__rtluserthreadstart|||0x27="" 0|9|ntdll.dll|_rtluserthreadstart|||0x1b="" 1|0|ntdll.dll|ntremoveiocompletion|||0x15="" 1|10|xul.dll|base::thread::threadmain()|hg:hg.mozilla.org="" 1|11|xul.dll|`anonymous="" 1|12|kernel32.dll|basethreadinitthunk|||0x12="" 1|13|ntdll.dll|__rtluserthreadstart|||0x27="" 1|14|ntdll.dll|_rtluserthreadstart|||0x1b="" 1|1|kernelbase.dll|getqueuedcompletionstatus|||0x29="" 1|2|xul.dll|base::messagepumpforio::getioitem(unsigned="" 1|3|xul.dll|base::messagepumpforio::waitforiocompletion(unsigned="" 1|4|xul.dll|base::messagepumpforio::waitforwork()|hg:hg.mozilla.org="" 1|5|xul.dll|base::messagepumpforio::dorunloop()|hg:hg.mozilla.org="" 1|6|xul.dll|base::messagepumpwin::runwithdispatcher(base::messagepump::delegate="" 1|7|xul.dll|base::messagepumpwin::run(base::messagepump::delegate="" 1|8|xul.dll|messageloop::runhandler()|hg:hg.mozilla.org="" 1|9|xul.dll|messageloop::run()|hg:hg.mozilla.org="" <="" base="" chromium="" const="" crt="" crt_bld="" crtexe.c|594|0x17="" ipc="" long,base::messagepumpforio::iohandler="" long,base::messagepumpforio::ioitem="" message_loop.cc:9e1102e58ac8|175|0x7="" message_loop.cc:9e1102e58ac8|201|0x9="" message_pump_win.cc:9e1102e58ac8|485|0x6="" message_pump_win.cc:9e1102e58ac8|500|0xc="" message_pump_win.cc:9e1102e58ac8|507|0xd="" message_pump_win.cc:9e1102e58ac8|536|0x25="" message_pump_win.cc:9e1102e58ac8|53|0x7="" message_pump_win.h:9e1102e58ac8|78|0xc="" mozilla-esr10:dom="" mozilla-esr10:ipc="" mozilla-esr10:toolkit="" namespace'::threadfunc(void="" nsembedfunctions.cpp:9e1102e58ac8|518|0xb="" nswindowswmain.cpp:9e1102e58ac8|107|0x4e="" p="" platform_thread_win.cc:9e1102e58ac8|26|0x9="" pluginmodulechild.cpp:9e1102e58ac8|251|0x1d="" pluginprocesschild.cpp:9e1102e58ac8|164|0x1f="" plugins="" releases="" self_x86="" sp="" src="" thread.cc:9e1102e58ac8|156|0x9="" vctools="" xre=""></char,std::char_traits&lt;char&gt;,std::allocator&lt;char&gt;>

The plugin works like a charm though on another machine. Note: The plug in needs to go only with the version 10 and upgrading version is not a viable solution.

spuchala 於 7 年前 詢問

user633449 於 7 年前 解答

  • 已解決
  • 封存

my FoxTab extension stopped working toay 2/17/2012 when i click on it I just get a blue window with NO grid.I tried reoving ad reinsstalling but same thing.ay ideas?

FoxTab 1.4.4 stopped working.all i get is ablue window where the grid ith my topsites use to be.i tried removing the extension then re-installing it but I get the same co… (閱讀更多)

FoxTab 1.4.4 stopped working.all i get is ablue window where the grid ith my topsites use to be.i tried removing the extension then re-installing it but I get the same condition.Anyone got any ideas.Oh Yes there was a windows update this morning

timbo61 於 8 年前 詢問

d.overton 於 8 年前 解答

  • 已解決
  • 封存

I have installed Adobe Flash Player successfully but I do not see it in m y list of Plug-Ins

According to the Adobe Test Page I have installed the Flash Player plug-in successfully but I do not see the Flash Player listed in my plug-ins. I see Adobe Reader and… (閱讀更多)

According to the Adobe Test Page I have installed the Flash Player plug-in successfully but I do not see the Flash Player listed in my plug-ins.

I see Adobe Reader and Adobe Shockwave Flash listed but no Adobe Flash Player.

Why isn't this plug-in showing up?

BigMac12 於 8 年前 詢問

SafeBrowser 於 8 年前 解答

  • 已解決
  • 封存

Add new Bookmarks folder name entry not working

(There's a reason I'm duping the previous thread on this topic,as well as my response to that thread: I couldn't find a way to add FireFox 10.0.2 to the thread's tags. I… (閱讀更多)

(There's a reason I'm duping the previous thread on this topic,as well as my response to that thread: I couldn't find a way to add FireFox 10.0.2 to the thread's tags. If thread tags could be edited/appended, I wouldn't have to highlight problems with FireFox 10.0.2 by starting this new thread.) RE add new bookmark folder, can't enter name of new folder:

I'm now having this problem with FireFox 10.0.2, 03/11/2012

When I click on Add Folder, a new folder appears in the tree and the folder name field is highlighted for input. But when I start to type characters in the field, I can only type 1 or 2 chars at the most before it stops accepting input. I have to then go into the Bookmarks menu, locate the new folder, right click on it, click on Properties, and complete entry of the folder name.

At worst, the folder name field will stop accepting input as soon as I type the first char, in which case the folder name will remain as "New Folder". I locate the new folder in the Bookmarks menu to change the name as described above.

This is very annoying because it adds a number of extra steps just to add a new folder to the bookmarks menu. Adding the new folder via "Show All Bookmarks" and navigating the folder tree is another workaround but that doesn't save any steps.

Any ideas or solutions?

AlanMintaka 於 8 年前 詢問

AlanMintaka 於 8 年前 解答

  • 已解決
  • 封存

Firefox 10.0 says it's incompatible with Norton Toolbar and Norton Identity Safe. We recently had this with upgrade to Firefox 9.0. Can the update Norton provided for Firefox 9.0 be incorporated in 10.0?

Firefox 10.0 says it's incompatible with Norton Toolbar and Norton 360 Identity Safe. We recently had this with upgrade to Firefox 9.0. Can the update/workaround Norton… (閱讀更多)

Firefox 10.0 says it's incompatible with Norton Toolbar and Norton 360 Identity Safe. We recently had this with upgrade to Firefox 9.0. Can the update/workaround Norton provided for Firefox 9.0. somehow be incorporated in 10.0?

pacificeffort 於 8 年前 詢問

pacificeffort 於 8 年前 解答

  • 已解決
  • 封存

Firefox 10 does not prompt for saving passwords

Even though the setting to save passwords is checked and I am not in private browsing mode the "pop-up" prompt to save passwords does not appear anymore. Some sites do no… (閱讀更多)

Even though the setting to save passwords is checked and I am not in private browsing mode the "pop-up" prompt to save passwords does not appear anymore. Some sites do not allow this function however, it does not appear on any site (sites that work with a firefox 10 on a different computer and also chrome on the same computer).

ulmeter 於 8 年前 詢問

Vivek 於 8 年前 解答

  • 已解決
  • 封存

Any way to get norton toolbar back for firefox 10 update? I miss identity safe, forced to go back to IE for my research need access to Norton toolbar. have run live update several times. Firefox ext state not compatible with firefox10. Help please.

I have computers w/ win 7 home premium, win 7 pro, and win 7 ultimate. norton no longer functions with any of these operating systems and the most recent firefox updates.… (閱讀更多)

I have computers w/ win 7 home premium, win 7 pro, and win 7 ultimate. norton no longer functions with any of these operating systems and the most recent firefox updates.

richiestac 於 8 年前 詢問

Hasan 於 8 年前 解答

  • 已解決
  • 封存

How do I make Courier font display properly?

I'm running Firefox 10.0, and after a recent update (last night, though I didn't have chance to notice the change until this morning), Courier font is displaying as Couri… (閱讀更多)

I'm running Firefox 10.0, and after a recent update (last night, though I didn't have chance to notice the change until this morning), Courier font is displaying as Courier New in all instances. Is there a way to fix this?

alchemicalheart 於 8 年前 詢問

alchemicalheart 於 8 年前 解答

  • 已解決
  • 封存

Firefox experiencing multiple crashes since install of Webroot AV package need any info on crash can get to try and isolate this and fix it

Crashes have occurred at multiple sites, and even ocurred when logging off the browser on 3 or 4 occasions. Most frequently if involved in loading or reloading flash game… (閱讀更多)

Crashes have occurred at multiple sites, and even ocurred when logging off the browser on 3 or 4 occasions. Most frequently if involved in loading or reloading flash games. Have turned off various features in the AV, can't isolate to any one thing. Would like as much info as possible about what is causing crashes so can be reported back to webroot for possible resolution Any help greatly appreciated Below are last 5 IDs, have a large list, several were submitted with comments regards this issue

TimJH 於 8 年前 詢問

TimJH 於 8 年前 解答

  • 已解決
  • 封存

Looking for a solution to the problem with the left arrow disappearing when a tab is pinned?

I have my Gmail tab pinned and when I reload Ff, my left arrow disappears and I can't see all my tabs. After I unpin and pin my Gmail tab, the arrow reappears. It's been… (閱讀更多)

I have my Gmail tab pinned and when I reload Ff, my left arrow disappears and I can't see all my tabs. After I unpin and pin my Gmail tab, the arrow reappears. It's been like this since the start of the pinned tabs. It only concerns the left arrow

sun2me 於 8 年前 詢問

Vivek 於 8 年前 解答

  • 已解決
  • 封存

Can't register Hotmail javascript protocol handler

I do this, it won't work. make Hotmail a mailto: option in FF. To make Firefox use Hotmail for mailto links, do the following. Type about:config into your location bar… (閱讀更多)

I do this, it won't work. make Hotmail a mailto: option in FF.

To make Firefox use Hotmail for mailto links, do the following.

  1. Type about:config into your location bar and hit enter. If you've never edited used about:config before, you'll see a warning.
  2. Click "I'll be careful, I promise!" This will bring you to the about:config window.
  3. In the filter field type "gecko". Double click the first entry gecko.handlerService.allowRegisterFromDifferentHost to change the value to true.
  4. Copy and paste the following text into the location bar and hit enter: javascript:navigator.registerProtocolHandler('mailto','http://hotmail.msn.com/secure/start?action=compose&to=%s','Hotmail');
  5. You will see an information bar drop down at the top of the window. Click "Add Application". You've finished installing the Hotmail protocol now you just need to select it.
  6. Go to Firefox>Preferences>Applications, if you are using a Mac, or Tools>Options>Applications, if you are using Windows. Now scroll down the list by content type and find mailto. In the drop-down menu to the right select "Use Hotmail".
  7. Next, return to about:config.
  8. If the warning comes up again, click "I'll be careful, I promise!"
  9. In the filter field type "gecko", and double click the first entry gecko.handlerService.allowRegisterFromDifferentHost to change the value back to false.

eknirb 於 8 年前 詢問

jscher2000 於 8 年前 解答

  • 已解決
  • 封存

My AVG safesearch toolbar has disappeared and I cannot seem to make it reappear.

I have two problems. 1.I finally downloaded the latest version of Firefox, which I had been trying to avoid since the last time I did so I had numerous problems. Now tha… (閱讀更多)

I have two problems.

1.I finally downloaded the latest version of Firefox, which I had been trying to avoid since the last time I did so I had numerous problems. Now that I have done so, my AVG safe search toolbar has disappeared.

2. In addition, when I previously visited secure sites, I could tell because a yellow padlock symbol would appear in the bottom right hand corner of the page. This has now gone, so I have no way of knowing if I am on a SSL site or not and I am worried by this as I do all my banking and shopping online.

Can anyone please advise me on these matters? Thanks.

ANDROMEDAKRAKEN 於 8 年前 詢問

user633449 於 8 年前 解答

  • 已解決
  • 封存

Firefox 10 will not access the web. Other browsers OK. Help!

IT JUST STOPPED! Even the Geek Squad can't get it to work. Seems like it was working fine then it didn't. Get this message for EVERY site: "Firefox can't establish a … (閱讀更多)

IT JUST STOPPED! Even the Geek Squad can't get it to work. Seems like it was working fine then it didn't. Get this message for EVERY site: "Firefox can't establish a connection to the server"

iacullopf 於 8 年前 詢問

iacullopf 於 8 年前 解答

  • 已解決
  • 封存

All my websites in Firefox are displaying as text only - upgrading to version 10.01 had no effect. How do I restore graphics to my websites ?

I was doing nothing in particular when I realized everything was text only with no graphics. When I opened the same page in Safari - happened to be gmail - the page appe… (閱讀更多)

I was doing nothing in particular when I realized everything was text only with no graphics. When I opened the same page in Safari - happened to be gmail - the page appeared as it should with graphics. Text only is appearing on all sites opened in FF

joon0902 於 8 年前 詢問

John99 於 8 年前 解答