顯示問題標籤 顯示所有問題
  • 已解決

godaddy login fails

Using v.80.0.1 (according to FF/Help/About) on Win10-64bit. Cannot log into godaddy.com. Error message is "Yikes! Something went wrong. Please, try again later." Works … (閱讀更多)

Using v.80.0.1 (according to FF/Help/About) on Win10-64bit. Cannot log into godaddy.com. Error message is "Yikes! Something went wrong. Please, try again later." Works fine with Chrome, so have to believe it's in FF. Tried changing various settings in Options/Privacy& Security. Anyone else having issues, or better yet, a solution??

Thanks in advance.

rickyo 於 3 週前 詢問

jscher2000 於 3 週前 解答

  • 已解決

Languange mixed on all firefox UI

My firefox languange are mixed on all firefox UI, english and indonesian languange are mixed on every side. how to fix it? i have been experience this problem from early … (閱讀更多)

My firefox languange are mixed on all firefox UI, english and indonesian languange are mixed on every side. how to fix it? i have been experience this problem from early 2020, i dont know what version exactly. Like there are different languange on each UI. I give this screenshot, i mark with red line (Indonesia) and blue line (English).

falahmeola 於 1 個月前 詢問

falahmeola 於 1 個月前 解答

  • 已解決

Google search

I have designated that opening a new tab opens Google. I would like the cursor to be in the search box on the page not in the address box. I'm sure this is new behavior… (閱讀更多)

I have designated that opening a new tab opens Google. I would like the cursor to be in the search box on the page not in the address box. I'm sure this is new behavior for Firefox. It's annoying to start typing and then realize i'm in the address box typing in the middle of the address. How can I change it?

meonly 於 1 個月前 詢問

cor-el 於 1 個月前 解答

  • 已解決

firefox always crash when visiting website with media content.

firefox always crash when visiting website with media content (youtube, and w3 html5 video test page) i started firefox with --safe-mode and i got this error - [Child 211… (閱讀更多)

firefox always crash when visiting website with media content (youtube, and w3 html5 video test page) i started firefox with --safe-mode and i got this error - [Child 2113, MediaDecoderStateMachine #1] WARNING: Decoder=ffff5d305c00 Decode error: NS_ERROR_DOM_MEDIA_FATAL_ERR (0x806e0005) - RefPtr<MediaSourceTrackDemuxer::SamplesPromise> mozilla::MediaSourceTrackDemuxer::DoGetSamples(int32_t): manager is detached.: file /home/gitlab-runner/builds/DVuPV_et/0/manjaro-arm/packages/extra/firefox/src/firefox-80.0.1/dom/media/MediaDecoderStateMachine.cpp, line 3470 - then firefox become unresponsive and i have to kill it.

boku 於 1 週前 詢問

boku 於 1 週前 解答

  • 已解決

"Plugins will be installed shortly" but never actually install (Widevine + H264)

Hi, Problem as described in the title. I've read some similar questions and answers, but nothing ever helped. I already tried the following steps (none of them helped): -… (閱讀更多)

Hi,

Problem as described in the title. I've read some similar questions and answers, but nothing ever helped.

I already tried the following steps (none of them helped): - Checking for updates - Toggling DRM on/off - Uninstall Firefox completely (delete profiles, too and so on) - Changing some DRM or Plugin related config in about:config like media.peerconnection.video.h264 (and of course reverting it after that) - Looking for XHR requests when toggling DRM on/off or visting a site with DRM content. I couldn't figure out what I'm actually looking for, though... - Switching off Firewall/Antivirus or the TLS filtering (Eset) for a moment - Looking for suspicious requests in some router protocols or dashboards or whatever

Thanks in advance!

Volatilize 於 1 個月前 詢問

bvandyk 於 2 週前 解答

  • 已解決

Printing Problems with Firefox

I have a new HP printer and I am using Firefox from a Windows 10 PC. I am plagued with Paper Mismatch errors when printing emails from Firefox. After a lot of trouble sho… (閱讀更多)

I have a new HP printer and I am using Firefox from a Windows 10 PC. I am plagued with Paper Mismatch errors when printing emails from Firefox. After a lot of trouble shooting, I have found that this problem seems to be confined to Firefox, as it does not happen when using other browsers, e.g. MS Edge. I have tried resetting all Firefox printer settings and the problem still happens when opening Firefox in Safe Mode.

The print job stops with the error message Paper Size Mismatch after the 1st page, and printing will not continue or even move on to the next job until the error is cancelled from the printer's control panel. This means I have to be working next to the printer and cannot print remotely.

In the printing dialogue box under Printing Preferences, the paper size shows Letter, whereas I am using A4 in the printer, and this is the mismatch causing the problem. I can change the paper size in Printing Preferences from Letter to A4, but I have to do this for every job seperately as the paper size setting always reverts to Letter. This is totally impracticable.

Regretably, I will have to stop using Firefox unless there is a solution. Can anyone help me to change the paper size setting to always default to A4, please? Thanks in anticipation.

CSH 於 1 個月前 詢問

jscher2000 於 3 週前 解答

  • 已解決

Spell check sometimes not working or is very delayed

Spell check has long been a problem for me. It sometimes works, but most of the time it is not working, or is delayed by several minutes. The option to do spell checkin… (閱讀更多)

Spell check has long been a problem for me. It sometimes works, but most of the time it is not working, or is delayed by several minutes. The option to do spell checking is on. And the fact that it sometimes works indicates that the dictionary is present. This problems has been present for several releases. I am currently on 80.0.1

I know that before computers were common, a typist really strove to be accurate. But now you go for speed, and not accuracy at all. So, my messages tend to have a lot of errors. I cringe when I think of how many messages I typed before I realized that spell check was only occasionally working.

My work-around is to type what I need into my word processor, and then copy/paste into the web site where I want the text.

jdunfee12 於 3 週前 詢問

jdunfee12 於 3 週前 解答

  • 已解決

Folder Icon Missing When Using "file:///X:/Path" (v80.0.1)

When I use the Firefox v80.0.1 browser and enter a file: URL (i.e. "file:///X:/Path" ), the folder icons are missing from the sub-folders (subdirectories). All other icon… (閱讀更多)

When I use the Firefox v80.0.1 browser and enter a file: URL (i.e. "file:///X:/Path" ), the folder icons are missing from the sub-folders (subdirectories). All other icons appear to be present. The folder icons were present in past releases, so it appears to be this release. Is anyone else experiencing this?

John 於 1 個月前 詢問

John 於 3 週前 解答

  • 已解決

Firefox History Menu

Why are "Recently Closed Tabs" and "Recently Closed Windows" grayed out in my Firefox History Menu? I see a list of the recently viewed web pages but I can't use the "Re… (閱讀更多)

Why are "Recently Closed Tabs" and "Recently Closed Windows" grayed out in my Firefox History Menu? I see a list of the recently viewed web pages but I can't use the "Recently Used Tabs" to go back to one of those pages.

Michael Aldea 於 3 週前 詢問

TyDraniu 於 3 週前 解答

  • 已解決

Opening attachments in Gmail

I'm using Gmail in Firefox 80.0.1. When there is a Word or .pdf attachment on a gmail message, clicking on the attachment opens the dialogue box attached below. Despite… (閱讀更多)

I'm using Gmail in Firefox 80.0.1. When there is a Word or .pdf attachment on a gmail message, clicking on the attachment opens the dialogue box attached below. Despite checking the box, "Do this automatically for files like this from now on," the box continue to pop up with the next attachment on another email. Is there a way to make it "automatic?"

rsuchyta1 於 4 週前 詢問

jscher2000 於 4 週前 解答

  • 已解決

Search bar behavior doesn't respect browser.search.openintab when clicked

What I want to do Open new tab when searching from search bar What I tried Go to about:config, set browser.search.openintab to true Version Firefox 80.0.1 (64bit) on W… (閱讀更多)

What I want to do

Open new tab when searching from search bar

What I tried

Go to about:config, set browser.search.openintab to true

Version

Firefox 80.0.1 (64bit) on Windows 10

Steps to reproduce

  1. In about:config set browser.search.openintab to true.
  2. Open https://mozilla.org/ (Any non-search engine page will do.)
  3. Enter search query in the search bar
  4. Click the arrow in the search bar

Expected behavior

Open a new tab, searching with the query.

Actual behavior

Opens the search result page on the current tab.

naokiri 於 4 週前 詢問

jscher2000 於 4 週前 解答

  • 已解決

100% Disk and 4GB ram usage with one page open?

Hi guys, and thanks for your support, ahead of time. I have googled everything I can to figure this out and have minimized the memory several times in the settings. Yet… (閱讀更多)

Hi guys, and thanks for your support, ahead of time.

I have googled everything I can to figure this out and have minimized the memory several times in the settings. Yet, time and time again... especially with Facebook open as the page, I get 100% Disk usage and 4GB ram.

How in the world does one page utilize this much resource? How do I fix it?

kturis.nav 於 1 個月前 詢問

cor-el 於 1 個月前 解答

  • 已解決

"Remember Me" does not work

In settings I Included url to be remembered. Also, before login at a website, I even checked box 'Remember Me'. Problem: Banking login insists on second verification beca… (閱讀更多)

In settings I Included url to be remembered. Also, before login at a website, I even checked box 'Remember Me'. Problem: Banking login insists on second verification because, apparently, it fail to recognize this, one single PC that I use always. Seek help. Thank you.

brbhan 於 1 個月前 詢問

FredMcD 於 1 個月前 解答

  • 已解決

Firefox re-launches immediately after initial launch

The main focus of my issue is that Firefox's sudden new behaviour of it opening normally when it launches, with my previous tabs remembered as I set is immediately follow… (閱讀更多)

The main focus of my issue is that Firefox's sudden new behaviour of it opening normally when it launches, with my previous tabs remembered as I set is immediately followed by the browser quickly re-launching within seconds. While this isn't a big concern when I open Firefox from its shortcut, it's become a serious issue when I launch Firefox from an external URL, like from an email, or when viewing an original picture posted in a Discord chat channel.

When the relaunch happens, it's always without the tab that caused Firefox to launch automatically on clicking said external URL. I realize that I need to do an addon check, but that's a long process, so I was rather hoping this was a known issue that someone knows the solution to, or what addon is involved and how.

Bobby 於 1 個月前 詢問

FredMcD 於 1 個月前 解答

  • 已解決

Major Lag switching between windows on Ubuntu (New issue that appeared after updating to FF 80)

Firefox has been severely lagging--specifically when switching between windows. For example, I could have one window running nice and fast, but then when I switch to anot… (閱讀更多)

Firefox has been severely lagging--specifically when switching between windows. For example, I could have one window running nice and fast, but then when I switch to another Firefox window, it is unresponsive for up to 10 seconds. That means no opening tabs, no scrolling, no loading pages, until it becomes responsive again. And this happens just about every time I switch from one Firefox window to another. It's a big problem because multiple windows are an inherent part of my workflow, so I can't wait 10 seconds every time I have to do something in another window.

Here's a very important piece of information: The problem does not happen in Safe Mode. However, Safe Mode is the only way to fix it. I've tried disabling hardware acceleration, disabling all extensions, refreshing FF (creating a new profile), reinstalling it, and the problem always comes back whenever I'm not in safe mode.

I've spent a lot of time on my own trying to solve this, with no luck. Of course, I'd be happy to post any troubleshooting information you may need to help me. Thank you!

ben.t21 於 1 個月前 詢問

ben.t21 於 1 個月前 解答

  • 已解決

A button on a certian site does not respond since the site upgraded to https

Hello, MAC OSX. Firefox 80.0.1 Site is : https://meteofrance.com There is a button "Ajouter une ville". It is supposed to scroll down an input field. Worked until one wee… (閱讀更多)

Hello, MAC OSX. Firefox 80.0.1

Site is : https://meteofrance.com There is a button "Ajouter une ville". It is supposed to scroll down an input field. Worked until one week ago, does no longer work. Works on all browsers, safe FIREFOX.

Site manager says one week ago they upgraded to https. This + some configuration of Firefox on my Mac is the cause of the button not working. They say.

I have no idea where to start looking for (checked TLS level though, it is max 4 min 3).

Does someone have an idea.

Thanks very much.

Nuno Ferreira 於 1 個月前 詢問

Nuno Ferreira 於 1 個月前 解答