顯示問題標籤 顯示所有問題
  • 被鎖定
  • 封存

youtube won't skip search in foxfire

For some reason newest mozilla foxfire browser will not skip or skip search or frame advance in youtube. Works in my other browsers just fine. Thanks, Vnoto … (閱讀更多)

For some reason newest mozilla foxfire browser will not skip or skip search or frame advance in youtube.

Works in my other browsers just fine.

Thanks,

Vnoto

Vnoto 於 1 年前 詢問

Pj 最近回覆 於 1 年前

  • 已解決
  • 封存

How do I remove the "English (Philippines)" dictionary?

Whenever I am typing in a text field, words are marked incorrect when they are not. Right-clicking on the text field and choosing "Language" shows the selected language … (閱讀更多)

Whenever I am typing in a text field, words are marked incorrect when they are not. Right-clicking on the text field and choosing "Language" shows the selected language is "English (Philippines)" instead of my preferred "English (Australia)". Once I change it to en-AU then the words are shown as being spelled correctly, however I am always having to change this as en-PH seems to have somehow become the default.

I would like to remove the en-PH dictionary entirely (seeing as there is apparently no way to make Firefox default to en-AU) but I cannot work out how to do this.

In my Firefox installation folder (/usr/lib/firefox) I can only find files for en-US and the en-GB language pack. In my own profile folder I have the en-AU add-on, but that is all. about:addons only shows the en-GB pack and en-AU dictionary, with en-PH nowhere to be seen. Searching my profile folder and the Firefox installation folder for *.dic or *.aff reveals no files at all.

Where is the en-PH dictionary coming from, and how can I remove it? I've attached screenshots of everything I can find that's language-based.

Many thanks for any help you can provide!

Malvineous 於 1 年前 詢問

cor-el 於 1 年前 解答

  • 封存

Is it possible to create the same default display in Firefox 66 as available in Firefox 63? Prefer Open menue > Options in Firefox 63 not 66. Using Firefox 63.

Windows 10 Firefox 63 Sequence of steps to start Firefox 63: (1) Click Mozilla Firefox icon on Taskbar. (2) Mozilla Firefox open (see Display 1 below). (3) Click Show his… (閱讀更多)

Windows 10

Firefox 63

Sequence of steps to start Firefox 63:

(1) Click Mozilla Firefox icon on Taskbar.
(2) Mozilla Firefox open (see Display 1 below).
(3) Click Show history in Search Bar (see Display 2 below) and select website to visit.

The same default display (Display 1), and the same websites to visit (Display 2), are shown each time Firefox start (see Display 1 and 2 below).

To enable Firefox to show the same default display, the following settings are selected in "Open menue > Options" (see Settings 1 and 2 below).

Is it possible to create the same default display in Firefox 66 as shown in Firefox 63 screen shots below?

Prefer "Open menue > Options" in Firefox 63, which are similar/same as previous versions of Firefox for many years, and not those in Firefox 64, 65 and 66 which have changed.

Therefore, still using Firefox 63 and reluctant to update Firefox to latest version.

klowe 於 1 年前 詢問

klowe 最近回覆 於 1 年前

  • 封存

Videos have a large number of dropped frames

Not sure when it started, but for the past few months, any video I watch on youtube or netflix has a ludicrous amount of dropped frames (anywhere from 30-90% drop rate), … (閱讀更多)

Not sure when it started, but for the past few months, any video I watch on youtube or netflix has a ludicrous amount of dropped frames (anywhere from 30-90% drop rate), and I have no clue how to fix it, the most common answers I've found are are things like toggling Hardware Acceleration or "media.mediasource.webm.enabled", empty the cache, check internet connection, and so on, but nothing's worked. But videos on Dailymotion play fine, and when I load youtube in Microsoft Edge, the video runs smoothly.

Rahalimus 於 1 年前 詢問

Rahalimus 最近回覆 於 1 年前

  • 封存

Constant tab crashes nearly 100+ times per day

Not even an exaggeration. It's only 9 pm and I've already submitted over 80 crashes for today alone. For Hardware Acceleration, I've tried to disable and enable and disab… (閱讀更多)

Not even an exaggeration. It's only 9 pm and I've already submitted over 80 crashes for today alone.

For Hardware Acceleration, I've tried to disable and enable and disable it again with no change. I tried to read around and turned on "Prevent accessibility services from accessing your browser" as well, hearing that some people have tried that with results. I do not have an actively scanning antivirus running, nor firewall. I had this issue before the upgrade to Quantum. I did a completely clean upgrade in hopes of fixing it, and I'm still having issues. Daily. It's been ongoing for several months at this point.

Here's some of the IDs of the last reports: 10 each. Unsubmitted reports:

Report ID Date Crashed b6625188-e622-45fe-b582-d780f2a81e7e 11/9/2018 9:01 PM dce783b7-c0e5-444f-81b8-5bb2f7ae37d9 11/9/2018 9:00 PM 532b7140-f5a0-4097-b2b5-5497491650b2 11/9/2018 8:45 PM 4c92c9b3-9222-4dee-a803-efadb219554c 11/9/2018 8:45 PM d1384f03-4431-45b4-afc8-319dd970c9e0 11/9/2018 8:45 PM b8ce633e-7c89-4bb3-bf34-10bb3c0e7e13 11/9/2018 8:45 PM ca4e1cdc-5883-4f7e-a350-783ba3235769 11/9/2018 8:45 PM f1f0aa76-d462-4c13-a648-49ec3de7d532 11/9/2018 8:45 PM e91459b3-7a13-476c-a99d-3b485c81cf22 11/9/2018 8:45 PM 15fd5607-0adc-4e82-92a5-93f03fa04c8f 11/9/2018 8:45 PM


Submitted reports: Submitted Crash Reports Report ID Date Submitted bp-fdd62174-372d-40e5-be7b-f01140181110 11/9/2018 8:58 PM bp-375c04fe-6db6-48d9-b8b3-b88870181109 11/9/2018 6:38 PM bp-3a5f6f15-80fe-445b-b7a2-742e90181109 11/9/2018 5:59 PM bp-6c26ab83-d418-475f-a783-75cff0181109 11/9/2018 1:00 PM bp-78d286ea-2f20-41b9-ad4b-4c13d0181109 11/9/2018 11:46 AM bp-175874e1-6592-41f1-a96a-194190181108 11/8/2018 1:16 PM bp-c792e875-4ab6-4a46-b7c0-aba780181108 11/8/2018 5:36 AM bp-92e47c41-b613-49ab-952b-23dc40181108 11/8/2018 4:02 AM bp-954db484-9a76-45ff-b705-5ac2b0181108 11/8/2018 3:34 AM bp-644ecdca-2ab3-4146-81e9-c8aef0181108 11/8/2018 3:15 AM

Sila 於 1 年前 詢問

Pj 最近回覆 於 1 年前

  • 封存

Videos autoplaying even with all the new settings

Until today the options for stopping videos auto playing worked OK, suddenly they don't work at all. I had changed all the settings in about:config - please see screen … (閱讀更多)

Until today the options for stopping videos auto playing worked OK, suddenly they don't work at all. I had changed all the settings in about:config - please see screen shot attached - a couple of weeks ago when they suddenly started auto playing and that solved the issue, but now I am back to square one. Even when I have ensured that the autoplay option is changed in the preferences section they are still auto-playing. Any suggestions please as this is driving me crazy!

Thanks in advance for your help. It is much appreciated.

KezzerN 於 1 年前 詢問

cor-el 最近回覆 於 1 年前

  • 已解決
  • 封存

Movie Trailers or Clips will not play on Metacritic

Movie trailers will not auto-play after the 30 second intro ad. After the ad the video remains blank. This problem also exists when Firefox is restarted in safe mode. Wor… (閱讀更多)

Movie trailers will not auto-play after the 30 second intro ad.

After the ad the video remains blank.

This problem also exists when Firefox is restarted in safe mode.

Works fine when using other browsers such as Chrome or Edge!

Please look into this!

DeanA320 於 1 年前 詢問

DeanA320 於 1 年前 解答

  • 封存

black screen of death (ksod)

I have a new Dell Inspiron 7373 released in October 2017 with 8th generation i7 and Intel 620 graphics... This is a new problem from sometime around (before?) the release… (閱讀更多)

I have a new Dell Inspiron 7373 released in October 2017 with 8th generation i7 and Intel 620 graphics...

This is a new problem from sometime around (before?) the release of Quantum...

After some time using the browser, my laptop inevitably has a black screen of death (KSOD) issue where the device screen will not wake from display sleep (before the device enters sleep or hibernation) and the device must be shut off by holding the power button as the track pad or special key combinations do not work to wake the screen...

I have tried disabling hardware acceleration and uninstalling/reinstalling the Intel graphics driver (which is not testable for long since Windows Update re-installs it almost immediately, though I could try disabling wuauserv in the services manager...)

I also reinstalled Firefox and refreshed my profile, and tried running the browser in with the add-ons disabled...

...Please advise

Thank you for your time and consideration

AVNand 於 1 年前 詢問

AVNand 最近回覆 於 1 年前

  • 封存

After ~20 minutes Menus, Function Pop-ups (e.g. Print), and Links to open new pages stop working requiring a complete FireFox restart to get another 20 minutes.

Whenever I am using Fire Fox after about 20-30 minutes the menus (even the main menu icon), function pop-ups (e.g. click on the print icon to get the print pop-up asking … (閱讀更多)

Whenever I am using Fire Fox after about 20-30 minutes the menus (even the main menu icon), function pop-ups (e.g. click on the print icon to get the print pop-up asking number of copies, click on a download icon to get the pop-up asking destination), etc. stop working. This happens all the time independent of what site(s)/tab(s) I have open at the time. Tabs still work (a new tab will open). Sometimes I am actively using Fire Fox at the time, other times it is open but not my active window (in this scenario when I return to make it the active window again I find that the problem has occurred). Once in a while it will try to open something that generates an error message (NS_ERROR_FAILURE):

JS frame … contentCache … js::ObjLayerActionGoToNewWindow::line 7 data:no

In this case it was trying to open a survey window at the end of a course I had just completed. Most of the time I don't see an error message - just an audible ding and nothing happens.

When this problem occurs I have to completely restart Fire Fox to clear the problem - for another 20 minutes.

I've tried clearing the browsing history, turning off hardware acceleration, making sure pop-ups are enabled, and installing the latest version of Fire Fox (63.0.1). I'm not sure what else to try.

My laptop is Windows 10. According to Fire Fox these are the installed plug ins: OpenH264 Video Codec provided by Cisco Systems, Inc. Widevine Content Decryption Module provided by Google Inc. Shockwave Flash

DianeP 於 1 年前 詢問

DianeP 最近回覆 於 1 年前

  • 已解決
  • 封存

I can't get on Google with Firefox...Please help!

Since Monday I cannot open Google Drive or Google account. I recently upgrade my OS to High Sierra ( if that's any help ) the forums don't solve the problem... please hel… (閱讀更多)

Since Monday I cannot open Google Drive or Google account. I recently upgrade my OS to High Sierra ( if that's any help ) the forums don't solve the problem... please help ( if you could explain it to me as if i was a 3rd grader - thanks! Ivan

ialzuro 於 1 年前 詢問

NewMediaDesign 於 1 年前 解答

  • 封存

Printing does not work: I always get one or more "Printer Error: An error occurred while printing" popup alert

This is on OSX 10.12.6. I am an 'admin' user on the Mac. This problem happens only on my own OSX login account: printing works fine from other login accounts (who are a… (閱讀更多)

This is on OSX 10.12.6. I am an 'admin' user on the Mac.

This problem happens only on my own OSX login account: printing works fine from other login accounts (who are also admin-level users) on the same computer.

If I try to print a regular page I get the following results: 1) I see the "print" dialog (select the printer, single-sided or duplex, etc.). When I press "Print" I see: 2) Print Preview Error: an error occurred while printing. When I press "OK" I see: 3) Print Error: An error occurred while printing.


I tried to fix this in three ways and in the following order: (a) starting in safe mode; (b) stoping and restarting using the Refresh Firefox option; and (c) creating a brand new profile. None of these fixed the problem. I still am unable to print, and I get the result described above.

Does anyone have any other options to consider? I really don't want to lose my history, bookmarks or stored passwords!

nai.maharg 於 1 年前 詢問

nai.maharg 最近回覆 於 1 年前

  • 封存

How to restore tabs of Developer Tools' Inspector pane after they mysteriously disappear?

I initially thought this was a UX issue, but it appears it may be a straight up bug; I wanted to ask here first before I report and assess if others are observing it. Reg… (閱讀更多)

I initially thought this was a UX issue, but it appears it may be a straight up bug; I wanted to ask here first before I report and assess if others are observing it. Regardless, its a pretty horrible problem either way making web development with Firefox an incredibly frustrating experience, to say the least.

Essentially, the problem is this: sometimes, seemingly at random, when I click a tab in the Developer Tools "Inspector" pane (Rules, Layout, etc) the entire inspector pane (aside from the DOM) will just vanish. I have repro'd it with the dark theme and with the pane docked to the right, but its been difficult to get it to repro in other conditions (clean profile, light theme, etc) since there is no obvious consistency in whether it occurs or not; sometimes it won't happen at all for a while, and sometimes it happens every other time I click a tab.

When it does happen, I've tried everything I can think of but I can find no way to restore the tabs, even by reloading the page, closing the developer tools, switching between panes, switching between DOM elements, trying every option I can think of, etc. except by closing the entire browser tab and opening another. Its infuriating. to say the least, and significant hit to my productivity in Firefox. Any ideas?

The "upload images" feature of this page appears broken, as it gets endlessly stuck on "Uploading..." (not to mention primitive—you can't just copy and paste them directly into post like any modern site), and there isn't any obvious support for Markdown (maybe there is, but it isn't exposed anywhere), so I'll just do things the archaic way and post links to screenshots of the problem on imgur:

Before: https://imgur.com/a/i7NlZ2g

After: https://imgur.com/a/XH2XYLh

WIDEnet 於 1 年前 詢問

WIDEnet 最近回覆 於 1 年前

  • 已解決
  • 封存

SSL_ERROR_NO_CYPHER_OVERLAP. Unable to bypass because 'Advanced' button not appearing

When trying to access 2 links, that I work with on a daily basis and have done so for the last 2 years, facing the SSL_ERROR_NO_CYPHER_OVERLAP error and not able to acces… (閱讀更多)

When trying to access 2 links, that I work with on a daily basis and have done so for the last 2 years, facing the SSL_ERROR_NO_CYPHER_OVERLAP error and not able to access the pages because of Secure Connection Failure.

Have had this issue in the past, but was able to bypass it by clicking on 'Advanced' button in order to add Exception.

Problem is that since 2 days ago, error started coming up but 'Advanced' button is no longer appearing as an option. So, not able to bypass it in order to connect with the pages.

Thx for the help!

JD-Lemus 於 1 年前 詢問

jscher2000 於 1 年前 解答

  • 已解決
  • 封存

add-on search results listing should show permissions per result, without having to check each separately, please.

Many people avoid add-ons that require certain permissions, more often if there is no public source. It would be advantageous to the user to be able to more conveniently… (閱讀更多)

Many people avoid add-ons that require certain permissions, more often if there is no public source.

It would be advantageous to the user to be able to more conveniently avoid add-ons that do not require permissions they deem inappropriate.

If the permission list was given, per add-on, in the add-on search results list, the user would be able to find the self-appropriate add-ons without having to look through them all. (e.g. 58 results for youtube adblock")

This would help promote those who create add-ons that are intentionally less intrusive, which is 100% fair and a good thing.

Another step could be to indicate, in the search results, whether source is open publicly available. That goes a long way toward creating trust and fostering business and success. This would help promote those who create add-ons that are more open.

Another individual's request was to filter the add-on search results by user-selected permissions. That would be great. Might be more work and for a later version but for now I think this request is not too hard (said every hardware engineer ever).

Thanks!

opcom 於 1 年前 詢問

jscher2000 於 1 年前 解答

  • 封存

Does anyone ELSE have FireFox shut down (just refuses to work) when you refuse to do the upgrade?

Every week - EVERY week, I get notification that I need to upgrade FireFox. If I refuse to do the upgrade, FireFox refuses to work after about 4-5 days. The longer I go… (閱讀更多)

Every week - EVERY week, I get notification that I need to upgrade FireFox. If I refuse to do the upgrade, FireFox refuses to work after about 4-5 days. The longer I go before I bow to the pressure, the LESS FireFox actually WORKS. Right now, I'm trying to read an email message. FireFox has basically shut down OTHER than this page. Anything else? Nope. I am seriously considering going back to the despised IE. I hate Windows, but this is SO ANNOYING! Shouldn't I have ANY say as to whether or not I WANT to upgrade? Because I am denied that choice. I either DO it, or FireFox will refuse to work. Thanks loads. Every upgrade, I spend DAYS getting things back to where I want them. I just get them right and I get notice of ANOTHER upgrade. Why not wait until you get it RIGHT??????

LadyFaire 於 1 年前 詢問

FredMcD 最近回覆 於 1 年前

  • 封存

Disable devtools inspector in 63.0.1

Firefox was updated to 63.0.1. Now, the volume keys (F10, F11, F12) on my Mac (10.11.6) no longer work in any program. In firefox, they are shortcuts to pull up the web… (閱讀更多)

Firefox was updated to 63.0.1. Now, the volume keys (F10, F11, F12) on my Mac (10.11.6) no longer work in any program. In firefox, they are shortcuts to pull up the web developer three pane inspector. I want to turn off/disable the inspector/debugger/devtools/ whatever is responsible for this window that I will never use. I could not disable this function in preferences or change the function of the F10-12 keys. I tried turning off the tool in about:config. Searched "devtools.*.enabled", "devtools.inspector", "debugger.*.enabled" and changed "true" values to "false". F10 and F11 are no longer shortcut keys but F12 brings up the pane (in my ass). How do I turn off these devtools so I can use the volume keys in Firefox and other programs?

davids1042 於 1 年前 詢問

cor-el 最近回覆 於 1 年前

  • 已解決
  • 封存

Firefox Home > Highlights > Delete from History sometimes does not work

When attempting to delete INDIVIDUAL websites from "Highlights" on Firefox Home page, frequently those individual items will REAPPEAR the next time I open a Firefox tab. … (閱讀更多)

When attempting to delete INDIVIDUAL websites from "Highlights" on Firefox Home page, frequently those individual items will REAPPEAR the next time I open a Firefox tab. How can I get them to PERMANENTLY delete?

djf789 於 1 年前 詢問

cor-el 於 1 年前 解答

  • 已解決
  • 封存

Firefox tab hangs when opening maps.google.com and certain other sites

Lately (possibly since updating MacOS to Mojave, not sure), certain websites such as maps.google.com reliably cause a tab to hang indefinitely (with the grey rotating cir… (閱讀更多)

Lately (possibly since updating MacOS to Mojave, not sure), certain websites such as maps.google.com reliably cause a tab to hang indefinitely (with the grey rotating circle). This then causes other tabs to hang or not load properly until I restart Firefox, and I'm unable to quit Firefox normally, I have to force quit. I have no issues in Safe Mode, but I've tried refreshing Firefox, removing all add-ons and themes, disabling hardware acceleration, and the problem still occurs when not in safe mode. I'd really appreciate any help I can get with this, it's not only frustrating but is impairing my ability to do my job.

zakwiz 於 1 年前 詢問

zakwiz 於 1 年前 解答

  • 封存

I previously blocked Firefox access to my photos, how can I undo this to allow photos to be uploaded to facebook?

When I click the photo/video button to upload a photo on Facebook my photos do not appear when using my Mac. This is an issue only on Firefox. I do not have this issue wh… (閱讀更多)

When I click the photo/video button to upload a photo on Facebook my photos do not appear when using my Mac. This is an issue only on Firefox. I do not have this issue when using Safari. I previously unintentionally blocked Firefox access to my photos and do not know how to undo this. Any help is greatly appreciated. Thanks!

littlebirdy 於 1 年前 詢問

cor-el 最近回覆 於 1 年前