顯示問題標籤 顯示所有問題

Automatically sort bookmark folders amidst bookmarks

When I right-click a bookmark folder and select "Sort By Name", it sorts sub-folders to the top, then individual bookmarks after. I prefer folders and files not to be seg… (閱讀更多)

When I right-click a bookmark folder and select "Sort By Name", it sorts sub-folders to the top, then individual bookmarks after.

I prefer folders and files not to be segregated like that, but to be sorted together. That is how I have it in my file manager, I'm used to it, I much prefer it. I would like to be able to duplicate that behavior in Firefox's bookmarks. Is that possible?

rammalamma 於 10 小時前 詢問

lost profile in firefox brwser

New update lost all previous settings. went to About:profiles and selected launch profile in new brawser which recovered all old settings. When i closed firefox and then … (閱讀更多)

New update lost all previous settings. went to About:profiles and selected launch profile in new brawser which recovered all old settings. When i closed firefox and then reopened firefox all recovered profile was gone. How can I save old profile selected in new update?

jimtapley 於 1 天前 詢問

Storing the Firefox user-profile on a SMB-share not working

Hi, I have a problem with Firefox 102.5esr on MacOS 10.13 and storing the user-profile on a SMB-share in the intranet. On startup I get the error "The bookmarks and histo… (閱讀更多)

Hi,

I have a problem with Firefox 102.5esr on MacOS 10.13 and storing the user-profile on a SMB-share in the intranet.

On startup I get the error "The bookmarks and history system will not be functional" and as expected, bookmarks and history are not working. Access etc. in the network are correct, I tried it with two different clients on two different servers (Linux-Server and NAS), the profile is a fresh created, deleting and recreating does not help.

If I copy the created profile on the local disk, Firefox starts without an error, bookmarks/history are working, if I copy this profile back to the SMB-share, I get back the error-message.

In the past (I don't remember when it was and which version) this was working with Firefox and today it still works with the current Thunderbird.

Any ideas?

PS: The described solutions in the KB are not working: https://support.mozilla.org/en-US/kb/fix-bookmarks-and-history-will-not-be-functional

Thanks, kind regards, tg

pre4tg 於 4 天前 詢問

pre4tg 最近回覆 於 2 天前

Firefox Start Page

Now that my search engine for Firefox start page (Bing) have stopped showing images for older browsers (I just get a blank grey screen with their search bar). Upgrading F… (閱讀更多)

Now that my search engine for Firefox start page (Bing) have stopped showing images for older browsers (I just get a blank grey screen with their search bar).

Upgrading FF is not an option.

I want to use my own image (but not sure how to go about this). A Bookmark ?

Thanks

webmaster115 於 6 天前 詢問

webmaster115 最近回覆 於 3 天前

Bookmarks mouse hover not working properly in normal mode

I have a recent problem with mouse hover with Bookmarks in the Menu bar. Basically; it no longer shows the URL info in the drop down box, only a blank, box appears. I a… (閱讀更多)

I have a recent problem with mouse hover with Bookmarks in the Menu bar. Basically; it no longer shows the URL info in the drop down box, only a blank, box appears. I am using Windows 7 and the current Firefox 107.0. It appears to be a Windows 7 issue, because I have the same problem on my Win 7 desktop and Win 7 laptop, but a laptop with Windows 11 is OK.

The really odd part is this. If I run Firefox in troubleshooting mode in either Win 7 machine, the problem goes away, and the drop down box works fine, and displays the URL info. If I manually disable my add-ons in normal mode on either machine however, the problem does NOT go away.

One last odd point. On my desktop, when I am in normal Firefox mode, and look at Bookmarks in the History tab from the menu bar, the last (bottom most) bookmark, and ONLY the last bookmark WILL display the box info correctly. On my Win 7 laptop the same effect occurs, but the last (bottom most), bookmark will sometimes work properly in other folders, such as Other bookmarks for instance.

Also; the URL box does work properly with the ‘Show your bookmarks’ button, and the bookmarks menu if I use the “Open application menu”. These options produce too much ‘white space’ however, and are not as convenient to use. The drop down box works fine with other browsers, but Firefox is my favorite browser. I have searched the Internet and the forum, and not found a similar problem.

Attached are two photos showing the result in normal and troubleshooting mode. Thank you in advance.

kolchak 於 4 天前 詢問

kolchak 最近回覆 於 4 天前