顯示下列標籤的問題: 顯示所有問題

FIDO2/WebAuthn support for securing a Firefox Account

Hi, I'd like to ask if there are plans in the near future to support FIDO2/WebAuthn authentication for Firefox Accounts. My question is motivated by the fact that right… (閱讀更多)

Hi,

I'd like to ask if there are plans in the near future to support FIDO2/WebAuthn authentication for Firefox Accounts.

My question is motivated by the fact that right now there's no way to add a secondary MFA option as backup, and the industry-standard backup codes are very clunky to store safely and use in general.

Losing access to the MFA for an account which hosts all data (and essentially the day to day optimizations of workflows - saved data, bookmarks, etc.) and starting from scratch is a terrifying prospect (I've gone through it before), especially given that Firefox Accounts right now does not have any recovery options after that point.

It would be beneficial if one would be able to add, for instance, a pair of FIDO2 keys for this purpose, or even more broadly speaking any other WebAuthn providers (like Windows Hello). Those would not only provide a better security standard, but also better failover options.

I'm sorry if this is not the right place, but I've not found a dedicated forum for Firefox Accounts issues specifically - please direct me there if there's one.

Best regards, Artur Ciesielski

Artur Ciesielski 於 2 個月前 詢問

cor-el 最近回覆於 2 個月前

Trojan found in Firefox outbound

Malwarebytes www.malwarebytes.com -Log Details- Protection Event Date: 9/17/23 Protection Event Time: 10:05 PM Log File: e55f632c-55c7-11ee-9964-c0335ec686ce.json -Soft… (閱讀更多)

Malwarebytes www.malwarebytes.com

-Log Details- Protection Event Date: 9/17/23 Protection Event Time: 10:05 PM Log File: e55f632c-55c7-11ee-9964-c0335ec686ce.json

-Software Information- Version: 4.6.2.281 Components Version: 1.0.2131 Update Package Version: 1.0.75413 License: Premium

-System Information- OS: Windows 10 (Build 19045.3448) CPU: x64 File System: NTFS User: System

-Blocked Website Details- Malicious Website: 1 , C:\Program Files\Mozilla Firefox\firefox.exe, Blocked, -1, -1, 0.0.0, ,

-Website Data- Category: Trojan Domain: IP Address: 64.190.63.111 Port: 80 Type: Outbound File: C:\Program Files\Mozilla Firefox\firefox.exe

Is Mozilla Firefox using SEDO GmbH, sedo.com?


-- You can lead a horse to water, but you can't make 'em think!

moot 於 2 個月前 詢問

moot 最近回覆於 2 個月前

Browsing

Secure Connection Failed An error occurred during a connection to app. You are attempting to import a cert with the same issuer/serial as an existing cert, but that is … (閱讀更多)

Secure Connection Failed

An error occurred during a connection to app. You are attempting to import a cert with the same issuer/serial as an existing cert, but that is not the same cert.

Error code: SEC_ERROR_REUSED_ISSUER_AND_SERIAL

   The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
   Please contact the website owners to inform them of this problem.


Mozilla's issue, as the Chrome is working perfect.


Certificate Dropa Sep 20, 2023, 8:55:35 AM

You don't indicate what or where this certificate is coming from for any forum user to know what is happening or why it's not being recognized by the browser.

goranbzg 於 2 個月前 詢問

mark508 最近回覆於 3 天前

  • 已解決

Firefox 117.0 ignores the argument URL when clicking a document or email link

This issue was introduced by 117.0 Now I must click all URLs twice to get the website visited. O.S.: MacOS 11.7.9 (BigSur), Firefox 117.0 JOOP! … (閱讀更多)

This issue was introduced by 117.0 Now I must click all URLs twice to get the website visited.

O.S.: MacOS 11.7.9 (BigSur), Firefox 117.0

JOOP!

Sciuriware 於 2 個月前 詢問

Sciuriware 於 2 個月前 解答

  • 已解決

I changed location of appdata\roaming in Win 11 and now Firefox extensions don't work.

I'm having a problem with Win 11 that will likely require that I reinstall the OS. I decided to move most of the data in my User folder by right clicking and changing the… (閱讀更多)

I'm having a problem with Win 11 that will likely require that I reinstall the OS. I decided to move most of the data in my User folder by right clicking and changing the drive from "C:" to "E:" in the Locations tab. Firefox was closed as a I did this, it worked fine, and then I restarted the PC. Upon opening Firefox none of the extensions are working and I'm not sure what to do.

MasterZoen 於 2 個月前 詢問

MasterZoen 於 2 個月前 解答

  • 已解決

Downloads has a sticky "save as" folder location for just one website.

The Backstory: As a graphic designer, I save things from the web all the time--stock websites, client downloads, all that jazz. Because I have a ton of clients, I have th… (閱讀更多)

The Backstory: As a graphic designer, I save things from the web all the time--stock websites, client downloads, all that jazz. Because I have a ton of clients, I have the "Always Ask You Where to Save Files" option selected, and it usually does a pretty good job of remembering where I want to save stuff.

However, I've encountered a crazy bug in the last month: When I save images--jpegs specifically--from Adobe Stock, it will pop up the "where to save" window, and it will be a certain client's folder. (For clarity, we'll call this Tammy's folder.) I'll navigate to the new location I want to save assets for the current project I'm working on (let's say this is Mike's folder). Then I'll download another jpeg for Mike's folder from Adobe, but it will start me back in Tammy's folder again. This means I have to re-navigate to Mike's folder, every single time I want to save anywhere other than Tammy's folder.

Here's the weird thing: When I save .ai/vector files from Adobe stock, it remembers the last folder I saved an .ai/vector file to. Same for .pngs and other file types. On other stock websites, it will also remember, whether they are jps, zips, svgs--it works fine. It's JUST jpegs (not jpgs) from Adobe Stock.

I've tried clearing cookies, data, resetting the download location, rebooting my computer in between all the changes, and even going into the about:config to try to fix it that way. Short of uninstalling/reinstalling firefox, are there any other solutions I should try?

Thanks!

jamie50 於 2 個月前 詢問

zeroknight 於 2 個月前 解答

  • 已解決

Spell checking working only in English language.

Hello all, When I'm using my Firefox browser spell checking is working only with English language. Polish is my native language and I want use this function to Polish as… (閱讀更多)

Hello all,

When I'm using my Firefox browser spell checking is working only with English language. Polish is my native language and I want use this function to Polish as well and set Polish as my default language. I tried to adding/removing other languages than Polish from options, setting higher priority to Polish language, how ever I have no result with that. Please help, will highly appreciate. Thanks in advance.

Best Regards, Adrian

adrian.hajkowski 於 2 個月前 詢問

cor-el 於 2 個月前 解答

  • 已解決

How do I disable the new built-in translator?

I need to disable this horrible translator that is now showing up on top of every page I visit, It keeps showing up even after choosing a translation or disabling transla… (閱讀更多)

I need to disable this horrible translator that is now showing up on top of every page I visit, It keeps showing up even after choosing a translation or disabling translations for that language. That is probably a bug, but I don't want to wait for a fix, I need to be able to see the pages I visit completely, this thing prevents me from clicking buttons and and is really anoying.

This is the built-in translation feature since I do not use any translation plugins, and started showing up after an upgrade.

jose90 於 2 個月前 詢問

jose90 於 2 個月前 解答

Extraneous history at top

When I look at my history for a period other than "Today", it starts off with entries more recent than what I want. For example, if I click on "Older than 6 months" it st… (閱讀更多)

When I look at my history for a period other than "Today", it starts off with entries more recent than what I want. For example, if I click on "Older than 6 months" it starts off with hundreds of entries that are URLs I went to DURING the last 6 months -- but only a small minority of them in fact. Why does it do this? Is it just a bug?

Also, I notice that in the menu "Organize" there are things like "Cut", "Copy", and "Paste". What are they for? And what does "Restore" do in the menu "Import and Backup"?

Eric_Kvaalen 於 1 個月前 詢問

jscher2000 - Support Volunteer 最近回覆於 1 週前

  • 已解決

Youtube too wide for screen

This problem started yesterday and I cant seem to fix it where youtube is too wide for my screen without any indicator on the top of my screen saying that its zoomed in … (閱讀更多)

This problem started yesterday and I cant seem to fix it where youtube is too wide for my screen without any indicator on the top of my screen saying that its zoomed in and I cant watch any videos fullscreen. This glitch isn't a problem on any other websites. I tried opening and closing the browser, I tried restarting my computer tried clearing my cache and cookies and I tried using different accounts but none of them seem to fix the problem!

Photo 1: What it looks like right now Photo 2: What it should look like (had to use private tab) Photo 3: What search looks like Photo 4: What search should look like Photo 5: I cant see any videos fullscreen

Fallbear 於 2 個月前 詢問

Fallbear 於 2 個月前 解答

Using Alfred for a search on Firefox

First, here's my system: I am running the lastest Mac OS, the latest version of Firefox, and the latest version of Alfred. Firefox is set as my default browser. I use Al… (閱讀更多)

First, here's my system: I am running the lastest Mac OS, the latest version of Firefox, and the latest version of Alfred. Firefox is set as my default browser.

I use Alfred for searches on DuckDuckGo, and I use Firefox as my browser to get results to those queries.

This problem just started happening:

If Firefox is not currently open on my computer and I type in a search query on Alfred (which should return the result of that query in the browser), Firefox just shows me a blank page. It's as if I didn't search anything at all. Then, I need to re-do my search.

To test if it was Alfred that was the problem, I changed my default broswer to Safari, and it worked perfectly. I downloaded DuckDuckGo's browser, and the same process worked there too. Alfred is not to blame here. I'm baffled.

I have checked and rechecked my Firefox settings. I can't seem to figure out what's going on. Anbody have a clue what's going on?

Thank you!

co-firefoxsync 於 2 個月前 詢問

co-firefoxsync 最近回覆於 2 個月前

Widevine plugin does not install

I have had Firefox for three days now, and I was trying to watch some videos on Netflix, but I got this error that the DRM was not installed. I did not have any plugins i… (閱讀更多)

I have had Firefox for three days now, and I was trying to watch some videos on Netflix, but I got this error that the DRM was not installed. I did not have any plugins installed or VPN on either. I was looking for steps to solve this but came to a dead end. I tried looking into the console, and it gave me errors with turning off/on the DRM. I would like to get some help with this.

Tatay 於 2 個月前 詢問

zeroknight 最近回覆於 2 個月前

Umpteenth Firefox update (117.0), umpteenth CSS customization shenanigans: can anyone please help me restore the tab bar right end icons? Thank you!

I've always upkept my userChrome.css with two main effects in mind: - tabs on bottom - general transparency of the bars The latest update luckily spared both (it actual… (閱讀更多)

I've always upkept my userChrome.css with two main effects in mind:

- tabs on bottom - general transparency of the bars

The latest update luckily spared both (it actually turned the tabs' close button red, but whatever...) but, now, 3 icons that I had placed on the right end of the tab bar have disappeared; I've already checked the toolbar customization menu, but they haven't been moved there. Anyway, this time I haven't been able to solve it on my own, unfortunately...

My current userChrome.css is: https://pastebin.com/FhqK2BWu

And my "special" about:config settings, which I've customized over the years to set everything back to how it looked before the progressive updates, are: https://pastebin.com/qVDsQ2T3

Can anyone please suggest a solution? Thanks for your attention!

Jacnic 於 3 個月前 詢問

Jacnic 最近回覆於 3 個月前

Primary Password

Firefox for MacOS will not accept my new Primary Password - the exact same password that Firefox on my iPhone & iPad did accept! Firefox for MacOS keeps telling me th… (閱讀更多)

Firefox for MacOS will not accept my new Primary Password - the exact same password that Firefox on my iPhone & iPad did accept! Firefox for MacOS keeps telling me the password is incorrect. I am using MacOS Ventura 13.5.2 & Firefox 117.0.1 (64-bit).

texanian 於 2 個月前 詢問

James 最近回覆於 2 個月前

opening links

When clicking a web link from the "Finder" (and Firefox is inactive/closed) a blank google search page opens. If Firefox is already open the desired link will open … (閱讀更多)

When clicking a web link from the "Finder" (and Firefox is inactive/closed) a blank google search page opens. If Firefox is already open the desired link will open

nicastrofrank33 於 2 個月前 詢問

zeroknight 最近回覆於 2 個月前

Set sRGB gamma to 2.2?

Is it to possible to set Firefox to use a 2.2 gamma instead of the sRGB piecewise function, when enabling color management? In case this is not possible, could the devs … (閱讀更多)

Is it to possible to set Firefox to use a 2.2 gamma instead of the sRGB piecewise function, when enabling color management?

In case this is not possible, could the devs please consider adding this option? SRGB piecewise function is not appropriate for LCD displays with contrast ratios below 2000:1.

alexitq 於 2 個月前 詢問

alexitq 最近回覆於 2 個月前

Locks up my PC when/during updates.

See pix. I have my PC set to NOT auto update, yet it still does. Every time you guys post an update (which is super frequent) it locks up my PC for an hour or more! I … (閱讀更多)

See pix. I have my PC set to NOT auto update, yet it still does. Every time you guys post an update (which is super frequent) it locks up my PC for an hour or more! I have to restart it several times before it reconnects to the internet.

guitarcollege 於 2 個月前 詢問

James 最近回覆於 2 個月前

  • 已解決
  • 被鎖定

New tab "+" missing from tab bar with with 20 tabs or more

After the latest update (117.0 64-bit) I now do not see the '+' sign in the tab bar. I have 40 tabs open (please, no negativity - it's always worked for me), but if I cl… (閱讀更多)

After the latest update (117.0 64-bit) I now do not see the '+' sign in the tab bar. I have 40 tabs open (please, no negativity - it's always worked for me), but if I close all of the tabs it reappears. Re-open the original 42 tabs and it's gone again. Close them and it reappears, etc. Now for the fun bit: starting from scratch with a new window - the '+' is there, but open 20 more tabs and it goes.

trgz 於 3 個月前 詢問

cor-el 於 3 個月前 解答