顯示問題標籤 顯示所有問題
  • 已解決

PDF reader theme in FF 81

With FF 81, I see the PDF reader has switched to a light theme, and I don't see a way to switch back to dark theme, the way it was before. How do I do it? Thanks. … (閱讀更多)

With FF 81, I see the PDF reader has switched to a light theme, and I don't see a way to switch back to dark theme, the way it was before. How do I do it?

Thanks.

Jeenu 於 5 天前 詢問

jscher2000 於 5 天前 解答

  • 已解決

Why isn't DuckDuckGo, Startpage, Searx, etc. Default search engine?

Hello SUMO Team! I always had this question but never really asked it. Why isn't DuckDuckGo or a more privacy based Search engine set as default? You even have to manua… (閱讀更多)

Hello SUMO Team!

  I always had this question but never really asked it. Why isn't DuckDuckGo or a more privacy based Search engine set as default? You even have to manually add Startpage and others... 

 It just hurts me how a privacy browser has the Google search engine as default after all, most people come to Firefox for privacy and Google is the opposite. Maybe one of the developers can change that?

Thank you so much for trying to help me and Stay Safe!

Tommy 於 3 個月前 詢問

McCoy 於 3 個月前 解答

table elements grows non stop when hover over the table or over the mozilla inspector

Hi, i am using mozilla 80 with Ubuntu 18.04. I am developing a website and use some CSS :hover. When i am hovering over the elements of a table where i :hover applied, th… (閱讀更多)

Hi, i am using mozilla 80 with Ubuntu 18.04. I am developing a website and use some CSS :hover. When i am hovering over the elements of a table where i :hover applied, the cells are growing non-stop and the size is not restoring if i stop hovering. The same happens, if i hover over the firefox inspector where the html code is shown.

With the same code in Opera, it is not happening.

Can u help?

Cheers,

Simón

simongolpe 於 1 週前 詢問

Problem with Sync

Hello, I am running Firefox on my Windows 10 desktop, where I have many bookmarks. I am now also using Firefox on a laptop running Linux (Kubuntu) and would like to sync … (閱讀更多)

Hello,

I am running Firefox on my Windows 10 desktop, where I have many bookmarks. I am now also using Firefox on a laptop running Linux (Kubuntu) and would like to sync it with the desktop, so that all my bookmarks are available on the Linux laptop. I have set up Sync settings, and clicked on Sync Now; then when I hover mouse on the Sync Now button it says "Last sync: 5 seconds ago". But nothing changes on the laptop -- no added bookmarks. I must be missing something, can you help? Many thanks.

kenarton10 於 1 週前 詢問

no sound on Blitzortung.org

When I view the blitzortung.org (live lightning map) website I do not hear any sounds associated with the lightning strikes. The normal sound is a very short duration "cl… (閱讀更多)

When I view the blitzortung.org (live lightning map) website I do not hear any sounds associated with the lightning strikes. The normal sound is a very short duration "click". The sound is present when using other browsers but I really hate using Chromium (don't like Google). I am running Debian Linus 10 and I nominally use Firefox ESR. I have downloaded the regular Firefox and the problem occurs with Firefox 80 as well as with ESR 68.12.0.

By opening the PulseAudio mixer while the blitzortung site is opened I have observed that there is a brief flash of the AudioIPC server that coincides with the lightning strike "clicks". My guess is that the AudioIPC server response time is the issue.

Is there any way to get around this issue.

Sound works fine for every other web site.

jsamcr 於 1 週前 詢問

jsamcr 最近回覆 於 6 天前

Urdu font is broken firefox (version 80) ubuntu 20.04

Urdu words are broken on `Firefox` (`version 80`) and `ubuntu 20.04` on Facebook and main search window (They are alright in wikipedia). Chromium and Chrome are rendering… (閱讀更多)

Urdu words are broken on `Firefox` (`version 80`) and `ubuntu 20.04` on Facebook and main search window (They are alright in wikipedia). Chromium and Chrome are rendering them properly.

I changed the font settings in firefox and selected the same fonts as they were in Chrome but it didn't solved my issue. I've also installed and used Nafees font package as indicated [here](https://askubuntu.com/a/542683/864585). It corrected the shape of characters but words are still broken. Similar [thread](https://forums.linuxmint.com/viewtopic.php?t=222388) on `linuxmint` forum provided an answer. It uses same fonts as that of chromium but there's an extra option of `"Text encoding for legacy content"` and uses Arabic in that. I can't find this option in my version of mozilla (I'm attaching picture of option available in my mozilla?


Can someone please suggest a solution or can help me to find the option `"Text encoding for legacy content"`.


 [1]: https://i.stack.imgur.com/1tSdv.png

Naeem12 於 6 天前 詢問

Disabling title bar makes Firefox slow

Hello! I have recently installed Xubuntu Focal Fossa, and noticed that Firefox became slow along the way. At first, I didn't know what was the reason, but now, after havi… (閱讀更多)

Hello! I have recently installed Xubuntu Focal Fossa, and noticed that Firefox became slow along the way. At first, I didn't know what was the reason, but now, after having purged it and reinstalled it again for the second time, I am pretty sure that it is disabling the title bar which is causing the problem. Enabling it again and restarting the browser makes everything smooth once more. Is there a solution to this? Thank you very much!

realnameperson 於 6 天前 詢問

  • 已解決

Pdf forms firefox 81

A new feature of firefox 81 says the pdf viewer can be used to fill out fillable pdf forms now. But when clicking on a field on a pdf form, I get the message "This docume… (閱讀更多)

A new feature of firefox 81 says the pdf viewer can be used to fill out fillable pdf forms now. But when clicking on a field on a pdf form, I get the message "This document contains forms. The filling of form fields is not supported". Is there something I need to enable?

alan120 於 6 天前 詢問

TyDraniu 於 6 天前 解答

Facebook formatting on group posts vanishes

In the list two weeks, Fire 80.01 for Linux (ubuntu Mate) suddenly stopped being able to format group posts on Facebok. I write a post in the text box and I format it an… (閱讀更多)

In the list two weeks, Fire 80.01 for Linux (ubuntu Mate) suddenly stopped being able to format group posts on Facebok. I write a post in the text box and I format it and it appears to have the H1 or bold or italic formatting. Then I press OK and the formatting doesn't appear and it gone when chose edit and I can't add it with edit either.

joesolbrig 於 6 天前 詢問

Firefox relay isn't working

Firefox relay isn't working at all. I wanted to test the service, so I created a ProtonMail and PayPal account to give it a shot. I set up my newly created ProtonMail as … (閱讀更多)

Firefox relay isn't working at all. I wanted to test the service, so I created a ProtonMail and PayPal account to give it a shot. I set up my newly created ProtonMail as my primary e-mail address on my Firefox account, so that relay forwards e-mails to that address. I then created a PayPal account using one of relay's e-mails. That went no issues. Then when PayPal asked me to confirm my e-mail address, things went south. Despite relay's counter of "forwarded e-mails" going up, nothing was showing up on my ProtonMail inbox. I checked on my previous e-mail and still nothing. I saw in the details of the relay e-mail that it was indeed supposed to be forwarding mails to the ProtonMail address, but it wasn't working at all. This isn't a problem with PayPal nor ProtonMail. I received Firefox's e-mails asking me to confirm the primary e-mail change, so ProtonMail is working. Furthermore, when PayPal sends me confirmation e-mails, the counter in relay goes up, so PayPal is sending them and relay is receiving them, but they ain't coming into my ProtonMail inbox... nor spam. Solutions?

tralph3 於 6 天前 詢問

If a someone I do know pops up by their facebook log on name does this mean they have accessed my computer information?I never searched for them on facebook

by allowing me to understand if someone who I do know pops up when I do a search for a town where I once lived. I have never serched for this person on the internet or… (閱讀更多)

by allowing me to understand if someone who I do know pops up when I do a search for a town where I once lived. I have never serched for this person on the internet or facebook

gcalhoun142 於 6 天前 詢問

jscher2000 最近回覆 於 5 天前

Firefox 81 on Linux and hardware acceleration supposedly on by default

Even though Firefox 80 and 81 release notes doesn't say anything, many websites stated that hardware acceleration on Linux X11 was introduced in Firefox 80, but disabled … (閱讀更多)

Even though Firefox 80 and 81 release notes doesn't say anything, many websites stated that hardware acceleration on Linux X11 was introduced in Firefox 80, but disabled by default, while it was enabled by default in Firefox 81.

This is what I see in my about:config and, honestly, it's definitely unclear (using Firefox 81, of course):

HW_COMPOSITING available by default / blocked by env: Acceleration blocked by platform OPENGL_COMPOSITING unavailable by default: Hardware compositing is disabled WEBRENDER opt-in by default: WebRender is an opt-in feature WEBRENDER_QUALIFIED available by default / denied by env: Not on allowlist WEBRENDER_COMPOSITOR disabled by default: Disabled by default WEBRENDER_ANGLE opt-in by default: WebRender ANGLE is an opt-in feature WEBRENDER_DCOMP_PRESENT opt-in by default: WebRender DirectComposition is an opt-in feature OMTP available by default WEBGPU disabled by default: Disabled by default / blocked by runtime: WebGPU can only be enabled in nightly

What should I understand from this? Sounds like it's all DISABLED on my system (Linux Mint 18.3, based on Ubuntu 16.04, Intel Haswell integrated GPU). Why!?

Also, what is the right way to enable some hardware acceleration now? OpenGL, WebRender, FFMPEG/VAAPI... it's a real mess. Until some versions ago, I simply used layers.acceleration.force-enabled=true and this enabled OpenGL hardware compositing. But what is the right way to do it now?

Why can't Firefox developers simply add an option in Preferences to enable or disable hardware acceleration!? The only current option "use hardware acceleration when available" doesn't mean anything. I have been using OpenGL hardware compositing with layers.acceleration.force-enabled=true for years with no issues at all, yet Firefox always decided that I should not use any kind of hardware acceleration on my system... Quite disappointing.

mauromol 於 6 天前 詢問

Pocket

is there a way to use the add to pocket shortcut in the address bar as a link to your pocket page without adding a page to your list. if not, why? and where do i send fea… (閱讀更多)

is there a way to use the add to pocket shortcut in the address bar as a link to your pocket page without adding a page to your list. if not, why? and where do i send feature requests?

Sameer of the BOONIES 於 6 天前 詢問

Wesley Branton 最近回覆 於 5 天前

  • 已解決

Updated to Firefox 81.0 but credit card autofill is still missing from Options/Preferences menu

I just updated Firefox to version 81.0 in Linux, Windows and Mac, but the credit card autofill option is still missing from the Preferences menu. I followed the instructi… (閱讀更多)

I just updated Firefox to version 81.0 in Linux, Windows and Mac, but the credit card autofill option is still missing from the Preferences menu.

I followed the instructions from here:

https://support.mozilla.org/en-US/kb/credit-card-autofill

Yes, I am located in the US.

Mr.K 於 5 天前 詢問

Mr.K 於 5 天前 解答

How to transfer tabs from firefox to another firefox on the same dual boot laptop

How to transfer tabs from Firefox to another Firefox on the same dual boot laptop going from Window 10 to Linux MInt 20. And the history of those tabs also, if possible.… (閱讀更多)

How to transfer tabs from Firefox to another Firefox on the same dual boot laptop going from Window 10 to Linux MInt 20. And the history of those tabs also, if possible.

jbsmwd 於 5 天前 詢問

Browsing history

The browsing history works fine, with one exception: once you click on an older link to reuse it or even to simply look at it, the older link is removed an replaced by th… (閱讀更多)

The browsing history works fine, with one exception: once you click on an older link to reuse it or even to simply look at it, the older link is removed an replaced by the new one.

This is very disturbing whenever you need the older link's timestamp as a proof you accessed the corresponding page at a given time.

Is there any possibility for the user to avoid this behavior?

pebredai 於 5 天前 詢問

cor-el 最近回覆 於 4 天前

Previous Sessions disappear often

I am having this issue for about a year now. It happens once a month that my Firefox does not restore the previous session and I lose all the tabs in the process. This ha… (閱讀更多)

I am having this issue for about a year now. It happens once a month that my Firefox does not restore the previous session and I lose all the tabs in the process. This has happened enough times that it has become a major issue. I want to know how I can fix this problem.

tanveerakarim 於 5 天前 詢問

Problem with @ sign in forms

Hello, I have the problem that when filling out "email" in a form on a website everytime I write the @-sign everything written in front of it get's deleted. I found out t… (閱讀更多)

Hello, I have the problem that when filling out "email" in a form on a website everytime I write the @-sign everything written in front of it get's deleted. I found out that when I press the "Alt-Gr"-key the word I wrote get's marked and of course then the @ deletes the marked word. How can I keep "Alt-Gr" from marking the active word? :-) Also the same word marking happens when pressing the "Alt"-key. The same happens in Thunderbird when trying to write a new email. I'm working with Ubuntu, but I doubt it has to do with Ubuntu, because when filling out a form in Opera it works just fine. Any help appreciated! Cheers! Formicula

formicula 於 5 天前 詢問

Persistent performance problems starting ~6 weeks ago

Hey there, I and my colleagues who use Linux have all started seeing massive performance decrease & tabs frequently reporting "a web page is slowing down your browser… (閱讀更多)

Hey there, I and my colleagues who use Linux have all started seeing massive performance decrease & tabs frequently reporting "a web page is slowing down your browser" issues starting around August 5 or 6 of this year. I started a complaint thread in my company slack about this on August 6, and unrelated to that, someone else started a similar thread on august 18.

At first I thought it was just me, or just some quirk of my linux distribution, or a pattern of using the software. But I actually switched Linux distros from Ubuntu to Arch to see if it would help (it didn't) and now that I've seen the behavior consistently across a whole bunch of different apps, I think it's a bug. It seems to affect heavier webapps like Quip and Slack, much more so than lighter webpages. Again, nothing was wrong before August of this year and now, depending on how I use my computer, I frequently get "a web page is slowing down your browser", cpus pegged to 100%, which ends up with me closing tabs/ sometimes restarting firefox multiple times per day.

Nobody on Chrome is complaining about similar issues.

I did run the profiler for a bit while such an issue was going on, and am happy to share it, although it has slightly-private information from one of our company slacks and I don't know if this forum is public.

lincolnq 於 5 天前 詢問