顯示問題標籤 顯示所有問題

Browser Closing Unexpectedly

After install the new update to Firefox, my browser windows randomly close 3-4 times a day. The first time this happened was minutes after the initial update. The wind… (閱讀更多)

After install the new update to Firefox, my browser windows randomly close 3-4 times a day.

The first time this happened was minutes after the initial update. The windows don't freeze first - they just all close at once without warning. Also, I can't find any crash reports. Any help you can provide with this problem would be appreciated.

Thanks

Steve Norton

subecca 於 1 週前 詢問

FredMcD 最近回覆 於 3 小時前

A web page is slowing down your browser

Previously, when the above happens, I get a yellow pop up message . After the latest update this is no longer available. Please reintroduce this, as I sometimes fail to … (閱讀更多)

Previously, when the above happens, I get a yellow pop up message . After the latest update this is no longer available. Please reintroduce this, as I sometimes fail to see the pop up window which allows me to stop it. If I fail to stop it in time, firefox freezes and I have to reboot every time. This time make it a red window, so that the warning is immediately noticeable. ''''Note': I am still using Windows 7.

Thank you

Victor nanshir Malaysia

nanshir 於 8 小時前 詢問

  • 已解決

Error message accessing web site

Hi all, I am running the latest version of FF and Win 10 64 bit. When I access our local DIY store, bunnings.com.au, I get an error message "some error occurred". Pressin… (閱讀更多)

Hi all,

I am running the latest version of FF and Win 10 64 bit. When I access our local DIY store, bunnings.com.au, I get an error message "some error occurred". Pressing F5 gets me to the site. This does not occur on Chrome, Edge or another PC with the same versions of FF and Win 10.

Running FF in troubleshoot mode does not resolve the issue, neither does clearing cache.

However, if I open google.com.au and search for bunnings, then click on the link in the result, I do not get the error.

Does any body have any ideas? AFAIK, it started when Bunnings moved to a new website design.

Regards,

Steve

OzSteveC 於 1 天前 詢問

OzSteveC 於 9 小時前 解答

No carga la página de American Express / AMEX site not working

Trato de entrar a la página de American Express, pero en primera le cambia la tipografía a una horrible, y luego trato de loggearme y se queda en blanco la página, ya int… (閱讀更多)

Trato de entrar a la página de American Express, pero en primera le cambia la tipografía a una horrible, y luego trato de loggearme y se queda en blanco la página, ya intenté en modo resolución de problemas y también cambié la tipografía y ni una ni la otra se han corregido.

En pocas palabras intenté todo lo que viene aquí y nada: https://support.mozilla.org/en-US/questions/1316294 ________________________________________________________________ I've been trying to enter the AMEX site, but in first place, it changes the typography, and then i try to log in but the page stays in white, i've tried problem solving mode and also changed typography and either have been corrected.

In a few words, i've tried everything from this topic and nothing: https://support.mozilla.org/en-US/questions/1316294

SolidCapo 於 1 週前 詢問

GerardoPcp04 最近回覆 於 11 小時前

Solid colours on some webpages will not show, the background shows up in pixel/small squares instead.

Some solid colours on certain webpages do not appear whilst on Firefox. The background will show up instead of the colour the image should be. I have tried to delete the … (閱讀更多)

Some solid colours on certain webpages do not appear whilst on Firefox. The background will show up instead of the colour the image should be. I have tried to delete the cookies and cache on Firefox as well as trying Firefox in troubleshoot mode to no avail. Whilst writing this question, I have also discovered that taking a screenshot of the issue shows how the image should look as opposed to what the screen shows. Attached are some images of the issues I am facing, two images are of what appears on the screen and one image is the screenshot from the webpage which is what should have been shown. Apologies for some of the photos, I had to take a photo of the screen with my phone to show the issue. I have also closed the browser multiple times and restarted my computer, any help would be appreciated. Thanks in advance.

charly.brookes 於 19 小時前 詢問

cor-el 最近回覆 於 15 小時前

Menus are blank

Starting sometime recently, dropdown menus such as the main menu and the library menu give a white rectangle the size of the menu. Restarting in safe mode does not help.… (閱讀更多)

Starting sometime recently, dropdown menus such as the main menu and the library menu give a white rectangle the size of the menu. Restarting in safe mode does not help. Using a new, empty profile does help. Exiting, deleting my profile cache directory, and restarting does not help.

This is likely related to https://support.mozilla.org/en-US/questions/1288037 but that person was helped by deleting the cache directory.

I would prefer not to have to redo all my customizations.

kdo111 於 1 天前 詢問

cor-el 最近回覆 於 12 小時前

Firefox hangs while Facebook popup alert active

Since the FF update, when I get a popup alert in the lower left, I am unable to do anything else on the page until the alert disappears or I manually close it. After the… (閱讀更多)

Since the FF update, when I get a popup alert in the lower left, I am unable to do anything else on the page until the alert disappears or I manually close it. After the alert popup is gone, everything it back to normal. This only started happening with the "new" FF.

The issue does not happen with Chrome.

Richard 於 13 小時前 詢問

FF 89.0 Blocks Access to Fidelity Account

After auto update to FF 89.0, access to long-time Fidelity account is intermittently blocked as a security warning, or causes DSL line to drop at submission of account se… (閱讀更多)

After auto update to FF 89.0, access to long-time Fidelity account is intermittently blocked as a security warning, or causes DSL line to drop at submission of account security code, or displays account entry page as plain text, not std HTML formatting, or most often results in a technical error page saying try again later. MS EDGE works fine, no issues. This is the only webpage this occurs on. Fidelity has no FF reported issues on their end nor does my IP supplier. Using desktop PC, running Win10/64-bit, DSL line @ ~ 2.3 Mbps. Using the "Light Theme" which was auto set with 89.0. This plus the new bastardized menus will push me to drop FF since I can't afford endless hours to fix basic functionality with ea update.

r3isl.ew.20x80wlsx 於 6 天前 詢問

·´¯`·...¸>-)))º> ~dbben 最近回覆 於 15 小時前

Sound crackling on MacBook Pro while Firefox is running.

Hi, I noticed a problem on my MacBook Pro when Firefox is running. When I have 4 tabs opened on a precise streaming website, with the sound disabled on these 4 tabs, and… (閱讀更多)

Hi,

I noticed a problem on my MacBook Pro when Firefox is running. When I have 4 tabs opened on a precise streaming website, with the sound disabled on these 4 tabs, and I run other tab (like youtube) or other app (VLC, Music,...) with the sound enabled on it, I can ear some "pop" or "crackle" in the speakers.

I performed the same test with Safari and the problem don't appear.

Motherbaord, and speakers have been replace on my laptop by AppleCare. I think it's a software issue (maybe due to Firefox, maybe to macOs). I contacted Apple to explain my problem and ask them try to reproduce the issue, but they won't do until Mozilla confirm that the issue is not due to Firefox...

I did't find how to contact Firefox support Team, so I posted here...

Regards, Joe

Joelafrite 於 15 小時前 詢問

My Firefox can't play any videos on any websites.

My Firefox can't play any video on any websites. Youtube video keeps on buffering forever and I can't click on the play button. But preview images still shows up when I h… (閱讀更多)

My Firefox can't play any video on any websites. Youtube video keeps on buffering forever and I can't click on the play button. But preview images still shows up when I hover the mouse over video bar. This happened after I updated to latest FF version

I've tried every solutions provided by Mozilla Support: clear caches, disable extensions, uncheck hardware acceleration,.... you name it I've tried it all. Other browsers are just fine, but since FF is my main browser for work I don't want to switch to another one just for music or video.

Thank you for your support.

thuyvh.pr.ec 於 1 天前 詢問

FredMcD 最近回覆 於 16 小時前

freezing computer

Why are there ten to fifteen background processes running slowing and freezing my computer? I have to go to the task manager and shut most down, hoping I don't hit the on… (閱讀更多)

Why are there ten to fifteen background processes running slowing and freezing my computer? I have to go to the task manager and shut most down, hoping I don't hit the one that closes my page. Doesn't matter if I have one tab open or many. I'm ready to quit using Firefox. Every update gets worse. Seems like more and more processes keep building. Sometimes there are so many background processes running I can't count them. Firefox use to run like a dream. Now it's like a giant weight clogging up the gears.

jarekorn 於 1 天前 詢問

FredMcD 最近回覆 於 16 小時前

Firefox and Thunderbird both won't start anymore

First Firefox gave "already active, shut down old process to open new window" error, nothing helped, tried deleting and installing new version, but then it cannot find pr… (閱讀更多)

First Firefox gave "already active, shut down old process to open new window" error, nothing helped, tried deleting and installing new version, but then it cannot find profile. Tried Profile manager but error message when trying to save a new profile. Appdata/roaming/ has no Mozilla Folder. Now Thunderbird gives the same "already active" error message. HELP!

ingeborg.hansen 於 22 小時前 詢問

FredMcD 最近回覆 於 16 小時前

Mewe not loading on Firefox

Mewe won't open on firefox. All I get is a blank page. Have not touched any settings. I don't have this issue on anything else I open on Firefox, nor do this occur on any… (閱讀更多)

Mewe won't open on firefox. All I get is a blank page. Have not touched any settings. I don't have this issue on anything else I open on Firefox, nor do this occur on any other browser. Please fix.

annebeasthre 於 1 天前 詢問

annebeasthre 最近回覆 於 17 小時前

Firefox Using Way Too Much RAM

I'm on a Mac, running Catalina, with 64 GBs of RAM, and Firefox is using about 20+ GBs of RAM, and very high CPU usage. I keep trying new updated versions, hoping this … (閱讀更多)

I'm on a Mac, running Catalina, with 64 GBs of RAM, and Firefox is using about 20+ GBs of RAM, and very high CPU usage. I keep trying new updated versions, hoping this will no longer be an issue, but it persists. Is there anything I can really do, to tamper it down?

I tried opening FF in safe mode, only to find several windows with several tabs on each GONE! Why should troubleshooting issues only make me more frustrated and ready to can this browser forever? Help should be help, not making things worse...

StevenCee 於 2 週前 詢問

StevenCee 最近回覆 於 22 小時前

New Version So Slow at Opening Sites

SInce updating to the latest version, Firefox takes forever to open many sites, and many times is unresponsive to clicks on links. I often have to hit the reload button t… (閱讀更多)

SInce updating to the latest version, Firefox takes forever to open many sites, and many times is unresponsive to clicks on links. I often have to hit the reload button to load new pages, and have to click several more times before the link will open a new page.

StevenCee 於 1 週前 詢問

StevenCee 最近回覆 於 22 小時前

Firefox MacOS external monitor flickering

An issue I am running into with the latest Firefox is that when connected to an external display (4K) the screen starts flickering really bad when scrolling in Firefox fo… (閱讀更多)

An issue I am running into with the latest Firefox is that when connected to an external display (4K) the screen starts flickering really bad when scrolling in Firefox for MacOS.

Safari does not, other programs do not, only Firefox!

Anyone having similar issues or knowing a solution? It is really annoying! Thanks in advance!

Jos149 於 1 天前 詢問

no access to photo library

Hi! since the update to Firefox 89.0, when I try to upload a photo to a website from my Mac Photo library, the library shows up empty. It does that with any websites and … (閱讀更多)

Hi! since the update to Firefox 89.0, when I try to upload a photo to a website from my Mac Photo library, the library shows up empty. It does that with any websites and on and it does work absolutely fine via Chrome or Safari. Is it something to do with permissions? any advice? Thank you

delphinekargayan 於 1 天前 詢問

console opens automatically on Firefox start - how to stop this?

Hi, I have never used firefox console, and definitely don't want it to be opening automatically on firefox (89. windows 10 64 bit) start. How do I stop it from doing this… (閱讀更多)

Hi, I have never used firefox console, and definitely don't want it to be opening automatically on firefox (89. windows 10 64 bit) start. How do I stop it from doing this please? Behaviour started a few months ago. Behaviour doesn't happen in troubleshoot mode, but still happens in normal mode with privacy extensions disabled.

Hoping screenshot not necessary, as when I tried to attach to this post, error message popped up from Firefox saying it was too big.

Thank you

Foxnet 於 1 天前 詢問

jscher2000 最近回覆 於 1 天前