顯示問題標籤 顯示所有問題
  • 已解決

Open markdown file with md extension in Firefox

I’m clicking on a link that links to a markdown file ending in the extension .md. As I know that this is just a plain text file, I would like to open it in a new tab as p… (閱讀更多)

I’m clicking on a link that links to a markdown file ending in the extension .md. As I know that this is just a plain text file, I would like to open it in a new tab as plain text. However, Firefox opens a download prompt. How can I teach Firefox to display the file as text?

Asked by Gorgor 3 個月前

Answered by cor-el 3 個月前

Issues when opening links from different applications.

When opening a link from a different application, like slack, the keyboard shortcuts like new tab and refresh do not do anything, and the left click menu is empty except … (閱讀更多)

When opening a link from a different application, like slack, the keyboard shortcuts like new tab and refresh do not do anything, and the left click menu is empty except for the snapshot button.

This only seems to happen if firefox is not already open and the clicking of the link opens firefox.

Asked by Robert 3 個月前

Last reply by FredMcD 3 個月前

PWA support on Firefox desktop

I have a question regarding PWA support on Firefox desktop. I am not sure how to frame this correctly, but I hope I am able to list the problem statement. Basically, I pl… (閱讀更多)

I have a question regarding PWA support on Firefox desktop. I am not sure how to frame this correctly, but I hope I am able to list the problem statement.

Basically, I plan to migrate my existing mobile and desktop website to single PWA based responsive website. Right now, I have mobile website which is a PWA, and a desktop website. Goal is to have a single PWA based responsive website for both mobile and desktop platform. However, I want to make sure the proposed website will work with Firefox desktop. From what I could find Firefox doesn't support option to install PWA as an app with it's own shortcut as it is possible in Chrome. But I want to make sure it supports rest of the features of PWA, and website still works correctly in terms of UI and experience as in case when it is accessed from Chrome browser.

Appreciate a response on this. In case you require more clarity on the problem statement, do let me know.

Asked by SK1010 3 個月前

Last reply by jscher2000 3 個月前

Nameless plugin (Plugin "" crashed) crashes on Amazon music and Crunchyroll

Every time i try to play music on Amazon Music or a video on Crunchyroll, some nameless plugin crashes and i can't stream the media files. If i try to send a report, noth… (閱讀更多)

Every time i try to play music on Amazon Music or a video on Crunchyroll, some nameless plugin crashes and i can't stream the media files. If i try to send a report, nothing happens. It's not even listed in about:crashes. The funny thing is, that even if crunchyrolls videos are embedded into another website, the plugin crashes there too. But since it doesn't show a plugin name, i'm not sure what crashes there exactly... I tried to start firefox in safe mode and even reinstalled it, nothing changes, so it can't be my add-ons (i disabled / deinstalled them).

I hope, someone can help me.

I'm german by the way, so my screenshot is in german, too.

Asked by niko.goetze 2 個月前

Last reply by niko.goetze 2 個月前

  • 已解決

Performing TLS Handshake slowdowns

Recently Firefox has become nearly unusable. Opening links are *_sluggish_*... They eventually complete but it's annoying - I've switched back to brave for now. https://… (閱讀更多)

Recently Firefox has become nearly unusable. Opening links are *_sluggish_*... They eventually complete but it's annoying - I've switched back to brave for now. https://support.mozilla.org/en-US/questions/1175357 seems to be the exact same issue however nothing in the thread resolved my problem.

I'd like to stay with Firefox but it's not worth it at this time. :(

Any thoughts/help are much appreciated.

Asked by dovholuk 2 個月前

Answered by dovholuk 2 個月前

client certificate on smartcard leads to SEC_ERROR_LIBRARY_FAILURE

SSL client certificates do not work on Firefox 74.0 64-bit (Windows 10) and smartcards as expected. The smartcard gets accessed via PKCS #11 library. When the client cert… (閱讀更多)

SSL client certificates do not work on Firefox 74.0 64-bit (Windows 10) and smartcards as expected. The smartcard gets accessed via PKCS #11 library.

When the client certificate is placed into the software security module, Firefox can send it to the requesting web server and it works as expected.

Once the very same certificate was successfully imported into a smartcard and removed from the software security module, authentication fails in Firefox with "SEC_ERROR_LIBRARY_FAILURE". The nginx web server reports: SSL_do_handshake() failed (SSL: error:14094438:SSL routines:ssl3_read_bytes:tlsv1 alert internal error:SSL alert number 80) while SSL handshaking, client: xxx.xxx.xxx.xxx, server: 0.0.0.0:443

When using Chrome, the same client certificate from the same smartcard gets used and successfully connects to the web server.

Is there a known issue for this? How can this problem be narrowed down? Is there some kind of debug log file to get further information?

Asked by 0xFF 2 個月前

Last reply by cor-el 2 個月前

  • 已解決

I can’t open reddit, but all other websites are working well

Within 2 or 3 days I can’t access in the reddit webpage, it doesn’t even load (see Screenshots). Disabling add-ons did not help. It opens normally on Edge and in the mobi… (閱讀更多)

Within 2 or 3 days I can’t access in the reddit webpage, it doesn’t even load (see Screenshots). Disabling add-ons did not help. It opens normally on Edge and in the mobile Firefox, and Reddit app. Any other sites work well.

Asked by NyanCat 2 個月前

Answered by FredMcD 2 個月前

Firefox not sending verification code to email

I am trying to sign in and sync my account to my new computer, but firefox is NOT sending the 6-digit verification code to my email from my new computer. I have been tryi… (閱讀更多)

I am trying to sign in and sync my account to my new computer, but firefox is NOT sending the 6-digit verification code to my email from my new computer. I have been trying for hours.

It is not a problem with my email. I logged out of Firefox and back in from my old laptop and it sent the verification code to my email for my laptop within seconds. No problem. But it just won't send it from the desktop. (the code from the laptop doesn't work on the desktop, tried that to)

This is very frustrating and ruining the new computer experience.

Asked by MoonStarRaven 2 個月前

Crashing and Glitching Images

So Firefox has been behaving quite unusually bad for me as of lately. It has been momentarily freezing/lagging whenever I view 1080 HD Youtube videos, or whenever I view … (閱讀更多)

So Firefox has been behaving quite unusually bad for me as of lately. It has been momentarily freezing/lagging whenever I view 1080 HD Youtube videos, or whenever I view a graphics intensive site, or sometimes even random close out a tab. And when whenever I view Images in a tab, after the crash happens, some times the grey background behind said image is ALL black and when I zoom in and zoom out, there is still a zoom in image glitch behind the real image when it's zoomed out.

And now whenever I view a site, namely one that is on a PJJ.cc server... A chatroom which I own seems to be glitching on Firefox and not on any other browser as far as I know. On the side panel, is supposed to have a background JPG which is a brick wallpaper, but it's all black... However, when I either shrink the browser, or switch over to another tab and back to that one, it appears loaded in.

I tried refreshing the browser, that didn't work. I tried uninstalling and doing a clean install... that didn't work either.

Can someone tell me WHAT is exactly going on and if this can be fixed, or if it will be fixed during the next update?

Asked by Yautja_Theide 2 個月前

Last reply by Yautja_Theide 2 個月前

  • 已解決

Firefox crashes when I minimize window being presented in Google Meet. How do I fix/prevent this from happening?

Description of the problem is as follows: 1) I start a presentation on Google Meet 2) I choose to present one of my open windows (*not* entire screen) 3) window is being … (閱讀更多)

Description of the problem is as follows: 1) I start a presentation on Google Meet 2) I choose to present one of my open windows (*not* entire screen) 3) window is being presented, just fine, 4) If I *minimize* the window being presented, the tab crashes. 5) the problem does not occur if I present the entire screen, rather it has to do with the window being presented becoming minimized.

Win10/drivers/Firefox all up to date - problem persists even in Firefox's Safe Mode.

Asked by DCV 2 個月前

Answered by DCV 2 個月前

couldn't load xpcom

I have reinstalled FF a number of times after deleting Mozilla Firefox folder from Program Files Folder. After running the setup 74.0.exe file, FF loads and I use it repe… (閱讀更多)

I have reinstalled FF a number of times after deleting Mozilla Firefox folder from Program Files Folder. After running the setup 74.0.exe file, FF loads and I use it repeatedly during the day. Next day the same problem occurs "couldnt load XPCOM". I did add Mozilla Firefox to my Malwarebytes Allow list, but no effect on the problem. Any help is appreciated. Richard rrbryant@mst.edu

Asked by Richard1111 2 個月前

Last reply by FredMcD 1 個月前

I get a blank page on FB when I try to go there on my PC but no problem on my android smart phone

I use fire for browser on my PC and just today when I click on the FB icon it goes to my home page but it is blank. I do not have any problems using FB on my smart phone … (閱讀更多)

I use fire for browser on my PC and just today when I click on the FB icon it goes to my home page but it is blank. I do not have any problems using FB on my smart phone

Asked by 8balllee 2 個月前

Last reply by 8balllee 2 個月前

Every other tab does not work

This has gone on for months now, but I was patient because I figured other people would also see it and solve it. Alas, no. I am running 74.0 (64-bit) on Win7 Home Premi… (閱讀更多)

This has gone on for months now, but I was patient because I figured other people would also see it and solve it. Alas, no.

I am running 74.0 (64-bit) on Win7 Home Premium SP1.

Only every other tab that I create works. The URL simply remains in the address bar and nothing can persuade the browser to contact it (e.g., Enter, ctrl-R). If I repeat whatever action caused the invalid tab, I get a new tab and it works fine. There is no difference how I open the tab: click a hyperlink in Thunderbird, ctrl-click a hyperlink on a webpage, right-click+open_in_new_tab on a hyperlink on a web page.

While we're on the every-other pattern... The browser has trouble coming up in a workable condition after boot; I currently blame that on overly-aggressive A/V behavior but it does work after I close it and restart it.

Has anyone else seen behavior like this?

Asked by Jeff Grossman 2 個月前

Last reply by FredMcD 1 個月前