顯示問題標籤 顯示所有問題
  • 封存

Firefox won't open after refreshing the browser

So when firefox is running slow or crashes, it usually suggests that I refresh the browser. This involves opening the menu, then clicking troubleshooting programs and the… (閱讀更多)

So when firefox is running slow or crashes, it usually suggests that I refresh the browser. This involves opening the menu, then clicking troubleshooting programs and the refresh firefox. Doing this, usually works. But, for about two months now, I can't refresh.

What usually happens is the browser will close, a new window will pop up, saying it's refreshing, and then the browser would open right back up. But, since March(when this problem started) the browser would NEVER open again. I sat for almost two hours the last time I tried. I even tried to reopen it in a bunch of different ways, but it never would. I usually have to restart my whole computer.

It's still running slow and will crash every now and then. I don't really want to reinstall the browser because I'm not 100% sure how to get my profile back and I have a lot of unsaved bookmarks I can't lose.

I really hope someone can help.

Asked by Zell 3 年前

Last reply by John99 3 年前

  • 封存

Why is firefox.exe sending my information to IP: 136.243.15.152 Port: 65203 ?

Why is web site queehmonsterparent.net trying to get me to install java script to firefox (see attached Clip1.bmp)? Also, see other attachments. … (閱讀更多)

Why is web site queehmonsterparent.net trying to get me to install java script to firefox (see attached Clip1.bmp)?

Also, see other attachments.

Asked by FWO-BOH 3 年前

Last reply by FredMcD 3 年前

  • 封存

My kid's Elementary School has a website that is not completely viewed when I use Firefox, but it is completely viewed when I use Internet Explorer or Chrome

My kid's Elementary School has a website that is not completely viewed when I use Firefox, but it is completely viewed when I use Internet Explorer or Chrome. The websit… (閱讀更多)

My kid's Elementary School has a website that is not completely viewed when I use Firefox, but it is completely viewed when I use Internet Explorer or Chrome. The website in question is http://nes.chccs.k12.nc.us/

The middle column in the website is not viewable correctly with Firefox (a lot of information is actually missing, making Firefox useless). It works fine with IE or Chrome. This is confirmed by the school IT person, who then later added the disclaimer at the top of the website: For best and most complete viewing of this website, please use Google Chrome browser. It would be better to try a way to fix the problem in Firefox....Thanks for any help on this.

Asked by DinoJL 3 年前

Last reply by jscher2000 3 年前

  • 封存

The keyboard mapping in Firefox is different to the rest of the computer.

Ok, this is slightly weird, but after some trouble logging in to, well, anything, I discovered that the @ symbol is mapped to the number 2 when shifted (as if it is a US … (閱讀更多)

Ok, this is slightly weird, but after some trouble logging in to, well, anything, I discovered that the @ symbol is mapped to the number 2 when shifted (as if it is a US keyboard map) but why? It never was before. I'm using a new keyboard, but the old keyboard does the same now, and, of course, it is only doing it in Firefox.

|\ are wrong - should be tilde and hash, :; are correct. Pretty sure it is the US map.

TIA.

Asked by NKT_ 3 年前

Last reply by NKT_ 3 年前

  • 被鎖定
  • 封存

Firefox now "always on top" & interfering with using other programs

Closing as duplicate. Please continue with the original /questions/1159851 ~J99 I don't know how to fully explain exactly what's happening here, except to say that Fire… (閱讀更多)

Closing as duplicate. Please continue with the original /questions/1159851 ~J99

I don't know how to fully explain exactly what's happening here, except to say that Firefox is now always on top of everything, even when in a reduced-sized window, and has to be fully minimized to use another window.

None of the suggested answers or responses have worked, or are relevant to this issue from my point of view.

Am I going to have to start using another browser, or is there a legitimate setting that can be altered to stop this behavior that just suddenly started a few days ago?

Asked by Lancer525 3 年前

Last reply by John99 3 年前

  • 已解決
  • 封存

The inspect element tool of Firefox browser is not showing the <pre> tag and it's contents

The inspect element tool of Firefox browser (version) is not showing the <pre> tag and it's contents on YouTube pages. The pre tag I am referring to is as follows (… (閱讀更多)

The inspect element tool of Firefox browser (version) is not showing the <pre> tag and it's contents on YouTube pages. The pre tag I am referring to is as follows (screenshot taken on torch browser): (Red arrow indicates pre tag, blue arrow indicates script tag common to firefox and torch) It is the child of body tag. The inspect element for the same page on firefox looks like this: As we can see there is not pre tag. I 'googled' the problem but did not find results that explicitly explained the matter. I also checked this on Firefox developer latest version and Firefox beta latest version but the YouTube pre tag is not appearing in any of these. Why is it not appearing in Firefox's inspect element if it is appearing in chrome's inspect element? Is it a bug? If not then where else can I find the contents of that pre tag in Firefox's inspect element? Thanks a lot.

Asked by arorakash 3 年前

Answered by arorakash 3 年前

  • 已解決
  • 封存

Firefox ESR 52.1.0 on Linux 64bit: Still connects to cloudfront.net (keep alive) although browser.selfsupport.url value is changed to a blank string

Firefox ESR 52.1.0 on Linux 64bit: Still connects to cloudfront.net (keep alive) although browser.selfsupport.url value is changed to a blank string, using about:config. … (閱讀更多)

Firefox ESR 52.1.0 on Linux 64bit: Still connects to cloudfront.net (keep alive) although browser.selfsupport.url value is changed to a blank string, using about:config.

Asked by edwekei 3 年前

Answered by edwekei 3 年前

  • 已解決
  • 封存

HELP FACEBOOK VIDEOS DO NOT WORK ON FIREFOX (EVEN LATEST VERSION)

Hi there Mozilla Support: The other day I'm been having issues with FF. It's mainly focused on Facebook videos NOT playing at all but just loading and sometimes just blan… (閱讀更多)

Hi there Mozilla Support:

The other day I'm been having issues with FF. It's mainly focused on Facebook videos NOT playing at all but just loading and sometimes just blank. The issue is just Facebook videos because if I go to youtube then all videos will still work. I've done countless troubleshooting steps which is why I'm here now:) Anyhow this is what I've done so far:

1)Disabled ALL FF addons as well as individual addons to seclude any incompatibilities but still no videos

2)Restarted FF in safe mode AND REFRESH FIREFOX but still no success

3)I'm assuming that Adobe Flash could be the culprit however I've COMPLETELY UNINSTALLED (PROPER UNINSTALLATION THAT I FOLLOWED ON ADOBE'S WEBSITE) flash and reinstalled Version 17, 21, 23 and the most recent version of FLASH 25.0.0.71 but still no answer

4) Updated my Nvidia Display driver from Nvidia's site but still no answer

5)Downloaded Flash Video player (ADD ON THAT FORCES SITE TO PLAY MEDIA WITH FLASH) from Mozilla add on site, installed, but still no Facebook videos loading

I'm still running XPSP3 but unfortunately based on my work software, XP is only compatible with that software which is why I'm still using the OS. Obviously for browser purposes I've ALWAYS USED FF since I was in high school:) I just love it in terms of speed and functionality however this past week has been a drag with Facebook videos not loading. I DO NOT want to switch to another browser. I still believe there's a light at the end of the tunnel with FF:)

NOTE: I'm not sure if this contributes to the problem however a couple of days before I did a few things:

a)There was the WannaCry ransomware bug (don't worry I wasn't affected by it) and I did get a patch from Microsoft for my XP machine. I installed it and it was successfully installed in my program list. I also tried tampering with the media plugins in FF's about:config. However I thought if I refreshed FF then this should set all media plugins and others to their DEFAULT values.


Hi cor-el:

I went to the prompt you told me to do and kinda found something interesting. Every time I play a FB video and go to Tools> Web Developer > Web Console, it comes up with an error message saying something about .mp4 playback.

This is weird because I recently installed ALL codecs from K-Lite codec pack which I'm assuming includes codecs such as .mp4, .ogg, .webm, etc., Please find an attached pic of the problem and get back to me asap as I've not been able to view ANY videos,


Hi Cor-el:

I also tried the second solution you told me to do (Primetime Content Decryption Module) however the videos still don't play.

Another thing I tried was to update to the LATEST version of FF for WinXP which I believe is the ESR version 52. Still after going to Facebook and logging into my account the videos just go blank with the error shown in the attached pic.

As a temp fix I recently installed Chrome. Apparently Chrome has no issue playing the videos but then again Chrome has all their plugins built on. I never liked Chrome and never will but like I said as a temp fix I'm just using it to view my videos. I WOULD PREFER Firefox and I just don't know what the issue is! Please get back to me when you get the chance


P.S I wasn't sure if the 'replies' function as I haven't from you guys in almost a day so that's why I'm placing the replies inside the original question. Hopefully this helps:)


Anyhow there's also an attachment (jpg) file of the issue I'm having and I hope that you guys can help with the Facebook issue

Regards,

Stan

Asked by stan111 3 年前

Answered by cor-el 3 年前

  • 封存

No automatic bookmark backups are created

Hi, What I understand from Mozilla's Help page it is that firefox does automatic bookmark backups and saves the last 15 in /profile/bookmarkbackups folder. In my case the… (閱讀更多)

Hi, What I understand from Mozilla's Help page it is that firefox does automatic bookmark backups and saves the last 15 in /profile/bookmarkbackups folder. In my case there is none json file in that folder that I haven't created manually. So it isn't a write permission problem. It is the only profile in ~/.mozilla/firefox folder so they can't be in another profile either. My guess is that it is disable somehow. I change my bookmarks regularly but not in every session; I would prefer not to enable the automatic backup every time firefox is closed. Any hint in the right direcction would be appreciated. Firefox ver 52.1.1

Asked by emagel 3 年前

Last reply by emagel 3 年前

  • 已解決
  • 封存

why do i keep getting "not responding" every time i get on pc

Am an 80 yr old trying to negotiate my PC bur always always have the above message on my system of late-am i doing something wrong or is it the system? Any help would be … (閱讀更多)

Am an 80 yr old trying to negotiate my PC bur always always have the above message on my system of late-am i doing something wrong or is it the system? Any help would be appreciated before the PC goes out the window!!!!

Asked by murielfrost 2 年前

Answered by FredMcD 2 年前

  • 封存

Come on, Mozilla, help us with Firefox Flash on Ubuntu.

I posted this merely to get some attention on this issue. Why can't Ubuntu, Mozilla, and Adobe get their respective acts together and solve this? So-called experts tellin… (閱讀更多)

I posted this merely to get some attention on this issue. Why can't Ubuntu, Mozilla, and Adobe get their respective acts together and solve this?

So-called experts telling everyone to stop trying to view Flash videos is NOT helpful. Many websites are still building them. Also, what about older videos that retain value to view? Mozilla telling everyone that they no longer support Flash plugin and have a replacement in latest Firefox is NOT helpful, since Ubuntu makes it impossible to install it because of their proprietary extensions. Adobe providing an up-to-date Linux version of the plugin is NOT helpful, since Mozilla has blocked them in all Firefox's that come with Ubuntu releases. Ubuntu seemingly ignoring the issue is NOT helpful. So, what's a user to do, go back to Windows?

I will post this everyplace that I can find on the Web until something is done!!

Asked by norisezp 2 年前

Last reply by cor-el 2 年前

  • 已解決
  • 封存

Click "bookmark this page" > existing folders. Top one has wrong name instead of actual folder name. Scroll down & wrong name overlays each folder. ???

Strange new problem w. firefox. Click on "bookmark this page." My subject folders/names appear EXCEPT that the top one has a lined box next to the folder icon and instead… (閱讀更多)

Strange new problem w. firefox. Click on "bookmark this page."

My subject folders/names appear EXCEPT that the top one has a lined box next to the folder icon and instead of the actual folder name, it has another name (in this case, "video" which is the name of one of my already existing folders).

With the box & the name inside of it, it looks as if it is a blank box waiting for me to enter a name, but it's already got "video" written in for me.

In any case, as I use the slider to scroll down thru my bookmarks, the name "video" follows along, overlaying each of the existing folder name in turn.

In other words, if my first bookmarks folder is titled "audio," when I go to bookmark my page, the word "video" appears in place of "audio." As I scroll down, "video" moves as well and appears instead of each successive folder name.

If I park the current page in one of those folders...say, "music" (even though "video" appears in place of "music)" and then access my bookmarks from the upper toolbar, scroll down to the folder where I parked my page ("music," in this example), there it is....in the folder with the correct name..."music."

Once that's done and I want to go to the site again via my bookmark, I simply go to the original folder ("music") and there it is. No moving "video" in sight.

Asked by OHZEE 2 年前

Answered by FredMcD 2 年前

  • 封存

How to restore passwords from key.db, logins.json when changing os from i386 to amd64

Hi I already checked some QA but got no answer nor a solution: eg.: https://support.mozilla.org/en-US/questions/1076170 How to restore passwords from key.db when changin… (閱讀更多)

Hi

I already checked some QA but got no answer nor a solution: eg.: https://support.mozilla.org/en-US/questions/1076170

How to restore passwords from key.db when changing os from i386 to amd64

It seems that the key file is OS/platform depended!? Thats the only idea.

After upgrading to (i386 ->) amd64 (without /home) the password-manager of firefox doesnt show me all of listed entrys in logins.json.

Only new entrys of logins.json are listed but old once are still there so it seem they cant be decrypted. And because its still the same master password ... It can be the key file on another platform which wont work. The idea.

Questions: 1. How get the old passwords work again? 2. Only Windows for merging import/export? (https://support.mozilla.org/en-US/kb/password-manager-remember-delete-change-and-import)

I do have backups but i am really not willed in distibuting any data of hashes and locations which are unencrypted of logins.json by using the sync option in firefox.

Any suggestions would be really appreciated.

Kind regards flobee

Asked by flobee 2 年前

Last reply by flobee 2 年前

  • 封存

e mail received from you to veryfy my e mail, no link in e mail

went into firefox account, verification link was sent to confirm e mail address, text tells you to confirm e mail however there is no link to reply to ( e mail generated … (閱讀更多)

went into firefox account, verification link was sent to confirm e mail address, text tells you to confirm e mail however there is no link to reply to ( e mail generated automatically)

Asked by pennyjohn 2 年前

Last reply by Shadow110 2 年前

  • 封存

tech support scam

Do I have a virus or worm? I was using FirefoxESR 52.2.0; had not yet installed the 6/29 update to 52.2.1. I got a large red pop-up window with this text: "Authenticati… (閱讀更多)

Do I have a virus or worm? I was using FirefoxESR 52.2.0; had not yet installed the 6/29 update to 52.2.1. I got a large red pop-up window with this text:

"Authentication Required" "http://13-555x00000z4-virus.com is requesting your username and password. The site says: "FIREFOX_CRITICAL_ERROR_0xKB5454800_CALL_HELP_DESK: +1(855)*** (Toll-Free)" and boxes to enter my User Name and Password

I could not close this window with the usual upper-right X, and the rest of my Firefox browser window was dead, could not close it, either. Finally killed Firefox with Task Manager; Ctrl-Alt-Delete. I restarted Firefox but all my previous open windows were there, including the big red window, which still kept me from doing anything until being killed with Task Manager again.

I restarted Firefox with all add-ons disabled, downloaded and installed update 52.2.1, and so far I have only opened this Form Support window.

I thought I was using AVG Free, but I can't find that now; nor is an Internet Exporer link available to try those.

Comments, please!

Oh, attached is my screen grab of the red window, and also attempts to start up my AVG again. I did not attempt to run the suggested "avguix.exe" for fear it would now do something 'bad.'

edit: removed malicious number

Asked by mach0017 2 年前

Last reply by FredMcD 2 年前

  • 封存

How many Mozilla support URLs exist?

My records of usernames, PW, and signup email accounts are totally FUBAR. My notes show several Mozilla user help/forum sites but I don't have the URLS for all of them, … (閱讀更多)

My records of usernames, PW, and signup email accounts are totally FUBAR. My notes show several Mozilla user help/forum sites but I don't have the URLS for all of them, and when Mozilla changed their server or whatever in 2016, requiring users to request new passwords, everything is FUBAR. My auto-logins don't work so I can't login and then write down the details.

"Get Satisfaction account on Mozilla Messaging community" -- what is the URL for this? I have an account but didn't note the URL on paper. "MOZILLA SUPPORT" -- seems to be where I am now, URL is mozilla.com but it redirects somewhere ??? "https://support.mozilla.org" "MozillaZine.org"

Asked by VerizonSucks 2 年前

Last reply by Shadow110 2 年前

  • 封存

I can't play any videos in Firefox.

I have Windows XP and Firefox 52. Starting yesterday, I was no longer able to play videos in Youtube with either Flash or HTML5. Today I found out I can't play videos in … (閱讀更多)

I have Windows XP and Firefox 52. Starting yesterday, I was no longer able to play videos in Youtube with either Flash or HTML5. Today I found out I can't play videos in Vimeo or Dailymotion either. How do I fix this?

Asked by JSm5th 2 年前

Last reply by cor-el 2 年前