顯示問題標籤 顯示所有問題

No sound plays on firefox and I've tried everything in any guide I could find

I've had this problem since the last Firefox update. Firefox does show up on the Volume Mixer. While watching a video, the video itself works just fine, but no sound can … (閱讀更多)

I've had this problem since the last Firefox update. Firefox does show up on the Volume Mixer. While watching a video, the video itself works just fine, but no sound can be detected. I've done everything from system restarts, trying a different Mozilla account, reinstalling Firefox, refreshing Firefox.... nothing has worked thus far.

kassikesiin 於 1 小時前 詢問

Sharepoint in Microsoft Office 365 will only launch in a private Firefox window

All the other apps in Office 365 work as normal but when I launch Sharepoint in a normal Firefox window I get the following error message: Sorry, something went wrong An… (閱讀更多)

All the other apps in Office 365 work as normal but when I launch Sharepoint in a normal Firefox window I get the following error message:

  • Sorry, something went wrong
  • An error has occurred on the server.
  • Technical Details
  • Troubleshoot issues with Microsoft SharePoint Foundation.
  • Correlation ID: xxxxxxxxxxxxxxxxxxxxxxxxxxxx
  • Date and Time: xxxxxxxxxxxxxxxxx

Firefox is up to date (v81.0) and running on a modern up to date Win 10 Pro laptop, I've cleared all my browser history and rebooted but without success. The same web page works without problem in Edge and Chrome but in Firefox it will only work in a private window.

jamieson62 於 23 小時前 詢問

Streaming from Soundcloud through Wix site fails

I have a Wix website. On one page I stream a podcast that I host on Soundcloud. It used to work fine in Firefox. I haven't changed anything, but now I get an error mes… (閱讀更多)

I have a Wix website. On one page I stream a podcast that I host on Soundcloud. It used to work fine in Firefox. I haven't changed anything, but now I get an error message "Couldn't play media file" using Firefox on my PC. Streaming the podcast works fine on my iPad using Safari, and on the same PC using Edge. Seems to be a Firefox issue. My Firefox dashboard says the browser is up to date.

Any suggestions?

Thanks. Jeff

jefflowe56 於 23 小時前 詢問

Top Sites

I used to like Top Sites - but now when I wish to REMOVE a site from a box, whether by "dismiss" or "remove from history", it doesn't remove it - it either puts it in ANO… (閱讀更多)

I used to like Top Sites - but now when I wish to REMOVE a site from a box, whether by "dismiss" or "remove from history", it doesn't remove it - it either puts it in ANOTHER box, replacing the site that WAS in that box, and/or replaces it with another site I have NOT designated as a Top Site - I have 4 rows already, do not desire any more - but now I can make NO new empty boxes for something I want, and have a bunch of boxes with sites I do NOT want.

 This might be amusing as a Whack-a-Mole game - but I stopped laughing some time ago ...

s1p0h2 於 21 小時前 詢問

Firefox Rt Click / Send To Device is Not Working

When sending a page to my devices, (RtClk/Send to device) it does not work. I do not receive the page on the device chosen. I get the blue check confirmation at the top … (閱讀更多)

When sending a page to my devices, (RtClk/Send to device) it does not work. I do not receive the page on the device chosen. I get the blue check confirmation at the top saying it was sent but do not receive anything on the device chosen. I have tried this on several devices. Anyone know how to fix this?

jmillerah 於 18 小時前 詢問

Receipt printer slow after update

We use Lightspeed POS for our retail location. Firefox updated this morning and now my receipt printer is so slow its useless. I've tried resetting Firefox, uninstall and… (閱讀更多)

We use Lightspeed POS for our retail location. Firefox updated this morning and now my receipt printer is so slow its useless. I've tried resetting Firefox, uninstall and reinstall printer, adjusting settings and nothing works. It's a Star TSP 100iii. Works just fine on Chrome and Edge.

ron87 於 18 小時前 詢問

Control of print margins

When I try to print a document, including from your frequent questions site, the right and left margins are equal to 1 3/4 inches even though on the web site the margins … (閱讀更多)

When I try to print a document, including from your frequent questions site, the right and left margins are equal to 1 3/4 inches even though on the web site the margins are set at .5 inches. I have tinkered with all the available options but no matter what I do the result is 1 3/4 inch right and left margins.

This also happens when I try to print a document from Vanguard's message center.

How do I resolve this matter

John V.

johnand.margie 於 16 小時前 詢問

is it possible installing firefox browser on my old ubuntu 13.04 running with armhf?

Hello! I have an old PC; dynabook AZ/M05. I have already changed OS from android to ubuntu 13.04. As long as I searched, the latest version available with the PC are ubu… (閱讀更多)

Hello!

I have an old PC; dynabook AZ/M05.

I have already changed OS from android to ubuntu 13.04. As long as I searched, the latest version available with the PC are ubuntu 13.04 and 13.10. The former version has chromium browser installed but the later does firefox. Though I could install both version, wifi does not work well with the later version; 13.10. (I tried many but unable to make the wifi work well")

Due to some obsolete OS reason, chromium failed to connect to internet with an error message : "err_ssl_version_or_cipher_mismatch".
Although I want to try to use firefox on the ubuntu 13.04, I can not find out available firefox for the CPU: armhf.

can anyone help me?

Tomi from J@p@n

tomi2 於 13 小時前 詢問

DRM pop-up window apears on screen incessantly.

The banner pop-up on the top of the screen that continuously nags me to turn on DRM on news web pages is very irritating. I do not approve of DRM and do not want it on m… (閱讀更多)

The banner pop-up on the top of the screen that continuously nags me to turn on DRM on news web pages is very irritating. I do not approve of DRM and do not want it on my browser. I have been unable to stop this banner and the irritation is now reaching a point where I am considering moving to another browser. There are plenty of non-Google and non-Microsoft ones available now.

Please advise me how I can eliminate this DRM banner.

twb999 於 11 小時前 詢問

I want to switch my Primary Brouser to be Firefox!

So, My 1st. Goal is to make firefox My Primary internet Brouser, ok.? Also ; I want my old I-pad to use Firefox through a thither to my Samsung20 cell phone --- to … (閱讀更多)

So, My 1st. Goal is to make firefox My Primary internet Brouser, ok.? Also ; I want my old I-pad to use Firefox through a thither to my Samsung20 cell phone --- to Reach & sync as it's internet Brouser through Firefòx ! ! Thank You , Community ! It does take a Village ; Or, Nice Happy People like You ! !

chaz.burtonbro 於 11 小時前 詢問

Close synced tabs on one device from another device

I've a lots of tabs sync'ed to desktop version which were originally opened on android device. Now when I'm done going through the article (from desktop), I want to close… (閱讀更多)

I've a lots of tabs sync'ed to desktop version which were originally opened on android device. Now when I'm done going through the article (from desktop), I want to close the tab from android too and remove it from sync'ed tabs too. Is this possible?

magdum_nikhil 於 6 小時前 詢問

Firefox in China.

Ladies & Gentlemen! What about Firefox in China? When I'm in China or when I want to install Firefox on my Chinese Huawei Smartphone, I'm always getting something dif… (閱讀更多)

Ladies & Gentlemen! What about Firefox in China? When I'm in China or when I want to install Firefox on my Chinese Huawei Smartphone, I'm always getting something different.

I did write this to you some weeks agou, without receiving any answer. (See copy below.)

Regards, K. Schröer



Weitergeleitete Nachricht --------

Betreff: Firefox highjacked in China? On Apple-App-Store? Datum: Mon, 7 Sep 2020 19:30:06 +0800 Von: Dr. K. Schröer <k.schroer@t-online.de> An: Mozilla <Mozilla@e.mozilla.org>


Ladies and Gentlemen!

On my iPhone XR Apple App-Store made an update of Firefox to 28.1 some days ago. (I'm currently in China.)

Afterwards, there was another (Chinese) browser opening under the Firefox App-Logo. I deleted everything immediately (hoping that the Chinese invader didn't have access to my passwords stored with Firefox).

Regards, K. Schröer

--

Dr. Klaus Schröer Privat - Deutschland: Mobil-D: 0171 77 64 291 Am Havelufer 15 Skype: +49 30 89 39 64 42 14089 Berlin e-mail: k.schroer@t-online.de

                                       Fax:     +49 322 237 626 35

Privat - China: Abritz Hotel Mobil: +86 175 1910 0448 NO. 888 Guigu Street Mobil: +86 137 0819 8410 nur CN 130012 Changchun

schroer-berlin 於 6 小時前 詢問

Firefox disconnection when there are load

Hi, I am using Firefox latest version 81.0 (64-bit) on MAC. I build a website using firebase but when there are more load like I uses snapshot firefox is disconnected int… (閱讀更多)

Hi,

I am using Firefox latest version 81.0 (64-bit) on MAC. I build a website using firebase but when there are more load like I uses snapshot firefox is disconnected internet after 3-4 minutes if I switch to other application. While everything is working fine in other browsers e.g. chrome, safari and older version of firefox. Please suggest as I am not able to fix this.

Thanks in advance

dharmesh.keyline 於 5 小時前 詢問

Open the select email folder the top message is already selected.

Why does it happen that some folders when you open them you fine that the first message is already selected whether its read or unread yet other in other folders you have… (閱讀更多)

Why does it happen that some folders when you open them you fine that the first message is already selected whether its read or unread yet other in other folders you have to select the first message whether it is read or unread.

GrennyDar 於 3 小時前 詢問

.ica file opens up in Firefox

I use to connect my office VDI via Citrix. I have the Citrix receiver installed already. The problem is that when I launch my VDI machine from Firefox, my VDI gets launc… (閱讀更多)

I use to connect my office VDI via Citrix. I have the Citrix receiver installed already. The problem is that when I launch my VDI machine from Firefox, my VDI gets launched within Firefox HTML5 client instead of Citrix client. I dont even get the download/save prompt for .ica file. Want to mention that this issue does not occur if I use any other browser. Kindly advise.

Thanks

vishal 於 3 小時前 詢問

Multilanguage-option not functioning any more

in the previous version from Firefox, using webmail, I could easily switch between 3 languages while clicking on the right button of the mouse when I was in the text of t… (閱讀更多)

in the previous version from Firefox, using webmail, I could easily switch between 3 languages while clicking on the right button of the mouse when I was in the text of the mail. Then a menu with many options appeared and I could select easily the one needed. In the most recent version there is the nice surprise of a grammatical correction in German (was not before) but I cannot switch the language any more. Very interestingly, the head (title) of the mail still has the functionality of switching languages... Bizarre Here in this "Ask your question", when I click right, the multi-languages appears. Something happened to the webmail? Thanks Rémy

remy.miard 於 2 小時前 詢問

Firefox freezes after Mac OS Catalina 10.15.7 upgrade

After upgrading to Mac OS Catalina Version 10.15.7, Firefox Browser 81.0 keeps freezing after sleep. Chrome and Safari will start. It's just Firefox, and I have to restar… (閱讀更多)

After upgrading to Mac OS Catalina Version 10.15.7, Firefox Browser 81.0 keeps freezing after sleep. Chrome and Safari will start. It's just Firefox, and I have to restart my laptop (mid-2012 Macbook Pro). Any workarounds appreciated!

kyokokitamura 於 2 小時前 詢問

inactive links

hello, i have more and more inactive links with firefox, in particular the Quant page : clicking on any link to move to pictures, news or simply next page has no effect. … (閱讀更多)

hello, i have more and more inactive links with firefox, in particular the Quant page : clicking on any link to move to pictures, news or simply next page has no effect. Not corrected by inactivating all modules. Is it a too strong privacy protection, or is there a tuning problem with my browser ? thanks !

eric2.fabre 於 2 小時前 詢問