I have updated my O/S from Ubuntu 18.04 to 20.10. Nothing else. Now Firefox is nearly useless

This is basically a copy of what I put in the Ubuntu forum. The problem is the same, no matter where I post it. Originally I was using Ubuntu 18.04 LTS. I thought it woul… (閱讀更多)

This is basically a copy of what I put in the Ubuntu forum. The problem is the same, no matter where I post it.

Originally I was using Ubuntu 18.04 LTS.

I thought it would be good to update to GG (20.10) though I did briefly try FF (20.04).

As the install was done on an existing 18.04 version things remained the same for programs, book marks, etc.

Ok, now the crunch: I USE Firefox ""A LOT"". When it loads, there are...... 8 x 6 windows of FireFox and each of those have anywhere from one to ""THIRTY"" tabs loading.

Believe me: ""It worked!!""

I could use it, also run other tasks as well - though a VM was pushing it with the RAM. But the entire machine worked.

Now, I am lucky if FireFox loads at all. Let alone let me browse.

When it loads some of the window's tops are flashing. A screen shot does not really show this. (I tried)

All that has changed is the O/S from 18.04 and Firefox from (what ever it was) to 83.0

I don't want this to be a finger pointing exercise between Mozilla and Ubuntu. I would prefer it is helpful to all.

What have I tried? I've tried starting FireFox with all addons disabled. Still happens.

I am going to try to remember to (next time) launch FireFox from a Terminal and pipe the output to a file to look for things.

The machine I am using has shown it is well up to being able to have this running. I have had it working for a few years like this.

This post is (for now) to establish there is a problem. I will post more information when I get it, rather than waiting to get it then post, as I feel there are a lot of people who have very similar problems and I want it known: ""You are not alone!""


Now a bit of extra stuff.

Other things which are weird: When I am watching stuff - youtube for example - the playback is/WAS jerky. I hadn't touched anything in the settings.

After digging around, I discovered that I had to turn ""OFF"" the hardware acceleration for the graphics. Question: How did it get turned on? (Semi rhetorical)

I have a lot of local pages I open with passwords. When I load them the CPU load goes through the roof and nearly invariably the program just exits. No crash report.

Which is a good 50% of how it happens. The other 50% is the machine just locks up and I have to power it down.

teeny_weeny 於 3 天前 詢問

jscher2000 最近回覆 於 3 小時前

can't open inbox

When I click on the log in button on the Telstra webmail page it just hangs with three flashing dots and the page never displays. I have cleared cache and cookies and rem… (閱讀更多)

When I click on the log in button on the Telstra webmail page it just hangs with three flashing dots and the page never displays. I have cleared cache and cookies and removed all tracker protection to try to fix this but still no joy.

davidscholes58 於 4 小時前 詢問

davidscholes58 最近回覆 於 35 分鐘前

Recently closed tabs can't be restored/don't exist

As I have a bunch of tabs open, whenever I restart my computer I don't wish to lose all my tabs. Yet every time I restart, I am unable to restore the tabs/windows that we… (閱讀更多)

As I have a bunch of tabs open, whenever I restart my computer I don't wish to lose all my tabs. Yet every time I restart, I am unable to restore the tabs/windows that were previously open and I have to resort to searching through my history. Is this a bug with Firefox?

All the other "solutions" I've seen don't restore what has already been closed, but they are more preventative measures for the future. It should work the same way Chrome does. I haven't changed any default settings either and I wasn't browsing in private.

dreamdark31 於 54 分鐘前 詢問

Unable to get into Telstra emails

Is anyone having an issue with Firefox and Telstra Webmail. I am able to log in but it just stays on the page with the 3 dots flashing. I can get into emails on Chrome an… (閱讀更多)

Is anyone having an issue with Firefox and Telstra Webmail. I am able to log in but it just stays on the page with the 3 dots flashing. I can get into emails on Chrome and on my phone just not on my laptop. It only started yesterday I refreshed FF and cleared history,but problem is still occurring. Not sure if it is a Telstra issue or FF issue.

toppotsechuca 於 2 小時前 詢問

cor-el 最近回覆 於 1 小時前

Cannot post any new Youtube comment

I cannot post any comment on Youtube on Mozilla Firefox. I can on Chrome and Edge. I use some add-ons (Screenshot below) but I'm pretty sure they don't interfere with it.… (閱讀更多)

I cannot post any comment on Youtube on Mozilla Firefox. I can on Chrome and Edge. I use some add-ons (Screenshot below) but I'm pretty sure they don't interfere with it. I might have switched a parameter of Mozilla or I am blind and I cannot see where I should click to post a new comment on Youtube. I've put another screenshot of the comment section in which you can clearly see there is no option visible to post a new comment under a video..

Any idea or recommendation ?

Have a nice day tho.

cocodebruyn 於 1 小時前 詢問

Why do I have so many parties tracking me

I have a new Dell XPS 13 with the current version of Windows 10. I only use Firefox (83.0 64bit) for internet access. CCleaner (free version, 5.74.8198 64 bit) tells me t… (閱讀更多)

I have a new Dell XPS 13 with the current version of Windows 10. I only use Firefox (83.0 64bit) for internet access. CCleaner (free version, 5.74.8198 64 bit) tells me that I have accumulated 5000 some trackers since my last cleaning 3 days ago. Is CCleaner wrong? Is Dell or Windows 10 adding trackers when I am not using my browser? I have not cleaned out the Dell bloatware because I have not had time to see whether some are useful.

I did not have this issue on my old Lenovo laptop. I would get trackers but not 5000 in 3 days.

Suggestions would be appreciated.

Thanks!

McDaniel97 於 2 小時前 詢問

a web page is slowing down your browser - this is a frequently occuring 'error' message

Most of the time it is when I am using Facebook and have more than one tab open. At the moment it's a waste of time having tabs as options because I can't use more than… (閱讀更多)

Most of the time it is when I am using Facebook and have more than one tab open.

At the moment it's a waste of time having tabs as options because I can't use more than one at a time or else every single page comes up with this error... a web page is slowing down your browser

Does anyone have any bright ideas on how to get it to stop - I have search the net and changed and tweaked a few settings but nothing has made any difference at all.

Glenfelik 於 5 小時前 詢問

FredMcD 最近回覆 於 2 小時前

page crash

Hi, web pages often crash with the page below. This is happening since less than a month ago. Before, the same pages (i.e. ebay.com login page) didn't. Any idea? Thanks … (閱讀更多)

Hi, web pages often crash with the page below. This is happening since less than a month ago. Before, the same pages (i.e. ebay.com login page) didn't. Any idea? Thanks

renato.comes 於 5 小時前 詢問

FredMcD 最近回覆 於 2 小時前

Secure Connection Failed with no specific error code

I have an HCL BigFix WebReports server setup behind an AWS ALB with SAML authentication using Okta. Once successful SAML authentication occurs, Firefox throws the below a… (閱讀更多)

I have an HCL BigFix WebReports server setup behind an AWS ALB with SAML authentication using Okta. Once successful SAML authentication occurs, Firefox throws the below attached secure connection failed page. The page loads fine with Chrome, IE, Edge Things I've tried: 78.5.0esr and 83.0 on a windows machine with NO antivirus installed Clearing all cache Using private windows Complete uninstall & reinstall

       spun up a clean windows VM loaded FF (with & without the below settings changed)

I have referenced https://www.clickssl.net/blog/secure-connection-failed-firefox with no success. About:config => security.ssl.enable_ocsp_stapling changed to false with no success security.enterprise_roots.enabled changed to true with no success configured the above options one at a time and both at the same time I have also run the following to verify SSL is working C:\Users\>curl -vk https://patch.emp.nwnit.com

pford 於 4 小時前 詢問

FredMcD 最近回覆 於 2 小時前

Captcha won't stop

When I attempt to login to a captcha protected account it won't stop with the verification. I have to answer the captcha picture puzzle 30 or more times. After this occur… (閱讀更多)

When I attempt to login to a captcha protected account it won't stop with the verification. I have to answer the captcha picture puzzle 30 or more times. After this occurred on several different sites I finally tried Google. The captcha worked the first or second time.

What gives with this? I dislike using Google, but FF may leave me no choice.

Windows 10 (latest version)

sanchell 於 3 小時前 詢問

FredMcD 最近回覆 於 2 小時前

Random characters missing from web page views

Recently (the last week), my Firefox browser is randomly dropping characters from the text of a web page. I have the latest update (83.0 (64-bit)) and have also tried reb… (閱讀更多)

Recently (the last week), my Firefox browser is randomly dropping characters from the text of a web page. I have the latest update (83.0 (64-bit)) and have also tried rebooting and uninstalling and reinstalling Firefox. This problem is not happening with other programs, (text editors, spreadsheets) or in chrome. I have attached an image below to show the problem. If I refresh the page, usually all the characters appear. If I select the text, the characters also appear. Any suggestions? I haven't recently added any new plugins.

dwipf 於 3 小時前 詢問

dwipf 最近回覆 於 2 小時前

Tab crash on Dell XPS with Dual GPU

I have a Dell XPS with dual GPU - integrated and dedicated. I've been having Firefox tabs crashing ever since updating my Intel drivers. The newest driver update fixes s… (閱讀更多)

I have a Dell XPS with dual GPU - integrated and dedicated. I've been having Firefox tabs crashing ever since updating my Intel drivers.

The newest driver update fixes some sluggishness I was having, but now Firefox is crashing.


Things I've done:

Reinstalled a fresh copy of Firefox Disabled Hardware Acceleration Reinstalled the iGPU driver Downgraded Firefox 1 version Chkdsk'd

about:crashes hints towards dual gpu issue from what I can understand

hareuhal 於 2 小時前 詢問

Etsy not functioning in Firefox on Mac

Hello, I use Firefox on my Mac, and I'm a seller on Etsy. For several days now, I have not been able to get to any page on the Etsy site (my shop, Etsy home page, Etsy he… (閱讀更多)

Hello, I use Firefox on my Mac, and I'm a seller on Etsy. For several days now, I have not been able to get to any page on the Etsy site (my shop, Etsy home page, Etsy help, other shops...). I can get there on my iPhone (Safari) and by using Chrome, which I would rather not use.

I've tried shutting down my Mac, and I've tried quitting and re-starting Firefox.

This is not the first time I've had this issue, but this is the longest it has lasted. I checked with a friend who is also an Etsy seller, and she's experiencing the same problems. It occurs to me that the intersection between Etsy sellers and Firefox users might well be a large group.

The details: MacBook Pro 2015, MacOS Catalina 10.15.7; Firefox 83.0. Today is 2 Dec 2020.

If this is about clearing the cache, I'd appreciate some info about how to do it, as well as what might else could be impacted.

Thanks for any help on this!

Lynne

Lynne 於 14 小時前 詢問

cor-el 最近回覆 於 3 小時前

Try to log in to viki.com and there's an error message

2 days ago, i tried to log in to viki.com. And there's an error message that's popped up saying that 'something has been wrong', 'it was unexpected' and 'try again'. But… (閱讀更多)

2 days ago, i tried to log in to viki.com. And there's an error message that's popped up saying that 'something has been wrong', 'it was unexpected' and 'try again'. But on MS EDGE, i can log in this site. Thanks for helping.

i.vasselin 於 3 小時前 詢問

Bookmarks are not syncing to a new computer

Can someone please help me recover my bookmarks? I'm on a new pc where everything else seem to have loaded/synced properly (passwords etc., even history!), except bookmar… (閱讀更多)

Can someone please help me recover my bookmarks? I'm on a new pc where everything else seem to have loaded/synced properly (passwords etc., even history!), except bookmarks. I keep getting several "error-sync" entries on the about:sync-log page, and the most recent one is this:


1606947749379 Sync.LogManager DEBUG Flushing file log 1606947749380 FirefoxAccounts TRACE not checking freshness of profile as it remains recent 1606947749395 Sync.LogManager DEBUG Log cleanup threshold time: 1606083749395 1606947749435 Sync.LogManager DEBUG Done deleting files. 1606947839372 Sync.Service DEBUG User-Agent: Firefox/83.0 (Windows NT 10.0; Win64; x64) FxSync/1.85.0.20201112153044.desktop 1606947839372 Sync.Service INFO Starting sync at 2020-12-03 00:23:59 in browser session Sp_pb61PlEwF 1606947839373 Sync.SyncScheduler DEBUG Clearing sync triggers and the global score. 1606947839383 Sync.Status INFO Resetting Status. 1606947839383 Sync.Status DEBUG Status.service: error.sync.failed_partial => success.status_ok 1606947839385 FirefoxAccounts TRACE not checking freshness of profile as it remains recent 1606947839385 FirefoxAccounts TRACE not checking freshness of profile as it remains recent 1606947839387 FirefoxAccounts TRACE not checking freshness of profile as it remains recent 1606947839689 Sync.Resource DEBUG GET success 200 https://sync-1-us-west1-g.sync.services.mozilla.com/1.5/148423170/info/collections 1606947839691 Sync.Service DEBUG Fetching server configuration: https://sync-1-us-west1-g.sync.services.mozilla.com/1.5/148423170/info/configuration 1606947839692 FirefoxAccounts TRACE not checking freshness of profile as it remains recent 1606947840028 Sync.Resource DEBUG GET success 200 https://sync-1-us-west1-g.sync.services.mozilla.com/1.5/148423170/info/configuration 1606947840029 Sync.Service DEBUG Fetching global metadata record 1606947840029 Sync.Service DEBUG Weave Version: 1.85.0 Local Storage: 5 Remote Storage: 5 1606947840029 Sync.Service DEBUG Fetching and verifying -- or generating -- symmetric keys. 1606947840029 Sync.Service INFO Testing info/collections: {"extension-storage":1596004421.07,"crypto":1575190028.97,"prefs":1606947142.6,"forms":1606947748.03,"history":1606947748.98,"passwords":1606947144.22,"clients":1606947140.69,"tabs":1606947746.94,"addons":1606940985.44,"bookmarks":1580300137.21,"meta":1606946899.5} 1606947840029 Sync.CollectionKeyManager INFO Testing for updateNeeded. Last modified: 1575190028.97 1606947840029 Sync.Synchronizer DEBUG Refreshing client list. 1606947840031 Sync.Engine.Clients INFO 0 outgoing items pre-reconciliation 1606947840031 Sync.Engine.Clients DEBUG Resetting clients last sync time 1606947840034 FirefoxAccounts TRACE not checking freshness of profile as it remains recent 1606947840324 Sync.Collection DEBUG GET success 200 https://sync-1-us-west1-g.sync.services.mozilla.com/1.5/148423170/storage/clients?full=1&limit=1000 1606947840334 Sync.Engine.Clients INFO Records: 0 applied, 0 successfully, 0 failed to apply, 0 newly failed to apply, 5 reconciled. 1606947840334 Sync.Engine.Clients DEBUG Refreshing the known stale clients list 1606947840337 Sync.BulkKeyBundle INFO BulkKeyBundle being created for undefined 1606947840338 Sync.Engine.Clients INFO Hiding stale client vZb4SpntBjuk - in known stale clients list 1606947840339 Sync.Engine.Clients INFO Hiding stale client mlPnFwJ0LOly - in known stale clients list 1606947840344 Sync.Synchronizer INFO Updating enabled engines: 3 clients. 1606947840346 Sync.Synchronizer INFO Syncing all enabled engines. 1606947840346 Sync.Engine.Prefs INFO 0 outgoing items pre-reconciliation 1606947840347 Sync.Engine.Prefs INFO Records: 0 applied, 0 successfully, 0 failed to apply, 0 newly failed to apply, 0 reconciled. 1606947840350 Sync.Engine.Passwords INFO 0 outgoing items pre-reconciliation 1606947840351 Sync.Engine.Passwords INFO Records: 0 applied, 0 successfully, 0 failed to apply, 0 newly failed to apply, 0 reconciled. 1606947840351 Sync.Engine.Tabs INFO 1 outgoing items pre-reconciliation 1606947840352 Sync.Engine.Tabs INFO Records: 0 applied, 0 successfully, 0 failed to apply, 0 newly failed to apply, 0 reconciled. 1606947840439 Sync.Engine.Tabs INFO Posting 1 records of 53266 bytes with batch=true 1606947840439 FirefoxAccounts TRACE not checking freshness of profile as it remains recent 1606947840439 Sync.Collection DEBUG POST Length: 53266 1606947842332 Sync.Collection DEBUG POST success 200 https://sync-1-us-west1-g.sync.services.mozilla.com/1.5/148423170/storage/tabs?batch=true&commit=true 1606947842336 Sync.Engine.Bookmarks DEBUG Checking if server sync ID noA0W_Nni92p matches existing 1606947842339 Sync.Engine.Bookmarks INFO 0 outgoing items pre-reconciliation 1606947842361 Sync.Engine.Bookmarks INFO Records: 0 applied, 0 successfully, 0 failed to apply, 0 newly failed to apply, 0 reconciled. 1606947842362 Sync.Engine.Bookmarks.Mirror DEBUG Merging bookmarks in Rust 1606947842512 Sync.Engine.Bookmarks.Mirror DEBUG Building local tree 1606947842513 Sync.Engine.Bookmarks.Mirror DEBUG Building remote tree 1606947842665 Sync.Engine.Bookmarks.BookmarkSyncUtils DEBUG pushChanges: Processed change records: {"weak":0,"skipped":0,"updated":0} 1606947842666 Sync.Status DEBUG Status for engine bookmarks: error.engine.reason.unknown_fail 1606947842666 Sync.Status DEBUG Status.service: success.status_ok => error.sync.failed_partial 1606947842666 Sync.ErrorHandler DEBUG bookmarks failed: MergeError: Item fqrDn3Gez_9A can't contain itself(resource://gre/modules/SyncedBookmarksMirror.jsm:1412:5) JS Stack trace: MergeError@SyncedBookmarksMirror.jsm:1412:5 handleError@SyncedBookmarksMirror.jsm:774:22 1606947842666 Sync.Engine.Addons DEBUG Refreshing reconciler state 1606947842666 Sync.AddonsReconciler INFO Refreshing global state from AddonManager. 1606947842667 Sync.AddonsReconciler DEBUG Rectifying state for addon DoH Roll-Out (version=2.0.0, id=doh-rollout@mozilla.org) 1606947842667 Sync.AddonsReconciler DEBUG Rectifying state for addon Form Autofill (version=1.0, id=formautofill@mozilla.org) 1606947842667 Sync.AddonsReconciler DEBUG Rectifying state for addon Firefox Screenshots (version=39.0.0, id=screenshots@mozilla.org) 1606947842667 Sync.AddonsReconciler DEBUG Rectifying state for addon WebCompat Reporter (version=1.4.0, id=webcompat-reporter@mozilla.org) 1606947842667 Sync.AddonsReconciler DEBUG Rectifying state for addon Web Compatibility Interventions (version=16.0.0, id=webcompat@mozilla.org) 1606947842667 Sync.AddonsReconciler DEBUG Rectifying state for addon Default (version=1.1, id=default-theme@mozilla.org) 1606947842667 Sync.AddonsReconciler DEBUG Rectifying state for addon Light (version=1.1, id=firefox-compact-light@mozilla.org) 1606947842667 Sync.AddonsReconciler DEBUG Rectifying state for addon Dark (version=1.1, id=firefox-compact-dark@mozilla.org) 1606947842667 Sync.AddonsReconciler DEBUG Rectifying state for addon Firefox Alpenglow (version=1.1, id=firefox-alpenglow@mozilla.org) 1606947842667 Sync.AddonsReconciler DEBUG Rectifying state for addon Google (version=1.1, id=google@search.mozilla.org) 1606947842667 Sync.AddonsReconciler DEBUG Rectifying state for addon Amazon.com (version=1.3, id=amazondotcom@search.mozilla.org) 1606947842667 Sync.AddonsReconciler DEBUG Rectifying state for addon Wikipedia (en) (version=1.1, id=wikipedia@search.mozilla.org) 1606947842667 Sync.AddonsReconciler DEBUG Rectifying state for addon Bing (version=1.2, id=bing@search.mozilla.org) 1606947842667 Sync.AddonsReconciler DEBUG Rectifying state for addon DuckDuckGo (version=1.1, id=ddg@search.mozilla.org) 1606947842667 Sync.AddonsReconciler DEBUG Rectifying state for addon Tab Reloader (page auto refresh) (version=0.3.5, id=jid0-bnmfwWw2w2w4e4edvcdDbnMhdVg@jetpack) 1606947842667 Sync.AddonsReconciler DEBUG Rectifying state for addon uBlock Origin (version=1.31.0, id=uBlock0@raymondhill.net) 1606947842667 Sync.AddonsReconciler DEBUG Rectifying state for addon OpenH264 Video Codec provided by Cisco Systems, Inc. (version=1.8.1.1, id=gmp-gmpopenh264) 1606947842667 Sync.AddonsReconciler DEBUG Rectifying state for addon Widevine Content Decryption Module provided by Google Inc. (version=4.10.1582.2, id=gmp-widevinecdm) 1606947842668 Sync.AddonsReconciler INFO Saving reconciler state to file: addonsreconciler 1606947842677 Sync.Engine.Addons.Store DEBUG gmp-gmpopenh264 not syncable: type not in whitelist: plugin 1606947842677 Sync.Engine.Addons.Store DEBUG gmp-widevinecdm not syncable: type not in whitelist: plugin 1606947842677 Sync.Engine.Addons INFO 0 outgoing items pre-reconciliation 1606947842677 Sync.Engine.Addons INFO Records: 0 applied, 0 successfully, 0 failed to apply, 0 newly failed to apply, 0 reconciled. 1606947842677 Sync.Engine.CreditCards DEBUG First sync, uploading all items 1606947842677 Sync.Engine.CreditCards INFO 0 outgoing items pre-reconciliation 1606947842678 Sync.Engine.CreditCards INFO Records: 0 applied, 0 successfully, 0 failed to apply, 0 newly failed to apply, 0 reconciled. 1606947842678 Sync.Engine.Forms INFO 0 outgoing items pre-reconciliation 1606947842678 Sync.Engine.Forms INFO Records: 0 applied, 0 successfully, 0 failed to apply, 0 newly failed to apply, 0 reconciled. 1606947842678 Sync.Engine.History DEBUG Checking if server sync ID ZRpBiW5vkUGm matches existing 1606947842679 Sync.Engine.History INFO 1 outgoing items pre-reconciliation 1606947842680 Sync.Engine.History INFO Records: 0 applied, 0 successfully, 0 failed to apply, 0 newly failed to apply, 0 reconciled. 1606947842681 Sync.Engine.History INFO Posting 1 records of 755 bytes with batch=true 1606947842681 FirefoxAccounts TRACE not checking freshness of profile as it remains recent 1606947842682 Sync.Collection DEBUG POST Length: 755 1606947843000 Sync.Collection DEBUG POST success 200 https://sync-1-us-west1-g.sync.services.mozilla.com/1.5/148423170/storage/history?batch=true&commit=true 1606947843001 Sync.Engine.Extension-Storage INFO 0 outgoing items pre-reconciliation 1606947843002 Sync.Engine.Extension-Storage INFO Records: 0 applied, 0 successfully, 0 failed to apply, 0 newly failed to apply, 0 reconciled. 1606947843003 Sync.Doctor INFO Skipping check of prefs - disabled via preferences 1606947843003 Sync.Doctor INFO Skipping check of passwords - disabled via preferences 1606947843003 Sync.Doctor INFO Skipping check of tabs - disabled via preferences 1606947843003 Sync.Doctor INFO Skipping check of bookmarks - disabled via preferences 1606947843003 Sync.Doctor INFO Skipping check of addons - disabled via preferences 1606947843003 Sync.Doctor INFO Skipping check of creditcards - disabled via preferences 1606947843003 Sync.Doctor INFO Skipping check of forms - disabled via preferences 1606947843003 Sync.Doctor INFO Skipping check of history - disabled via preferences 1606947843003 Sync.Doctor INFO Skipping check of extension-storage - disabled via preferences 1606947843003 Sync.Doctor INFO Skipping validation: no engines qualify 1606947843003 Sync.Synchronizer INFO Sync completed at 2020-12-03 00:24:03 after 3.62 secs. 1606947843003 Sync.Declined DEBUG Handling remote declined: [] 1606947843003 Sync.Declined DEBUG Handling local declined: [] 1606947843003 Sync.Declined DEBUG Declined changed? false 1606947843003 Sync.Service INFO No change to declined engines. Not reuploading meta/global. 1606947843004 Sync.ErrorHandler ERROR Some engines did not sync correctly. 1606947843004 Sync.SyncScheduler DEBUG Next sync in 600000 ms. (why=schedule) 1606947843007 FirefoxAccounts TRACE not checking freshness of profile as it remains recent

propoz 於 3 小時前 詢問

cor-el 最近回覆 於 3 小時前

  • 已解決

Hourglass page loading icon

Some months before I used to have an page loading icon which was some dots, going left to right and backwards. Recently, I have got an hourglass which I didn't know how I… (閱讀更多)

Some months before I used to have an page loading icon which was some dots, going left to right and backwards. Recently, I have got an hourglass which I didn't know how I got it and it doesn't look as neat as the previous one.

Konstantinos Fotiadis 於 2 個月前 詢問

cor-el 於 2 個月前 解答

Cannot receive messages in my in box

I have used Monzilla THunderbird email for two years with no problems. Today I could not download my Gmail email. You could see that it was trying but no emails came in.… (閱讀更多)

I have used Monzilla THunderbird email for two years with no problems. Today I could not download my Gmail email. You could see that it was trying but no emails came in. I could still send email but the email could not be saved to my sent account.

aakerr48 於 4 小時前 詢問