顯示問題標籤 顯示所有問題
  • 已解決

Firefox opening all web pages with Weird characters

Couple of days ago I opened the Firefox but I saw it keeps opening all web pages with weird characters, I uninstalled it completely, refresh it on safe mode with no add-o… (閱讀更多)

Couple of days ago I opened the Firefox but I saw it keeps opening all web pages with weird characters, I uninstalled it completely, refresh it on safe mode with no add-ons, I see there is no problem with any other browsers suck as chrome or waterfox and others, this problem is only on Firefox...I removed all cookies and everything but still problem going, I use laptop windows 10 with last updates on it...I tried everything available on web sites but no work...I didn't do any changes in about:config...please help me out with this issue, thanks

Asked by dave1music 1 天前

Answered by dave1music 22 小時前

  • 已解決
  • 封存

all text on certain websites appears in question marks

hello, since today I notice that all text in firefox (56.0 mac-version) on certain sites appears only in question marks (in suqares). looks like that on sites like mozil… (閱讀更多)

hello,

since today I notice that all text in firefox (56.0 mac-version) on certain sites appears only in question marks (in suqares). looks like that on sites like mozilla support (busy right now in safari) google.com, my banking site, tmobile, gmail and a lot other ones too. all those sites show totally normal in other brouwsers.

did the following troubleshoot 1) view > text encoding > unicode = OK 2) preferences Font & Color > advanced > checked 'allow pages to choose their own font' = OK

any other suggestions? (:

tried to enclose some screenshots (small jpg and png files) but the upload keeps spinning for ever... never mind.

thanks in advance for any help on the questionmark problem.

Asked by slaws2 2 年前

Answered by jscher2000 2 年前

  • 封存

Japanese characters are not showing in Firefox

I am having a problem with viewing Japanese page like www.yahoo.co.jp in Firefox. Japanese characters are showing as square boxes with hex code and unreadable. But in oth… (閱讀更多)

I am having a problem with viewing Japanese page like www.yahoo.co.jp in Firefox. Japanese characters are showing as square boxes with hex code and unreadable. But in other browsers IE and Chrome, Japanese characters are displaying correctly. I had already tried refresh Firefox and change font for Japanese but it didn't work.

The following are system information :

 OS:Windows 7 32bit
 System Locale:English(US)
 Firefox ESR 60.2.2 en-us

Please. Can anyone help me to solve this problem?

Asked by sannaiton 1 年前

Last reply by sannaiton 1 年前

  • 已解決
  • 封存

Font appears messed up only on Mozilla, only on one PC

Hello! So, I was working on a new blog on which I'm using the Rubik font from Google fonts. Everything was fine for several days, but today, after working for some time o… (閱讀更多)

Hello!

So, I was working on a new blog on which I'm using the Rubik font from Google fonts.

Everything was fine for several days, but today, after working for some time on it, the font just got messed up randomly (see attached image).

I added the font on a different, testing site and it shows messed up there as well, so it's not something website related.

Now, the shocking part is that it gets messed up only on Mozilla and only on the Mozilla browser that's on my Desktop PC.

I asked a friend to check it out and I also checked it out on my laptop, and the font is fine on other Mozilla browsers, as well as other browsers.

Other fonts from other websites are fine as well.

What troubleshooting I performed:

- Checked the font with Inspect Element, as it's shown here: https://developer.mozilla.org/en-US/docs/Tools/Page_Inspector/How_to/Edit_fonts and the font is set up correctly;

- Deleted the whole history since the beginning of time (cookies, cache, everything);

- Closed and opened Firefox again;

- Opened Mozilla in Safe Mode (hardware acceleration is disabled by default in safe mode);

- Restarted my PC;

- Uninstalled Mozilla as it shows here - https://support.mozilla.org/en-US/kb/uninstall-firefox-from-your-computer. Deleted the profile folder and everything.

- Installed a fresh copy again with no add-ons, no nothing.

Nothing worked. That font is still messed up on Mozilla, on this PC.

It doesn't make any sense, especially since it went nuts randomly without a particular reason.

Does anyone have an idea of what could be the problem and how to fix it?

Any help would be appreciated!

Thanks!

Asked by Radu_B 1 年前

Answered by jscher2000 1 年前

  • 已解決
  • 封存

Question marks instead of words on some websites

On certain websites (specifically the one my school uses) there are no words popping up. Only question marks in boxes. Other websites, like facebook are totally normal. I… (閱讀更多)

On certain websites (specifically the one my school uses) there are no words popping up. Only question marks in boxes. Other websites, like facebook are totally normal. I made sure that the websites were given permissions to pick their own fonts and this did not fix the problem. Thanks

Asked by HonaB 2 年前

Answered by cor-el 2 年前

  • 已解決
  • 封存

Icons not displaying on Mac

Hi there, Certain icons are displaying as hex codes on my Mac. I've made sure that my advanced content settings allow pages to choose their own fonts. I've likewise made … (閱讀更多)

Hi there,

Certain icons are displaying as hex codes on my Mac. I've made sure that my advanced content settings allow pages to choose their own fonts. I've likewise made sure that gfx.downloadable_fonts.enabled in about:config is marked true.

I've restarted Firefox in Safe Mode and the problem persists.

I've read some information about inspecting the element, but I don't know what to look for. In opening the Web Console, I get this message in the inspector sheet: "Signal: error: {"type":"script","message":"Problem loading http://platform.twitter.com/oct.js","tagId":1491995}" tag.js:2:286 Signal: error: {"type":"wait","message":"ReferenceError: twttr is not defined","tagId":1491995} tag.js:2:286

I also see a message saying "Style sheet could not be loaded."

Any suggestions for me, team?

Thanks so much!

Asked by ekejsmont 3 年前

Answered by Tomatoshadow2 3 年前

  • 封存

when I type to reply to email in my Gmail account the format of the text disappears

In the last month( i think after updating to frfx 58) when I type to reply to email in my Gmail account in my browser ( firefox 58.0.2) I get to see the standard formatti… (閱讀更多)

In the last month( i think after updating to frfx 58) when I type to reply to email in my Gmail account in my browser ( firefox 58.0.2) I get to see the standard formatting of the text (blue, comic sans etc) but when I actually send it, the sent email has the format disappeared and is standard format instead (in black plain font for example). This also happens in my other Gmail accounts too. I tried in MS IntExplorer and there is not a problem (meaning it is NOT my GMAIL's account settings)

Any suggestion/help?

Asked by akmsupport 2 年前

Last reply by guigs 2 年前

  • 已解決
  • 封存

The text on some website is so light I can hardly read it and refreshing FF does not help

I have an old Toshiba satellite laptop that is running win 7 and FF 42.0. I have always had a problem with the text on certain web pages (including the text I'm typing ri… (閱讀更多)

I have an old Toshiba satellite laptop that is running win 7 and FF 42.0. I have always had a problem with the text on certain web pages (including the text I'm typing right now) being so light that I can hardly read it. I can't include a screen shot because I don't seem to have Paint on this computer. Does anyone know how I could remedy this? Thank you.

Asked by cestmarrant 4 年前

Answered by FredMcD 4 年前

  • 封存

Firefox dont work normally

I cant say what is it but i cant use firefox at all. Some pages it open but some not, on google it works as it is shown in the picture. Please help i cant use another br… (閱讀更多)

I cant say what is it but i cant use firefox at all. Some pages it open but some not, on google it works as it is shown in the picture. Please help i cant use another browser. Thanks

Asked by Saki1015 2 年前

Last reply by Saki1015 2 年前

  • 封存

Accented characters appear with extra accent mark: ´á ´é ´í ´ó ´ú (intermittently).

After Firefox has been open more than a few minutes, usually with at least two or three windows and/or tabs open, when I try to type accented characters (á, é, í, ó, ú Á … (閱讀更多)

After Firefox has been open more than a few minutes, usually with at least two or three windows and/or tabs open, when I try to type accented characters (á, é, í, ó, ú Á É Í Ó Ú) they come out with an extra accent mark preceding the accented letter (´á ´é ´í ´ó ´ú). I usually have a WebWhatsApp window open.

This doesn't happen in other browsers or other programs that take text.

At the same time, the Ctrl+F (for find) function stops working. If I close all of the windows, and attempt to reopen Firefox, I get an error that says that Firefox is still running, and do I want to close it? I say yes, and it closes. And for a short or longer while, the problems go away. Then they come back.


Using Spanish (Mexico) language and Latin American keyboard, with Español (Mexico) language pack installed.

Lenovo Flex 3 -1570 laptop, Windows 10 Home v. 1803 . Updated Firefox Quantum 66.0.5. Had Firefox "optimized" a few times by my Lenovo tech support subscription service. No effect.

Asked by bergepet 1 年前

Last reply by FredMcD 1 年前

  • 封存

What are all the font defaults?

Somehow, my browser font settings changed then I started playing around trying to fix it and it didn't work. So this is what i need: Defaults for: The font The font size … (閱讀更多)

Somehow, my browser font settings changed then I started playing around trying to fix it and it didn't work. So this is what i need:

Defaults for: The font The font size

Under advanced: Proportional and size Serif Sans Serif Monospace and size

I have looked around this site for answers and have not found a clear concise answer to this. I am hoping someone has the easy, simple answer to what I have asked. Thank you in advance.

Asked by visage13 5 年前

Last reply by sonicfruits 5 年前

  • 已解決
  • 封存

Why my default fonts in Firefox looks so ugly?

Why the default fonts are looking so ugly? It is working fine on Edge. I am on Windows 10. Please find the screenshots bellow. https://imgur.com/a/Gke2K … (閱讀更多)

Why the default fonts are looking so ugly? It is working fine on Edge. I am on Windows 10.

Please find the screenshots bellow.

https://imgur.com/a/Gke2K

Asked by iAmSaugata 2 年前

Answered by iAmSaugata 2 年前

  • 已解決

Some fonts not displaying correctly

Hi all, On some sites (I think it has something to do possibly with code snippets because these always display incorrectly) Firefox is showing this illegible font as per… (閱讀更多)

Hi all,

On some sites (I think it has something to do possibly with code snippets because these always display incorrectly) Firefox is showing this illegible font as per the screenshot. I've also attached a Chrome screenshot to show how it should be displaying. I have not been able to find a fix online for this. I have done the suggestions of clearing cache, checking font settings etc that I could find in the options, but made no difference. Please could anyone help? It's driving me mad because I can't make out the font at all!

Michael.

Asked by Michael 5 個月前

Answered by Michael 5 個月前

  • 已解決

Font rendering on a specific website

Hello, I have a trouble with font rendering on one specific website - https://www.checkpoint.com. Text on this site looks quite ugly (see font01.png). But if I open "Web … (閱讀更多)

Hello,

I have a trouble with font rendering on one specific website - https://www.checkpoint.com.

Text on this site looks quite ugly (see font01.png).

But if I open "Web Developer" -> "Inspector" -> "Fonts" -> "All fonts on page", then I can see the text renderred correctly in the preview field (see font02.png).

So text uses "DIN WXX Regular" font, but I do not understand, why Firefox cannot render it on the web page in the same manner as in the Developer tools?

Any clue how to fix it?

Browser: Firefox 68.2.0esr (64-bit) OS: Debian Bullseye

Thanks Zbynek

Asked by Zbynek Michl 5 個月前

Answered by Zbynek Michl 4 個月前

  • 封存

При загрузке некоторых сайтов сбивается кодировка.

Во время загрузки сайта весь текст отображается корректно. Но как только он загрузился - часть текста превращается в прямоугольники. И так на нескольких сайтах. Пробовал … (閱讀更多)

Во время загрузки сайта весь текст отображается корректно. Но как только он загрузился - часть текста превращается в прямоугольники. И так на нескольких сайтах. Пробовал в других браузерах - работает корректно. А с Фаерфокса слезать не хочется, так как он самый удобный в использовании, за что спасибо разрабам :)

Asked by Theyeehaaa 4 年前

Last reply by Theyeehaaa 4 年前

  • 封存

Flash screens displays in tiny font.

Flash screens show in very tiny font and cannot be magnified. No problem with Word/Excel; just when flash screens open New Lenovo Yoga 3, upgrade from Win 8.1 to Win 10… (閱讀更多)

Flash screens show in very tiny font and cannot be magnified. No problem with Word/Excel; just when flash screens open New Lenovo Yoga 3, upgrade from Win 8.1 to Win 10, latest Firefox 42, and Shockwave Flash 19.0. No problem in Chrome

Tried solutions: About:config changed font sizes New profile solutions Alt O, etc. Reinstall Shockwave flash Disable all add-ons Open in Safe mode

Ready for next suggestion. Thanks

Asked by roddym 4 年前

Last reply by jscher2000 4 年前

  • 封存

Font Is Blurry and Very Thin. disabled hardware accelration but problem not solved.

I have windows 7,firefox But recenlty after upgrading firefox ,fonts are blurry and thin.really annoying for eyes. Firefox developer edition has this problem too. Graphi… (閱讀更多)

I have windows 7,firefox But recenlty after upgrading firefox ,fonts are blurry and thin.really annoying for eyes. Firefox developer edition has this problem too. Graphic card is ATI Raedon 4300 series on ACER 4810tg laptop.

I disabled hardware acceleration but not helped. Now downloded an add-on "anti-alising-tuner" which I am not sure if it helps.

see attachment.

Please Help.

Thanks

Asked by sin1985 4 年前

Last reply by jscher2000 4 年前

  • 已解決
  • 封存

Fonts in FireFox are blocky (no antialias)

Hi I've suddenly noticed that my fonts in FireFox are very blocky (no antialias). I'm sure this happened after a restart but not sure why. I've checked the zoom factor of… (閱讀更多)

Hi

I've suddenly noticed that my fonts in FireFox are very blocky (no antialias). I'm sure this happened after a restart but not sure why.

I've checked the zoom factor of the page and I can confirm that this is at 100% / Reset

When I went to check my version it updated so this problem exists across 4.6 and 4.5.? (didn't catch the last number before it updated).

I've check windows (all fonts are fine)

I've check another browser (Chrome at the same page.. this is fine).

I'm posting this question/request for help as other posts I've found related do not quite match my issue.

Please find attached a screen shot of the issue (FireFox is to the left and Chrome to the right)

(Upload seems to be caught up, I'll reply to this msg if it doesn't show)

Many thanks J

Asked by ZombiesByte 4 年前

Answered by ZombiesByte 4 年前

  • 封存

Text not rendering properly on some websites

I know this question has been asked multiple times and it usually ends in the solution: Some font rendering issues are caused by graphics driver incompatibilities. Could… (閱讀更多)

I know this question has been asked multiple times and it usually ends in the solution: Some font rendering issues are caused by graphics driver incompatibilities. Could you try disabling Firefox's use of hardware graphics acceleration?

orange Firefox button (or Tools menu) > Options > Advanced

On the "General" mini-tab, uncheck the box for "Use hardware acceleration when available"


However my hardware acceleration has been disabled for a long time. I've had this problem for many months and every now and then it annoys me enough to search for solutions. I've tried increasing and changing the fonts in my Content Settings. I've uninstalled and reinstalled firefox. I've checked multiple websites fonts to see where it happens since it seems to pick and choose what sites it happens on. I've even cross checked sites on Google Chrome as well to verify that this only happens with Firefox.

This leads me to think there is a bigger problem/bug in play within Firefox's Rendering Engine, Gecko.

Asked by unscodst 3 年前

Last reply by unscodst 3 年前

  • 已解決
  • 封存

No support of certain font, fav icons not loading?

On a website that lets you customize certain pages, I've noticed that I can't see certain fonts correctly. On a page that I was customizing, I was using a papyrus font. … (閱讀更多)

On a website that lets you customize certain pages, I've noticed that I can't see certain fonts correctly. On a page that I was customizing, I was using a papyrus font. It seems to work fine for others but I don't see that font on my screen. The first image is what you're supposed to see and the second is what I see.

And on some sites, I don't see the fav icon in tabs.

I've tried hard refreshing, restarting the session, restarting my computer, and updating firefox, even though it was already up to date. I feel like I'm missing a plugin or something and I'm not sure what to do. Thanks.

Asked by isneeks 4 年前

Answered by isneeks 4 年前