顯示問題標籤 顯示所有問題

Browser Completely Unresponsive

Recently Firefox started "crashing." It would be running just fine, and then websites would just stop loading. If I clicked a link or searched for something, it would be … (閱讀更多)

Recently Firefox started "crashing." It would be running just fine, and then websites would just stop loading. If I clicked a link or searched for something, it would be stuck loading until I restarted Firefox. I tried restarting my computer as well, but that didn't work either, as the issue just came back within a few hours.

Sooo I went to google to search for answers. I got to a forum (https://support.mozilla.org/en-US/questions/881250) that seemed promising, and edited my network.http.max-connections value from 900 to 48, as the chosen answer suggested. I figured if it didn't work, I could always just change it back.

How wrong I was.

Not only did it not work, it prevented me from doing anything. Now when I open Firefox, nothing loads. I can see the toolbar, search bar, and my bookmarks, but the actual screen is blank. No widgets with my frequently visited sites and some news stories, no homepage, just blankness. When I enter a url or do a random search or even try to open about:config, nothing happens. It doesn't even show a loading icon.

I attempted to refresh Firefox, but it got stuck in the loading stage, which I attributed to my already breaking it somehow. So I uninstalled and reinstalled Firefox. But no dice. It's still entirely unresponsive.

Any help would be appreciated. Please keep in mind I'm largely computer illiterate!

hanentr 於 6 天前 詢問

hanentr 最近回覆 於 5 天前

Cannot make calls on messenger, get message on popup window something went wrong

I cannot make calls via Firefox on Facebook Messenger. In the second window that normally loads tells me that something went wrong. (in Dutch tells me "Er is iets fout ge… (閱讀更多)

I cannot make calls via Firefox on Facebook Messenger. In the second window that normally loads tells me that something went wrong. (in Dutch tells me "Er is iets fout gegaan" This happens on both my computers, Windows and Linux. Even when I start Firefox in troubleshoot mode it is still not working. However works absolute perfectly in Google Chrome. The problem started today by my knowledge for no apparent reason. I tested the camera in Firefox, works. I tested the microphone in Firefox, works, no problem. Also I granted Facebook permission to use the microphone and camera.

Jan-holtman 於 6 天前 詢問

How to get rid of hard to read black backgrounds?

Firefox 102esr has almost every menu, popup and screen in dark mode - which I find extremely difficult to read, given I'm antique. I've tried all the modes like light, sy… (閱讀更多)

Firefox 102esr has almost every menu, popup and screen in dark mode - which I find extremely difficult to read, given I'm antique.

I've tried all the modes like light, system etc nothing seems to fix it.

Am I going to need a stack of css code to fix it - code for each and everything I want to set back to light, or is there a setting to achieve this?

citizen1138x 於 1 週前 詢問

citizen1138x 最近回覆 於 5 天前

outlook.com email is not showing new emails

Hi I'm running FF 103.0.2 (64-bit), and since the last update i noticed that my emails at outlook.com and my work email running on Microsoft outlook server (using the … (閱讀更多)

Hi I'm running FF 103.0.2 (64-bit), and since the last update i noticed that my emails at outlook.com and my work email running on Microsoft outlook server (using the web base site) is not showing new emails , I'll get indicator that there is new email in my inbox ( inbox(1) ) , but i need t refresh the page to see the new email. not sure if this issue is just me and i need to reinstall FF or its a glitch FF need to fix please advice , thanks for all your help

Sam T 於 4 天前 詢問

Sam T 最近回覆 於 3 天前

Stop FF from Filling Usernames

At "https://www.delta.com/login/loginPage?staticurl=" (login to delta.com) there's a user name field. When I click on it Firefox suggests the username. I don't want the… (閱讀更多)

At "https://www.delta.com/login/loginPage?staticurl=" (login to delta.com) there's a user name field. When I click on it Firefox suggests the username. I don't want the username exposed this way because I use the 1Password password manager to fill in usernames.

In Settings "Logins and Passwords" it says "1Password – Password Manager controls this setting". "Ask to save logins and passwords for websites" is not checked, and "Autofil logins and passwords" is checked but the option is pale blue instead of bright blue and cannot be changed.

How can I stop FF from exposing my username?

MikeA01730 於 6 天前 詢問

MikeA01730 最近回覆 於 5 天前

I imported my bookmarks from an HTML file but they are not showing even after I close and restart the browser

I imported my bookmarks from an HTML file but they are not showing even after I close and restart the browser. Where are my bookmarks? And furthermore, your instructions … (閱讀更多)

I imported my bookmarks from an HTML file but they are not showing even after I close and restart the browser. Where are my bookmarks? And furthermore, your instructions for importing them in the first place did not work for me because the sequence and pictures did not match what I saw in my browser. I played around with it until I found the import part. And yet, no bookmarks.

afiandac 於 1 週前 詢問

afiandac 最近回覆 於 6 天前

Firefox no longer opens in full screen

I see that there was a new version loaded yesterday so don't know if this relates. Starting today, when I open Firefox, it opens in a small screen in the upper left cor… (閱讀更多)

I see that there was a new version loaded yesterday so don't know if this relates. Starting today, when I open Firefox, it opens in a small screen in the upper left corner. I want it to open in full screen. I have to click twice to get the full screen. I do not mean the screen that F11 gives since I still want my tabs at the bottom. I have Windows 10 and Firefox 103.0.2.

I realize that this is an annoyance that has a workaround. I just want what I had yesterday. Thanks in advance for your help.

Kris

dkatwdsd 於 1 週前 詢問

dkatwdsd 最近回覆 於 5 天前

CORS Issue

Dear Foxpro team, we are using Mozilla firefox for our desktop/browser application, we have couple functionalities opening from <iframe /> and <object /> . Wh… (閱讀更多)

Dear Foxpro team,

we are using Mozilla firefox for our desktop/browser application, we have couple functionalities opening from <iframe /> and <object /> . When we trying to access those functionalities, we are getting CORS issue and unable to get the page. Same functionalities working for other browsers as chrome, edge, etc. could you please help us for the same. thanks in advance.

Thanks & Regards

nikhilkumar.mandalia 於 3 天前 詢問

I can't see my embeded map on my website

Hey there, I have a business website "Annapolis Taxi Cab" and I'm facing to show my embedded map on header position of website. I've posted on my groups but no one helps … (閱讀更多)

Hey there, I have a business website "Annapolis Taxi Cab" and I'm facing to show my embedded map on header position of website. I've posted on my groups but no one helps me. Kindly help me to troubleshoot this problem. Thanks in Advance.

infoannapolistaxiservices 於 6 天前 詢問

infoannapolistaxiservices 最近回覆 於 6 天前

Developer Edition Crashing

As of 16 August Firefox Development Edition continually crashes. Firefox standard is fine. Tried the following 1. Shutdown and restart 2. Refresh 3. Uninstall, download a… (閱讀更多)

As of 16 August Firefox Development Edition continually crashes.

Firefox standard is fine.

Tried the following 1. Shutdown and restart 2. Refresh 3. Uninstall, download and reinstall (4 times) 4. Chkdsk /r with restart then uninstall and reinstall 5. Open in troubleshoot mode 6. Tried incognito window 7. Tried disabling AV (Eset)

No change other than when the crash happens. Initially it would require opening a few tabs and browsing - now it crashes on startup.

Given that no other applications are behaving adversely, that Firefox standard works, that this was working find until 12 hours ago - my suspicion is it is something to do with the Developer edition.

Any other suggestions welcome.

julian11 於 3 天前 詢問

julian11 最近回覆 於 3 天前

Cross-site cookie protection SOMETIMES breaks tumblr

Hi, ever since cross-site cookie protection came in, all tumblr blogs I go to (as in when I type their url into the address bar, not when I visit them from my tumblr dash… (閱讀更多)

Hi, ever since cross-site cookie protection came in, all tumblr blogs I go to (as in when I type their url into the address bar, not when I visit them from my tumblr dash) sometimes break, treating me as if I'm logged out, except when I click to log in it takes me straight to the dashboard. Refreshing can sometimes fix it, making it that most dreaded of troubleshooting pains, an intermittent problem. Should be easier than most though, as this happens roughly about three times out of four, although sometimes I can have a bad run and refresh twenty times or more without being able to actually interact with anything as if I were logged in. And the occasional blog that the owner took advantage of advanced features to have a non-[user name].tumblr.com site, like for example this one simply refuse to see me as logged in at all. I PRESUME this is because the existing tumblr.com exceptions only cover some of the servers tumblr uses to authenticate logins, or something, but even when a blog is not letting me interact with stuff Firefox still says it detects 'no trackers known to Firefox'.

Matt 於 3 週前 詢問

Matt 最近回覆 於 6 天前

Images are not loading in mac

Hi My website Images are not loading in mozilla firefox (mac) and Firefox private browser (windows 11) ,for all other browsers like safari,chrome its working properly.… (閱讀更多)

Hi

  My website Images are not loading in mozilla firefox (mac) and Firefox private browser (windows 11) ,for all other browsers like safari,chrome its working properly.

If i do any of the following scenario's ,the images start showing up

 1. If i hard reload my website page on firefox ,the images showing up 
 2. If i just click any css style in inspect element(under filter styles), the images showing up 

And i m not getting any errors or warnings

Sorry i can't share my code or screenshots here

ahamed.siraj90 於 3 天前 詢問

youtube doesn't play

Hi! For the past month or so, some youtube clips keeps on loading and do not play. When I switch to another video, it either plays or keeps loading again. Refreshing th… (閱讀更多)

Hi!

For the past month or so, some youtube clips keeps on loading and do not play.

When I switch to another video, it either plays or keeps loading again. Refreshing the page doesn't help. Clearing data (cookies, site data, and cache) do not help either. The only solution is to close the window which I'd rather not have to do every time. There doesn't seem to be any rule to the types of clips that plays or doesn't. Any ideas?

I'm using windows 10. Firefox is the latest 103.0.2 (64-bit). Thank you!

doritos 於 5 天前 詢問

doritos 最近回覆 於 3 天前

your browser can't play this video

something is wrong with this browser. I can instantly watch any video on youtube in operas, but in firefox i keep getting this annoying error. I have put effort into it … (閱讀更多)

something is wrong with this browser. I can instantly watch any video on youtube in operas, but in firefox i keep getting this annoying error. I have put effort into it to try to fix it, i've downloaded every flash and ffmpeg plugin i could find and nothing works.

i don't mean to be annoying but i keep running into problems with this browser and i don't want to just give up and use opera. why do so many things need fixing? i'm definitely not used to this.

seikavx 於 4 天前 詢問

seikavx 最近回覆 於 4 天前

Sharing button issue

I recently created a new artist website on WIX and added a widget by Elfsight that shows sharing buttons. The widget is installed correctly. The buttons appear when I bri… (閱讀更多)

I recently created a new artist website on WIX and added a widget by Elfsight that shows sharing buttons. The widget is installed correctly. The buttons appear when I bring up the site on Microsoft Edge, but not on Firefox. What gives? I tried clearing my cache etc. to no avail. Any help would be very much appreciated. Thanks!

hel_montpetit 於 1 週前 詢問

hel_montpetit 最近回覆 於 6 天前

Very slow loading pages and videos

Loading regular pages like HomeDepot or Wellsfargo are very slow. Can take 30 sec. Videos from CNN or Youtube can take 1 min top load if at all. I have gigabit internet … (閱讀更多)

Loading regular pages like HomeDepot or Wellsfargo are very slow. Can take 30 sec. Videos from CNN or Youtube can take 1 min top load if at all. I have gigabit internet and pages load withing 2 sec on Microsoft Edge. I have tried complete removal and reinstallation of Firefox. I have default theme and no extensions installed. I have tried turning off Norton 360 firewall and antivirus, starting Firefox in safe mode, starting Windows 10 in safemode. Nothing helps. Have not only scanned computer with Norton but also with Malwarebytes and found no adware/ viruses. HTML5 seems to be working fine according to a diagnostic page I visited. Firefox works great on my laptop from same internet connection. Have 40 gigabytes free space on disk drive. Please help

bperryiii 於 5 天前 詢問

Website has verified SSL certificate but is not encrypted

My website has an SSL certificate installed and this is detectable in Firefox. However, looking at the page info, it states that the site is not encrypted. On other brows… (閱讀更多)

My website has an SSL certificate installed and this is detectable in Firefox. However, looking at the page info, it states that the site is not encrypted.

On other browsers like IE and Chrome, the site is reported to be using encryption. I also looked at the actual network packets which seem to be encrypted, even when using FireFox. I was wondering if this is a FireFox bug or am I missing something here?

sohjunqi 於 5 天前 詢問

dissapointed in Firefox

what ever you are doing to Firefox please stop. keep getting network errors and other errors and still have not fixed the jumping Posts in Facebook. I am or a… (閱讀更多)

what ever you are doing to Firefox please stop. keep getting network errors and other errors and still have not fixed the jumping Posts in Facebook. I am or at least was a faithful Firefox user but now will all the errors and such really considering Chrome. I have cleared cache turnoff add ons and still, get the network protocol error happening too often> from what i am seeing in my email about the Facebook issue more peopke are leaving Firefox

Mary 於 5 天前 詢問