顯示問題標籤 顯示所有問題
  • 已解決
  • 封存

Cannot play video

I use firefox 83.0 on Ubuntu 20.04. Browser does not play videos on Twitter, Reddit or Netflix. Youtube plays some videos but some videos show error "your browser does no… (閱讀更多)

I use firefox 83.0 on Ubuntu 20.04. Browser does not play videos on Twitter, Reddit or Netflix. Youtube plays some videos but some videos show error "your browser does not currently recognize any of the video formats available". I cannot find any viable solution. what should I do?

I installed chrome and it plays all the videos. So there must not be any problem in OS.

anchitxp 於 12 個月前 詢問

jscher2000 於 12 個月前 解答

  • 已解決
  • 封存

Importing Logins/Passwords

I have a Linux system with Firefox 83.0 installed. I also have a CSV file of logins from an earlier Firefox. How can I import or use this CSV file to move over my login… (閱讀更多)

I have a Linux system with Firefox 83.0 installed. I also have a CSV file of logins from an earlier Firefox. How can I import or use this CSV file to move over my logins/passwords. I wish not to use Sync because it is someone else's machine. Robert

robweir@telus.net 於 12 個月前 詢問

TyDraniu 於 12 個月前 解答

  • 已解決
  • 封存

Can't play some Youtube-Videos / Twitter "Your browser does not currently recognize any of the video formats available"

Hello Everyone I'm having troubles with playing some Youtube-Videos and Twitter Videos. I had to re-install my Windows 10 (64 Bit) due to some hardware-issues which are … (閱讀更多)

Hello Everyone

I'm having troubles with playing some Youtube-Videos and Twitter Videos. I had to re-install my Windows 10 (64 Bit) due to some hardware-issues which are not related, and I'm having this issue since then. Here are the steps that I already did:

-Removing all Add-Ons -Starting in Safe mode - Deinstalling and reinstalling Firefox, then starting in safe Mode -Deinstalling Firefox with a tool that also deletes all Firefox-Related Registry Keys and App-Data Files and reinstalling it to a different path (other HD) -Disabling add-ons - Disabling Open264 Videocodec and widevine content decryption module (more just because of frustration^^, but I was then able to play some Youtube videos after this one) - mediasource.enabled is active (and all the other ones as well) -Installed addons (even though it didn't work with them disabled as well): NOscript( youtube videos are allowed, some of the are working), Ublock Origin, Video Download Helper, HTTPS Everyhwere, Tree Style Tab, Limit distracting sites - Updating to the newest Firefox-Version (which came out today)

Btw: on https://www.youtube.com/html5/ it tells me that everything works fine and I have of course the newest Firefox-Version installed.

Do you guys may have any other ideas?

Thank you for your help.

Kind regards,


Gabe

mcbob 於 11 個月前 詢問

FredMcD 於 11 個月前 解答

  • 已解決
  • 封存

Download speed in Firefox is very slow

All things I try to download on Firefox are extremely slow compared to other apps like Steam, torrents and other apps. I get 90mb/s on the download speed checks, but when… (閱讀更多)

All things I try to download on Firefox are extremely slow compared to other apps like Steam, torrents and other apps. I get 90mb/s on the download speed checks, but when I try to download something on Firefox, it downloads at like, 120 KB/s.

pedro.santos.valim 於 12 個月前 詢問

pedro.santos.valim 於 12 個月前 解答

  • 已解決
  • 封存

How can I make DuckDuckGo my default search engine?

I have searched & searched and read & read and have not found Joy. I followed the Firefox DDG install instructions at duckduckgo.com (which succeeded and now that… (閱讀更多)

I have searched & searched and read & read and have not found Joy.

I followed the Firefox DDG install instructions at duckduckgo.com (which succeeded and now that it's succeeded can't be duplicated), and here: https://www.linuxmint.com/searchengines/anse.php?sen=DuckDuckGo (which doesn't work), but here: 'Preferences' > 'Search' > 'Default Search Engine' DuckDuckGo doesn't appear in the drop-down list. Help!

Mark Filipak 於 11 個月前 詢問

cor-el 於 11 個月前 解答

  • 已解決
  • 封存

How to isolate one instance of FirefoxCP Web Content on my MacBook Pro

My MacBook Pro is running OS 11.0.1 and using Firefox 83.0. My battery runs down faster than it used to. Apple suggested checking the Activity monitor and I noticed sever… (閱讀更多)

My MacBook Pro is running OS 11.0.1 and using Firefox 83.0. My battery runs down faster than it used to. Apple suggested checking the Activity monitor and I noticed several instances of FirefoxCP Web Content. I have lots of tabs open. Most of them are using <1% of CPU, but one is about 50%. Is there any way to figure out what that is other than shutting down the tabs one at a time and watching the Activity Monitor?

jerryalevin 於 11 個月前 詢問

TyDraniu 於 11 個月前 解答

  • 已解決
  • 封存

There is no ad-blocker. But Firefox says there is.

I'm on Win10 With Firefox 83.0. I cleared my history yesterday, and now when I try to watch video on CBS.com, I get this message: “This video is unavailable because we we… (閱讀更多)

I'm on Win10 With Firefox 83.0. I cleared my history yesterday, and now when I try to watch video on CBS.com, I get this message: “This video is unavailable because we were unable to load a message from our sponsors. If you are using ad-blocking software, please disable it and reload the page. Error Code: 111”. I have no ad-blocking software that I know of. Can anyone give me a clue on what to do?

Shhhh...... 於 12 個月前 詢問

pojoho7699 於 12 個月前 解答

  • 已解決
  • 封存

Video playback "Video can't be played because the file is corrupt" despite the file being perfectly fine.

So I've noticed how some video files are able to be played back in Firefox. Some are not able to what so ever, for example I've created a text video using this FFPMEG com… (閱讀更多)

So I've noticed how some video files are able to be played back in Firefox. Some are not able to what so ever, for example I've created a text video using this FFPMEG command: ffmpeg -f lavfi -i testsrc=duration=10:size=1280x720:rate=30 testsrc.mp4

which created the following file: https://astolfo.nl/i/z2ada.mp4 Both the uploaded version and the local .mp4 are unable to be played back in Firefox. However opening them up in edge chromium both files play back perfectly. Besides Edge I've also confirmed it plays back nicely in MPV.

I've tried Hardware acceleration, but both having it on and off did not change the fact that these files wouldn't want to playback in Firefox. Safe mode also did not effect this issue.

dapal003 於 12 個月前 詢問

jscher2000 於 12 個月前 解答

  • 已解決
  • 封存

Weird Scrolling with version 83

Good Morning Today I had to repair Firefox and after restarting, I felt a strange scrolling sensation, it was not the normal Firefox scrolling, I even thought I had opene… (閱讀更多)

Good Morning

Today I had to repair Firefox and after restarting, I felt a strange scrolling sensation, it was not the normal Firefox scrolling, I even thought I had openend the wrong browser...so I went check about:config , and found some values where changed as new default values:

general.smoothScroll.mouseWheel.durationMaxMS 200 general.smoothScroll.mouseWheel.durationMinMS 50

I tought it was me the problem so I installed an older version of Firefox (80.0) in order to compare, and found a normal scrolling and those values:

general.smoothScroll.mouseWheel.durationMaxMS 400 general.smoothScroll.mouseWheel.durationMinMS 200

I think this is a mistake from devs, if i wanted to have horrible scrolling, I could just use Edge instead of Firefox, could you please bring the original scrolling back to Firefox?

Thanks

Wolfy 於 1 年前 詢問

jumpnjil 於 9 個月前 解答

  • 已解決
  • 封存

Can't seem to recover my session

Hi, I always have dozens of tabs opened, if not hundreds. They have vanished. I’ve been trying to follow the topics on the matter, such as the one named ‘Session won't lo… (閱讀更多)

Hi,

I always have dozens of tabs opened, if not hundreds. They have vanished. I’ve been trying to follow the topics on the matter, such as the one named ‘Session won't load’ (questions/1254740), to no avail.

Finally, this time I remembered not to close Firefox when I saw my tabs where suddenly missing. I’ve never seen the ‘Restore the previous session’ on the Firefox menu, and neither did I this time. Without closing the browser, I did a backup of the ‘sessionstore-backups’ folder. It contains:

‘previous.jsonlz4’, from 22/11/2020 17:42 ‘recovery.baklz4’, from 22/11/2020 18:57 ‘recovery.jsonlz4’ from 22/11/2020 18:58 ‘upgrade.jsonlz4-20201027185343’ from 31/10/2020 13:42 ‘upgrade.jsonlz4-20201108180448’ from 10/11/2020 15:05 ‘upgrade.jsonlz4-20201112153044’ from 22/11/2020 10:34

The one I need is ‘previous.jsonlz4’, since by 18:57 I’ve already lost my tabs. From the update backups I think I could also use the one from 22/11. In any case, I don’t understand what I am doing wrong so as to recover the ‘previous.jsonlz4’. This is what I’ve tried from different threads on my profile folder:

The ‘-backup’ and ‘OLD’ changes belong to different attempts

- Rename (on ‘sessionstore-backups’ folder) ‘recovery.jsonlz4’ and ‘recovery.baklz4’ to ‘recovery-backup.jsonlz4’ and ‘recovery-backup.baklz4’, and also tried with ‘recoveryOLD.jsonlz4’ and ‘recoveryOLD.baklz4’ - Rename ‘sessionstore-backups’ folder to ‘sessionstore-backupsOLD’ - Rename (on the main profile folder) ‘sessionstore.jsonlz4’ file to‘sessionstore-backup.jsonlz4’, and also tried with ‘sessionstoreOLD.jsonlz4’ - Copy/paste the ‘previous.jsonlz4’ file into the main profile folder. - Rename ‘previous.jsonlz4’ to ‘sessionstore.jsonlz4’

Nothing has worked. Once followed the steps, Firefox keeps opening my startup page. Note that it does not restore my previous session (that is, some tabs regarding this same subject), but my startup page, which means my attempts are having some effect, although not the desired one. I do have the ‘Restore previous session’ checkmarked in ‘Setting/General/Startup.

I also tried to replace ‘recovery.baklz4’ (on ‘sessionstore-backups’ folder) with ‘previous.jsonlz4’, from 22/11/2020 17:42, hoping to be prompted with the ‘Well, this is embarrassing’ + ’Restore’ window. I had no success.

I’ve been trying to recover my tabs for hour by now and don’t find what I am doing wrong. Why does Firefox refuse to load my ‘previous.jsonlz4’ file? Am I missing something? Maybe ‘previous.jsonlz4’ is corrupted or something? Should I try to use the ‘upgrade.jsonlz4-20201112153044’ from 22/11/2020 10:34 file? (Although I would lose some information)

Some people talk about a ‘History > Restore Previous Session’. I cannot find anything similar.

Thank you very much

delfion.815 於 1 年前 詢問

jscher2000 於 1 年前 解答

  • 已解決
  • 封存

SEC_ERROR_UNKNOWN_ISSUER for Google and Youtube

I am getting a certification issue when trying to visit 2 specific sites which are some of the most visited sites in the web: https://www.google.com and https://www.youtu… (閱讀更多)

I am getting a certification issue when trying to visit 2 specific sites which are some of the most visited sites in the web: https://www.google.com and https://www.youtube.com

The error it shows when trying to visit these 2 pages, is SEC_ERROR_UNKNOWN_ISSUER.

I have tried to troubleshoot it and follow the solutions recommended at: https://support.mozilla.org/en-US/kb/error-codes-secure-websites#w_the-error-occurs-on-multiple-secure-sites

however none of the solutions described in this guide worked to solve my problem.

In that guide, one of the suggested solutions is to scan my system for any malware. I used the following: Windows Defender Maleware Bytes AntiMalware Karpersky TDSSkiller however the results are all clean.

In the guide, it suggested that I check the clock as well. The system clock however is synchronized.

Last, I have resetted Firefox Profile but this didnt fix the issue either.

I shall note that the issue appeared yesterday and so far nothing helped fixing it. Not even the system restarts.

The issue about visiting these two sites, is limited only to Firefox.

I can access https://www.google.com and https://www.youtube.com without problems using Google Chrome and the Opera Browser.

Also, Google Mail and Google Translate work fine on Firefox. These two sites can be accessed with Firefox without causing any SEC_ERROR_UNKNOWN_ISSUER errors.

SilentResident 於 1 年前 詢問

philipp 於 1 年前 解答

  • 已解決
  • 封存

Halifax online banking Error: 1007 ID: 18.848e7b5c.1607617301.26f5a8f8

Today I kept getting the above error message when I tried to log on to Halifax online banking. I do not run a VPN. I cleared the Halifax cookies. I rebooted my router … (閱讀更多)

Today I kept getting the above error message when I tried to log on to Halifax online banking. I do not run a VPN. I cleared the Halifax cookies. I rebooted my router and I rebooted my laptop. I still get this error message. However I can log on OK if I use Chrome so this must be a Firefox issue. Any other suggestions?

Rog 於 11 個月前 詢問

jonzn4SUSE 於 11 個月前 解答

  • 已解決
  • 封存

Issues with youtube

Having an issue with youtube as of late on firefox. The ability to see "history" list, "watch later" list, or utilizing the save function do not work because I am consta… (閱讀更多)

Having an issue with youtube as of late on firefox. The ability to see "history" list, "watch later" list, or utilizing the save function do not work because I am constantly having to login. For some reason the ability to see lists or to utilize any functions on the youtube website do not work properly because I am unable to remain logged in. Is anyone else having difficulty with youtube?

Chris 於 1 年前 詢問

AlkindiX 於 11 個月前 解答