顯示問題標籤 顯示所有問題
  • 已解決
  • 封存

Firefox extremely slow to load pages after startup

For the past few days, Firefox has been extremely slow to load pages at startup. The browser itself launches pretty much instantly, but it's taking over six minutes after… (閱讀更多)

For the past few days, Firefox has been extremely slow to load pages at startup. The browser itself launches pretty much instantly, but it's taking over six minutes after that just to look up domains. At some point it gets past whatever hiccup is holding things up and browsing works for the rest of the session -- noticeably slower than usual, but usable.

It happens with add-ons disabled, after multiple refreshes, and even after a full reinstall (with new profile). I've played with all the common suspects -- disabling accessibility options, hardware acceleration, IPv6, etc. I closed my pinned tabs and disabled auto-restoring the previous session. I even disabled Avast and MalwareBytes. Nothing has helped so far (which is seriously disappointing, considering the 6-minute restart between each change!)

The odd thing is that there are a few seconds, immediately after startup, where things seem to work normally. If I'm quick, I can sometimes get most of one webpage to load before the problem begins.

I've been a Firefox power user since version 0.6.2 and never encountered anything like this. I'm very comfortable with changing settings, configuration files, etc., and am willing to try just about anything to get things cranking again. But right now I'm simply out of other ideas to try.

Using 61.0.2, 64-bit version on fully-patched Windows 10 on a very fast fiber connection. <edit> I also tried the 32-bit version; no joy. </edit>

MatthewJay 於 3 年前 詢問

MatthewJay 於 3 年前 解答

  • 已解決
  • 封存

The media playback was aborted due to a corruption problem or because the media used features your browser did not support.

Hello, While trying to watch "big" mp4 files, I get the error: The media playback was aborted due to a corruption problem or because the media used features your browser… (閱讀更多)

Hello,


While trying to watch "big" mp4 files, I get the error: The media playback was aborted due to a corruption problem or because the media used features your browser did not support.


Smaller files seem to work fine. The problem seem to start around 3-4 GB.


Things I tried:

- Safe mode

- Refresh firefox

- Completely wipe and reinstall, the problem remains.


Since I was due for an OS upgrade, I upgraded to High Sierra. Fresh install (wiped the disk), fresh Firefox install, and the problem remains.

Chrome will load it up after 2-3 seconds. Safari gives the same error.

The file also works in all the players I tried: VLC 1.x, VLC 2.x, VLC 3.x, MPV, MplayerX.

So to recap: Fresh High Sierra install, fresh Firefox install (without sync - no addons), unable to read MP4 files bigger than 3-4 GB.

Help?

Ishtar 於 3 年前 詢問

Ishtar 於 3 年前 解答

  • 已解決
  • 封存

PDF files are blank when opened in Firefox

I have been using Firefox as my default application to open PDF files and everything worked correctly until recently. Now when I open a PDF, the file opens a blank browse… (閱讀更多)

I have been using Firefox as my default application to open PDF files and everything worked correctly until recently. Now when I open a PDF, the file opens a blank browser tab and continues to open more blank tabs until I close Firefox to stop more tabs from opening.

I have restarted Firefox in safe mode and get the same results.

What can I do to fix this?

Windows 10 x64

elprice7345 於 3 年前 詢問

philipp 於 3 年前 解答

  • 已解決
  • 封存

When I try to download a file it will not start

Using Quantum 61.0.2 I clink a link to start a download and it will not give me the prompt to save the file nor does it automatically start the download to a directory I… (閱讀更多)

Using Quantum 61.0.2

I clink a link to start a download and it will not give me the prompt to save the file nor does it automatically start the download to a directory I have chosen is options. I have closed the browser and rebooted and nothing seems to fix the issue.

Chonduu 於 3 年前 詢問

Shadow110 於 3 年前 解答

  • 已解決
  • 封存

Any idea why my bookmarked favicon has not/will not update and how I can get it to update?

I have updated the favicon on a client site and yet my Firefox bookmark still shows the old favicon and will not update to the new one. I've cleared history and cache, d… (閱讀更多)

I have updated the favicon on a client site and yet my Firefox bookmark still shows the old favicon and will not update to the new one. I've cleared history and cache, deleted and re-bookmarked - all to no avail. One forum suggested an add on but the one they suggested isn't compatible with the latest version of Firefox, which I have.

Any ideas?

HelenSeslowsky 於 3 年前 詢問

Shadow110 於 3 年前 解答

  • 已解決
  • 封存

website showing text only. Worked fine before

Suddenly when i go to the websites of netflix and stackoverflow i only see text. Image of stackoverflow provided. These are the only ones where i've noticed it at least. … (閱讀更多)

Suddenly when i go to the websites of netflix and stackoverflow i only see text. Image of stackoverflow provided. These are the only ones where i've noticed it at least. I searched online forever and i cleared recent history of today (all of the options except offline website data and site preferences), because it worked fine yesterday, but that didn't help.

If i open firefox in safemode, it works fine. If i the pages in chrome it also works fine. No idea what i did to make this suddenly happen. Hopefully you can help me fix this really annoying problem, i refuse to re-install and set things up from scratch, because it should just work and i didn't do anything.

Seawolf159 於 3 年前 詢問

McCoy 於 3 年前 解答

  • 已解決
  • 封存

Firefox has picked up unwanted adware/malware

Hi, My Firefox has picked up some unwanted adware/malware that I am unable to find or kill. I am using Windows 7 Pro x64 and if you look at the Task Manager these unwante… (閱讀更多)

Hi,

My Firefox has picked up some unwanted adware/malware that I am unable to find or kill. I am using Windows 7 Pro x64 and if you look at the Task Manager these unwanted processes show up with titles such as these:

1) Technology and Programming News 2) Celebrity Daily 3) Health Tube TV

All are prefixed with a Firefox logo and it is impossible to kill the process My anti-virus/malware software does not find it as it hides itself very well indeed.

Even if Firefox is NOT run after a re-boot this adware (for want of a better description) switches itself on to run in the background. This may take several minutes before activation though. No add-ons show up in the Firefox securtiy section.

Can you suggest how it can be defeated, removed altogether and prevented for re-occurring again please?

Thank you for your help.

Regards,

Dave

Experimental 於 3 年前 詢問

Seburo 於 3 年前 解答

  • 已解決
  • 封存

Why when I copying places.sqlite to new profile it doesn't restore my bookmarks?

I only have the old places.sqlite file and i try to copy it to a new profile to get my bookmarks back but it doesn't work. I delete new profiles places file and paste the… (閱讀更多)

I only have the old places.sqlite file and i try to copy it to a new profile to get my bookmarks back but it doesn't work. I delete new profiles places file and paste the old places file and rename it places.sqlite. Then i open firefox and it doesn't restore them it creates a new places and changes the one I copied in, to places.sqlite.corrupt. Then i tried deleting the .corrupt from it and deleting the new places that was created but when i open firefox again it does the same thing. It creates a new places and make the one i just change to corrupt again. I tried to use the places maintenance extension but it doesn't work on this firefox version. I have went through lot of the forums and could not find a solution that works. Why isn't it working? How do i get my bookmarks back? i have no backup html or json file just the .places file. Also i tired creating another profile made some bookmarks then i tried to copy the places file to a different profile and it still didn't work.Even though i just made the book mars in another profile. I have tried everything. Also i did an integrity check but every time i open firefox it creats a new places file so they come back fine. Please help.

warrefresh 於 3 年前 詢問

jscher2000 於 3 年前 解答

  • 已解決
  • 封存

After update 62, all of my passwords are gone. How can I restore them?

Firefox is set for automatic updates. I have no issues with my anti-virus program. After Firefox update 62, all of my user IDs and passwords are gone. I have tried restor… (閱讀更多)

Firefox is set for automatic updates. I have no issues with my anti-virus program. After Firefox update 62, all of my user IDs and passwords are gone. I have tried restoring everything via my pc (windows 8.1). I have tried restoring Firefox. The saved passwords and User names are gone. Is there a way to restore them, or do I need to rebuild the list....one at a time?

KellieBarnett 於 3 年前 詢問

cor-el 於 3 年前 解答

  • 已解決
  • 封存

Cannot set up Sync: sync button missing in menu

On my work computer I downloaded and installed FF 61.0.2 as a PortableApp. After starting, it has no SYNC button in its menu, so I cannot initiate SYNC with my other devi… (閱讀更多)

On my work computer I downloaded and installed FF 61.0.2 as a PortableApp. After starting, it has no SYNC button in its menu, so I cannot initiate SYNC with my other devices. I followed the solution to a similar question (https://support.mozilla.org/en-US/questions/1214040), but there is no "Firefox Account" in the left column. But at the top of the preferences page there is a message "Your organization has disabled the ability to change some options." I found out that this has to do with the config option identity.fxaccounts.enabled having a false value. Indeed, in the about:config screen, the setting "identity.fxaccounts.enabled" has the value false and its status is locked. How do I unlock this setting?

What I already tried: Search the PC for mozilla.cfg and check for the statement lockPref("identity.fxaccounts.enabled", false).

There is a file C:\Program Files\Mozilla Firefox\mozilla.cfg, but it does not contain the text identity.fxaccounts.enabled. In fact, there is a complete FF installation in C:\Program Files\Mozilla Firefox but this company-managed FF-version also does not have the "Sign in to sync" button. This was the reason to install the up-to-date PortableApps version in the first place. I have searched the complete C:\Program Files\Mozilla Firefox directory for the text identity.fxaccounts.enabled; the only relevant occurrence is in file browser/omni.ja: pref("identity.fxaccounts.enabled", true). (The other occurrences are read accesses.)

kwetal 於 3 年前 詢問

kwetal 於 3 年前 解答

  • 已解決
  • 封存

Website displays most of the items but not the interactive map while using Firefox but displays map in IE

OK, the websites URL is: https://www.wunderground.com/wundermap. When I use Firefox all the frames, ads and all the other stuff around the map is displayed just like it i… (閱讀更多)

OK, the websites URL is: https://www.wunderground.com/wundermap. When I use Firefox all the frames, ads and all the other stuff around the map is displayed just like it is in IE. The only problem is the interactive map. This is the map that will display all the PWSs (Personal Weather Stations), that normal people like me have that are connected to the internet, so that I (or anyone else) can see what the temperature and all other aspects of the current weather is like at that location. There seems to be a problem with it being displayed using Firefox that neither IE or Chrome seem to have (those two browsers display the interactive map with no problems). When you bring up the page in Firefox all you get is a blank blue screen where the interactive map should be. Don't know if the problem i with Firefox or with their website. It seems that the Wundermap company sold out to The Weather Channel about the ame time as your last update (which is when I first noticed the problem. The Weather Channels suggest that I just stop using Firefox and start using IE! That will never happen as I have seen to many problems with vulnerability using IE and will only use Firefox and have been since it's first release long long ago. If you find out it is not a problem with Firefox but their website, maybe you can get a hold of The Weather Channels web people and tell they what they need to do go get it to work with Firefox. I know that in the past there have been several other sites that did not work with Firefox as the site makers were using some web page creator that did not "port" to Firefox (at least that is what I was told by their support dept.) and soon after was fixed to work with Firefox. That is what I suggested to them, but as I stated above, their response was to just quit using Firefox.

Attached pictures are suppose to be of the same location on the map but as you can see, with Firefox-no map and with IE-map

DOMAPOI 於 3 年前 詢問

DOMAPOI 於 3 年前 解答

  • 已解決
  • 封存

Is there a Quick Search / Keyboard Shortcut to search bookmarks or via my Lastpass password manager?

Is there a way in which I can use my keyboard to quickly search for all my stored bookmarks? Google Chrome has the ability to setup shortcuts for Add Ons / Extensions. Fo… (閱讀更多)

Is there a way in which I can use my keyboard to quickly search for all my stored bookmarks?

Google Chrome has the ability to setup shortcuts for Add Ons / Extensions. For example I can use Ctrl + S to search via my Lastpass password vault.

Does Firefox have some sort of equivalent to this or a way in which to search bookmarks quickly?

Kind regards Duncan

FeijoaThymeMint 於 3 年前 詢問

Shadow110 於 3 年前 解答

  • 已解決
  • 封存

How do I remove the separators in the right-click tab context menu?

I am trying to remove the context menu items that I don't need and would like to not see. I was able to successfully remove all the items that I wanted to after following… (閱讀更多)

I am trying to remove the context menu items that I don't need and would like to not see. I was able to successfully remove all the items that I wanted to after following this guide on reddit: https://www.reddit.com/r/firefox/comments/7dvtw0/guide_how_to_edit_your_context_menu/

However, I was only able to remove the third separator that is displayed right below the menu item called "Send Tab to Device." I now have an issue where the items are deleted, but the separators are still there. As a result of this, I now have three separators that I do not want and look really weird. The code I used to do this is below. The part where I removed the separator is at the bottom of the first segment.

@namespace url("http://www.mozilla.org/keymaster/gatekeeper/there.is.only.xul");

/*Removes Items from Tab Context Menu*/
#context_reloadTab,#context_toggleMuteTab,#context_openTabInWindow,#context_sendTabToDevice,#context_bookmarkAllTabs,#context_closeTabsToTheEnd,#context_closeOtherTabs,#context_undoCloseTab,#context_closeTab, #context_sendTabToDevice_separator,

/*Removes Items from Right Click Menu; Diagram here: https://imgur.com/b5gEfUy */
#context-back,#context-forward,#context-reload,#context-stop,#context-bookmarkpage,#context-navigation,#context-sep-navigation,#context-savepage,#context-pocket,#context-sep-sendpagetodevice,#context-sendpagetodevice,#context-sep-viewbgimage,#context-selectall,#context-sep-selectall,#inspect-separator,

/*Removes Items from Right Click on Selected Links Menu; Diagram here: https://imgur.com/e9AaMx3 */
#context-openlinkintab,#context-openlinkinusercontext-menu,#context-openlink,#context-openlinkprivate,#context-sep-open,#context-savelinktopocket,#context-sep-selectall,#context-sendlinktodevice,#inspect-separator  {display: none !important;}
Only once I added
#context_sendTabToDevice_separator
did that the third separator disappear after restarting Firefox.

JadenStevenson 於 3 年前 詢問

jscher2000 於 3 年前 解答

  • 已解決
  • 封存

Firefox screenshots are low quality

I use the firefox screenshot feature daily. What I've noticed is that the screenshots are very low quality when I use firefox, while the prtsc button screenshots work as … (閱讀更多)

I use the firefox screenshot feature daily. What I've noticed is that the screenshots are very low quality when I use firefox, while the prtsc button screenshots work as usual. Is there an option to increase the screenshot quality on firefox? I use the latest version, on a new Asus laptop, windows 10. Thank you

nancych 於 3 年前 詢問

nancych 於 3 年前 解答

  • 已解決
  • 封存

After download of FireFox, VTZilla found a virus Trojan/Win32.Occamy

Hello, after download of firefox, VTzilla has found a virus: 1/ link of the downloaded file: https://www.mozilla.org/en-US/firefox/all/ Language: French for Windows 64-bi… (閱讀更多)

Hello, after download of firefox, VTzilla has found a virus: 1/ link of the downloaded file: https://www.mozilla.org/en-US/firefox/all/ Language: French for Windows 64-bit Note: I have tried to download in the same page the file in language English (British) for Windows 64-bit, VTZilla found the same virus

2/ Rapport of VTZilla: VTZilla use 65 anti virus, only the anti virus Antiy-AVL found a virus: Trojan/Win32.Occamy

One engine detected this file SHA-256 9734073d0dc233d0c260b8e40178010c1c2bf58bede57dd81e33f17eacefd6dd File name 7zS.sfx File size 37.75 MB Last analysis 2018-09-01 12:46:41 UTC

Maybe is this a false alarm of this anti virus Antiy-AVL, ... maybe not.

Thank you for you answer. Best Regards.

barramon 於 3 年前 詢問

barramon 於 3 年前 解答

  • 已解決
  • 封存

Unable to download files from Google drive.

Hello, I am unable to download files from Google Drive. On clicking the download button for a file or right-clicking a file and select the download option, a new blank pa… (閱讀更多)

Hello, I am unable to download files from Google Drive. On clicking the download button for a file or right-clicking a file and select the download option, a new blank page opens in the same tab and no popup window appears to save the file or view it.

Actually I did a little bit of a research and tried downloading different types of files and there I noticed this strange thing - 1. Whenever I try to download a file that was uploaded to the drive at some time, it is not downloading and instead a blank page opens and no download popup window appears. 2. Well, here is the strange part: When I tried downloading a file that was created using Google services (say Google docs), and not uploaded, the download popup window appears without opening a blank page. In this case, the file is downloading.

On the other hand when I tried downloading the files from Google Drive using Google Chrome, there is no such problem.

Currently I am using the latest version of Firefox, i.e, Version 61.0.2 (64-bit). I tried different solutions listed for this problem but none of them worked. I created a new profile and using this profile checked whether the problem still persists and yes it has not resolved. Also I tried deleting the handlers.json file in my profile, but it also didn't work.

ashu_garg 於 3 年前 詢問

Shadow110 於 3 年前 解答

  • 已解決
  • 封存

unable to log in to Mozillazine forum

Been using the mozillaZine forums off and on for years, but now unable to log in. And when attempting to ask about this thru the Help forum or to re-register, can't get p… (閱讀更多)

Been using the mozillaZine forums off and on for years, but now unable to log in. And when attempting to ask about this thru the Help forum or to re-register, can't get past the security question (How many letters in Mozilla?) - the answer "7" results in "You have provided an invalid answer to the question." (also tried "8" and "seven" and "eight")

Any ideas? Thanks!

opus817 於 3 年前 詢問

James 於 3 年前 解答