顯示問題標籤 顯示所有問題
  • 已解決
  • 封存

'No video with supported format and MIME type found' issue

Hello everyone, sorry for the long post. For the last 3 days, I have been experiencing a very frustrating issue with videos posted ONLY on Facebook. Every time I try to o… (閱讀更多)

Hello everyone, sorry for the long post.

For the last 3 days, I have been experiencing a very frustrating issue with videos posted ONLY on Facebook.

Every time I try to open a Facebook video, the Facebook player opens (the one where you can see comments and likes on the right side), and Firefox gives the impression that the video is loading. But after a while, a 'cross' appears in the middle of the screen, below which 'No video with supported format and MIME type found' is written [Kindly refer to the attached screenshot].

Prior to this problem, I had NEVER, in 2 years, experienced any issue whatsoever with playing ANY videos on the Web. Firefox just suddenly decided to stop playing Facebook videos.

WHAT I ALREADY TRIED: - Reload video pages and play them again (FAILED) - Clear cache, cookies and restart Firefox (FAILED) - Start Firefox in Safe Mode (FAILED) - Uninstall Flash Player, try to play videos with the default Firefox player (any video on the Web would play, but Facebook videos FAILED) - Enable the Open H264 Cisco codec (FAILED) - Changing a few values in about:config *(such as media.directshow.enabled) to true/false (FAILED) - Refresh Firefox from https://support.mozilla.org/en-US/kb/refresh-firefox-reset-add-ons-and-settings (FAILED)

ADDITIONAL INFORMATION: - I use Firefox 35.0.1 and have no other browser (besides the default Internet Explorer 6 which I never use) - I use Windows XP SP3 Professional - I have not downloaded/installed any software/extension/add-on which could have caused this problem

I still love Firefox, and have no intention of migrating to a competitor's browser, which is why I hope a prompt solution shall be found. As well, I am not considering dropping XP SP3 anytime soon; it is very stable and fulfills my requirements.

Thanking you for your time.

EL20 於 6 年前 詢問

FredMcD 於 6 年前 解答

  • 已解決
  • 封存

How can I make mp4 videos play in Firefox?

YouTube works fine. Other websites play videos, no problem. But then I'll go to a website and see a message that the video is either corrupt or is not supported. When I s… (閱讀更多)

YouTube works fine. Other websites play videos, no problem. But then I'll go to a website and see a message that the video is either corrupt or is not supported. When I search for how to play mp4 in Firefox I end up at this site: http://www.jwplayer.com/blog/the-state-of-html5-firefox-now-supports-mp4/ With the huge headline Firefox Now Supports MP4. No, it ****ing doesn't! A bit frustrated, because everywhere I look for help on this, I either come across pages saying it should work, Firefox supports mp4 etc, OR forums where it's webmakers asking the question and then the solution is something wrong in their coding - which doesn't help me, the lonely end user. When I go to this suggested test site: http://techslides.com/demos/sample-videos/small.mp4 I get the error message: Video can't be played because the file is corrupt. No, it's not. I can download it and play it on WinAmp. When I go to this suggested test site: http://www.html5videoplayer.net/html5video/mp4-h-264-video-test/ I get the error: No video with supported format and MIME type found. Huh? Again, I can download and play it fine. But Firefox won't play it. Soooooo Is there a fix in the wind? Is there something I can tweak or change to make Firefox recognize and play this stuff? Is there a plugin/extension/addon that I need to download to play mp4? If this is a known problem that is going to be fixed eventually, is there something I can do as a substitute (ie a plugin for now)? Because it seems like the only alternative is to abandon Firefox and start using Chrome, which has no problem with the above-mentioned videos.

StickBoy 於 6 年前 詢問

cor-el 於 6 年前 解答

  • 已解決
  • 封存

Cannot get on The National Lottery site-can access all other websites-have done all the suggestions on other posts-still can't access the site

Can access the National Lottery site on my husbands laptop but not on my laptop or a tablet ? Have tried all the suggestions on the replies to other people who have had t… (閱讀更多)

Can access the National Lottery site on my husbands laptop but not on my laptop or a tablet ? Have tried all the suggestions on the replies to other people who have had this problem ??

Rustyone 於 6 年前 詢問

FredMcD 於 6 年前 解答

  • 已解決
  • 封存

how to fix (Error code: ssl_error_bad_cert_domain) on my home page

I have my own website set as my home page but firfox will not load it and gives this message (Error code: ssl_error_bad_cert_domain) I used dreamweaver to build my site a… (閱讀更多)

I have my own website set as my home page but firfox will not load it and gives this message (Error code: ssl_error_bad_cert_domain) I used dreamweaver to build my site and it has been operating fine until today

SorayaConway 於 6 年前 詢問

SorayaConway 於 6 年前 解答

  • 已解決
  • 封存

Why doesn't OpenH264 get installed?

Hi Mozilla Community, I recently deleted Firefox and reinstalled it for some troubleshooting, and now I am facing an issue with the Add-ons. It now says "Will be installe… (閱讀更多)

Hi Mozilla Community,

I recently deleted Firefox and reinstalled it for some troubleshooting, and now I am facing an issue with the Add-ons. It now says "Will be installed shortly" for about 2 days already for the add-on "OpenH264 Video Codec provided by Cisco Systems, Inc." (See screenshot). Why doesn't it get installed? And do I need this add-on or is it unnecessary anyway?

Regards, Adrian

GSicKz 於 6 年前 詢問

ideato 於 6 年前 解答

  • 已解決
  • 封存

my forward slash key shows an E, how do I get my forward slash back again.

I was typing and hit a key I didnèt mean to and now my symbols are not the right ones as you can see by the comma, in didnèt and my forward slash looks like this € … (閱讀更多)

I was typing and hit a key I didnèt mean to and now my symbols are not the right ones as you can see by the comma, in didnèt and my forward slash looks like this €

jordy123 於 6 年前 詢問

cor-el 於 6 年前 解答

  • 已解決
  • 封存

google calendar won't load

I updated Firefox yesterday. Now I can't load Calendar - from a bookmark, nor from the Apps link. Here is what I get. I've ensured cookies are abled. The page isn't red… (閱讀更多)

I updated Firefox yesterday. Now I can't load Calendar - from a bookmark, nor from the Apps link.

Here is what I get. I've ensured cookies are abled.

The page isn't redirecting properly

Firefox has detected that the server is redirecting the request for this address in a way that will never complete.

   This problem can sometimes be caused by disabling or refusing to accept cookies.

bdesch 於 6 年前 詢問

guigs 於 6 年前 解答

  • 已解決
  • 封存

When I try to restore my bookmarks I get the message "Unable to process the backup file."

I lost my bookmarks and when I try to restore them I can see the backup files in the restore window but when I try to restore my bookmarks I get the message "Unable to pr… (閱讀更多)

I lost my bookmarks and when I try to restore them I can see the backup files in the restore window but when I try to restore my bookmarks I get the message "Unable to process the backup file." Can you assist? Thanks

sghamilton 於 6 年前 詢問

cor-el 於 6 年前 解答

  • 已解決
  • 封存

How to prevent the "are you sure you want to leave this page?" prompt on Facebook?

I'm using Firefox 35.0.1. If I make a post on my Facebook timeline that contains a link, when I hit "Post" and the page goes to refresh to add my post to my timeline, it … (閱讀更多)

I'm using Firefox 35.0.1. If I make a post on my Facebook timeline that contains a link, when I hit "Post" and the page goes to refresh to add my post to my timeline, it asks if I'm sure I want to leave the page. I've seen that messages on some sites before, for example, if I'm on a forum and I write a post and go to leave the page before hitting submit, it'll ask me that, but I've never seen it on Facebook until a couple of days ago.

Is there any way to turn this message off? Or even better, can it be turned off just on Facebook? Thanks.

DJSigma 於 6 年前 詢問

philipp 於 6 年前 解答

  • 已解決
  • 封存

I keep getting asked to set Yahoo as default search engine, but it already is, so I have to keep refreshing Firefox.

Every few weeks I have to refresh Firefox to get rid of the box that asks me to set Yahoo as my default search engine. But it already is, and whether I click Yes or No … (閱讀更多)

Every few weeks I have to refresh Firefox to get rid of the box that asks me to set Yahoo as my default search engine. But it already is, and whether I click Yes or No I still get asked. This is more than annoying. How to fix this?

lynco 於 6 年前 詢問

the-edmeister 於 6 年前 解答

  • 已解決
  • 封存

blocked cookies

Hi dear support, I couldn't solve my problem even I tried lots of tipps and settings for allowing the cookies for google... Its a very tough issue.. I am using No Script … (閱讀更多)

Hi dear support,

I couldn't solve my problem even I tried lots of tipps and settings for allowing the cookies for google... Its a very tough issue.. I am using No Script and Adblock, but I hope they are not the issue.. I also found out, that whatever changes I make to FF cookies, like accepting third party cookies and adding exceptions, after a FF restart everything is by the old: 3rd party cookies are disabled and the entries are removed... Even if making the changes and loading the page without restart - the page in the attached screenshot appears.

Please help me with this issue...

10x u a lot and be blessed for ur work!!!!

hittman 於 6 年前 詢問

hittman 於 6 年前 解答

  • 已解決
  • 封存

At least 5 times a day FF crashes with the error "exception breakpoint reached" in windows 8.1

I have FF set to auto update, Kaspersky Internet Security, Malwarebytes anti-malware, on a Toshiba Satellite with 4GB memory and Operating System Windows 8.1 64-bit CP… (閱讀更多)

I have FF set to auto update, Kaspersky Internet Security, Malwarebytes anti-malware, on a Toshiba Satellite with 4GB memory and

Operating System Windows 8.1 64-bit CPU AMD K16 69 °C Mullins Technology RAM 4.00GB Single-Channel DDR3 @ 798MHz (11-11-12-28) Motherboard TOSHIBA ZBWAE (P0) Graphics Generic PnP Monitor (1366x768@60Hz) 512MB ATI AMD Radeon R5 Graphics (Toshiba) 69 °C Storage 931GB TOSHIBA MQ01ABD100 (SATA) 38 °C Optical Drives TSSTcorp CDDVDW SU-208FB Audio Realtek High Definition Audio

At least 5 times a day FF crashes and the error is basically "Exception Breakpoint Reached" . I have no idea how to fix this and asking FF to reply is a waste of energy. Does anyone know how to stop this problem?

haiweepp 於 6 年前 詢問

cor-el 於 6 年前 解答

  • 已解決
  • 封存

Login problems

There are several sites where I cannot log in, like bandcamp, twitter, project-gc, facebook My pasword and email are correct, if I use chrome there are no problems at all… (閱讀更多)

There are several sites where I cannot log in, like bandcamp, twitter, project-gc, facebook My pasword and email are correct, if I use chrome there are no problems at all

I already tried this option: https://support.mozilla.org/en-US/kb/fix-login-issues-on-websites-require-passwords

& removed firefox and all ad ons and stuff like that Did a complete clean re-install with no ad ons but that still dont solve the issue

Would really like to use firefox instead of chrome so hopefully someone has an answer on how to fix this

kriebelvisje 於 6 年前 詢問

kriebelvisje 於 6 年前 解答

  • 已解決
  • 封存

How to remove social media bar?

Please help,I never use the social media bar. I don't understand twitter, never use facebook, don't have g+, pinterest or instagram account. How do I make it GO AWAY! It … (閱讀更多)

Please help,I never use the social media bar. I don't understand twitter, never use facebook, don't have g+, pinterest or instagram account. How do I make it GO AWAY! It doesn't have the small arrow to close, and it's not even transparent, just annoying.

A step by step for dummies would be greatly appreciated.


Thanx!!

ilse004 於 6 年前 詢問

FredMcD 於 6 年前 解答

  • 已解決
  • 封存

Bookmark icons disappear.

Two weeks ago my bookmark icons no longer displayed. I searched for a solution and tried clicking each bookmark to make the icons come back, which they did. Now today the… (閱讀更多)

Two weeks ago my bookmark icons no longer displayed. I searched for a solution and tried clicking each bookmark to make the icons come back, which they did. Now today they are once again gone. Is there anything that can be done?

ritadakin 於 6 年前 詢問

cor-el 於 6 年前 解答

  • 已解決
  • 封存

Random buffering that never ends [Flash/HTML5]

So, interesting opportunity to learn something new! ;) What is wrong: buffering. At first I thought I have problems with Flash alone, but this isn't true. Any video [be i… (閱讀更多)

So, interesting opportunity to learn something new! ;) What is wrong: buffering. At first I thought I have problems with Flash alone, but this isn't true. Any video [be it on Youtube or Twitch, Flash player or HTML5 player, doesn't matter] randomly will stop. I will see the buffer "icon" and... nothing happens. Ever. I can leave it for as long as I want, it will not budge. On Twitch.tv it's a bit different, it will pause the stream for a solid minute and then "restart" itself.

Cleared cache, session files, updated Flash, used Ccleaner as well. Don't want to go through creating a new profile yet (a bit of a hassle), trying to figure out what might be causing the issue. As I said, it's very random, sometimes happens in short video on Youtube, sometimes I can watch long videos without much problem. And no, my internet is not the issue, double checked on that.

Any ideas?

br0k3n 於 6 年前 詢問

br0k3n 於 6 年前 解答

  • 已解決
  • 封存

Disabling javascript alerts?

I am using an extension called Black YouTube Theme (https://addons.mozilla.org/en-US/firefox/addon/black-youtube-theme/). Currently Whenever I start Firefox using restore… (閱讀更多)

I am using an extension called Black YouTube Theme (https://addons.mozilla.org/en-US/firefox/addon/black-youtube-theme/). Currently Whenever I start Firefox using restore session from last time. For any YouTube links I have open it pops open a little JavaScript Application box, one per link, which returns "Error: document.domain is null". That is the only problem I have, so I was wondering does anyone know how to disable JavaScript error messages using about:config?

LostGod 於 6 年前 詢問

cor-el 於 6 年前 解答