Can Not Play Some Videos on Twitter

All Add-ons are disabled and Firefox still can not play SOME of the videos on twitter. All I can see is a spinning circle on the center of the frame and the video will n… (閱讀更多)

All Add-ons are disabled and Firefox still can not play SOME of the videos on twitter. All I can see is a spinning circle on the center of the frame and the video will never be played. I tried other browsers and they all works well. It seems this issue has nothing to do with my network connection.

I searched this forum and find out some thread reporting issues of not playing All videos on youtube/twitter. Replies to these thread provided some solutions ,like update ffmpeg , set media related options in about:config. I tried them all and neither of them work for me.

chicane 於 2 天前 詢問

zeroknight 最近回覆於 1 小時前

SVG Display Issue in Firefox Requiring Height Specification

Hello, I have encountered a recurring issue specifically with Firefox where SVG images fail to display unless a pixel-defined height attribute is explicitly set. This be… (閱讀更多)

Hello,

I have encountered a recurring issue specifically with Firefox where SVG images fail to display unless a pixel-defined height attribute is explicitly set. This behavior contrasts with other browsers, which handle SVG scaling seamlessly, typically adapting to the specified width or inheriting dimensions from parent elements.

During our website development, primarily through Elementor and leveraging Flexbox in a WordPress environment, this discrepancy becomes evident. The issue persists exclusively in Firefox, confirmed through extensive testing across various browsers and OS's with multiple SVG files and sites.

For diagnostic purposes, I recommend conducting controlled tests with SVG images embedded with our current setup. Set the SVGs to 100% width without defining their height and observe how they render in Firefox compared to other browsers. This should help ascertain whether the behavior in Firefox is anomalous.

I am assuming it may be with the way the markup of the SVG is rendered as it doesn't happen with all SVGs, however, other browsers appear to fix or override whatever is getting in the way from rendering...it is a strange issue.

I have included two images as an example. As you can see in the first image, the SVG isn't rendering (in Firefox) , but does render in Chrome/Safari. It only works when I define a height in px value on Firefox.

Please let me know if further information is required or if any specific steps need to be undertaken to address this issue.

Thank you.

6pzqdwqjxs 於 1 天前 詢問

  • 已解決

Amazon Parent Dashboard not functioning on Firefox (but works on Chrome)

Anyone else had the problem of not being able to sign in to the Amazon Parent Dashboard via Firefox? But works on Chrome. Same on desktop and android versions of Firefox.… (閱讀更多)

Anyone else had the problem of not being able to sign in to the Amazon Parent Dashboard via Firefox? But works on Chrome. Same on desktop and android versions of Firefox.

Amazon chat support not helpful and just told me to use Chrome!

benshakespeare 於 5 天前 詢問

zeroknight 於 4 天前 解答

open app on desktop, closes within 40 seconds whether browsing, playing a bookmarked game or just watching opening page. I uninstalled app, reinstalled with saving bookmarks then without saving apps, it stills closes

open app on desktop, closes within 40 seconds whether browsing, playing a bookmarked game or just watching opening page. I uninstalled app, reinstalled with saving bookm… (閱讀更多)

open app on desktop, closes within 40 seconds whether browsing, playing a bookmarked game or just watching opening page. I uninstalled app, reinstalled with saving bookmarks then without saving apps, it stills closes

chuckennedy.sr 於 3 天前 詢問

zeroknight 最近回覆於 3 天前

Repeated Installation Requests

Hello, I've installed Firefox twice in the last couple of days (Windows 10 - I think) and I continue to receive messages that say I need to install the latest version. … (閱讀更多)

Hello, I've installed Firefox twice in the last couple of days (Windows 10 - I think) and I continue to receive messages that say I need to install the latest version.

Do you issue updates daily, or is there something wrong with my Firefox installation or is it something else?

Thank you.

Jerry Wiener 於 4 天前 詢問

zeroknight 最近回覆於 4 天前

Battery life poor

I've got an M2 MacAir running the latest version of Sonoma. Within the last week, the battery power has fallen off a cliff. It barely runs for a couple of hours and recha… (閱讀更多)

I've got an M2 MacAir running the latest version of Sonoma. Within the last week, the battery power has fallen off a cliff. It barely runs for a couple of hours and recharging takes nearly half a day. I'm not running anything unusual just social media & YT videos. This seems to have coincided with the latest Firefox update. I was wondering if this might be contributing to it or if this is a common problem since Sonoma & FF updates?

Anyone any ideas?

veger 於 3 天前 詢問

zeroknight 最近回覆於 3 天前

Session storage memory was lost though the tab was not closed in the old version (v116/v117)

Currently, I use Firefox version: 116.0.2 or v117.0 on Ubuntu 20.04.6 LTS. I encountered a phenomenon like this: When I logged in to the application, in the tab I w… (閱讀更多)

Currently, I use Firefox version: 116.0.2 or v117.0 on Ubuntu 20.04.6 LTS.

I encountered a phenomenon like this:

  • When I logged in to the application, in the tab I was working on, the Firefox session memory was lost (don't open new tabs)

Steps: 1. Login to the application 2. Operate on the screen 3. Navigate to other URLs, but still on this tab 4. Session storage was lost

What is the cause of this phenomenon? How can I fix it?

HIEN LE THI THUY 於 4 天前 詢問

Blank pages

Some webpages, that I must log in to, are coming up blank, when I attempt to login. No error, just blank white page. Two examples are paypal and textfree. I have cleared … (閱讀更多)

Some webpages, that I must log in to, are coming up blank, when I attempt to login. No error, just blank white page. Two examples are paypal and textfree. I have cleared everything I can think of or find on the internet. I have refreshed and restarted several times. This has all started int he last few weeks. The two sites mentioned are ones I really need access to. I am not sure if it is my machine or the browser.

flowerfairie 於 3 天前 詢問

zeroknight 最近回覆於 2 天前

when can we have firefox with the translator switches OFF?

hi, When can we have firefox with translation set OFF by default? I mean, it's pretty unfair that intelligent people have to keep turning off the dumb translator... al… (閱讀更多)

hi,

When can we have firefox with translation set OFF by default?

I mean, it's pretty unfair that intelligent people have to keep turning off the dumb translator... all the time... We need a setting, openly available, in the Edit/Settings menu, where it belongs, an option to switch it off. In fact, when it first asks if we want a page translated, we need an option: never ask this again...

All we can see is "go under the hood of firefox, config:option, go into the about:config section where 10 of 10 million people will ever get... and there find your way to disable this horrible translator". When can we expect an option in the pop-up: "never ask me this question again"?

The translator in this offensive form has been around since 2023... I seems high time we didn't have to bother with this anymore...

Peter

- - - Thank you for developing firefox and keeping it intelligent - - -

jepe69 於 2 天前 詢問

cor-el 最近回覆於 2 天前

Popups still appear despite blocking

Hi, Some websites still managed to smuggle in popups despite all the blockings. I use as add-ons: privacy badger, no-script, ublock origin and recently tried popup block… (閱讀更多)

Hi,

Some websites still managed to smuggle in popups despite all the blockings. I use as add-ons: privacy badger, no-script, ublock origin and recently tried popup blocker (strict) and even have the 'block pop-up windows' enabled. I also tried to fiddle around in ´about:config´ but nothing helps. I think it's a recent occurrence as I don't remember having this problem, let's say, a couple of months ago.

The funny thing is that this problem doesn't occur in opera-browser (in which I hardly use extensions).

The websites that this occurs are: arabicpost.net (a pop-up will occur about 10 sec after right-clicking a new tab). focus.de (a video pop-up will occur if there's a video in it). Again opera-browser blocks all of this. I expect there will be other websites to add in the future.

Please help. S.O.S. -> g.o.i.n.g..i.n.s.a.n.e!

b.hawassa 於 6 天前 詢問

zeroknight 最近回覆於 5 天前

  • 已解決

PDF Downloads

When I download PDFs on my MacBook using Firefox (currently 124.0.2 (64-bit)), they are always blank - I have attached a screen shot. But if I download the same PDF usin… (閱讀更多)

When I download PDFs on my MacBook using Firefox (currently 124.0.2 (64-bit)), they are always blank - I have attached a screen shot.

But if I download the same PDF using Safari, it opens straightaway - 2nd screen shot.

Is there something I need to adjust in Firefox to allow PDFs to open?

tammymcminn 於 5 天前 詢問

zeroknight 於 5 天前 解答

FPS dropping smooth scroll

Hello, I need your help because i can't find solution to problem. On my macbooks air m1 i experience a very annoying thing: Often while i'm scrolling on websites smooth … (閱讀更多)

Hello,

I need your help because i can't find solution to problem. On my macbooks air m1 i experience a very annoying thing: Often while i'm scrolling on websites smooth scroll animation get choppy/sluggish for few moments and lagging. It's like animation is FPS dropping during the scroll. I tried lot of things on both device:

- tried without extensions - created new profiles - use without syncing data - disabling hardware acceleration (gets worst) - disable smooth scroll in settings (get worst) - completely remove firefox with AppCleaner and reinstall it - Reinstall macOS and just install firefox alone. I tried latest Ventura and Sonoma

I don't have clue why this happening but ruin user experience very bad. With Safari everything is fine and smooth. On my wife's device (macbook air m3) have same issue.

Do you have any idea how can i fix it?

Tiburtius 於 5 天前 詢問

Tiburtius 最近回覆於 5 天前

  • 已解決

Cannot add custom shortcut in Search -> Search Shortcut ; Windows 11

Hi so am using version 125.0.1 and on my windows 10 machine I can add custom Search Shortcuts (the Add button is present) but on my windows 11 machine, the same settings … (閱讀更多)

Hi so am using version 125.0.1 and on my windows 10 machine I can add custom Search Shortcuts (the Add button is present) but on my windows 11 machine, the same settings page the Add button is dissapeared... Is it a limitation for Windows 11 machines?

suji.lamech 於 22 小時前 詢問

jscher2000 - Support Volunteer 於 22 小時前 解答

Facebook fungerar inte längre på Fire Fox

Hej på ER, Jag kan inte längre komma in på facebook genom FIRE FOX. Kan Ni hjälpa mig så att det fungerar igen ? Tacksam om ett svar på min mailadress: hermannbernd… (閱讀更多)

Hej på ER, Jag kan inte längre komma in på facebook genom FIRE FOX. Kan Ni hjälpa mig så att det fungerar igen ? Tacksam om ett svar på min mailadress:

hermannbernd12@gmail.com

Hälsningar, Bernd Hermann

Bernd Hermann 於 5 天前 詢問

Firefox doesn't copy anything to the clip board. Tunderbird either

I've had an ongoing issue with Firefox now for several months since upgrading to windows 11. When I try to copy text, or images, url's or anything really that is supposed… (閱讀更多)

I've had an ongoing issue with Firefox now for several months since upgrading to windows 11. When I try to copy text, or images, url's or anything really that is supposed to go to the clipboard, it copies a blank text with no data instead. I can copy text and images from other programs and even paste them into text fields on Firefox but I can't copy from Firefox to anything else and it's frustrating.

I recently got forced into upgrading Outlook in windows and hated it so I started using Thunderbird and surprisingly, I have the exact same issue there as well.

I have tried: Running Firefox in safe mode (Shift + Left Click) Resetting Firefox Switching Back to default themes Disabling hardware acceleration Updating to the latest Beta Build (v126) Running Firefox Developer edition

I really want to get this fixed and working, I don't want to have to switch to another browser =/.

DiggPen 於 1 天前 詢問

kravtsovmaxim2021 最近回覆於 21 小時前

Not able to sync my browsing data

Hello! I synced my browsing data yesterday by signing in to firefox account and reset my OS(window 10) to improve my laptop's speed. When I am trying to get back my brow… (閱讀更多)

Hello! I synced my browsing data yesterday by signing in to firefox account and reset my OS(window 10) to improve my laptop's speed. When I am trying to get back my browsing data back after resetting and installing firefox by signing in to my firefox account and pressing the Sync Now button then its not giving me my browsing data back. Why is it so? Need Help. Thank You!!

htmailcollector 於 6 天前 詢問

jonzn4SUSE 最近回覆於 6 天前

Extension only for bookmarks icons

Can you recommend some kind of extension thet will only check current icons for the bookmarks? Just that. I don't need duplicate bookmarks checker, inactice checker and G… (閱讀更多)

Can you recommend some kind of extension thet will only check current icons for the bookmarks? Just that. I don't need duplicate bookmarks checker, inactice checker and God knows what else checker. Just icons, that's good enough for me.

binks77 於 5 天前 詢問

Firefox doesn't load any site, but other browsers can

This has been happening for months now, on multiple devices (I have tried at least 3 different devices), and on multiple networks. I have read the articles in here, but … (閱讀更多)

This has been happening for months now, on multiple devices (I have tried at least 3 different devices), and on multiple networks.

I have read the articles in here, but they just want me to check network configuration which is exactly the same for all browsers.

If I restart firefox it starts working again.

How can I prevent it from breaking randomly? This is the only browser having issues, I'm almost positive is some bug and not a configuration thing, given that it happens under multiple circumstances and devices, while Edge and Chrome simply keep working just fine.

There is no consistent repro I can give, afaik it is just random, at some point Firefox just decides to stop working and I have to restart it. This disrupts my work and browsing activities as I can lose progress on input forms and similar actions.

parietinae 於 20 小時前 詢問