X
點擊此處開啟此網站的行動版。

技術支援討論區

The problem seems to be that a program in the back ground is trying to get my attention. Flashes too fast for me to read---why is it flashing and how can I fx i

已張貼

Program in background is trying to open or close or ask information. Flashes too fast for me to read.

Program in background is trying to open or close or ask information. Flashes too fast for me to read.

額外的系統細節

已安裝的外掛程式

  • Shockwave Flash 13.0 r0
  • Version 5.2.4.18058
  • Adobe® Acrobat® Plug-in for Web Browsers, Version 11.0.06
  • Displays Java applet content, or a placeholder if Java is not installed.
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.
  • Picasa plugin.
  • iPhoto6

應用程式

  • Firefox 28.0
  • 使用者代理:Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:28.0) Gecko/20100101 Firefox/28.0
  • 技術支援網址:https://support.mozilla.org/1/firefox/28.0/Darwin/en-US/

擴充套件

  • DoNotTrackMe: Online Privacy Protection 3.2.1072 (donottrackplus@abine.com)
  • iGive Button 5.0.0.4 ({E68155BA-066F-4CC9-B128-4A2627664264})
  • Troubleshooter 1.1a (troubleshooter@mozilla.org)
  • avast! Online Security 8.0.1506 (wrc@avast.com) (Inactive)

JavaScript

  • incrementalGCEnabled: True

圖形

  • adapterDescription:
  • adapterDeviceID: 0x2a02
  • adapterDrivers:
  • adapterRAM:
  • adapterVendorID: 0x8086
  • driverDate:
  • driverVersion:
  • info: {u'AzureCanvasBackend': u'quartz', u'AzureFallbackCanvasBackend': u'none', u'AzureContentBackend': u'quartz', u'AzureSkiaAccelerated': 0}
  • numAcceleratedWindows: 0
  • numAcceleratedWindowsMessage: [u'']
  • numTotalWindows: 2
  • webglRendererMessage: [u'']
  • windowLayerManagerRemote: False
  • windowLayerManagerType: Basic

修改過的偏好設定

  • accessibility.typeaheadfind.flashBar: 0
  • browser.cache.disk.capacity: 358400
  • browser.cache.disk.smart_size.first_run: False
  • browser.cache.disk.smart_size.use_old_max: False
  • browser.cache.disk.smart_size_cached_value: 358400
  • browser.places.smartBookmarksVersion: 6
  • browser.search.useDBForOrder: True
  • browser.sessionstore.upgradeBackup.latestBuildID: 20140314220517
  • browser.startup.homepage_override.buildID: 20140314220517
  • browser.startup.homepage_override.mstone: 28.0
  • dom.mozApps.used: True
  • extensions.lastAppVersion: 28.0
  • font.internaluseonly.changed: False
  • gfx.blacklist.webgl.msaa: 4
  • network.cookie.prefsMigrated: True
  • places.database.lastMaintenance: 1397124171
  • places.history.expiration.transient_current_max_pages: 104858
  • plugin.disable_full_page_plugin_for_types: application/pdf
  • plugin.importedState: True
  • privacy.sanitize.migrateFx3Prefs: True
  • privacy.sanitize.timeSpan: 0
  • storage.vacuum.last.index: 1
  • storage.vacuum.last.places.sqlite: 1396745242

其他

  • User JS: 否
  • 輔助功能: 否
Moses
  • Moderator
459 個解決方法 3607 個答案

When does it appear? When Firefox opens?

When does it appear? When Firefox opens?

提出問題者

This flashing of a program or message happens every 2-3 seconds===I can best describe this like a person with hiccups. The flashes interfere with imput of whatever I may be trying to complete on the Mac Book. Sometimes every 4-5 seconds...always....

This flashing of a program or message happens every 2-3 seconds===I can best describe this like a person with hiccups. The flashes interfere with imput of whatever I may be trying to complete on the Mac Book. Sometimes every 4-5 seconds...always....

提出問題者

Additional infor: the flashing is somewhat continuous at intermittent intervals----of this makes sense to you!

Additional infor: the flashing is somewhat continuous at intermittent intervals----of this makes sense to you!
guigs 1072 個解決方法 11697 個答案

Hello,

Try Firefox Safe Mode to see if the problem goes away. Firefox Safe Mode is a troubleshooting mode that turns off some settings and disables most add-ons (extensions and themes).

(If you're using an added theme, switch to the Default theme.)

If Firefox is open, you can restart in Firefox Safe Mode from the Help menu by clicking on the Restart with Add-ons Disabled... menu item:
FirefoxSafeMode

If Firefox is not running, you can start Firefox in Safe Mode as follows:

  • On Windows: Hold the Shift key when you open the Firefox desktop or Start menu shortcut.
  • On Mac: Hold the option key while starting Firefox.
  • On Linux: Quit Firefox, go to your Terminal and run firefox -safe-mode
    (you may need to specify the Firefox installation path e.g. /usr/lib/firefox)

Once you get the pop-up, just select "'Start in Safe Mode" Safe Mode Fx 15 - Win

If the issue is not present in Firefox Safe Mode, your problem is probably caused by an extension, and you need to figure out which one. Please follow the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article to find the cause.

To exit Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.

When you figure out what's causing your issues, please let us know. It might help others with the same problem.

Thank you.

Hello, '''Try Firefox Safe Mode''' to see if the problem goes away. [[Troubleshoot Firefox issues using Safe Mode|Firefox Safe Mode]] is a troubleshooting mode that turns off some settings and disables most add-ons (extensions and themes). ''(If you're using an added theme, switch to the Default theme.)'' If Firefox is open, you can restart in Firefox Safe Mode from the Help menu by clicking on the '''Restart with Add-ons Disabled...''' menu item:<br> [[Image:FirefoxSafeMode|width=520]]<br><br> If Firefox is not running, you can start Firefox in Safe Mode as follows: * On Windows: Hold the '''Shift''' key when you open the Firefox desktop or Start menu shortcut. * On Mac: Hold the '''option''' key while starting Firefox. * On Linux: Quit Firefox, go to your Terminal and run ''firefox -safe-mode'' <br>(you may need to specify the Firefox installation path e.g. /usr/lib/firefox) ''Once you get the pop-up, just select "'Start in Safe Mode"'' [[Image:Safe Mode Fx 15 - Win]] '''''If the issue is not present in Firefox Safe Mode''''', your problem is probably caused by an extension, and you need to figure out which one. Please follow the [[Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems]] article to find the cause. ''To exit Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.'' When you figure out what's causing your issues, please let us know. It might help others with the same problem. Thank you.

提出問題者

The flashing is constant when computer is turned on.

The flashing is constant when computer is turned on.

提出問題者

No difference while in the safe mode.

No difference while in the safe mode.
cor-el
  • Top 10 Contributor
  • Moderator
17482 個解決方法 157978 個答案

Try to boot the computer in Safe Mode.

See "Starting up in Safe Mode": http://support.apple.com/kb/HT1455

Try to boot the computer in Safe Mode. See "Starting up in Safe Mode": http://support.apple.com/kb/HT1455

提出問題者

This flashing is constant when laptop is open.

This flashing is constant when laptop is open.

提出問題者

What do I do next on my computer after starting in safe mode and then restarting?

What do I do next on my computer after starting in safe mode and then restarting?

提出問題者

What do I do after after safe mode start up and start up in regular mode? Flashing is still present.

What do I do after after safe mode start up and start up in regular mode? Flashing is still present.

提出問題者

I appreciate all suggestions----I did the Safe Mode suggestion---I need to know what to do next....

I appreciate all suggestions----I did the Safe Mode suggestion---I need to know what to do next....