On Aug 14th 11 PM ET/Aug 15th 03:00 UTC, due to scheduled Firefox Account server maintenance, users may not be able to sign in or create a new subscription. This is expected to last approximately 30 minutes. Status updates can be found at https://status.vpn.mozilla.org or https://status.relay.firefox.com.

搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

remove speed dial permanently

  • 2 回覆
  • 1 有這個問題
  • 40 次檢視
  • 最近回覆由 mitch30303

more options

FireFox 28.0 on opening displays two tabs: my home page and speed dial. The Speed Dial page is displayed on the screen. I don't ever use speed dial. I want my home page to be displayed.

Thanks for any help you can provide: mitch30303

FireFox 28.0 on opening displays two tabs: my home page and speed dial. The Speed Dial page is displayed on the screen. I don't ever use speed dial. I want my home page to be displayed. Thanks for any help you can provide: mitch30303

被選擇的解決方法

Thanks jscher2000 for your suggestions: 1) checked home pg addr: appeared OK 2) Disabled several extension (2 of which were speed dial apps)

Still Firefox opened with 2 tabs (home pg and speed dial (displayed))

Tried restoring home pg to default and then re-installed Google as home pg. Bingo!!!!!!!!!!!!! SUCCESS!

Really appreciate your help. Many Thanks

Mitch30303

從原來的回覆中察看解決方案 👍 0

所有回覆 (2)

more options

There are a few different reasons this could happen.

One thing to check would be that your home page setting wasn't changed by adding a second tab. You can inspect the address in the Options dialog to make sure there isn't a vertical bar and a second address (possibly an internal address starting with about: or chrome:).

A second thing to check would be whether you have an unwanted extension, since extensions can respond to events such as opening a new window. Try disabling ALL nonessential or unrecognized extensions on the Add-ons page. Either:

  • Ctrl+Shift+a
  • orange Firefox button (or Tools menu) > Add-ons

In the left column, click Extensions. Then, if in doubt, disable or remove.

Usually a link will appear above at least one disabled extension to restart Firefox. You can complete your work on the tab and click one of the links as the last step.

Does that help?

Also, please check the Windows Control Panel, Uninstall a Program. Clicking the "Installed on" column heading will bring the most recently added items to the top, and help uncover undisclosed bundled items.

Finally, you can mop up with some of the scanning/cleaning tools in this support article: Troubleshoot Firefox issues caused by malware.

more options

選擇的解決方法

Thanks jscher2000 for your suggestions: 1) checked home pg addr: appeared OK 2) Disabled several extension (2 of which were speed dial apps)

Still Firefox opened with 2 tabs (home pg and speed dial (displayed))

Tried restoring home pg to default and then re-installed Google as home pg. Bingo!!!!!!!!!!!!! SUCCESS!

Really appreciate your help. Many Thanks

Mitch30303