X
點擊此處開啟此網站的行動版。

技術支援討論區

Getting "No video with supported format and MIME type found". How do I fix this to play the videos in Firefox 28?

已張貼

These are the startup videos and other videos you are supposed to be able to view when you first install Firefox. They're not from Youtube or anywhere else. They're coming from Mozilla's homepage or part of Firefox to help you get up and running when you first install it.

These are the startup videos and other videos you are supposed to be able to view when you first install Firefox. They're not from Youtube or anywhere else. They're coming from Mozilla's homepage or part of Firefox to help you get up and running when you first install it.

被選擇的解決方法

This page?

I got that too at first, but it started working after a page reload. Hold down the Ctrl and Shift keys and press R. You should see the ▶ play symbol on top of the video then.

從原來的回覆中察看解決方案 29

額外的系統細節

已安裝的外掛程式

  • Shockwave Flash 12.0 r0
  • Adobe Shockwave for Director Netscape plug-in, version 12.1
  • NVIDIA 3D Vision plugin for Mozilla browsers
  • NVIDIA 3D Vision Streaming plugin for Mozilla browsers
  • 5.1.30214.0
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.06

應用程式

  • User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:28.0) Gecko/20100101 Firefox/28.0

更多資訊

Gingerbread Man 403 個解決方法 1537 個答案

選擇的解決方法

This page?

I got that too at first, but it started working after a page reload. Hold down the Ctrl and Shift keys and press R. You should see the ▶ play symbol on top of the video then.

This page? * http://www.mozilla.org/firefox/28.0/firstrun/ I got that too at first, but it started working after a page reload. Hold down the '''Ctrl''' and '''Shift''' keys and press '''R'''. You should see the ▶ play symbol on top of the video then.

提出問題者

Yes, that works. Also, if you right-click the video you can play it by selecting "View Video" from the pop-up list and then when you back arrow or exit out of Firefox and restart, the play arrow will be there sort of like your reload page option. I'm just saying we shouldn't have to do either one at all. I've turned into a lazy viewer I guess and want things to work the first time. There is still a reason as to why it does that and I guess I won't be satisfied until I figure out why. Thanks for the reply. It's easier than doing it my way.

Yes, that works. Also, if you right-click the video you can play it by selecting "View Video" from the pop-up list and then when you back arrow or exit out of Firefox and restart, the play arrow will be there sort of like your reload page option. I'm just saying we shouldn't have to do either one at all. I've turned into a lazy viewer I guess and want things to work the first time. There is still a reason as to why it does that and I guess I won't be satisfied until I figure out why. Thanks for the reply. It's easier than doing it my way.
Gingerbread Man 403 個解決方法 1537 個答案

I filed a bug report, since it's reproductible. I suspect a web site bug, so that's where I put it, though I'm no entirely positive.

  • Bug 990623 - Welcome to Firefox - No video with supported format and MIME type found
I filed a bug report, since it's reproductible. I suspect a web site bug, so that's where I put it, though I'm no entirely positive. * [https://bugzilla.mozilla.org/show_bug.cgi?id=990623 Bug 990623] - Welcome to Firefox - No video with supported format and MIME type found

提出問題者

Seems refreshing it one time fixes it permanently. I get the play arrow all the time now but definitely a bug. Thanks, maybe this will help others in the future.

Seems refreshing it one time fixes it permanently. I get the play arrow all the time now but definitely a bug. Thanks, maybe this will help others in the future.

由 BoJatey 於 修改

Gingerbread Man 403 個解決方法 1537 個答案

BoJatey wrote:

I get the play arrow all the time now

The following bug was fixed yesterday.

  • Bug 989463 - Some videos on the video CDN stop working until cache is purged
''BoJatey wrote:'' I get the play arrow all the time now The following bug was fixed yesterday. * [https://bugzilla.mozilla.org/show_bug.cgi?id=989463 Bug 989463] - Some videos on the video CDN stop working until cache is purged