搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

my search bar is gone, and it just shows an empty space

  • 9 回覆
  • 7 有這個問題
  • 6 次檢視
  • 最近回覆由 cor-el

more options

My search bar is gone from the top of my browser, it isn't gone as if i disabled it, the search bar seems to be invisible. it just shows an empty space with my theme.

I have tried uninstalling Firefox several times, I have deleted all of my extensions, I have reset Firefox under troubleshooting information and I have tried deleting the localstore.rdf file from my Firefox profile folder. But for some reason my search bar appears while in safe mode...

i don't know what else to do, any help would be appreciated, thanks! :)

所有回覆 (9)

more options

Sounds like an incompatible theme.

The obvious solution would to not use a theme, or at least a theme that actually works properly.

more options

ok cool ill try that

more options

dang, it didn't work. thanks for trying though, also if you or anyone else is still willing to help, then here is a screenshot of my problem.

thanks again!

more options

The whole Navigation Tool;bar appears to be missing.

Try this. Right-click at the top of the window, to the right of the tab, and click on the Navigation Toolbar so that is has a check mark.

more options

You can try to disable hardware acceleration in Firefox (you need to close and restart Firefox).

  • Tools > Options > Advanced > General > Browsing: "Use hardware acceleration when available"

In Firefox Safe mode these changes are effective:

  • all extensions are disabled (about:addons)
  • default theme is used (no persona)
  • userChrome.css and userContent.css are ignored (chrome folder)
  • default toolbar layout is used (file: localstore-safe.rdf)
  • Javascript JIT compilers are disabled (prefs: javascript.options.*jit)
  • hardware acceleration is disabled (Options > Advanced > General)
  • plugins are not affected
  • preferences are not affected
more options

nope sorry, none of those solutions worked thanks again for helping!

more options

Is the Navigation Toolbar visible with all default buttons and the location bar and search bar?

Did you move any items from the Navigation Toolbar to another toolbar?

You can check for problems caused by a corrupted localstore.rdf file.

more options

ok i just fixed it i had ended up accidentally moving a item from my navigational toolbar to my another toolbar.

thanks again!

more options

You're welcome