搜尋 Mozilla 技術支援網站

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

此討論串已經關閉並封存。 如果您有需要幫助,請新增一個新問題

Most of the time, when I hit a link, it opens but tabs with ads or pages that I didn't ask for are opening also and they come up on top. I have to dump them t

  • 3 回覆
  • 1 有這個問題
  • 21 次檢視
  • 最近回覆由 cor-el

more options

Most of the time, when I hit a link, it opens but tabs with ads or pages that I didn't ask for are opening also and they come up on top. I have to dump them to get to the link I originally hit. How can I stop this from happening? It's so irritating and they take a while to come up before I can close them. Note: I use Firefox for Mac OS

由 4earth 於 修改

所有回覆 (3)

more options

PS... please note that I am in Firefox for Mac OS

more options

You can stop that behavior by changing two settings within the browser. Go to Tools -> Options and click on the CONTENT button. Make sure that "Block pop-up windows" is checked. Then click on the ADVANCED button on the far right and add a check to "Warn me when websites try to redirect or reload".

That should stop most of them. If not all, then you could install AdBlock Plus add-on, since most of the redirects are ad generated. (Tools -> Add-ons -> Get Add-ons)

more options

Locking duplicate thread.

Please continue in your other thread: [/questions/986572]