搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Every time I am in FireFox, every say 10 minutes or so, a window pops open for Internet Explorer. How can I stop this????

  • 4 回覆
  • 3 有這個問題
  • 8 次檢視
  • 最近回覆由 cor-el

more options

See above. I have no details to add.

所有回覆 (4)

more options

Could you describe the new window in more detail? For example, is it an ad for something, or a login page, etc.

Since this occurs so regularly, I think it would make sense to try browsing for an hour in Firefox's Safe Mode to see whether that makes any difference. This will temporarily disable your extensions, which are the type of add-on most likely to cause mischief.

You can restart Firefox in Safe Mode using

Help > Restart with Add-ons Disabled (Flash and other plugins still work)

In the dialog, click "Start in Safe Mode" (not Reset)

Any difference?

more options

Still doing it - it is not an ad - sometimes it is and sometimes it isn't - most times it is a blank page

more options

I suggest some supplemental malware scans. Some malware detects when your browser is in use and tries to blend with your normal browsing. Obviously opening a window in the wrong browser would indicate some poorly designed malware, but either way, best to root it out if that's the cause of the problem. This article recommends tools other Firefox users have found helpful: Troubleshoot Firefox issues caused by malware.

more options

Boot the computer in Windows Safe Mode with network support (press F8 on the boot screen) as a test to see if that helps.