X
點擊此處開啟此網站的行動版。

技術支援討論區

Cookies not showing up even though I have them enabled

已張貼

When I go to erase cookies, none are showing up even though I have them enabled. This has just started happening since I reinstalled Firefox. I do not have privacy mode enabled. I was having a lot of trouble connecting to a particular site so I uninstalled Firefox then reinstalled it. Since then I am not able to see what cookies are on my computer. Also, I still have issues connecting to the site in question.

When I go to erase cookies, none are showing up even though I have them enabled. This has just started happening since I reinstalled Firefox. I do not have privacy mode enabled. I was having a lot of trouble connecting to a particular site so I uninstalled Firefox then reinstalled it. Since then I am not able to see what cookies are on my computer. Also, I still have issues connecting to the site in question.

額外的系統細節

已安裝的外掛程式

  • Adobe PDF Plug-In For Firefox and Netscape 11.0.06
  • Shockwave Flash 11.9 r900
  • Google Update
  • GEPlugin
  • iTunes Detector Plug-in
  • 5.1.20913.0
  • Next Generation Java Plug-in 10.25.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Coupons, Inc. Coupon Printer Plugin
  • NPWLPG
  • Office Live Update v1.5
  • Provides additional functionality on Facebook. See our web site for details.
  • CANON iMAGE GATEWAY Album Plugin Utility Module
  • CANON iMAGE GATEWAY Mycamera Plugin

應用程式

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:26.0) Gecko/20100101 Firefox/26.0

更多資訊

philipp
  • Top 25 Contributor
  • Moderator
5330 個解決方法 23532 個答案

hello, could you go to firefox > help > troubleshooting information, copy the contents of that page and paste them here into a reply on the forum? this might give us a clue what is going on...

hello, could you go to ''firefox > help > troubleshooting information'', copy the contents of that page and paste them here into a reply on the forum? this might give us a clue what is going on...
cor-el
  • Top 10 Contributor
  • Moderator
17670 個解決方法 159854 個答案

Make sure that you do not run Firefox in (permanent) Private Browsing mode (Never remember history).

  • Tools > Options > Privacy > Firefox will: "Use custom settings for history"
  • Deselect: [ ] "Always use private browsing mode"
Make sure that you do not run Firefox in (permanent) Private Browsing mode (Never remember history). *https://support.mozilla.org/kb/Private+Browsing *Tools > Options > Privacy > Firefox will: "Use custom settings for history" *Deselect: [ ] "Always use private browsing mode"

提出問題者

I have never had "Always use private browsing mode" selected and it is not selected now.

I have never had "Always use private browsing mode" selected and it is not selected now.
cor-el
  • Top 10 Contributor
  • Moderator
17670 個解決方法 159854 個答案

It is possible that the cookies.sqlite file that stores the cookies is corrupted if clearing cookies doesn't work.

Rename (or delete) cookies.sqlite (cookies.sqlite.old) and delete other present cookies files like cookies.sqlite-journal in the Firefox profile folder in case the file cookies.sqlite got corrupted.


Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance).

  • Do NOT click the Reset button on the Safe Mode start window.
It is possible that the <i>cookies.sqlite</i> file that stores the cookies is corrupted if clearing cookies doesn't work. Rename (or delete) <b>cookies.sqlite</b> (cookies.sqlite.old) and delete other present cookies files like <b>cookies.sqlite-journal</b> in the Firefox profile folder in case the file cookies.sqlite got corrupted. *http://kb.mozillazine.org/Cookies *https://support.mozilla.org/kb/Deleting+cookies ---- Start Firefox in <u>[[Safe Mode|Safe Mode]]</u> to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance). *Do NOT click the Reset button on the Safe Mode start window. *https://support.mozilla.org/kb/Safe+Mode *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes