搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Update to Adobe Acrobat failed because it said I had a more functional product installed.

  • 4 回覆
  • 11 有這個問題
  • 1089 次檢視
  • 最近回覆由 billblue33

more options

I have no idea what more functional product I have installed. Also, when I clicked on my plugin Adobe Acrobat to update, the update said Adobe Reader. Are they the same?

被選擇的解決方法

In the program list exist as Adobe Reader X for your OS.

The Adobe Reader X (10.1.4) it is the latest for your OS, the latest for Vista, you are updated. Adobe Reader XI (11.0.06) is the latest for win 7, 8, and...xp !

see : http://get.adobe.com/reader/ in System requirements.


thanks again

從原來的回覆中察看解決方案 👍 2

所有回覆 (4)

more options

Hello billblue33, yes Adobe Reader plug in shown as Adobe PDF Plug-In For Firefox and Netscape in the add-on manager.

try to remove it from Programs & Features/Add & Remove Programs in your vista and then install it again, see : http://forums.adobe.com/thread/1032961

thank you

more options

Thanks. I removed Adobe Reader, then clicked on the Update Now box for Adobe Acrobat in my Firefox plug-ins. This time the installation worked, but after closing my browser and opening it again, in my plug-ins list it still says to Update Now. Adobe Reader X (10.1.4) is now in my programs list so I don't know why.

more options

選擇的解決方法

In the program list exist as Adobe Reader X for your OS.

The Adobe Reader X (10.1.4) it is the latest for your OS, the latest for Vista, you are updated. Adobe Reader XI (11.0.06) is the latest for win 7, 8, and...xp !

see : http://get.adobe.com/reader/ in System requirements.


thanks again

more options

Thanks for the help. As long as I am updated I guess I will just ignore the Update Now box.