X
點擊此處開啟此網站的行動版。

技術支援討論區

How to upgrade to latest version on Ubuntu 10.10 LTSP server

已張貼

I run Ubuntu 10.10 LTSP server/client network and DO NOT want to upgrade Ubuntu... too much trouble, nobody can guarantee it will not hammer my LTSP install and besides, Unity is awful. I need newer Firefox due to some frequently used web pages, so I need an install procedure that will not hammer anything. It's a mission critical user environment. If anybody has positive experience with Firefox upgrade in similar environment please advise.

I run Ubuntu 10.10 LTSP server/client network and DO NOT want to upgrade Ubuntu... too much trouble, nobody can guarantee it will not hammer my LTSP install and besides, Unity is awful. I need newer Firefox due to some frequently used web pages, so I need an install procedure that will not hammer anything. It's a mission critical user environment. If anybody has positive experience with Firefox upgrade in similar environment please advise.

額外的系統細節

已安裝的外掛程式

  • Shockwave Flash 11.2 r202
  • The IcedTea NPR Web Browser Plugin (using IcedTea6 1.9.13 (6b20-1.9.13-0ubuntu1~10.10.1)) executes Java applets.
  • The Adobe Reader plugin is used to enable viewing of PDF and FDF files from within the browser.
  • OpenOffice.org Plug-in handles all its documents
  • This plug-in detects the presence of iTunes when opening iTunes Store URLs in a web page with Firefox.
  • The Totem 2.32.0 plugin handles video and audio streams.
  • DivX Web Player version 1.4.0.233

應用程式

  • User Agent: Mozilla/5.0 (X11; Ubuntu; Linux i686; rv:11.0) Gecko/20100101 Firefox/11.0

更多資訊

patrickmc
  • Administrator
  • Moderator
35 個解決方法 224 個答案

Hello InterpreDemon,

Thank you for contacting Mozilla Support. Since this is an out of date version of Ubuntu it may be hard to get assistance with this question. Have you attempted to install the current Linux version of Firefox?

https://help.ubuntu.com/community/FirefoxNewVersion/MozillaBuilds

Please let us know if you're successful.

Cheers, Patrick

Hello InterpreDemon, Thank you for contacting Mozilla Support. Since this is an out of date version of Ubuntu it may be hard to get assistance with this question. Have you attempted to install the current Linux version of Firefox? https://help.ubuntu.com/community/FirefoxNewVersion/MozillaBuilds Please let us know if you're successful. Cheers, Patrick