X
點擊此處開啟此網站的行動版。

技術支援討論區

Why do some web site pages appear with strikethrough in Firefox but appear fine in IE?

已張貼

Win 8.1 64bit These are pdf pages that appear as strikethrough or shadow

Win 8.1 64bit These are pdf pages that appear as strikethrough or shadow

被選擇的解決方法

Do the lines move as you scroll or do they stay in the same place on the page?

One option would be to use the Adobe Acrobat plugin instead of Firefox's built-in PDF viewer. This article describes how to make the switch: How to disable the built-in PDF viewer and use another viewer.

In case it's a display artifact, one possible explanation is that Firefox is not compatible with your graphics card driver software. To work around that, you can disable Firefox's use of hardware acceleration for graphics.

orange Firefox button (or Tools menu) > Options > Advanced

On the "General" mini-tab, uncheck the box for "Use hardware acceleration when available"

That will take effect after you exit and restart Firefox.

Does either of those help?

從原來的回覆中察看解決方案 1

額外的系統細節

已安裝的外掛程式

  • Shockwave Flash 11.9 r900
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.05
  • Intel web components for Intel® Identity Protection Technology
  • Intel web components updater - Installs and updates the Intel web components
  • DYMO Label Framework Plugin
  • NPWLPG
  • WildTangent Games App V2 Presence Detector

應用程式

  • User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:26.0) Gecko/20100101 Firefox/26.0

更多資訊

jscher2000
  • Top 10 Contributor
8794 個解決方法 71943 個答案

選擇的解決方法

Do the lines move as you scroll or do they stay in the same place on the page?

One option would be to use the Adobe Acrobat plugin instead of Firefox's built-in PDF viewer. This article describes how to make the switch: How to disable the built-in PDF viewer and use another viewer.

In case it's a display artifact, one possible explanation is that Firefox is not compatible with your graphics card driver software. To work around that, you can disable Firefox's use of hardware acceleration for graphics.

orange Firefox button (or Tools menu) > Options > Advanced

On the "General" mini-tab, uncheck the box for "Use hardware acceleration when available"

That will take effect after you exit and restart Firefox.

Does either of those help?

Do the lines move as you scroll or do they stay in the same place on the page? One option would be to use the Adobe Acrobat plugin instead of Firefox's built-in PDF viewer. This article describes how to make the switch: [[How to disable the built-in PDF viewer and use another viewer]]. In case it's a display artifact, one possible explanation is that Firefox is not compatible with your graphics card driver software. To work around that, you can disable Firefox's use of hardware acceleration for graphics. orange Firefox button (or Tools menu) > Options > Advanced On the "General" mini-tab, uncheck the box for "Use hardware acceleration when available" That will take effect after you exit and restart Firefox. Does either of those help?