搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

So I cleared cookies and Cache on firefox version 26 and am able to get to yahoo mail, but all links are off to left side of the page. Why is this?

  • 7 回覆
  • 2 有這個問題
  • 14 次檢視
  • 最近回覆由 cor-el

more options

Since I cleared the cookies and cache in firefox version 26, I am able to get to yahoo mail, however, all links are off to the left side of the page in yahoo mail. Is there a way to fix this so yahoo mail looks normal in the firefox web browser? Anyone here have this issue? -- Andy

所有回覆 (7)

more options

It is possible that the cookies.sqlite file that stores the cookies is corrupted if clearing cookies doesn't work.

Rename (or delete) cookies.sqlite (cookies.sqlite.old) and delete other present cookies files like cookies.sqlite-journal in the Firefox profile folder in case the file cookies.sqlite got corrupted.

Clear the cache and cookies only from websites that cause problems.

"Clear the Cache":

  • Firefox/Tools > Options > Advanced > Network > Cached Web Content: "Clear Now"

"Remove Cookies" from sites causing problems:

  • Firefox/Tools > Options > Privacy > Cookies: "Show Cookies"

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance).

  • Do NOT click the Reset button on the Safe Mode start window.
more options

Hi. I have done the restart firefox in safe mode and also cleared cookies/cache. And that didn`t fix it. In the firefox folder I see the 'cookies.sqlite'. How do I know if it`s corrupted? And if it`s not, what should be renamed to?

more options

Many users have had strange results in Yahoo! since the mail servers were switched around. This is particularly an issue if you are accessing mail using an old bookmark. To test whether this could be your problem, too, log out of Yahoo and then access your mail through one of these pages instead:

If that gets you to a good working mailbox, bookmark the new address and delete the old bookmark.

more options

I see what it is now. It appears that firefox version 26 blocks the content from looking normal and that you have to unblock for the yahoo mail page to look normal. that is what it appears to be..

more options

Hi andy2014, do you mean you get the "shield" icon in the address bar indicating that there is mixed content in the page (some secure some insecure)? Yahoo is better than that and you should NOT get that icon.

Make sure to try updating your bookmark to the latest server that Yahoo prefers for you.

more options

Yes, that is what was happening. But it appears to be okay when opening it from yahoo IM as I just have to type in my PW when doing it from firefox and it has the grey secure shield.:)

more options