搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

the options window is too large when it opens- i can't see the bottom-most options!

  • 18 回覆
  • 8 有這個問題
  • 10631 次檢視
  • 最近回覆由 cor-el

more options

when i select options in Tools, a window opens, correct?

this window is too large for my browser. i cannot see the bottom of the window!

被選擇的解決方法

Just found the problem. I have my Theme Font and Size Changer set on 22 because of my bifocals. I changed the font size to 18, and all is well.

Thx Guys..

從原來的回覆中察看解決方案 👍 1

所有回覆 (18)

more options

hold ctrl and press - or + to get the desired output

more options

See if your mouse wheel moves the list.

more options

Try to open the system menu via Alt+Space and see if you can use the resize item the manually resize the window.

You can also check for problems caused by a corrupted localstore.rdf file (this file stores window dimensions and positions among other data).

more options

I tried everything. The Size option is not available. Obviously would be the best, but...

more options

Do you at least get the menu when you press Alt+Space?

Try to select Move and use the keyboard to move the window upwards until you see the bottom border.

more options

The menu you would expect with Alt+Spacebar would be the one in the attached screen shot.

more options

Size..Optimize..Restore, are the only choices. I started FF in safe mode and was able to make the changes I needed. Move " doesn't help at all.

Being able to make the changes in safe mode leads me to believe one the the plug ins from the FF site is creating the issue...It's just way to large to move it so the bottom can be seen....Thanks for your attempt and time. :)

Oh..another thing. At times the top tabs are visible, and at other times, the bottom is visible.

more options

Hi raven818, I'm not sure what you mean by this part: "At times the top tabs are visible, and at other times, the bottom is visible." Do you mean that the top of the tab bar is going off the top of the screen, or is there a graphical glitch making it unreadable?

more options

Can you make a few screen shots for us to look at?

Take a Screen shot; Windows > Start > search box > Snipping Tool. Save the picture(s) to your desktop. Now look at the Reply box below. Do you see the button under it that says Browse? Click it and then select the screen shot(s) from the desktop.

more options

If I close the Options and the Tabs are visible, the next time I open it, the Tabs will not be visible. It switches back and forth.

more options

Here it is.

more options

I meant a full shot of the whole page when you have the problem.

Start Firefox in Safe Mode and play around a bit. Does the problem still show up?

more options

No, I can see full the options page in safe mode. As you can see, the view is different from the previous post.

由 raven818 於 修改

more options

Try to switch to the default theme if you currently use a custom theme (Firefox/Tools > Add-ons > Appearance).

Try to disable hardware acceleration in Firefox (you need to close and restart Firefox).


If it works in Safe Mode and in normal mode with all extensions (Firefox/Tools > Add-ons > Extensions) disabled then try to find which extension is causing it by enabling one extension at a time until the problem reappears.

Close and restart Firefox after each change via "Firefox > Exit" (Windows: Firefox/File > Exit; Mac: Firefox > Quit Firefox; Linux: Firefox/File > Quit)

more options

yeah, I considered doing that first. I have every security plug-in at the FF site ( almost ).

Hopefully it will be one of the first dozen. :)

Thx

more options

選擇的解決方法

Just found the problem. I have my Theme Font and Size Changer set on 22 because of my bifocals. I changed the font size to 18, and all is well.

Thx Guys..

more options

Just thought someone might be interested - I use a font size of 22 in Theme & Font Size Changer and was having this problem. After reading all of this and trying some things, I came up with this:

1. If the top boarder is visible right click on it, if not hold down Alt and press space. 2. In the menu that pops up choose Maximize.

The Options Window now goes to full screen and is readable and fully usable. This works for me - judging from what other people have written it may or may not work for you. Good luck!

more options

You should also be able to resize the window via that Alt+Space system menu or possibly by dragging the window border. At least that is possible on Linux.