搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

How do I fix slow scrolling, it is getting really annoying!

  • 4 回覆
  • 46 有這個問題
  • 83245 次檢視
  • 最近回覆由 kimppikoo

more options

I cannot seem to find a solution. Answers I found online were to go to options > advanced > general and disable hardware acceleration and/or smooth scrolling. I tried any combination and my scroll is still I assume one line per rotation which is really annoying! Please help me! Thank you in advance.

被選擇的解決方法

Hello,

I am glad to hear that your problem has been resolved.

If you have not already, please mark this thread as solved by marking the solution.
This will help other users experiencing similar problems find help faster and more efficiently.

I hope you continue using our products and thank you for contacting Mozilla Support.

從原來的回覆中察看解決方案 👍 6

所有回覆 (4)

more options

Type about:config in the URL and filter general.smoothScroll.mouseWheel.durationMaxMS change the value as 1000 and try it.

If, it doesn't work try this

Type about:config in the URL and filter mousewheel.enable_pixel_scrolling and change the value as false

more options

Cool man, that did it! Now I can continue life in peace! Thanks for such a quick response!

more options

選擇的解決方法

Hello,

I am glad to hear that your problem has been resolved.

If you have not already, please mark this thread as solved by marking the solution.
This will help other users experiencing similar problems find help faster and more efficiently.

I hope you continue using our products and thank you for contacting Mozilla Support.

more options

Hi, it seems that Nightly version 29.0a1 is working fine. I had the "slow scrolling" issue (again) in my Retina Macbook Pro. With Nighty the scrolling is working very smoothly and it respons to mouse commands very well. Hope that this will be true soon in "production" version of the Firefox browser.