X
點擊此處開啟此網站的行動版。

技術支援討論區

My url bar is indentured to right and doesn't start where it's supposed to.

已張貼

When I click on the URL bar, the whole URL or whatever i type in is indentured to the right. I reinstalled Firefox and the problem was gone. But after two days the same occurred again out of nowhere.

When I click on the URL bar, the whole URL or whatever i type in is indentured to the right. I reinstalled Firefox and the problem was gone. But after two days the same occurred again out of nowhere.

額外的系統細節

已安裝的外掛程式

  • VLC media player Web Plugin 2.1.0
  • Google Update
  • Shockwave Flash 11.9 r900
  • Next Generation Java Plug-in 10.45.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • The plugin allows you to have a better experience with Microsoft Lync
  • iTunes Detector Plug-in
  • Unity Player 4.2.1f4
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.03
  • A plugin to detect whether the Adobe Application Manager is installed on this machine.
  • Pando Web Plugin
  • The plugin allows you to have a better experience with Microsoft SharePoint
  • Intel web components for Intel® Identity Protection Technology
  • Intel web components updater - Installs and updates the Intel web components

應用程式

  • Firefox 26.0
  • 使用者代理:Mozilla/5.0 (Windows NT 6.3; WOW64; rv:26.0) Gecko/20100101 Firefox/26.0
  • 技術支援網址:https://support.mozilla.org/1/firefox/26.0/WINNT/de/

擴充套件

  • Adblock Plus 2.4 ({d10d0bf8-f5b5-c8b4-a8b2-2b9879e08c5d})
  • Troubleshooter 1.1a (troubleshooter@mozilla.org)
  • Adobe Acrobat - Create PDF 2.0 (web2pdfextension@web2pdf.adobedotcom) (Inactive)

JavaScript

  • incrementalGCEnabled: True

圖形

  • adapterDescription: Intel(R) HD Graphics 3000
  • adapterDescription2:
  • adapterDeviceID: 0x0116
  • adapterDeviceID2:
  • adapterDrivers: igdumd64 igd10umd64 igd10umd64 igdumd32 igd10umd32 igd10umd32
  • adapterDrivers2:
  • adapterRAM: Unknown
  • adapterRAM2:
  • adapterVendorID: 0x8086
  • adapterVendorID2:
  • direct2DEnabled: False
  • direct2DEnabledMessage: [u'']
  • directWriteEnabled: False
  • directWriteVersion: 6.3.9600.16384
  • driverDate: 10-31-2013
  • driverDate2:
  • driverVersion: 9.17.10.3347
  • driverVersion2:
  • info: {u'AzureCanvasBackend': u'skia', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'none', u'AzureSkiaAccelerated': 0}
  • isGPU2Active: False
  • numAcceleratedWindows: 0
  • numAcceleratedWindowsMessage: [u'']
  • numTotalWindows: 1
  • webglRenderer: Google Inc. -- ANGLE (Intel(R) HD Graphics 3000 Direct3D9Ex vs_3_0 ps_3_0)
  • windowLayerManagerRemote: False
  • windowLayerManagerType: Basic

修改過的偏好設定

  • accessibility.typeaheadfind.flashBar: 0
  • browser.cache.disk.capacity: 358400
  • browser.cache.disk.smart_size.first_run: False
  • browser.cache.disk.smart_size.use_old_max: False
  • browser.cache.disk.smart_size_cached_value: 358400
  • browser.places.smartBookmarksVersion: 4
  • browser.sessionstore.upgradeBackup.latestBuildID: 20131205075310
  • browser.startup.homepage_override.buildID: 20131205075310
  • browser.startup.homepage_override.mstone: 26.0
  • dom.mozApps.used: True
  • extensions.lastAppVersion: 26.0
  • font.internaluseonly.changed: False
  • gfx.direct2d.disabled: True
  • gfx.direct3d.last_used_feature_level_idx: 0
  • layers.acceleration.disabled: True
  • network.cookie.prefsMigrated: True
  • places.database.lastMaintenance: 1387310331
  • places.history.expiration.transient_current_max_pages: 104858
  • plugin.disable_full_page_plugin_for_types: application/pdf
  • plugin.importedState: True
  • plugin.state.npffwloplugin: 0
  • privacy.sanitize.migrateFx3Prefs: True
  • storage.vacuum.last.index: 1
  • storage.vacuum.last.places.sqlite: 1387205641

其他

  • User JS: 否
  • 輔助功能: 否

提出問題者

I didnt move the extensions folder to the new profile. The prefs.js file alone was enough to make this problem occur.

I made a new profile and added the add-ons and themes to it (since i only have addblock plus and one theme), but after restarting the problem didn't occur.

I didnt move the extensions folder to the new profile. The prefs.js file alone was enough to make this problem occur. I made a new profile and added the add-ons and themes to it (since i only have addblock plus and one theme), but after restarting the problem didn't occur.
jscher2000
  • Top 10 Contributor
8765 個解決方法 71703 個答案

None of the individual preferences jump out at me as a problem, and when I used those in a prefs.js in a new profile on Windows 7, nothing strange happened. Perhaps it is something particular to Windows 8.1 (different theme, fonts, etc.). ???

None of the individual preferences jump out at me as a problem, and when I used those in a prefs.js in a new profile on Windows 7, nothing strange happened. Perhaps it is something particular to Windows 8.1 (different theme, fonts, etc.). ???

提出問題者

Maybe it's really just the Windows 8.1 setup.

I copied the prefs.js file from the faulty profile to the new profile i made with the added extensions, and the new profile became faulty.

I copied the prefs.fs file from the NEW profile to my default faulty profile, and the problem disappeared.

Maybe it's really just the Windows 8.1 setup. I copied the prefs.js file from the faulty profile to the new profile i made with the added extensions, and the new profile became faulty. I copied the prefs.fs file from the NEW profile to my default faulty profile, and the problem disappeared.
cor-el
  • Top 10 Contributor
  • Moderator
17532 個解決方法 158532 個答案

In the prefs.js file that you posted I see that hardware acceleration is disabled.

Does toggling hardware acceleration has any effect?

In the prefs.js file that you posted I see that hardware acceleration is disabled. Does toggling hardware acceleration has any effect?