X
點擊此處開啟此網站的行動版。

技術支援討論區

why doesn't the youtube icon show up when i am on youtube?

已張貼

It when i am on YouTube, the top left icon doesn't show up, I had to use chrome for YouTube. But, I would like to use Firefox again and I did happen to uninstall Firefox and re-install Firefox. The problem is still there. I would like some help please....

It when i am on YouTube, the top left icon doesn't show up, I had to use chrome for YouTube. But, I would like to use Firefox again and I did happen to uninstall Firefox and re-install Firefox. The problem is still there. I would like some help please....

額外的系統細節

已安裝的外掛程式

  • Google Update
  • Shockwave Flash 11.9 r900
  • iTunes Detector Plug-in
  • 5.1.20913.0
  • Next Generation Java Plug-in 10.40.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Adobe Shockwave for Director Netscape plug-in, version 12.0.4.144
  • Roblox Launcher Plugin
  • Unity Player 4.1.5f1
  • Facebook Video Calling Plugin
  • Google Talk Plugin Video Accelerator version:0.1.44.16
  • Version 3.6.1.9117
  • Pando Web Plugin
  • Plugin for Wacom tablets.
  • Wacom Dynamic Link Library
  • Adobe PDF Plug-In For Firefox and Netscape 10.0.0
  • NPWLPG
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Office Authorization plug-in for NPAPI browsers

應用程式

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:25.0) Gecko/20100101 Firefox/25.0

更多資訊

cor-el
  • Top 10 Contributor
  • Moderator
17334 個解決方法 156717 個答案

Which icon do you mean?

Can you attach a screenshot for comparison?

Use a compressed image type like PNG or JPG to save the screenshot.

Which icon do you mean? Can you attach a screenshot for comparison? *http://en.wikipedia.org/wiki/Screenshot *https://support.mozilla.org/kb/how-do-i-create-screenshot-my-problem Use a compressed image type like PNG or JPG to save the screenshot.
gslrider 1 個解決方法 31 個答案

I don't have any issues seeing icons in YouTube. However, there are other sites I go to that the icons don't show up. I've attached a screenshot from my webmail. Those boxes with numbers and letters should be icons. This is what I see on other sites as well. When I use Chrome or Safari, the icons show up for those sites. I'm pretty sure this is a Firefox thing. Considering, I've read a number of posts regarding this from other forums.

I don't have any issues seeing icons in YouTube. However, there are other sites I go to that the icons don't show up. I've attached a screenshot from my webmail. Those boxes with numbers and letters should be icons. This is what I see on other sites as well. When I use Chrome or Safari, the icons show up for those sites. I'm pretty sure this is a Firefox thing. Considering, I've read a number of posts regarding this from other forums.
cor-el
  • Top 10 Contributor
  • Moderator
17334 個解決方法 156717 個答案

有幫助的回覆

Those icons are actually a font that is downloaded from the server. Firefox show a little box with the hex code instead.

Make sure that you allow pages to choose their own fonts.

  • Tools > Options > Content : Fonts & Colors > Advanced: [X] "Allow pages to choose their own fonts, instead of my selections above"

You can check the gfx.downloadable_fonts.enabled pref on the about:config page and if the pref is user set (bold), reset via the right-click context menu to the default value.

Those icons are actually a font that is downloaded from the server. Firefox show a little box with the hex code instead. Make sure that you allow pages to choose their own fonts. *Tools > Options > Content : Fonts & Colors > Advanced: [X] "Allow pages to choose their own fonts, instead of my selections above" You can check the gfx.downloadable_fonts.enabled pref on the <b>about:config</b> page and if the pref is user set (bold), reset via the right-click context menu to the default value. *http://kb.mozillazine.org/about:config
gslrider 1 個解決方法 31 個答案

Thanks cor-el. Checking "Allow pages to choose their own fonts, instead of my selections above" allows the icons to come up. However, other sites (like Hotmail.com) default back to their preferred ugly fonts. So, it's a "to gain something, you have to lose something" scenario.

Hopefully Firefox can fix this issue in future updates. It's annoying and inconvenient for us to have to always keep looking for workarounds all the time. I remember when Firefox JUST WORKED. No workarounds. But that was back in the pre 4.x days.

Thanks cor-el. Checking "Allow pages to choose their own fonts, instead of my selections above" allows the icons to come up. However, other sites (like Hotmail.com) default back to their preferred ugly fonts. So, it's a "to gain something, you have to lose something" scenario. Hopefully Firefox can fix this issue in future updates. It's annoying and inconvenient for us to have to always keep looking for workarounds all the time. I remember when Firefox JUST WORKED. No workarounds. But that was back in the pre 4.x days.

由 gslrider 於 修改

提出問題者

Here's the image as i am on YouTube the page is completely loaded and no YouTube icon.

Here's the image as i am on YouTube the page is completely loaded and no YouTube icon.