搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Unable to go to any URL in the location bar after upgrade to 25.0 on mac os x

  • 5 回覆
  • 4 有這個問題
  • 2 次檢視
  • 最近回覆由 vicvickyrox

more options

Hi,

I am a mac user, on mac os x 10.9. I recently upgraded my firefox to ver. 25.0 and this problem occurred. After inserting a URL into the location bar, I am unable to hit the arrow (go to the location in the address bar). Hitting enter doesn't do anything as well. The only way that I am able to go to a website is through google, through the use of instantfox.

I was hoping for an update from firefox that would solve this issue, but i'm not hearing anything, therefore I decided to post a question.

My sister, who is also on mac 10.9, also has the same problem with firefox after upgrading.

Any help would really be appreciated as I don't want to be forced to migrate to chrome... :(

Thank you!!!

Hi, I am a mac user, on mac os x 10.9. I recently upgraded my firefox to ver. 25.0 and this problem occurred. After inserting a URL into the location bar, I am unable to hit the arrow (go to the location in the address bar). Hitting enter doesn't do anything as well. The only way that I am able to go to a website is through google, through the use of instantfox. I was hoping for an update from firefox that would solve this issue, but i'm not hearing anything, therefore I decided to post a question. My sister, who is also on mac 10.9, also has the same problem with firefox after upgrading. Any help would really be appreciated as I don't want to be forced to migrate to chrome... :( Thank you!!!

所有回覆 (5)

more options

hello vicvickyrox, can you try to replicate this behaviour when you launch firefox in safe mode once? if not, maybe an addon is interfering here...

Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems

more options

See also:

You can try to reset (power off/on) the router.

more options

Thank you so much!! I went through all of the steps and it turned out to be because of a problem with instantfox.

more options

you might want to install version 2.8.4 of the addon which apparently contains a fix for the problem: https://addons.mozilla.org/en-US/firefox/addon/instantfox/versions/

more options

Okay, everything works perfectly fine now. THANK YOU SO MUCH once again!!!!