搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Ever since the last update my firefox is very slow, and i have done everything to fix it, when are you going to correct it?

  • 9 回覆
  • 142 有這個問題
  • 10662 次檢視
  • 最近回覆由 dtaBSe

more options

Ever since the last security update on 11/5/13 to my firefox it has been very slow, for instance it takes forever just to access my bank account online. Any video I watch will only work when I keep moving my mouse, as soon as I stop moving it the video freezes. I have done everything that you suggest and it just barely made a difference for a little while, then it was very slow again. Do I have to switch over to Google Chrome or are you going to fix this?

所有回覆 (9)

more options

Hello,

Can you please confirm if you started seeing issues with videos (in Flash) only after the upgrade. Also, was there any new extension / addon you have installed post the recent upgrade. Knowing this information will help us in narrowing down the root cause of the issue.

if it is only the flash videos which are causing the problem, then please confirm that you are having the latest version of both Flash and Shockwave. Also, kindly check the following for the the Shockwave/Flash issues.

Recent crashes of certain multimedia content (this includes Youtube videos, certain flash games and other applications) in conjunction with Firefox are most probably caused by a recent Flash update and/or a malfunctioning browser plugin such as Real Player.

In order to remedy the problem, please perform the steps mentioned in these Knowledge Base articles:

Other, more technical information about these issues can be found under these Links:

Please tell us if this helped!

more options

I did start having these problems after the Nov 5 security update, I am using the latest update of Adobe Flash Player and Shockwave, and this happens with all videos. There have been no new extensions or add ons since the security update. Now my Yahoo homepage keeps freezing if I do not move the mouse. I even tried resetting Firefox completely, nothing i have done has made any difference.

more options

hello, there has been a fix released that should address this problem, so please update your firefox like this: go to firefox > help > about firefox which will trigger the update to firefox 25.0.1.

https://www.mozilla.org/firefox/25.0.1/releasenotes/

more options

I just spent the last week going INSANE over slow connection speeds. Literally 3.99 download on Time Warner speed test. I thought I was going to go crazy. After spending hours of my life over the last several days, I SWITCHED TO CHROME! It is lightening fast and Mozilla has lost a decade long customer! It is unacceptable that the update would wreck havoc over ones life as this did mine. I use the internet extensively for my business! OUTRAGEOUS!!!

由 kimycamp 於 修改

more options

hello kimycamp, your issue seems not related to the thread you've posted in, so it would be better to open a new question for that...

however, as it seems you're using a flash based test to measure your speed it might well be an issue with the protected mode that adobe has introduced for its flash plugin for firefox. some old versions of f-secure or trusteer rapport are known to cause such slowdowns together with flash, or it might be something similar on your system that is interfering (maybe security software that is blocking/sandboxing the container used for the protected mode, etc...).

as a workaround you could try disabling protected mode & see if this makes a difference.

in case you'd like to troubleshoot the issue further, it would be best to contact adobe's support & file a bug report at bugbase.adobe.com (choose "Adobe Flash Player" as the product & "Browser Integration" as the product area), since they will have a better understanding of the internals of flash protected mode & therefore may know what else might be at the root of the problem you were seeing.

more options

This is such a PITA! I do not have time to troubleshoot software. Many of us spend our lives starting at a computer and this crap destroys productivity!

I did recently replace Adobe Reader because it started taking 10+ seconds to open a document on my desktop. Found Foxit reader (unassociated with Firefox I believe) and solved that problem. And I just removed all Adobe products (Flash Player) and it does seem to speed things up considerably. Granted at some point I will need a flash player (don't know if there is an alternative) and if the slowness reoccurs in Firefox I guess I will switch to Chrome. Sad, I really like Firefox, except when it is slower than death tied to a stump.

It does appear that Adobe products are what is currently destroying world productivity. It's amazing that they could beat Microsoft in this category. They must have put forth a monumental effort to achieve this.

more options

THE PROBLEM WITH ADOBE SHOCKWAVE FLASH IS THAT IT ADDED IN A PROTECTED MODE - and 64 bit systems are not compatible with this protected mode which handles processes and memory usage differently. Flash already has sufficient security and protection - we are going to disable Adobe protect mode in Windows to fix Flash w/ 64 bit systems.

I strongly recommend this fix to anyone running a 64 bit system with Firefox being sluggish, slow, and having issues with unresponsive Flash Player Plugin and crashes. By the way I am using the latest upgrades and editions: Firefox 28 | Adobe Flash Player 12 Plugin version 12.0.0.77.

To stop the crashes you need to disable protected mode in Windows. This is very easy to do.

  • Go to Start > My Computer (C:) > Windows > sysWOW64 > Macromed > Flash and double click it.
  • Find the mms.cfg (or mms file) and Drag it to your Documents folder where you can edit it without being bothered about administrator privileges; "ACCESS DENIED".
  • Open mms.cfg from Documents with Notepad. You will see:
     SilentAutoUpdateEnable=1
     AutoUpdateDisable=0
  • ADD, on a separate line (case sensitive):
     ProtectedMode=0
  • Save the file and close Notepad.
  • Hold down the Ctrl key and drag the mms.cfg file back to the Flash folder to make a copy there, keeping the original in Documents.
  • Restart Browser and Restart Computer.


After applying this fix I tested it in Firefox: I had one window with 10 tabs open (regular websites) and a second window with 7 open tabs (CNN news videos, Facebook games, You Tube, Blog pages, etc.) each of which needed flash player. I switched back and forth between each open tab playing, pausing and scrolling the video forward with no delays.

Everything worked seamlessly without any hangups. My entire browser experience was much faster again; switching between windows and open tabs without any time delay whatsoever.

more options

All computers sold in the last 5 years are 64 bit! If true the people at Adobe are complete morons!

I disabled Adobe Flash and so far I have gotten along pretty will without it. Occasionally I need to activate it but this only occurs every a couple of times a month.

Adobe Reader still gives me fits. Had to go back to it to fill out a form (Foxit did not appear to have this function).

more options

SOLUTION - FIREFOX and Chrome SLOW & UNRESPONSIVE

This Really Works!!

- open Internet Explorer

- go to Tools > Internet Options

- go to "Connections" tab

- click on "LAN settings" button

- uncheck "Automatically detect settings"