搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

windows 7 64bit crashes ONLY with firefox. (FINALLY SOLVED ^_^) M4N72-E, Phenom X4 920 and GTX560

  • 16 回覆
  • 37 有這個問題
  • 12875 次檢視
  • 最近回覆由 Suma_ket

more options

Hello,

I know this issue came up quite a few times but i can't manage to get proper help on this. I'm using Firefox (latest) and i'm getting pretty serious crashes ONLY when navigating . just writing this is a pain since i've crashed twice till here.

so i have a Phenom X4 920 black edition, M4N72-E with latest bios update. and i don't know why, but ONLY when firefox is opened it freezes and i have to reset everything..so i've heard java is responsible, other are saying Net framework, others are saying firefox...so before going back to a 32bit version where i can't use all my RAM but where i don't actually punch my screen, i come here to you to get help..

maybe some of you have good advices maybe on CPU voltage or whatever bugs firefox is creating in conflict with other programs..i'll be grateful.

and so you know, i can run at full power a simulator without crashes but i open firefox and write " ate some cookies" on facebook and there it goes... ^_^ ...so any ideas ?

由 Suma_ket 於 修改

被選擇的解決方法

yes, these windows problem reports won't help much in regards to firefox freezing issues.

do those crashes also appear when you launch firefox in safe mode once? Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems

maybe also try to keeo the nvidia plugins disabled under firefox > addons plugins.

從原來的回覆中察看解決方案 👍 3

所有回覆 (16)

more options

hello, could you provide your latest few submitted crash reports? please enter about:crashes into the location bar, copy the latest few report ids from there & paste them here into a forum reply. this will give us a better understanding what may be triggering those crashes.

more options

Hello,

thx for being so fast !

okay so i did and it said that no reports have been sent.. (kind of logic since my comp just freezes and stays there till i manually reboot) then windows says " hey i 'll try and look for a solution" but never does. maybe helpful to know some of my windows update are failing to install themselves..and two of them are net framework related.

more options

maybe the bios update made some changes in the way the motherboard uses my processor and my alimentation doesn't fit anymore...could be ? or not...well i don't know...at some point i'll just go back to 32 bit or try and getting friendly with chrome hahahaha

more options

選擇的解決方法

yes, these windows problem reports won't help much in regards to firefox freezing issues.

do those crashes also appear when you launch firefox in safe mode once? Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems

maybe also try to keeo the nvidia plugins disabled under firefox > addons plugins.

more options

i never launched in safe mode actually..i'll try and look now for nvidia plugins and try to " get it to crash" i'll be right back ^^ ( thx for helping really ! )

more options

okay so i DO have NVIDIA 3D vision in my addons ! did'nt even know ! okay so i'll unable them and so you know :

java deployment toolkit is " known as vulnerable" should i activate it ? and also java version is 10.45.2.18

more options

Well Phillipp ! i guess you nailed it !! amazing.

Still i have to see if it's permanent ! if it's permanent i'll post a "resolved" message with all specs to help people with same config as me.

and if i still do have some crashes i hope you won't mind helping me some more ^_^

really it seems to have done the trick ! i'm really grateful for the help and how fast you did that ! thx from France and i'll comme back in one or two hours to confirm success.

more options

so let's keep our fingers crossed. greetings from austria by the way :))

more options

Ok !! so far so good ! :)

it seems everything is working now. so i guess i'll call it even. (even though i'll keep fingers crossed hahaha )

Again thanks a LOT, i had a few troubles and this was the last one.

\m/, a bientot !

more options

So For everyone :

Was Nvidia 3d vision firefox plugins that messed it all up, by desactivating this it all went back to where it was supposed to.

more options

Hey philipp !

Didn't get a crash since last time, just had one now...  :)

i uninstalled everything linked to 3d vision ( which was related to the firefox plugin ).

do you think this is related to my graphic card ? should i go back one driver version back ?

more options

could you first check if something is showing up now in "about:crashes"? once there were any reports submitted this could greatly help in diagnosing what's going on.

i have no specific recommendation on a particular graphics driver version to use and the hint at the plugins was just a shoot in the dark. but generally you'll be on the safe side when you keep plugins that you're not actively using disabled.

if you suspect it might be related to your graphics driver, you could disable hardware acceleration in firefox > options > advanced > general (it's also disabled during firefox safe mode - that's why i've recommended running it for testing purposes originally too).

finally with no clear cause of the crash to start off with, you may also try running a full scan of your system with different security tools like the free version of malwarebytes, adwcleaner and microsoft safety scanner, just to be sure...

more options

okay,

-i unchecked graphic acceleration, we'll see how it behaves.

-about: crashes still says the same thing ( no reports sent )

-on the other hand, i still didn't get a crash since i started safe mod (that's why i suspect driver...but NEVER HAD trouble in 32bit). my installation of win7 64bit is brand new ( that's why i was talking of going back to 32bit) but i'll run malwarebytes, etc.. just to be sure.

( now that you mention it, before reinstalling and formating, i first installed once w7 64bit and got the "BOXORE" thingy from softonic, but since i formated and reinstalled ( and checked with AVG ) i didn't think of it but MAYBE it "followed"..who knows if it's even possible. )

AND just maybe useful : the whole thing started with the "loss" of my integrated network card, i first reinstalled, then with no success i went and bought a true network card and when i pluged it in the tower, by magic the intergrated one came back...and of course now, because i checked every possible cause i have new bios version, new drivers for everything, and win7 64 bit...

Should work freaking great now and it DOES but now...i have this problem with firefox, and i really don't wanna use chrome or explorer coz i just don't trust them and they're kind of left behind with firefox.

ANYWAY :) i'll do everything like you described and hopefully it will stop making my internet life miserable hahahaha ^^

Will report back, thanks again Philipp and maybe you'll find useful info in the previous stuff.

\m/,

more options

Okay, didn't get no crash since graph acceleration is off.

i ran adw and here is the report :

  1. AdwCleaner v3.010 - Rapport créé le 02/11/2013 à 23:53:34
  2. Mis à jour le 20/10/2013 par Xplode
  3. Système d'exploitation : Windows 7 Professional Service Pack 1 (64 bits)
  4. Nom d'utilisateur : admike - ADMIKE-PC
  5. Exécuté depuis : C:\Users\admike\Desktop\adwcleaner.exe
  6. Option : Nettoyer
          • [ Services ] *****


          • [ Fichiers / Dossiers ] *****


          • [ Raccourcis ] *****


          • [ Registre ] *****


          • [ Navigateurs ] *****

-\\ Internet Explorer v10.0.9200.16720


-\\ Mozilla Firefox v25.0 (fr)

[ Fichier : C:\Users\admike\AppData\Roaming\Mozilla\Firefox\Profiles\4zq13l35.default\prefs.js ]


AdwCleaner[R0].txt - [810 octets] - [02/11/2013 23:52:14] AdwCleaner[S0].txt - [732 octets] - [02/11/2013 23:53:34]

                    1. EOF - C:\AdwCleaner\AdwCleaner[S0].txt - [791 octets] ##########

will run the other two, i'll keep in touch ^^

more options

okay well, no spy behind my chair or in the comp, no virus, no worm no trojan..nothing...well the good point is that no crash happened since desactivation of graphic acceleration..

maybe some kind of conflict between a 64bit system(drivers included) and the fact that no 64bit version of firefox is out because of "more important projects"..i'm starting to think that this was the issue :

Firefox 32bit is "asking 32bit stuff to a 64bit thing" hahaha :) even though it SHOULD be compatible...in some kind of way..it's not.. i'll report back tomorow if the solution is stable. ^^

later ! \m/,

more options

Well, its been now 3 days without any crashes.

So i guess we finally did it. THANKS Philipp !!

So for you people meeting the same problem, unable graphic acceleration and nvidia plugins in firefox and here you go !

\m/, catch you soon and take care.